Showing questions tagged: Show all questions

Unable to Download Images from Google Drive

I am unable to download images from Google Drive using FireFox. I've looked through several discussion boards and tried various solutions: managing exceptions in cookies,… (read more)

I am unable to download images from Google Drive using FireFox. I've looked through several discussion boards and tried various solutions: managing exceptions in cookies, clearing cookies and site data, signing out of all other google accounts, signing out and signing back in; thus far nothing has worked.

It also seems as though I am perfectly able to download regular text documents.

Other people have received an error message when encountering this problem, I haven't even gotten that far. I click download, a couple loading messages appear in the bottom left, and then nothing happens.

I know that this is solely a problem with my FireFox, as I've just installed Google Chrome and was able to download the image; however, I'm not a fan of Google Chrome and would like to resolve this issue I'm running into with FireFox so that I can continue using it.

Attached is an image of the only message that appears when I attempt to download an image.

Asked by gwenstephens14 4 months ago

Last reply by jscher2000 4 months ago

Brower

Soooo idk why this is happening to my firefox whenever i search things this always happen. I dont know how to fix it. If anyone can help me that would be great. Thank you… (read more)

Soooo idk why this is happening to my firefox whenever i search things this always happen. I dont know how to fix it. If anyone can help me that would be great. Thank you

Asked by ken198611 4 months ago

Last reply by FredMcD 4 months ago

MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING

Dear All, I tried to upload a free ssl certificate to make my site sicure. With other browser I don't have any problems, but with Firefox I received this message: MOZILLA… (read more)

Dear All, I tried to upload a free ssl certificate to make my site sicure. With other browser I don't have any problems, but with Firefox I received this message: MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING Someone have any solution about? Thanks to all.

Digital5

Asked by digital5 4 months ago

Last reply by TyDraniu 4 months ago

Printing images

Hello - I used to easily be able to print images that are on my website and now I no longer seem to be able to without saving the image first which I don't want to do. Ho… (read more)

Hello -

I used to easily be able to print images that are on my website and now I no longer seem to be able to without saving the image first which I don't want to do. How do I fix this?

Asked by michelle.a.paris 4 months ago

Last reply by Jonathan Watt 4 months ago

Firefox and Smarkets font problem

Everything was fine till today. Smarkets website looks like crap and only this one. What's interesting, it looks all right when I untick allow pages to use their own font… (read more)

Everything was fine till today. Smarkets website looks like crap and only this one. What's interesting, it looks all right when I untick allow pages to use their own fonts button. That's strange. Unfortunately, the rest of website do not look good. I cannot use Smarkets anymore as this is just unreadable. Please compare the same website open i FF and Chrome.

Asked by t-zielinski 4 months ago

Last reply by cor-el 4 months ago

google redirecting to yahoo

So I love Firefox but recently have a serious issue. my homepage is google.com. it goes there but when i type in my search it redirects to yahoo. I looked up the problem … (read more)

So I love Firefox but recently have a serious issue. my homepage is google.com. it goes there but when i type in my search it redirects to yahoo. I looked up the problem on my phone and it gave me instructions to go into the firefox add-ons and delete the add-ons. However when i click add on it doesn't come up. I cannot get into my add ons. To sum it up, my google is redirected to yahoo even though my default search engine is google, and i cannot get into my add-on tab to delete a possible malicious add-on.

This is he article: https://sensorstechforum.com/google-redirects-yahoo-virus-remove/

Asked by cheezyelyah930 4 months ago

Last reply by jscher2000 4 months ago

Secure Connection Failed

Secure Connection Failed. An Error occurred during a connection to www.netteller.com. The page you are trying to view cannot be shown because the authenticity of the rece… (read more)

Secure Connection Failed. An Error occurred during a connection to www.netteller.com.

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Asked by YWMcGee 4 months ago

Last reply by FredMcD 4 months ago

Firefox color management on Mac seems broken, renders all color over saturate.

My Firefox version is 86.0 on Mac. OS Version is 11.2.2 Big Sur. I found that basically all color rendered in Firefox is more vibrant than Safari and Chrome, maybe Firefo… (read more)

My Firefox version is 86.0 on Mac. OS Version is 11.2.2 Big Sur.

I found that basically all color rendered in Firefox is more vibrant than Safari and Chrome, maybe Firefox doesn't handles color management right and renders sRGB in full P3 color space, lead to a over saturate color for almost every element on webpage.

Hopes firefox can fix this soon, I love the efficiency and privacy features on Firefox, This is the only bit I found a little uncomfortable.

You can test your browser here: https://cameratico.com/tools/web-browser-color-management-test/ if you have a P3 support Mac or Windows.

Asked by abnernat 4 months ago

Last reply by FabioPili 4 months ago

Sound issues

I've been using firefox since it's early release. My PC is set up as a DAW and I have more audio cards and usb connection that routes audio around. Now I can have my mai… (read more)

I've been using firefox since it's early release. My PC is set up as a DAW and I have more audio cards and usb connection that routes audio around. Now I can have my main DAW software running on my monitors via ASIO, In windows I set the it to my secondary driver. Now can open firefox, go to youtube and sound from the browser goes there. I can start the DAW and have sounds there. It worked perfectly.

But now suddenly no sound in Firefox. I just starts, no errors or anything, but no sound. I had a look a some of the FAQ's but nothing changed. Reinstall etc. Well short story, Edge works, so now firefox sadly have to go.

Thx for the good work. This is very good browser, but it don't work for me.

Asked by lars.nielsen.dnk 4 months ago

Last reply by user3585702 4 months ago

Firefox copyes bookmark folder instead of moving

Hi, I try to orginize my bookmar sidebar. I have "Other bookmarks" folder in the bottom, and try to drag it to top, but firefox creates a copy of folder instead of moving… (read more)

Hi, I try to orginize my bookmar sidebar. I have "Other bookmarks" folder in the bottom, and try to drag it to top, but firefox creates a copy of folder instead of moving it. Also, I erroneously drag "Bookmark menu" and firefox create a copy of it inside "Other bookmarks" folder. It looks like cycle reference - when I click on "Bookmark menu" inside "Other bookmarks" I any time see again "Other bookmarks" and "Bookmark menu" inside it. Looks like nightmare! How can I fix it? please help!

Asked by Bilbo56_FireFox 4 months ago

Last reply by user3585702 4 months ago