Showing questions tagged: Show all questions

can not use self certificate in fire fox with previous ways

in fire fox version 104 and 106 I try any of below ways to use self certificate and web site user get Warning "Potential Security Risk Ahead" but for example in version… (read more)

in fire fox version 104 and 106 I try any of below ways to use self certificate and web site user get Warning "Potential Security Risk Ahead" but for example in version 89 and 96 and 97 all thing is ok : 1- by use security.enterprise_roots.enabled = true can use root certificate 2-add certificate to Authorities as "software security device" by policies.json

why in these version can not use any of 1 or 2 ways and user get warning ? any one can help me thanks

Asked by ar.farzanfar 3 months ago

Custom Page size formats names do not show correctly

I have created two custom print formats and also edited the PPD file to give them descriptive names ("LabSlip" and "Registration"). In the printer dialog they show up as … (read more)

I have created two custom print formats and also edited the PPD file to give them descriptive names ("LabSlip" and "Registration"). In the printer dialog they show up as 8 x 5 and 103 x 150 mm respectively, which is correct sizes but not the names I gave them. Other applications such as Text editor (image attached) and Chromium-browser show the names correctly.

Asked by poardeby 3 months ago

Firefox v106 not loading Google-domain/related websites

It's about since the Firefox 106 update that I have issues with loading Google-domain/related websites by using Firefox. YouTube, Gmail, Google Translate (not translating… (read more)

It's about since the Firefox 106 update that I have issues with loading Google-domain/related websites by using Firefox.

YouTube, Gmail, Google Translate (not translating at all), Google Search itself sometimes are loading and working normally, other times they are stuck on an infinite loading status. I always have to restart Firefox in order to make these websites load (only on Firefox).

Other websites that are not related to Google are working perfectly and loading instantly.

I've already tried to remove all extensions/plug-ins, completely reset Firefox settings by defaut, tried to change DNS and flushing them too, but nothing has changed.

This situation is so frustrating that I have to use Chrome even if I don't like it.

So I kindly ask if someone can help me with this issue.

Asked by SK 3 months ago

On-Screen keyboard won't show up in tablet mode

So I have a HP Pavilion x360 and when I try to use it in tablet mode on Firefox and tap a text entry field, the on screen keyboard appears for a split-second and goes awa… (read more)

So I have a HP Pavilion x360 and when I try to use it in tablet mode on Firefox and tap a text entry field, the on screen keyboard appears for a split-second and goes away. It doesn't do this for any other software on my PC but Firefox. I have noticed though, if I turn Autohide taskbar off, it doesn't disappear and it works. I want to know how to get it working with autohide taskbar turned on. Any advice?

Asked by techmaster725 3 months ago

Latest few firefox updates cause high memory usage on windows 7 Home.

Lately the last few updates of firefox causes high memory usage, before I used to have nearly 80 tabs open and memory would be fine, now just having 57 tabs open causes m… (read more)

Lately the last few updates of firefox causes high memory usage, before I used to have nearly 80 tabs open and memory would be fine, now just having 57 tabs open causes memory to hit 15gb out of my 16gb cap. Runs the whole pc really slow. It has something to do with updates because I never changed anything else. This sounds like a typical phasing out of windows 7 to me. How do I reboot about:config to default settings? In case I did something with my privacy settings, that is causing this high memory usage?

Asked by Mangekyo Sharringan 3 months ago

Firefox suddenly uses almost 8GB of RAM

Hi! It started before about 2 week. Firefox suddenly started using much more resources than before. It uses almost 8GB of RAM and CPU Usage is about 30% (Ryzen 5 5600X) w… (read more)

Hi! It started before about 2 week. Firefox suddenly started using much more resources than before. It uses almost 8GB of RAM and CPU Usage is about 30% (Ryzen 5 5600X) when only 5 tabs are open I've checked with the about:performance and all of the tasks combined don't come close to 500MB of memory usage, and in the task manager it shows firefox opens 11 processes (I don't know if it's the expected behavior, just thought it's worth mentioning).

i would be thankful for your help :)

Asked by yohai7700 3 months ago

I am unable to print using Mozilla browser

Hello, I am using a Canon printer. When I try to print a test page using a free online tool, I cannot print a page using the Mozilla browser, but when I use another brow… (read more)

Hello,

I am using a Canon printer. When I try to print a test page using a free online tool, I cannot print a page using the Mozilla browser, but when I use another browser, I get the print option over there.

How can I fix it?

Thanks

Asked by printertestpages 2 months ago

Firefox opens with icon separate from the pinned icon on the windows taskbar

Very minor issue here, but I have firefox pinned to my windows taskbar, and when I click to open it, it creates a separate icon to the right of my pinned icon. This resul… (read more)

Very minor issue here, but I have firefox pinned to my windows taskbar, and when I click to open it, it creates a separate icon to the right of my pinned icon. This results in two firefox icons on the taskbar, as in the attached picture.

Not a huge problem at all, but I do have a pretty cluttered taskbar and would love as much space as possible. Any suggestions?

Asked by swimbarley 2 months ago

Copying and pasting bookmarks to file folder

I have two computer and one week ago both of them stoped letting me copy and past my firefox bookmarks. All other browsers work fine. so I know it is a firefox problem. I… (read more)

I have two computer and one week ago both of them stoped letting me copy and past my firefox bookmarks. All other browsers work fine. so I know it is a firefox problem. I have not downloaded any software so that is not the problem. It was working fine. I am using widows 11. Can you help

Asked by lenniegott 2 months ago

Cache size

When my cache reaches 1.2 gb or more my browser slows considerably until I empty it. I wind up having to empty cache multiple times a day which gets tedious when I am bus… (read more)

When my cache reaches 1.2 gb or more my browser slows considerably until I empty it. I wind up having to empty cache multiple times a day which gets tedious when I am busy. I used to be able to control the maximum size of the cache but it doesn't appear I can now. Any suggestions as to how I can improve this situation?

Asked by wrabb 2 months ago

Bookmarks

I have a new computer. When I tried signing into Mozilla on this new computer, I couldn’t remember the password so I reset the password for mozilla and signed in using th… (read more)

I have a new computer. When I tried signing into Mozilla on this new computer, I couldn’t remember the password so I reset the password for mozilla and signed in using the new password. Now I cannot find my books marks that I had in this same profile that I was using on my old computer. I also don’t currently have access to my old computer. How can I get my old bookmarks back.

Asked by faheemahnaieem 2 months ago

Facebook wont load

I've completely cleared cache, browsing history - everything. Facebook won't load when logging in. I had this issue with Twitch.tv as well and just started using another… (read more)

I've completely cleared cache, browsing history - everything. Facebook won't load when logging in. I had this issue with Twitch.tv as well and just started using another browser for my stream watching.

Asked by toddhill84 2 months ago

New Tab Page pinned tabs

Hi, I recently downloaded firefox on a new computer and due to that I have lost all of the pinned pages on the new tab page. The default view is set to 32 tabs and I woul… (read more)

Hi,

I recently downloaded firefox on a new computer and due to that I have lost all of the pinned pages on the new tab page.

The default view is set to 32 tabs and I would like to recover the lost tabs to what it was before it got emptied.

Any help would be highly appreciated.

Asked by muneebpeeran 2 months ago

Problems Loading Cayetano Games (Paddypower.com) since last FF update (after 4th Nov)

Hi, have encountered problems loading a game on Paddypower.com (Jigs and Reels) it failed to load, it load progress bar was very slow in fact it never completed. After… (read more)

Hi,

   have encountered problems loading a game on Paddypower.com (Jigs and Reels) it failed to load, it load progress bar was very slow in fact it never completed. After clearing Site Data (as advised by site support) still same problem. Tried on MS Edge and it loads OK, so back to FireFox.... switch on troubleshoot mode and try again after clearing site data again (all cookies allowed) Game now reports error and stops during load, as do other games from same supplier.... so I've made things worse ! So this stop may not be the cause of original problem.
   Captured Console , which means little to me but does contain lots of errors, but I seem to recall looking at this before and lots of errors seemed harmless. 
   Will go back to non troubleshoot mode and capture log again.
   Back to original problem console messages pasted to shared data

Asked by cjperry538 2 months ago

Trouble with squarespace

Hi, my website uses squarespace and I noticed that when I edit my website to upload an image on it, an error message appears that says "my authorization has expired". I a… (read more)

Hi, my website uses squarespace and I noticed that when I edit my website to upload an image on it, an error message appears that says "my authorization has expired". I already contacted squarespace for the problem and it doesn't come from the image I was trying to load which respected the criterias for uploading, it came from my firefox browser because when I would try to do the same thing from Chrome or Edge, the uploading would work. I already uninstalled firefox and refreshed it, cleared my browser data and cache but the problem remains. Can you help me with it? Thank you

Asked by masa.ixbo 2 months ago