Showing questions tagged: Show all questions
  • Archived

Google Meet audio not working

Hey everybody. A few weeks ago, my audio stopped working on Google Meet out of the blue. I can still hear everyone, but they can't hear me. Meet works fine in a differ… (read more)

Hey everybody. A few weeks ago, my audio stopped working on Google Meet out of the blue. I can still hear everyone, but they can't hear me. Meet works fine in a different browser so it's not my computer/mic. I've cleared my cookies/cache and disabled adblock, which is about where my know how ends. Any help would be much appreciated; I use Meet a lot for a side job and I haven't been able to search my way into a solution. I'm on Mac Catalina with FF 71.

Asked by Ladybug12 2 years ago

Last reply by eileen milla 1 year ago

  • Archived

Gmail says browser not supported. Open basic HTML site only

I have updated my firefox to latest version but gmail keep saying my browser isn't supported and it opens the basic HTML version only. I've checked gmail support page and… (read more)

I have updated my firefox to latest version but gmail keep saying my browser isn't supported and it opens the basic HTML version only. I've checked gmail support page and it only says i need to update my firefox and enable cookies. Both which i have done.

The problem started around 2 weeks ago.

Asked by Syawal 2 years ago

Last reply by the-edmeister 1 year ago

  • Archived

Twitter on Firefox missing functions

Hello, this appears to be a Firefox-exclusive problem as any other browser used will fix the issues listed below. However, when I am using Firefox, the following happens:… (read more)

Hello, this appears to be a Firefox-exclusive problem as any other browser used will fix the issues listed below. However, when I am using Firefox, the following happens:

  • I am unable to like or retweet anything, and cannot follow any accounts. Attempting to do so resets them if I refresh or click off the tab.
  • Notifications do not go away even when I view them
  • Any tweets I have cannot be deleted
  • Any info on my profile cannot be changed
  • I cannot log out

I've tried multiple ways to fix this, including clearing my cache, running in Safe Mode, and removing my saved login. None of these have worked, unfortunately. I've reached out to Twitter Support, but soon realized I wouldn't hear back about specific problems at all. Is there anything I can do to fix this problem?

Asked by mcpherson.angus 2 years ago

Last reply by Kiki 1 year ago

  • Archived

Can't print documents from sites, computer goes to c:\user.....over and over

Can't print documents on sites, computer gores to c:\user........over and over producing many tabs - only way to stop it is to exit the app. Don't have this problem with… (read more)

Can't print documents on sites, computer gores to c:\user........over and over producing many tabs - only way to stop it is to exit the app. Don't have this problem with other browsers.

Asked by jlilja 2 years ago

Last reply by Aman Routh 1 year ago

  • Archived

webauthn credential management

Hi, Is there a way to delete webauthn credentials? Using webauthn.orgwebauthn.org : I registered user 204348 more than once, which works. When I go to the login in page, … (read more)

Hi,

Is there a way to delete webauthn credentials?

Using webauthn.orgwebauthn.org :

I registered user 204348 more than once, which works.

When I go to the login in page, Windows asks for my credentials.

This is where the problem is:

It gives me more than one sign in option which makes sense.

My question is, can you delete a credential?

richard125

Asked by richard125 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Loggin into sites

I cleared cookies, cache and history. After I did this there are multiple sites that i have booked marked which will not allow me to log in. Even when I manually enter … (read more)

I cleared cookies, cache and history. After I did this there are multiple sites that i have booked marked which will not allow me to log in. Even when I manually enter username and password. I have to switch to Chrome to access these sites. Very frustrating.

Asked by twburger1 1 year ago

Last reply by gild 1 year ago

  • Archived

HTML forms

As of yesterday my forms with HTML are not working properly. It is not carrying the hidden ! parameter. No problem with chrome. If i display the parameter there is nothin… (read more)

As of yesterday my forms with HTML are not working properly. It is not carrying the hidden ! parameter. No problem with chrome. If i display the parameter there is nothing there. HELP! thank you

Asked by margaretmbreen 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Fully updated verison of Firefox is returning messages that it is not a supported browser

On many websites, including for example (and reference to the screenshot shared) Firefox on my PC, which is running version 76.01 (64 Bit). I have received this message … (read more)

On many websites, including for example (and reference to the screenshot shared) Firefox on my PC, which is running version 76.01 (64 Bit). I have received this message on numerous websites, but Xfinity is the one that I am remembering now. Visiting Google.com also displays a warning that I am using an outdated version of Chrome. It also happens on slack.com

These issues started happening suddenly and I cannot determine a cause.

Otherwise, Firefox has been flawless and I would like to keep it that way.

Thank you so much for your help!

Asked by andrew.toig 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Few Websites on my Firefox browsers are showing dark and I can't read the content.

Can someone share how to get dark websites issue resolve on Firefox browser. I have few websites and they will appear dark in browser and I can't read and see the content… (read more)

Can someone share how to get dark websites issue resolve on Firefox browser. I have few websites and they will appear dark in browser and I can't read and see the content in website.

Example : https://www.ciscopress.com/store/browse/books#!?sort=Relevance

In this link I only see few pic and content rest is all dark

Asked by kapilpupesh 1 year ago

Last reply by cor-el 1 year ago

  • Archived

site functionality

Been using Firefox for a while now but there seems to be an increasing number of sites that won't function properly with this browser. radiotimes.com and curzonhomecinem… (read more)

Been using Firefox for a while now but there seems to be an increasing number of sites that won't function properly with this browser. radiotimes.com and curzonhomecinema.com are an example of this. These sites work perfectly well if I open them with Microsoft Edge.

Asked by mike1558 1 year ago

Last reply by Tommy 1 year ago

  • Archived

url redirecting in ffox 70+

Hi there, Up until ffox 70 I didn't have this problem, it started with version 76 & up... Here's what happens: 1)I get an email from PC Optimum (grocery store I am a … (read more)

Hi there,

Up until ffox 70 I didn't have this problem, it started with version 76 & up...

Here's what happens: 1)I get an email from PC Optimum (grocery store I am a customer of) -

- noreply@email.pcoptimum.ca

2) clicking on: https://click.email.pcoptimum.ca/?qs=2d2b4e47c1fbdecb4847ed901375a5356c01e450da6c24dfef93b8f83261bc82d8483a0685188936e2448cc0228bf0f7f87ff7f71d4f391d1f6a5644dddff217 used to take me here(3)

3) https://www.pcoptimum.ca/login?utm_campaign=PCO-WeeklyRegularPOINTS_May&utm_medium=LD_em&utm_source=sfmc-marketing&utm_term=na&utm_content=na_na_na_na_na

Now I'm being taken to: https://accounts.pcid.ca/login and I can't login anymore, I get the message: oops something went wrong, try later.

I now have to use the old Internet Explore 11 to be able to login in my acct with PC Optimum.

Any useful feedback? Thank you

Asked by frfx 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Serwer używa przypinania kluczy (HPKP) jednak nie udało się utworzyć pasującego zaufanego łańcucha certyfikatów

Nie udało się nawiązać bezpiecznego połączenia Podczas łączenia z serwerem „www.google.com” wystąpił błąd. Serwer używa przypinania kluczy (HPKP) jednak nie udało się utw… (read more)

Nie udało się nawiązać bezpiecznego połączenia

Podczas łączenia z serwerem „www.google.com” wystąpił błąd. Serwer używa przypinania kluczy (HPKP) jednak nie udało się utworzyć pasującego zaufanego łańcucha certyfikatów. Naruszenia przypinania certyfikatów nie mogą zostać nadpisane.

Kod błędu: MOZILLA_PKIX_ERROR_KEY_PINNING_FAILURE

   Otwierana strona nie może zostać wyświetlona, ponieważ nie udało się potwierdzić autentyczności otrzymanych danych.
   Proszę poinformować właścicieli witryny o tym problemie.

Asked by darekozl 1 year ago

Last reply by TyDraniu 1 year ago

  • Archived

signal spam certificate obsolrte

The site of signal spam is blocked since Mai 26, because their certificate is obsolete. When will it be available again (no information available because the site is bloc… (read more)

The site of signal spam is blocked since Mai 26, because their certificate is obsolete. When will it be available again (no information available because the site is blocked.

Asked by tcheboukine.jean 1 year ago

Last reply by cor-el 1 year ago

  • Archived

NASA realtime javascript won't run in my Firefox browser.

I'm an avid retired space company person trying to figure out how to get NASA realtime javascript to run in my Firefox 76.0.1 browser. Needless to say this use to work in… (read more)

I'm an avid retired space company person trying to figure out how to get NASA realtime javascript to run in my Firefox 76.0.1 browser. Needless to say this use to work in the older versions of Firefox. The link is https://spaceflight.nasa.gov/realdata/index.html then "Orbital Tracking". When you click "Orbital Tracking" the javascript use to run and you can see the track of the ISS. I've seen fixes like enabling javascript through about:config but with no change. I installed an addon which put a little square box in the URL line that enables and disables javascipt but this has not helped. Anyone that knows how to get this fixed, I would appreciate the help. I've installed the version 8 update 251.

Asked by JPK 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

500 error code after login

I just established an account and enter the password verification code and everything else I needed to do. When I try to log in I got an error page that said 500 error co… (read more)

I just established an account and enter the password verification code and everything else I needed to do. When I try to log in I got an error page that said 500 error code and some statement about we're having a problem and we're getting to it. Can you guys help me figure out how to get fire box launched so I can switch and use it as my browser

Asked by steve.soroka 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

blank page

Hi, when trying to access login page at top button it always returns a blank page/tab: https://support.gamigo.com/hc/en-us/categories/360002330834-Desert-Operations It ha… (read more)

Hi, when trying to access login page at top button it always returns a blank page/tab:

https://support.gamigo.com/hc/en-us/categories/360002330834-Desert-Operations

It happens solely with that particular page, were it redirects... Can anyone help me solving this?? Thanks

Asked by valesecupoes 1 year ago

Last reply by FredMcD 1 year ago