URLs will not open. Only a blank Tab appears.

Hello, I am using Firefox 78.15.15.0 esr (64 bit) on an iMac Desktop with OS X ElCapitan 10.11.6 When I try to open any bookmark or anything with an URL I get only a blan… (read more)

Hello, I am using Firefox 78.15.15.0 esr (64 bit) on an iMac Desktop with OS X ElCapitan 10.11.6

When I try to open any bookmark or anything with an URL I get only a blank Tab. In Preferences I can see all my Bookmarks, History, Home page URL, Firefox Home, Cookies and Site data. The Applications box contains only; irc always ask, ircs always ask, mailto use mail and PDF open in firefox. I Refreshed Firefox and got the Old Firefox Data folder. The files for Bookmarks, Downloads, Browsing History, Passwords, and Cookies all have the same values in the Old and Current Profiles. File types "handlers.jason" value is 2KB in the Old and 540 bytes in the Current. I also tried restarting in Safe Mode with no improvement. I have read through most of the articles and links but not being an expert can't see a clear step by step path to resolution. I would appreciate any help you can give to resolve this matter. Thank you. Pete

Asked by pndtemple 6 days ago

Cannot get full screen .

When I select full screen video the size does not change but the background changes to black and then I need to select esc to get back. This worked previously okay . … (read more)

When I select full screen video the size does not change but the background changes to black and then I need to select esc to get back. This worked previously okay .

Asked by snap1 6 days ago

Can't login to Twitch

I can't login to Twitch. It says "Something went wrong. Please try again." I tried in an incognito window and it works, but I tried clearing cookies for twitch.tv, and op… (read more)

I can't login to Twitch. It says "Something went wrong. Please try again." I tried in an incognito window and it works, but I tried clearing cookies for twitch.tv, and opening Firefox in troubleshooting mode, and neither of them worked. Why can I login in incognito mode, but not otherwise?

Firefox 104.0 KDE Neon 5.25

Asked by rbits0 1 week ago

Last reply by rbits0 6 days ago

Firefox consuming more ram compare to chrome and edge. Is there any way to fix it?

Firefox consumed almost 1.5 GB of ram when I just opened 6 tabs. Is there any way to fix it? I am using the latest version of firefox. I also regularly check for updates.… (read more)

Firefox consumed almost 1.5 GB of ram when I just opened 6 tabs. Is there any way to fix it? I am using the latest version of firefox. I also regularly check for updates.

Asked by Dipto 6 days ago

My website not opening in firefox but working fine in edge.

Hi there, My website is not opening in firefox, I tried https://support.mozilla.org/en-US/kb/difficulties-opening-or-using-website-firefox-100 this but still not working.… (read more)

Hi there, My website is not opening in firefox, I tried https://support.mozilla.org/en-US/kb/difficulties-opening-or-using-website-firefox-100 this but still not working. It is working fine in edge browser. Some of my users are on firefox and its a bad impression for the website if its not opening. It says "Error Time out".

Asked by contact.solpivot 6 days ago

Homepage is Lagging

Hey, I am Manuel, I am having a problem with firefox. I also updated to the latest version but still its so slow that I can't even click on bookmarks. It's affecting my o… (read more)

Hey,

I am Manuel, I am having a problem with firefox. I also updated to the latest version but still its so slow that I can't even click on bookmarks. It's affecting my online business SWA.

It would be kind of you If you look into this and solve this issue.

Thanks

Asked by adnankhanafridi2001 6 days ago

How to BLOCK systemtimezone detection in Firefox?

How to BLOCK systemtimezone detection in Firefox? Can this be done with firefox or with the operatingsystem itself? After all i know for a fact that the bromite android b… (read more)

How to BLOCK systemtimezone detection in Firefox? Can this be done with firefox or with the operatingsystem itself? After all i know for a fact that the bromite android browser has this feature and it works. I noticed that disabling javascript blocks systemtimedetection, but it also basically renders the browsers useless for my purposes.. are there specific javascript config settings regarding systemtimezone detection? I really feel that when a website spys on my systemtimezone this is a breach of privacy as this goes beyond the browsers im using to view the website but instead directly access information about my system, im not ok with that... Using a virtualmachine just to fake systemtimezone cannot be the solution, this is ridiculous.

By the way, i hope Mozilla won't let down support for Manivest v2 ever, there is a chance firefox will gain a boost in users after google pushing Manivest v3 that hard... making adblock useless, what a shame.

Asked by Firefox_Beginner 1 week ago

Last reply by Firefox_Beginner 6 days ago

Desinstalar el módulo "nss internal pkcs #11 module"

Hola, El "nss internal pkcs #11 module" que está instalado no me deja cargar el certificado del DNIe. He intentado descargarlo pero me dice que "no es posible desargar e… (read more)

Hola, El "nss internal pkcs #11 module" que está instalado no me deja cargar el certificado del DNIe. He intentado descargarlo pero me dice que "no es posible desargar el módulo". Lo que necesito saber es cómo pueso "descargar" o desinstalar el "nss internal pkcs #11 module"

(He instalado un nuevo módulo que sí que me deja cargar el certificado. El problema es que cuando me conecto a alguna de las páginas oficiales en las que necesito identificarme con el DNIe me da error y creo que es porque el nss internal interfiere de algún modo.)

Os agradezco de antemano vuestra ayuda.

Asked by monica.arevalo 6 days ago

Firefox Home Content shortcuts aka Top Sites not synching to all devices

Sorry if this question has been asked before. I have 4 devices and have a lot of websites in the Top sites all pinned on all 4 rows and recently added another device but … (read more)

Sorry if this question has been asked before. I have 4 devices and have a lot of websites in the Top sites all pinned on all 4 rows and recently added another device but the home screen Top Sites are not being syncing across devices. Are pinned top sites no longer synchronising across devices?

It's time consuming adding and changing on all 4 devices.

Firefox ver 104.0.2

Asked by Bitzy 6 days ago

Pinned Tabs

Hi! The problem is everytime I launched firefox I see that my pinned tabs are vanished. a week ago there was no problem with that but my sister did something and my pinne… (read more)

Hi! The problem is everytime I launched firefox I see that my pinned tabs are vanished. a week ago there was no problem with that but my sister did something and my pinned tabs dont appear anymore when I start firefox for first time. Please help me. Thanky you for your interest and help in advance:))


Turkish: MErhaba Firefoxu her açtığımda sabitlediğim sekmelerin gitmiş olduğunu görüyorum. Geçen hafta bir sorun yoktu ama küçük kardeşim birşeyler yaptıktan sonra bu hale geldi. Artık sabitlediğim sekmeler firefoxu başlattığımda gözükmüyor. Yardımcı olabilir misiniz?? Şİmdiden ilginiz ve yardımınız için teşekkürler:))

Asked by harunsavas20 6 days ago

youtube videos are taking time to play, sometimes the message shows up i.e. "If playback doesn't begin try restarting your device"

unable to play youtube vidoes and other streaming videos as they are not playing at when we play, they play after sometime like after 10-12 seconds even though the video … (read more)

unable to play youtube vidoes and other streaming videos as they are not playing at when we play, they play after sometime like after 10-12 seconds even though the video buffer has loaded far ahead of the playtime, I have checked my internet and my dislpay drivers nothing is wrong with it.

Asked by srtolwala11 6 days ago

I think Firefox is being sabotaged.

Over the past couple years, I keep encountering operational failures in Firefox that are not present in Chrome or any other browser. A few weeks ago, a website ( https://… (read more)

Over the past couple years, I keep encountering operational failures in Firefox that are not present in Chrome or any other browser.

A few weeks ago, a website ( https://investor.vanguard.com/home/ ) started returning "Unable to open [site]. Cannot locate the Internet server or proxy server." This is not a problem for Chrome, which opens the page almost instantly. Before that, the site wouldn't let Firefox log in after, literally, years of uneventful browsing there. In 2020, the login failure started, but didn't last long.

Earlier, I was at eBay, AliExpress & Etsy; each link took upwards of a minute to open and eBay's pages weren't loading images unless I started clicking in a non-random, but still experimental manner.

I'm using 105.0.1 (the latest, according to the popup).

If it matters, my OS is Windows 7 Pro.

Asked by jrlind55 6 days ago

Autofill fail even after refreshing firefox

Using Windows 10. All passwords etc are still stored but even after following all suggestions and refreshing firefox to default autofill fails. It works innitially but do… (read more)

Using Windows 10. All passwords etc are still stored but even after following all suggestions and refreshing firefox to default autofill fails. It works innitially but does not work after shutting down lap top or even sleeping. The autofill box unticks every time in settings.

Asked by antonyldala 6 days ago

Warning when trying to open a window

When using GMX and trying to open the Cloud screens I keep getting a Warning screen and the page won't open and then I am logged out of my acct. I have attached a pic of… (read more)

When using GMX and trying to open the Cloud screens I keep getting a Warning screen and the page won't open and then I am logged out of my acct. I have attached a pic of the screen print as I cannot seem to add the screen print in the system. I need help to correct this issue.

Thanks Shirley

Asked by FreeSGC 6 days ago

Update from 91ESR to 102 ESR and a question and a bug, perhaps

Hi folks, Forced to update (expected) and 102 ran like two flat tires and no spare whil eI had no issues with 91. MANY hours of searching got me reasonably successful in … (read more)

Hi folks,

Forced to update (expected) and 102 ran like two flat tires and no spare whil eI had no issues with 91. MANY hours of searching got me reasonably successful in acceptable performance. But two problems, one which could easily be a bug:

1. I can find no way including in about:config to enable lazy tab loading. In other words, open a group but not load each tab until it is clicked on.

Where did that go?

2. This one is more unique. I have a desktop install of ESR and a portable ESR install on a thumb drive. For MANY years I backed up bookmarks on my desktop and restored them to FF on my thumb drive. Now, after I shut down the portable (which takes a very long time) there are multiple bookmarks. Html files that seem to merge on shutdown. Problem is, on the thumb drive this is not completed before FF shutdown and the processes closed. Results in damaged bookmark files and a crash EVERY time.

IF I drag the copy of FF ESR portable to my desktop and perform the same procedure, no problems. So somehow on a USB 3 thumb drive the process of merging bookmarks. Html files is too slow and will cause a crash consistently.

Any suggestions or should I file a bug report?

Asked by in4m8n 1 week ago

Last reply by in4m8n 6 days ago

Firefox update 102.3.0esr (32-bit) error

Hi, upon booting the latest ESR update I'm encountering multiple error messages warning that: "The procedure entry point _o_memset could not be located in the dynamic lin… (read more)

Hi, upon booting the latest ESR update I'm encountering multiple error messages warning that:

"The procedure entry point _o_memset could not be located in the dynamic link library api-ms-win-crt-private-l1-1-0.dll."

What could cause that error, is it a known problem, and is a fix available ? I'm running the ESR under Windows 7 x64.

TIA!

Asked by equus9 1 week ago

Last reply by equus9 6 days ago

set "print with system dialog" as default still not working in version 105

I mean..this had been an issue since version 82...what gives? All i want is to use a print dialogue that works not one that prints documents incorrectly. the solution p… (read more)

I mean..this had been an issue since version 82...what gives?

All i want is to use a print dialogue that works not one that prints documents incorrectly.

the solution

print.tab_modal.enabled false

Does not work.

Asked by too2fun 5 days ago