Firefox Shortcut tiles not displaying thumbnail pictures

Hello all, Yesterday I tried to add another website to the rows of shortcuts. As usual I entered the Title, the website url and another url for the custom image location(… (read more)

Hello all, Yesterday I tried to add another website to the rows of shortcuts. As usual I entered the Title, the website url and another url for the custom image location(optional)

However, this time after clicking the Preview button it does display an image, BUT after clicking the Save button it does not display the thumbnail image on the actual tile.

I tried it now with several different websites and NONE are displaying the images. I do have three rows of shortcut tiles with websites that DO display the thumbnail image but those are all from a few weeks back.

Why is this suddenly not working correctly any more??

Asked by schijtmail 1 week ago

Last reply by schijtmail 5 days ago

web browser tabs not enough contrast in latest version

Updated web browsing. Generally, tabs don't have a clearly defined visible outline. Bookmarks, too much space between rows, so e.g. less bookmarks are visible - have to s… (read more)

Updated web browsing. Generally, tabs don't have a clearly defined visible outline. Bookmarks, too much space between rows, so e.g. less bookmarks are visible - have to scroll down to find. Make firefox easier to use, not harder. Need to have defined contrast on the page for each process or thing that you're doing e.g. buttons, lines, whatrever should have a clear contrast so you can see quickly. Time should be spent doing what it is you're doing, not spent trying to see firefox properly etc.

Asked by marvo1 5 days ago

When typing characters are missed/skipped

When typing, for example an email in office 365 webmail, approx 1 in 10 characters is missed. This happens in every session and after reboots. It doesn't seem to matter i… (read more)

When typing, for example an email in office 365 webmail, approx 1 in 10 characters is missed. This happens in every session and after reboots. It doesn't seem to matter if i am typing slowly or quickly, and it happens in an incognito browser window too. I am certain that key-presses are being sent, they are just not reflected reliably in the browser. There are more than enough resources available for firefox.

Asked by juanathan 2 weeks ago

Last reply by juanathan 5 days ago

Proton interface

I have been using using the new "Proton" Interface for a while now and still cannot get used to the ridiculous look. My Questions: 1) Who designed it? Was it a colaborat… (read more)

I have been using using the new "Proton" Interface for a while now and still cannot get used to the ridiculous look.

My Questions: 1) Who designed it? Was it a colaboration between Stevie Wonder and Ray Charles?

2) When changing a design (in such a bad way) why on Earth wouldn't you leave the option to revert to the previous version

3) Why was it changed??? I think this is the most pertinent question. I work in software Development (have done for over 25 years) and it smacks of a department trying to show they are adding value to a product... for the sake of it.

Modern Software Devs have a knack of fixing things that are not broke and redisigning the look of software instead of fixing the bugs in the core of the system.


thanks

Asked by nemo1966 5 days ago

open support ticket for firefox browser

'Release 96.0.1 Does Not Work with Our Ariba PunchOut Catalogs' Users can punchout and add items to the Shopping Carts, but when they try to return the items from the ca… (read more)

'Release 96.0.1 Does Not Work with Our Ariba PunchOut Catalogs' Users can punchout and add items to the Shopping Carts, but when they try to return the items from the cart back to our local Ariba Application, users receive a "Token Expired" error. When they click the button to return to the Ariba application, there are no items in the requisition.

We experienced the same issue when Chrome released version 80 in February of 2020. We have been recommending Firefox as the preferred browser but now it has the same problem.

Can you provide some way for users to run an older version of Firefox? Version 95.0.2 Works great. I have not upgraded to 96 yet due to this issue. However, many campus users have already installed 96.0.1.

Currently in our environment, only Inernet Explorer or EDGE running in IE mode work with our Ariba Application. Should we advise our campus users stop using Firefox now?

Asked by morriv 6 days ago

Last reply by morriv 5 days ago

Appearance of Gmail in Firefox

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer… (read more)

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer. Most of the labels and text are surround by a white Highlight or box which looks ugly. I have exhauste dverything I know to get the text to look like Gmail in Chrome with no success. See attached screen shot of comparison. Could you please give some idea so That I can stay with Firefox Kind regards Chris

Asked by xxchrishillxx 3 weeks ago

Last reply by xxchrishillxx 5 days ago

Tabs "Jump" back and forth very quickly.

Win 10. Using FF 96.0. My entire tab row shifts back and forth very rapidly. This has been happening continuously for the past several versions of FF. Condition is also … (read more)

Win 10. Using FF 96.0. My entire tab row shifts back and forth very rapidly. This has been happening continuously for the past several versions of FF. Condition is also worsens somewhat when I move the mouse. Occasionally, closing a particular tab stops this action but I cannot determine which type of tab does this. This is driving me crazy. Please HELP!! (Is there some way I can send a video from my iphone?)

Asked by Mort 1 week ago

Last reply by Mort 5 days ago

inactive pages go blank. firefox 96.0 ubuntu 18.04

hi, it has been 2 days since firefox starts to behave in an unusual way. when opening many tabs, and if i dont click on them (ie inactive) in 2-3 minutes, they go blank. … (read more)

hi, it has been 2 days since firefox starts to behave in an unusual way. when opening many tabs, and if i dont click on them (ie inactive) in 2-3 minutes, they go blank. when i click on an inactive tab, firefox quickly refreshes it and shows the page. example: let's say i have 3 open tabs: tab1, tab2, tab3. i am reading in tab3 for 15mins. in that period, i didnt click on tab2/1. if now i click on tab2, it is blank and no longer displays the content of the page it is supposed to show. then, firefox quickly refreshes the page and displays the true page.

not really sure why this is happening now. never happened before. it is a really annoying behavior as every tab had to be refreshed automatically if i dont click on it in very few minutes. firefox 96.0 ubuntu 18.04. thanks

Asked by soufiane 6 days ago

Last reply by soufiane 4 days ago

When opening new tabs, sometimes they just stay blank and do not work.

When opening new tabs, sometimes they just stay blank and do not work. You can refresh the blank tab or enter another thing in the search bar or website bar and it will s… (read more)

When opening new tabs, sometimes they just stay blank and do not work. You can refresh the blank tab or enter another thing in the search bar or website bar and it will still not work. I have to keep opening tabs until I can get one to work. It is really annoying and if it doesn't get fixed I will have to change to a different browser. I have tried resetting firefox and debugging it.

Asked by jjordell 4 days ago

Unable to make calls over messenger on firefox

I am having trouble while making a call on messenger by Facebook. I can answer the call but within 2-3 seconds, the call gets disconnected by showing this message "Connec… (read more)

I am having trouble while making a call on messenger by Facebook. I can answer the call but within 2-3 seconds, the call gets disconnected by showing this message "Connection lost". I cannot hear anything from the other side and vice versa. I have allowed the site to use microphone and earphone to use. Don't know what went wrong. My Firefox version is 96.0.1 for Linux and my OS is MX-Linux 21. Please help me if you can. Thanks in advance.

Asked by Belmont 5 days ago

Last reply by Belmont 4 days ago

Verification code does not arrive within 5 minutes

Dear Sir, I have my firefox username and password. However, whenever I try to sign in nowadays, I am asked to enter a verification code that is sent to my email address w… (read more)

Dear Sir,

I have my firefox username and password. However, whenever I try to sign in nowadays, I am asked to enter a verification code that is sent to my email address within five minutes. The email does arrive, but never withing 5 minutes. I have tried it many times on different devices. It may be my email issue. However, I cannot change the email account unless I cannot log it. Since I cannot receive the verification code within 5 minutes, I am unable to change any of my personal details.

Please advise.

Yours sincerely, Tan Ngiap Heng

P.S. It was very difficult gettting to this support page. I was asked to log in and verify before continuing for some of the support pages. But like I mentioned, I am unable to receive the verification code within 5 minutes. So I am thankful for this page.

Asked by heng96 6 days ago

Last reply by heng96 4 days ago

access denied

I have tried several times to get this to work i have reinstalled Firefox i have disabled my Norton anti virus disabled all extensions but i keep getting this al… (read more)

I have tried several times to get this to work i have reinstalled Firefox i have disabled my Norton anti virus disabled all extensions but i keep getting this also have tried reaching out to Comcast this is what i get:Access Denied You don't have permission to access "http://www.kroger.com/" on this server.

Reference #18.3539c917.1642620374.3e6b9278

Asked by Mary 5 days ago

Last reply by Mary 4 days ago

Same problem:

https://support.mozilla.org/en-US/questions/1339429#question-reply (archived) How can I get a suitable 6-digit authentication code to use in browsers on Windows 10? Codes… (read more)

https://support.mozilla.org/en-US/questions/1339429#question-reply (archived)

How can I get a suitable 6-digit authentication code to use in browsers on Windows 10?

Codes provided by neither of the authentication app's on my phone (Google and Microsoft) work.

Asked by Paul Beaufait 4 days ago

linux firefox not saving logins

Firefox on my Win 10 desktop seems to be saving logins just fine, but Firefox on my linux laptop isn't. Instead of saving the logins I've actually used (manually) to log… (read more)

Firefox on my Win 10 desktop seems to be saving logins just fine, but Firefox on my linux laptop isn't. Instead of saving the logins I've actually used (manually) to log into a website, it offers me instead the next time I attempt to log into the website a list of some user IDs I've never used on that website. Why is that?! Anybody have any idea why, where saving logins is concerned, my Windows Firefox is working fine, but my linux Firefox is not? Thanks for any insight you can provide.

Asked by rearlclay1 5 days ago

Last reply by rearlclay1 5 days ago

I am my own Administrator yet, someone or thing has taken over that job from me.

Have followed suggestions to clear this issue without success. On Linux Mint how to remove : Policies, 'Active' "DisableAppUpdates", "True" - "Your browser is being mana… (read more)

Have followed suggestions to clear this issue without success. On Linux Mint how to remove : Policies, 'Active' "DisableAppUpdates", "True" - "Your browser is being managed by some organization." "Updates disabled by some system administrator"/w more issues, being blocked by the same problem from accessing the internet using a NIC cable, am using Wireless. Have been working with this issue from about 0200 this morning 1/19/22. Used one feature, "about:config" but my problem still is there. The issue with 'Policies' is a little more than I can handle. My FFx v96.0.1, Linux Mint Cinnamon v19.3 at this time, best of my memory, @82 Y/Od; Attempted a ScreenShot and could not reduce the size. Just note: "Your browser is being managed by your organization." is displayed top of all pages in "Settings."

'd; "LoneWanderer" "StarSeed" Join us/U.S. live life as "ONE!" Happy Thoughts & Wonderful Manifestations

Asked by NTLS 5 days ago

Last reply by NTLS 4 days ago

opensubtitles breach

I was informed about opensubtitles being hacked. However, since Monitor says "Results for: ... @sky.com This email did not appear in the Open Subtitles breach. No other… (read more)

I was informed about opensubtitles being hacked. However, since Monitor says "Results for: ... @sky.com

This email did not appear in the Open Subtitles breach. No other breaches found from a basic search".

how did you know about my use of opensubtitles and POSSIBLE inclusion with those affected?

Thank you.

Asked by R.1C 5 days ago

Last reply by R.1C 4 days ago

Possible security issue that won't allow me to import/save a digital certificate from my bank to my computer

I am using Firefox on a MacBook Air with OS 11.6.2 in order to use online banking in Portugal. I need and have generated a Digital Certificate at the bank, but when I tr… (read more)

I am using Firefox on a MacBook Air with OS 11.6.2 in order to use online banking in Portugal. I need and have generated a Digital Certificate at the bank, but when I try to import it so that the bank with recognize my device it gives me an error messages of " Unable to import this item" and Unknown format in input". I spoke to Apple support already and they suggested that I speak with you first to see if you would know why this problem is occurring. I have been using this computer in the past to access the accounts, but because my Digital Certificate has now expired I am required to generate a new one. I have attempted this 9 times in the last two days without success. I have also spoken with the bank in Portugal and they were not able to determine why I cannot import/save this certificate to my computer. Also the MacBook Air is from early 2014.

Asked by bim007 4 days ago