Showing questions tagged: Show all questions

Tradingview Graph is not Working Properly

After an update a couple of months ago, Tradingview graph somehow shrinked in size, yet the area for the graph stays the same with a white gap in between (please see the … (read more)

After an update a couple of months ago, Tradingview graph somehow shrinked in size, yet the area for the graph stays the same with a white gap in between (please see the image). When I move the cursor within empty the area, it appears on the shrinked graph like where it has to be making it practically impossible to use.

I tried other Firefox distributions like LibreWolf, with the same result. Other browsers like Brave does not have this issue and the graph works just fine. I tried disabling graphic acceleration to no avail. I'm on Windows, I use several add ons like ublock, centraleyes, cookie autodelete, noscript etc.

Thanks in advance.

Asked by bgokhanayaz 4 days ago

Resolving link issue

for example: navigation to firefox.com works instantly trying to get there from a search result https://www.google.com/search?client=firefox-b-1-d&q=firefox+forums ha… (read more)

for example: navigation to firefox.com works instantly

trying to get there from a search result https://www.google.com/search?client=firefox-b-1-d&q=firefox+forums

hangs the browser.

new tabs wont work correctly. I have to close the browser and start over. It will always hang again.

This is a new windows 10 and browser installation (about 10 days old). I had to replace my boot drive due to hw failure.

Asked by axw 4 days ago

YouTube Wont Play In Private Window

Firefox 103.0.2 (64 bit) doesn't play YouTube videso in Private Window. The same videso play in s statdrad new window. Try: https://www.youtube.com/watch?v=0fiVciCs8zU wh… (read more)

Firefox 103.0.2 (64 bit) doesn't play YouTube videso in Private Window. The same videso play in s statdrad new window. Try: https://www.youtube.com/watch?v=0fiVciCs8zU which ironically won't play in private! Every time you press the play button you get about half a second of play before pausing. In standard mode it plays just fine.

Asked by Les 4 days ago

Where Search Results Open (or don't open....)

Hi, I've just spent an annoyingly long time trying to do something that turned out to be really easy, it was just finding out what to do that made it seem hard. The iss… (read more)

Hi,

 I've just spent an annoyingly long time trying to do something that turned out to be really easy, it was just finding out what to do that made it seem hard.
 The issue of where search results open is completely ignored in the help pages, judging from the number of questions in Support on the issue, that appears to be something of an oversight. As does not displaying the date questions were posted, reading about what applies in an old verion of Ff may not do so in the current one, it didn't in my case.
 I wanted to know how to make the search results from Google on the search bar, open in a new tab, as opposed to the same tab, the current default setting. All it takes is changing the value of: browser.link.open_newwindow, from false to true in about:config.
 Simple to do, finding out that's what you have to do, isn't. 
 I thought I'd suggest that you might consider addressing this matter, I'm sure it would be welcomed by at least some users.
 Anyway, thank you for a great browser.

Asked by Si 2 days ago

I cant set firefox to open my previus session.

I really want to keep all my tabs and have this setting on but its disabled. I was configurating this pc via "privasy.sexy" scripts and my best guess is that "disable tel… (read more)

I really want to keep all my tabs and have this setting on but its disabled. I was configurating this pc via "privasy.sexy" scripts and my best guess is that "disable telemetry" setting which you can see on second screenshot is the cause. But maybe you are familiar with this situaton and know th real reason.

I know the sc i provided are in polish but above the disabled startup settings there is an information that another organisation is in charge of my browser.

Thanks for your work and let me know if there are any fxes. ^^

Asked by mlodyjan 4 days ago

Wordpress site issue

Hello there! I am a web developer and recently we built a website using wordpress. Specifically in this page https://jaotc.eu/jatc-participants/jatc-participants-jatc2/ t… (read more)

Hello there!

I am a web developer and recently we built a website using wordpress. Specifically in this page https://jaotc.eu/jatc-participants/jatc-participants-jatc2/ there is an issue with the participants not showing/loading. I exclusively use Firefox for development and had no issues so far but this problem only exists in Firefox. I tried edge and chrome and the page works fine.

Maybe it has to do with some kind of compatibility with the wordpress theme or wordpress itself. If you would like to check it out and see if there is a general fix that has to be applied.

Thank you in advance!

Asked by mkalogeropoulosa3 1 day ago

Loading Firefox is slow and lagging, crashing often

it is taking over 30 seconds, sometimes several minutes to load firefox, especially first thing in the day. Rebooting computer only makes it worse. Any thought's on how… (read more)

it is taking over 30 seconds, sometimes several minutes to load firefox, especially first thing in the day. Rebooting computer only makes it worse. Any thought's on how to speed up responsiveness?

Asked by chris-nancy 4 days ago

Secure connection failed error coe PR_END_OF_FILE_ERROR.

For the last two days websites I use all the time, like my gmail and my aol mail have a red line through the lock icon in the URL. I was able somehow to fix yesterday, no… (read more)

For the last two days websites I use all the time, like my gmail and my aol mail have a red line through the lock icon in the URL. I was able somehow to fix yesterday, not today. SURELY Google itself is not an unauthenticated site. OR gmail. And for EVERY site to be a problem is ludicrous. To expect users to know who the website owners are for contacting is also ludicrous. This actually seems to be a probelm with FIREFOX itself. So, I will begin the transfer of my stuff to another browser and stop using Firefox entirely. I have been a user for probably 20 years, and always defended it against techies telling me to use something else. Turns out they knew what they were talking about. So fed up right now...

Goodbye, Firefox.

Asked by cstephen0 1 day ago

page is compressed to the center

When I select an item and scroll down, there news items overlapping the main article. I've noticed the main article is not leading from the left side of the screen allowi… (read more)

When I select an item and scroll down, there news items overlapping the main article. I've noticed the main article is not leading from the left side of the screen allowing the news item bar separate access.

Asked by Headlights 1 week ago

Last reply by Headlights 6 days ago

No Sound output via Firefox

I have no sound output whilst streaming via Firefox, I have sound when direct via the steaming service app and Bing. I went through the help pages with no solution... Sug… (read more)

I have no sound output whilst streaming via Firefox, I have sound when direct via the steaming service app and Bing. I went through the help pages with no solution... Suggestions please. Many Tks.

Asked by alex 1 day ago

Last reply by alex 18 hours ago

allowTabDetach not working

If I set allowTabDetach to false it still allows it. If I just barely move a tab when clicking on it, it moves it to a new window. In other words, FF is ignoring the sett… (read more)

If I set allowTabDetach to false it still allows it. If I just barely move a tab when clicking on it, it moves it to a new window. In other words, FF is ignoring the setting.

Asked by douglasquaid 4 days ago

Last reply by douglasquaid 4 days ago

Primary Password is messing me up

Account Disconnected (what in the h***, why?) and what in the would is my primary password? Where do I find it? How do I get help finding it? I have my password (I signed… (read more)

Account Disconnected (what in the h***, why?) and what in the would is my primary password? Where do I find it? How do I get help finding it?

I have my password (I signed in here, duh) and my recovery key but they don't work, what am I doing wrong?

Thank you, Dave Parke [email]@yahoo.com

Asked by dparke98 4 days ago

Last reply by dparke98 4 days ago

url:cardstealer found from avast

Firefox accessing ocsp.digicert.com which Avast says is infected with url:cardstealer. Avast has secured the threat, connection aborted. This happened after a recent Fir… (read more)

Firefox accessing ocsp.digicert.com which Avast says is infected with url:cardstealer. Avast has secured the threat, connection aborted. This happened after a recent Firefox update.

Asked by mwseik 6 days ago

Firefox Constant Updates??

I am updated to the latest Firefox. Every time I close Firefox out and then come back, it does the whole new update spiel all over again and I have to go through it and g… (read more)

I am updated to the latest Firefox. Every time I close Firefox out and then come back, it does the whole new update spiel all over again and I have to go through it and get rid of that new little weird tab thingy. If it was a one time thing, there'd be no problem but this happens EVERY SINGLE TIME since the last update. What do I do?

Asked by Andie Kandie 1 day ago

Back button doesn't work, only changes the URL

Hello there! I have a strange issue where only the URL changes when I press the back button, it seems to happen randomly, but it isn't only happening to me, I was in a di… (read more)

Hello there! I have a strange issue where only the URL changes when I press the back button, it seems to happen randomly, but it isn't only happening to me, I was in a discord call yesterday when I saw it happen for my friend too. See attached gif for an example. Any idea what could cause this, or how to fix it? I haven't found any other threads about this, but I haven't looked very hard.

Asked by Jani 3 days ago

Last reply by Jani 3 days ago

Delayed browser start after version 107 update

I've noticed that for the last few days, Firefox takes several seconds to start. I happened to look in settings while I have the spinning ball and waiting for it to star… (read more)

I've noticed that for the last few days, Firefox takes several seconds to start. I happened to look in settings while I have the spinning ball and waiting for it to start, and noticed that the "Checking for updates" is running. The moment that it verifies Firefox is up to date, my initial browser page opens with my default page. It looks like version 107 was installed on Nov 15th, which is just about the time I noticed this problem occurring.

Is there any fix for this or is that something I have to live with until enough people notice it as a problem and a new update is released? Using Windows 10 if that makes any difference.

Thanks for any help from any of you.

Asked by jdcarpenter1 6 days ago

Unable to upload attachments in outlook/OneDrive from Firefox

Hi, I'm using Firefox 107.0 (64-bit) version and I'm unable to upload attachments in outlook online, One drive using Firefox browser. Tried with chrome, edge etc.. and th… (read more)

Hi,

I'm using Firefox 107.0 (64-bit) version and I'm unable to upload attachments in outlook online, One drive using Firefox browser. Tried with chrome, edge etc.. and the files are uploading without any errors.. Kindly advise to solve this issue.

Asked by joemon.thomas 1 week ago

Last reply by joemon.thomas 3 days ago