Showing questions tagged: Show all questions

Firefox Browser vs. Mozilla Firefox Browser in Win10

Last year someone asked about 2 Firefox for Android applications; I just had two different copies of Firefox installed on my Win 10 laptop (one in an attempt by Microsoft… (read more)

Last year someone asked about 2 Firefox for Android applications; I just had two different copies of Firefox installed on my Win 10 laptop (one in an attempt by Microsoft to upgrade to Win 11) where all my data was in the old app named 'Mozilla Firefox') while the newly installed app was just 'Firefox' and had none of my data. I did not attempt that new install, it seems Microsoft did ?? They also mentioned wanting to redirect the new Firefox to specific Domain Name Service servers, rather than the traditional server addresses provided by the local network. Anyone know what's going on?

Asked by bob_ferguson1 1 week ago

Last reply by bob_ferguson1 20 hours ago

Checksum Error on latest download FF/de/EMEfree/

Hello, i just downloaded the "Firefox Setup 100.0.2.exe" from https://download-origin.cdn.mozilla.net/pub/firefox/releases/100.0.2/win64-EME-free/de/ and the checksum is … (read more)

Hello,

i just downloaded the "Firefox Setup 100.0.2.exe" from https://download-origin.cdn.mozilla.net/pub/firefox/releases/100.0.2/win64-EME-free/de/ and the checksum is different to that offered in https://download-origin.cdn.mozilla.net/pub/firefox/releases/100.0.2/SHA256SUMS or SHA512SUMS. Who may fix this or am i wrong at least?

Regards, Martin

Asked by martin.kubla 5 days ago

Access to banking websites

Hi New Dell Inspiron 15-3000, installed Firefox 100 in new laptop, transfered all files via LAN from old laptop All websites work ok except 2 of the 4 banking websites I … (read more)

Hi New Dell Inspiron 15-3000, installed Firefox 100 in new laptop, transfered all files via LAN from old laptop All websites work ok except 2 of the 4 banking websites I use. One site will not accept my login the other will open after putting in my login twice Have gone to "troubleshoot mode" and both sites work , go back to "normal" and they do not work Any clues how to fix this, not to technical please I am not a computer whizz and all children have left home Many thanks Ron Managh

Asked by ronmanagh 2 hours ago