Firefox home content shortcuts automatically adds recently visited sites

It is very convenient to open commonly visited sites from Firefox home, but there is no need for sites that i rarely visit. Firefox automatically adds random sites that I… (read more)

It is very convenient to open commonly visited sites from Firefox home, but there is no need for sites that i rarely visit.

Firefox automatically adds random sites that I have visited to empty slots. There should be option to disable this. There is a option in menu for this but it is not toggle-able.

Or is there a property in about:config that controls this? I tried some but they didnt't help.

Asked by kristjan.kiolein 1 day ago

YouTube dropping frames when tabbed into a game.

I believe I'm having the same problem as this issue, but it's now archived: https://support.mozilla.org/en-US/questions/1374927 Firefox Info: Version 107.0.1 Build ID 2… (read more)

I believe I'm having the same problem as this issue, but it's now archived: https://support.mozilla.org/en-US/questions/1374927

Firefox Info: Version 107.0.1 Build ID 20221128144904 OS Windows 11

Specs: i7 13700k 32GB DDR5 Ram GTX 1080ti

Basically, I'm dropping frames when I'm tabbed into a game, in my instance it's World of Warcraft, but it could be with other games too. I suspect it's something to do with Windows 11 as I didn't have any problems in Windows 10 with my older computer.

Some trouble shooting steps I've taken is I've disabled all extensions, ran the browser in troubleshooting mode, and finally done a Firefox refresh and I still have the same problem.

I recorded a video of how it looks, it's at its absolute worst at 4k, with 2x speed on: https://www.youtube.com/watch?v=NuIaYJYGHEI

Any help or suggestions is appreciated, cheers.

Asked by Zaazu 4 days ago

Last reply by Zaazu 4 days ago

Can't remove no longer open windows still being shown in the 'Window' menu drop down

Hello, I have an issue that I haven't found a fix to. I used a Time Machine backup to transfer settings from my old Mac to a new one. When I first opened the Firefox Brow… (read more)

Hello, I have an issue that I haven't found a fix to. I used a Time Machine backup to transfer settings from my old Mac to a new one. When I first opened the Firefox Browser 107.0.1 (64-bit) running on MAC OS 12.6.1, it opened the last 3x windows I had open on the previous machine. Unfortunately, I actually had 8 windows originally open. Now those other 5x windows are still showing in the 'Window' menu drop down, but they no longer exist. I can't switch to them and I can't re-create them. How can I clear this list and/or update it to only those which are actually open?

I have already cleared the cache, cleared the history, deleted all cookies, etc. I'm hoping there is some trick or script I can run to reset this. Perhaps one of the Mac OS library files? I'm sure there are some erroneous orphan files located from previous installs.

Thanks for any help you can provide. Regards, Tony

Asked by Tony 1 day ago

Last reply by Tony 18 hours ago

Hello. Twich.tv not working

Hello i have problem with theme's (i thinking that is this ) . The problem looking like in the picture - have no Pause/start button on twich.tv or fullscreen option just … (read more)

Hello i have problem with theme's (i thinking that is this ) . The problem looking like in the picture - have no Pause/start button on twich.tv or fullscreen option just all options dissapear when stream starts playing ( when its loading i have those options). Can you please help ?

Asked by ludwik 4 days ago

Last reply by ludwik 4 days ago

Browser Crashes When Using Zoom

Hi, Every time I join a Zoom or Microsoft Teams meeting Firefox crashes. I have to either force quit or quit Firefox. Does anyone know how to solve this problem? Thank yo… (read more)

Hi,

Every time I join a Zoom or Microsoft Teams meeting Firefox crashes. I have to either force quit or quit Firefox.

Does anyone know how to solve this problem?

Thank you.

Asked by gdesilva 1 day ago

I cannot sign into my account at Fifth Third Bank using Firefox. This has been true for months. That is the only site I've had any trouble with, and they blame you. They want me to use Chrome. I don't want to.

What can I say to Fifth Third to persuade them that I am not the problem? They get plenty of complaints from others with my same problem, according to customer service t… (read more)

What can I say to Fifth Third to persuade them that I am not the problem? They get plenty of complaints from others with my same problem, according to customer service there. Is there a way for me to use my computer, my browser of choice, etc?

Asked by wannabear 1 day ago

Last reply by wannabear 6 hours ago

Pressing down and dragging pointer doesn't work on any website

Hello, I'm on Ubuntu 22.04 and have the Firefox (107.0 64bit) installed as a snap. The drag and selecting text and even dragging objects on any websites doesn't work. … (read more)

Hello, I'm on Ubuntu 22.04 and have the Firefox (107.0 64bit) installed as a snap.

The drag and selecting text and even dragging objects on any websites doesn't work.

  • I select text on the website by pressing down and starting to drag the text doesn't select when I leave the hold the entire block gets highlighted
  • I use Excalidraw, the pencil tool drag and any object size change while drag doesn't work
  • Desmos I can't drag the points on the graph
  • The pointer just disappears on videos (not just YouTube) and isn't visible until I pause the video

Asked by DevUt 1 week ago

Last reply by DevUt 2 days ago

Password mismatching

Problem: This account has problems and i can't even delete it even though I want to so badly. Context: This problem is related to the password used for logging in mismatc… (read more)

Problem: This account has problems and i can't even delete it even though I want to so badly.

Context: This problem is related to the password used for logging in mismatching with the password used for password resets/deleting the account.

(I think this has something to do with adding a secondary account and then making this one the primary. I also deleted the secondary original email attached to the account/secondary email)

Anyhow, i reset my password twice today via mail, since to do it via 'manage account' you need to give the old password and this always gives a 'incorrect password' error. After resetting my password i log into my account and try to delete the account/change the password, and i once again get the 'incorrect password'.

Unrelated to this issue i also had problems merging passwords from 2 accounts, this account did not merge its sync data but my other one did. I even tried importing passwords from csv and it did not help.

At this point I just want to delete the account.

System: Ubuntu 22 Desktop Firefox is installed via Ubuntu software, so it runs snap-store Firefox Version 107.0.1

Asked by Zeno 4 days ago

Strange behavior with opening hyperlinks one one website only

On one website *only* and only with *some* hyperlinks there I have trouble opening the hyperlinks. I can work around the issue, but I am curious what causes it -- and if … (read more)

On one website *only* and only with *some* hyperlinks there I have trouble opening the hyperlinks. I can work around the issue, but I am curious what causes it -- and if there is a way to avoid having to work around. Here are the symptoms:

1. (right)Click on the hyperlink and 'open in new tab' --> does not open 2. Same as 1) but 'open in new window' --> does not open 3. Same as above but 'open in new private window' --> opens fine!

Alternatively 1. (plain click) on the link --> does not open 2. above + use back arrow (<-) to go back to page with the hyperlink and then use the forward arrow (->) to return to the hyperlinked page and it opens!

Additional info: FF 107.0.1 (64-bit) on Macbook pro M1 Ventura FF preferences set to open links in new tab, which sometimes works and sometimes doesn't depending on the site FF advanced setting browser.search.openintab is set to TRUE (but it failed with FALSE also)

So I am stumped!

Cheers, Bert

Asked by Bert 1 day ago

Last reply by Bert 8 hours ago

Browser won't work

Hi, Firefox won't load any websites but other browsers do. Just get a blank screen and can't 'refresh' either (interestingly, Firefox View tab still works) I have checke… (read more)

Hi, Firefox won't load any websites but other browsers do. Just get a blank screen and can't 'refresh' either (interestingly, Firefox View tab still works)

I have checked antivirus & firewall settings, and reinstalled Firefox several times. Any suggestions please? Thanks

Asked by 75caferacer 6 days ago

Last reply by 75caferacer 6 days ago

Emails Do Not Close

When I close emails in AOL, they close on that site, however, the closed emails still continue to show up on my desktop and have to be closed again. This is a Windows 10… (read more)

When I close emails in AOL, they close on that site, however, the closed emails still continue to show up on my desktop and have to be closed again. This is a Windows 10 unit and the issue has been happening for quite some time on several of my computers

Asked by xstarchguy 4 days ago

PR_CONNECT_RESET_ERROR

I am unable to open my outlook mail - however I am able to open other websites - how do I fix this I was able to access my outlook email yesterday so this only happened i… (read more)

I am unable to open my outlook mail - however I am able to open other websites - how do I fix this

I was able to access my outlook email yesterday so this only happened in the last 24 hours

Any assistance will be greatly appreciated

Asked by awhitford 6 days ago

Last reply by awhitford 6 days ago

the 'submit' button in 'contact us' of 'donate' dont work

url: https://donate.mozilla.org/en-US/help/ 'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one. … (read more)

url: https://donate.mozilla.org/en-US/help/

'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one.

Asked by zoo_k 6 days ago

Last reply by zoo_k 5 days ago

Parts of this page are not secure such as images

Hi folks. The title of this question started 2 weeks ago. Was fine before, but now a yellow triangle on the padlock. Running test sites show everything secure. I have ce… (read more)

Hi folks. The title of this question started 2 weeks ago. Was fine before, but now a yellow triangle on the padlock.

Running test sites show everything secure. I have certificates. No other browser shows a warning. I read your help article and all is just like it should be. .htaccess redirects domain.com to www.domain.com and http: to https: just as it should. But still this "error". It must be images in my header, footer and sidebar, but I cannot change the path for those in any way I can find.

How can I correct this?

Thanks!

Asked by in4m8n 4 days ago

Last reply by in4m8n 4 days ago

Single tab crashes to a black screen

I am running Firefox 107.0.1 (64 bit) on a Dell Inspiron i7 10th gen with 12 GB RAM. Windows Edition Windows 11 Home Version 22H2 Installed on ‎11/‎1/‎2022 OS build 22621… (read more)

I am running Firefox 107.0.1 (64 bit) on a Dell Inspiron i7 10th gen with 12 GB RAM. Windows Edition Windows 11 Home Version 22H2 Installed on ‎11/‎1/‎2022 OS build 22621.819 Experience Windows Feature Experience Pack 1000.22636.1000.0

Recently have had new issue with websites, like the NYTimes, which run live video embedded in the site. The entire screen will go black and cannot be retrieved. But the system is not down, I can toggle to another application, and then when I go back to the Firefox, I can "save" it by quickly selecting a different tab. If I wait a few seconds, however, the offending tab will crash again. The other symptom is that after this happens, the entire screen in any application seems to be unstable, with transient fuzziness of the fonts, just a for a few seconds, whenever the focus of the screen is moved or changed.

This problem does not occur in "Troubleshoot Mode", but I have gone through all the recommended step by step eliminations of possible plug ins, extensions, Norton, firewalls, refreshes, start up cache clearing, cookie clearing, to no avail. Cannot find discussion of this problem in Support. I do not experience the problem if I run the offending website in Edge. Any suggestions most appreciated, txs!

Asked by jboronow 1 day ago