Showing questions tagged: Show all questions

Tennis TV streaming choppy

I have streamed TennisTV in the past no problem but now it stutters and task manager shows CPU 100%. It also shows Firefox running 2 processes which consume CPU and accou… (read more)

I have streamed TennisTV in the past no problem but now it stutters and task manager shows CPU 100%. It also shows Firefox running 2 processes which consume CPU and accounts for the 100%. So I closed one of the processes (the one using least memory) and it solved the problem. So how can I stop this second process from starting, it seems to consume CPU without actually doing anything?

Asked by nicford56 5 hours ago

Firefox is unstable - tabs crash, pages freeze, slow

Have used Firefox for decades and suddenly it is having problems. If I surf around and have a few tabs open, some of them might crash. Firefox tries to restore them and s… (read more)

Have used Firefox for decades and suddenly it is having problems. If I surf around and have a few tabs open, some of them might crash. Firefox tries to restore them and sometimes it works and sometimes they just crash again immediately. I can go to Amazon and the page won't load completely so I can't do anything. If I try and close Firefox it won't close, it is frozen. And often, pages just load very slowly even though my internet connection is strong. This just started about a month or so ago. I have refreshed Firefox, updated it, and checked the systems on my computer. All my internal diagnostics returned "no issues." So it has to be the program.

Asked by quidom 6 days ago

Last reply by quidom 6 days ago

Firefox on macOS hangs for a few seconds when a video stream with audio starts playing, when using bluetooth

I've been dealing with this issue for a long time now, without finding any solution On macOS, whenever I am using Bluetooth headphones (Sony XM4, Airpods Pro), videos wi… (read more)

I've been dealing with this issue for a long time now, without finding any solution

On macOS, whenever I am using Bluetooth headphones (Sony XM4, Airpods Pro), videos will hang for a few seconds just as the video is starting. This happens again if I pause/unpause or if I seek forward/backward on a video. The video "spinning animation" will appear and it will take 2-3 seconds for the video to start. This happens immediately, even if I click pause/start fast (ie: this is not after some delay necessarily). Also, if I mute audio on the video, the issue does not manifest itself.

During the waiting, Firefox itself seem to be hanging: for instance if I click on an extension icon in the toolbar, nothing will happen until the video finally start playing and then the extension menu will open up

When using Google Meet or Zoom for instance, I sometimes have to wait up to 10 seconds or so before Bluetooth Audio/Microphone starts after I've joined a meeting.

The issue is not specific to these platforms: I experience the same issue on other platforms such as Facebook, dailymotion, vimeo, zoom. On Facebook, since videos start muted, I can see the videos start playing right away, and then if I unmute sound the video stops, and start again with sound after 3 seconds or so

The issue does NOT manifest itself when playing an audio-only stream: ex Soundcloud or local radio stations audio stream

Things I've tried and didn't help - Troubleshoot mode - Different Firefox profile - Different Firefox install - Restarting my system

This feels like Firefox/macOS is waiting for Bluetooth to activate, or something like that. I have a feeling this only happens for certain types of video/audio codecs but I am not sure how to validate that (ex: no issues on soundcloud, petron audio-only posts).

The problem is entirely non-existent when I'm using sound output that is not Bluetooth.

This does not happen with other browsers otherwise I wouldn't be posting here :)

macOS 14.5, M1 Macbook Pro

Asked by jfchevrette 5 days ago

Last reply by jfchevrette 5 days ago

At random times (with several Gitlab and Google Cloud UI tabs open) keyboard starts severely lagging in Firefox/Ubuntu

The lag is very problematic to me, because I do most of my work using the browser. When the keyboard starts lagging I can only enter text using copy/paste with mouse (whi… (read more)

The lag is very problematic to me, because I do most of my work using the browser. When the keyboard starts lagging I can only enter text using copy/paste with mouse (which works fine). The only way to solve it is to restart Firefox (which can result in lost work).

The lag, when it starts, is 10 seconds or more for each keystroke. It occurs about once every few days.

Ubuntu 22.04.4 LTS

126.0.1 (64-bit) Mozilla Firefox Snap For Ubuntu Canonical-002 - 1.0

I don't use Wayland.

Setting accessibility.force_disabled to 1 did NOT help.

Some lines from the top when this happened:

``` top - 20:21:22 up 2 days, 11:27, 1 user, load average: 0,36, 0,83, 1,02 Tasks: 270 total, 1 running, 268 sleeping, 0 stopped, 1 zombie %Cpu(s): 1,7 us, 0,3 sy, 0,0 ni, 98,0 id, 0,0 wa, 0,0 hi, 0,0 si, 0,0 st MiB Mem : 11776,5 total, 1221,4 free, 7160,2 used, 3394,9 buff/cache MiB Swap: 18432,0 total, 18154,1 free, 277,9 used. 3535,6 avail Mem

  VIRT    RES    SHR S  %CPU  %MEM     TIME+ COMMAND                                                               

6234092 3,1g 101052 S 1,0 26,7 217:04.66 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 138 +

 20,8g 754008 235476 S   1,0   6,3 204:17.24 /snap/firefox/4336/usr/lib/firefox/firefox                            

7402104 518340 108992 S 0,0 4,3 18:16.64 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 4 -i+ 1576384 372564 158532 S 0,0 3,1 3:45.49 /usr/lib/libreoffice/program/soffice.bin --calc file:///home/user/w+ 2913372 356592 100916 S 1,0 3,0 15:18.84 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 278 + 2762568 304556 94852 S 0,3 2,5 0:50.35 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 552 + 3155860 303900 58316 S 0,3 2,5 6:06.12 /home/user/.dropbox-dist/dropbox-lnx.x86_64-200.4.7134/dropbox 4997304 285560 102988 S 0,0 2,4 59:54.84 /usr/bin/gnome-shell 2796144 250836 94468 S 0,3 2,1 1:29.30 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 469 + 2604896 243840 84184 S 0,0 2,0 0:43.95 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 1 -i+ 2797868 217532 95100 S 0,0 1,8 2:41.74 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 327 + 2610924 187876 92820 S 0,0 1,6 0:14.77 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 577 + 2619764 171224 92892 S 0,0 1,4 0:17.94 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 579 + 2514872 163516 93684 S 0,0 1,4 0:14.78 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 591 + 2556276 160004 91440 S 0,0 1,3 0:04.57 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 581 + ```

Asked by valentas 5 days ago

Last reply by valentas 5 days ago

Salesforce - experience site -LWR - home page not loading

Hi All, This salesforce site is working in safari, chrome and edge but it is not working in the latest Firefox browser. It crashes after getting stuck for minutes. Is th… (read more)

Hi All,

This salesforce site is working in safari, chrome and edge but it is not working in the latest Firefox browser. It crashes after getting stuck for minutes. Is this technology not supported by Firefox?

https://newbalance--nbtu.sandbox.my.site.com/teamstore/

Asked by Tinsae XC 5 days ago

WebGL Randomly Shuts Off

Sometimes, when I try loading a webpage that uses WebGL, the WebGL elements won't display and it'll show a black area where the elements would be, and the only way to fix… (read more)

Sometimes, when I try loading a webpage that uses WebGL, the WebGL elements won't display and it'll show a black area where the elements would be, and the only way to fix it is to restart Firefox. This doesn't happen all the time, but it happens enough to be super annoying.

Asked by greendognc 5 days ago

Update 127.0 is causing a laggy experience

Hey everyone, When I opened firefox this morning, I was notified of the update 127.0 update. I have auto-update enabled. Since the update, my browser experience has reve… (read more)

Hey everyone,

When I opened firefox this morning, I was notified of the update 127.0 update. I have auto-update enabled. Since the update, my browser experience has reverted back to 1999, where opening a tab is slow to a crawl, scrolling on (for example) facebook is delayed, and youtube videos keep buffering.

Note: I have a beast PC with 36GB RAM, and a 1000W PSU, yet in my task manager it stays as using almost 4GB of RAM and "Very high" power usage.

I've updated drivers, tried the "firefox safe mode" which had the same issues, and confirmed that this doesn't impact any other of my internet-based activities (like gaming and discord).

I've also run a malware check (deep scan) and found nada.

Lastly, I've tried ye-olde 'turn it off and on again'.

Nothing has helped. Any suggestions? I'd love it firefox had a revert update feature but it does not, which is a huge bummer. Please gimme a hand, 'cause I hate Chrome, which is working just fine.

Asked by Tim Tuinstra 5 days ago

Font Issue on Firefox for MAC under OS Sonoma

Hey, I constantly have unreadable fonts in Firefox for Mac. This only happens since I started using a new Mac (M2 Chip). I know there are some "solutions" flagged but I… (read more)

Hey,

I constantly have unreadable fonts in Firefox for Mac. This only happens since I started using a new Mac (M2 Chip).

I know there are some "solutions" flagged but I cannot get it to work. My main issue is, the inspector it self has completely garbled fonts. So does the elements of the browser itself, for instance my favorites bar.

I know I am supposed to check my fonts, but I don't know how? I used the fonts application on my mac and let it validate the fonts. No issue there.

Only thing to resolve this issue is to reboot. And this is extremely frustrating since it means out of the blue my Firefox won't show fonts and I have to save all my work and reboot to be able to use it again.

I would highly appreciate a step by step solution on how to fix this. It seems to be a common problem so maybe there is a solutions that describes it better than the text I found here to inspect elements and check fonts.

Thanks in advance.

Julian

Asked by Julian 5 days ago

YouTube playback speed

Whenever I try to watch a video on YouTube, Firefox would automatically set the playback speed to max, mute the audio, and the video would just end (as if someone moved t… (read more)

Whenever I try to watch a video on YouTube, Firefox would automatically set the playback speed to max, mute the audio, and the video would just end (as if someone moved the seek pointer to the end). Since my YouTube is set to automatically play the next video, I would be presented with a screen showing me what the next video would be playing. At this point, I need to do the following:

  1. quickly click cancel
  2. hit the replay button
  3. set the playback speed to anything but normal
  4. set playback speed to normal
  5. unmute audio
  6. move seek pointer back to beginning

From this point on, videos would play normally and I can jump around and watch different videos. But once I close Firefox and restart it, it would reset to the above issues (max playback speed, mute audio, skip first video).

Anyone else having the same problem? Anyone know what's going on?

On a tangent, on my Windows machine, every now and then, Firefox would flash a white blank screen. I would be surfing and reading stuff and all of a sudden, the screen would just go blank. After a few seconds, it would come back. This only happens on my Windows machine and not my Mac.

Asked by drjk 4 days ago

Firefox picture in picture problem and crashes

Hi I recently upgraded to win 11 and was so happy that god listened to me and you've added PIP to your browser!!!!!! but I have few problems.... most of them I fixed on m… (read more)

Hi I recently upgraded to win 11 and was so happy that god listened to me and you've added PIP to your browser!!!!!! but I have few problems.... most of them I fixed on my own... I have the latest release and I'm using for now the developer edition. I used the regular too but I thought that the developer edition will be more stable. and its not... I needed to buy a new graphics card GTX 4060 OC 8GB just so I can see all the streams smooth without lagging I needed to upgrade to 24GB (I had 12) memory so Firefox will not crash my computer all the time. your memory consumption problem is ridicules!!! :(((( added a screen shot I have i7 4 cores. i ordered Intel XEON X5675 6 cores it should arrive in a few days just so it will be more stable. 1.from time to time it still crashes (submitted my crash report just now) its closing streams and i don't know why. is it Firefox? is it the stream website? is it my computer?? how can i pinpoint the problem?? 2. I'm seeing multiple live streams usually 6 or more with PIP , I'm organizing the layouts so that I can see them all together. I've sent you a screen shot. for some reason the streams windows keeps centering themself to the borders of the actual screen its driving me nuts. like it has a mind of its own. I keep moving it beyond the border so i can see al the streams but after a minute or two it keeps moving back to the actual screen border. sometimes it doesn't move. its like AI is controlling when it moves and when it stays. is there a way that a computer program!! will listen to my command instead of having a mind of its own and moving my stuff to where he wants too?? is there a fix to it???

Asked by cameltospace 4 days ago

Clicking on link opens new tab but never gets to the site

When I click on any link, Firefox opens a new tab but the site will never come up. I've tried Troubleshoot mode and refreshing Firefox but something in one of the rece… (read more)

When I click on any link, Firefox opens a new tab but the site will never come up.

I've tried Troubleshoot mode and refreshing Firefox but something in one of the recent updates has caused me to not be able to click on any link and have it open. Troubleshoot mode will solve the problem for a couple of clicks and then the problem returns even while still in troubleshoot mode. Firefox has become unusable at this point but I'd like to go back. Please help.

Asked by Michael Kohn 4 days ago

internet broswer issues

we did an update and having issues connecting to our Emr keeps saying not secure website but it is firefox is blocking us can someone call me [removed phone# from support… (read more)

we did an update and having issues connecting to our Emr keeps saying not secure website but it is firefox is blocking us can someone call me [removed phone# from support forum] Nathalie

Asked by bethanyprimarycaredoctor 4 days ago

Firefox will not process after leaving it for a time

Hello, On several occasions over the past couple of months, maybe after a recent update, Firefox will not process any web page. In fact, if I try to go to another tab tha… (read more)

Hello, On several occasions over the past couple of months, maybe after a recent update, Firefox will not process any web page. In fact, if I try to go to another tab that I had been using, it will not refresh those web pages. However, in most cases, if I try to open in a new window, it works (though it did not just a minute ago). This is very annoying because if you have a couple of tabs open to certain locations, you have to copy down the pages so you don't have to remember where you were in your work. I would imagine that it would be difficult to duplicate but here's my info below. I will be glad to answer any questions you may have.

Thanks!

Ron

Firefox 127.0 "up to date".

Edition Windows 10 Pro Version 22H2 Installed on ‎10/‎12/‎2020 OS build 19045.4412 Experience Windows Feature Experience Pack 1000.19056.1000.0


Device name Processor Intel(R) Core(TM) i7-4600U CPU @ 2.10GHz 2.70 GHz Installed RAM 12.0 GB (11.9 GB usable) Device ID 1454E0E5-654E-469A-A3D3-523BCDAB4CAA Product ID 00330-80000-00000-AA115 System type 64-bit operating system, x64-based processor Pen and touch Pen and touch support with 10 touch points

Asked by Ron 4 days ago

Firefox Crashes Even When Not Open/Running

I recently installed Firefox and I keep getting crash notices, even when it is not open/running... I have verified this through the task manager...Nothing named Firefox … (read more)

I recently installed Firefox and I keep getting crash notices, even when it is not open/running...

I have verified this through the task manager...Nothing named Firefox or Mozilla is running...

I don't have this issue with either Brave or Chrome, and I have, and keep updated ESET software, so I KNOW this is a Firefox issue...

Unless this issue can be corrected, I will have no choice but to uninstall it, as I don't need software that crashes even when it is not being used...

Asked by dcbslists 5 days ago

Last reply by dcbslists 4 days ago

Hmm, We're having trouble finding that site!

I'm getting this Server Not Found page error with the very irritating "Hmm, We're having trouble finding that site" black screen with a doubleclick.net web address. I'm g… (read more)

I'm getting this Server Not Found page error with the very irritating "Hmm, We're having trouble finding that site" black screen with a doubleclick.net web address. I'm getting it a lot trying to visit totally legit sites and it's pi$$ing me off. It's not happening in Chrome or Edge but I don't like using those for other reasons. Would like to know what's going on with this crap. It used to be only once in a while and a couple of clicks to other links would get me around it but now it's happening a lot and won't let me get to the intended site at all. Very frustrating!

Asked by Ray Dunne 4 days ago

Everything I Try To Download Fails

I've not been able to download anything on Firefox for about 3-4 weeks now. Every time I try to it immediately fails with no explanation given. The only type of download … (read more)

I've not been able to download anything on Firefox for about 3-4 weeks now. Every time I try to it immediately fails with no explanation given. The only type of download that works is "Save Image As..." Even trying to download a picture with a download button instead of right clicking nets an immediate fail. I feel like I've done everything to try and troubleshoot it myself, but nothing seems to be working.

I've restarted my computer, ran Firefox in troubleshoot mode, refreshed and reinstalled it, checked for viruses and malware, tried both nightly and ESR versions, tried running them as admin, logged out of my Firefox profile, cleared my cookies and cache, changed and reset the download folder, ran a repair for Visual C++, and reset my windows security settings. I'm honestly surprised nothing has worked.

The only thing that I know I haven't tried yet it refreshing my entire computer, but that's my very far last resort because I'm able to download files just fine on Microsoft Edge. Only the Firefox applications have given me any problems, so if I were to refresh my computer and have the problem still not be solved somehow I'd be deleting everything to get nowhere.

If anyone has any other ideas to try that be very much appreciated.

Asked by PoisnedArtist 4 days ago

Audio files with the .wav extension do not show the playback time and the file cannot be played.

Hello, After updating Firefox to version 127.0, I started having problems with the playback of some media files. In particular, audio files with the .wav extension do no… (read more)

Hello,

After updating Firefox to version 127.0, I started having problems with the playback of some media files. In particular, audio files with the .wav extension do not show the playback time and the file cannot be played. I can play the same media files in previous versions of Firefox and other browsers (e.g. Chrome) without any problems.

Since I think the problem is caused by a browser update, I would like to ask for your help. If you have any solutions or feedback on this issue, please share it.

Thank you.

Asked by bilpemedia 4 days ago

Every time I click on Foxfire, I get two error messages and it won't boot up.

I get the following two error messages when I click on Foxfire. Couldn't load XPCOM; and Entry Point not found; followed by this:  ?Nan@Decimal@blink@@SA?AV12@XZ co… (read more)

I get the following two error messages when I click on Foxfire. Couldn't load XPCOM; and Entry Point not found; followed by this:  ?Nan@Decimal@blink@@SA?AV12@XZ could not be located in the dynamic link library...

I tried to uninstall the program, but got the same two messages and it would not let me. I downloaded a new version and I'm getting the same messages. Everytime I start my computer, I get the same two messages and have to click out of them to keep going. I've installed another browser, but at this point, I just want to uninstall Foxfire so it stops popping up with error messages all the time.

Anybody know how to resolve this? Thanks.

Asked by Todd Wright 3 days ago