404 Errors with Firefox 55.0 on CDN Static Resources

I am a website administrator and I have noticed a lot of 404 errors in my site's CDN access logs. The requested paths are all "/", and the user-agents are all "Mozilla/5.… (read more)

I am a website administrator and I have noticed a lot of 404 errors in my site's CDN access logs. The requested paths are all "/", and the user-agents are all "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:41.0) Gecko/20100101 Firefox/55.0". The client source IPs are distributed, and the ASNs are also diverse. The requests are made to a domain specifically used for static resources (css, js), and the referer is my main website. I suspect there might be a specific bug with Firefox/55.0. Can anyone help me confirm this?

Asked by 云启墨 5 days ago

PCH.com won't let me play their games unless I remove ad blocker on Firefox for that site. On Firefox extension, it says that this is already blocked! I need help.

The PCH.com website says that I need to remove (whitelist) Adblock from their site in order to be able to play the games on that site. Firefox extension site says that t… (read more)

The PCH.com website says that I need to remove (whitelist) Adblock from their site in order to be able to play the games on that site. Firefox extension site says that they have removed Adblock....I need help!

Asked by beebalm13 5 days ago

Firefox Getting Unusuable

Hi, this is going to be a long one, so many things... Using Firefox the latest Ubuntu LTS, with the latest Firefox from Snap. I'm a very long term Firefox user, never had… (read more)

Hi, this is going to be a long one, so many things... Using Firefox the latest Ubuntu LTS, with the latest Firefox from Snap. I'm a very long term Firefox user, never had any real troubles unit recently. I have a vast number of cookies, saved passwords and so on. Reinstalling or deleting cookies or such isn't an option unless fixes are guaranteed to work - if I have to start over then I'll do it with Opera, that is where my grumpiness indicator is at.

The set up is two monitors (working as a single 'screen') attached to an Aspire PC (Aspire X seems to be the model?). I tend to have 'stuff' going on in the left hand monitor, YouTube on the right. The PC is on all day. I know there are log files, but I don't know which is for what or where they are. I use AdBlocker Ultimate.

So what's happening is: Firefox crashes quite often at any time - 'Firefox is not responding - force quit or wait' - always have to quit. There doesn't seem to be any repeatable way to cause this, it seems random.

When the mouse enters the YouTube window (the drawing area, not the actual window) it disappears until the pointer moves out of the window. Jiggling the window size sometimes brings it back, but...

When the mouse pointer actually appears the window is completely unresponsive - clicks don't work, nothing highlights and so on. After somewhere between 10 and 30 seconds things will work for 2 or 3 mouse actions (clicks, drags etc) then do it again. Unless I give it plenty of time, clicking on a video will play a pretty random one - Firefox seems to lose track of where the pointer is.

If I comment on a video the I get about 5 to 10 characters in then nothing happens for 10 to 20 seconds, then any queued characters are shown. Rinse and repeat until the comment is complete - it takes ages.

YouTube is the biggest problem, but there are some glitches in other Firefox windows, I'm supposing that the problems are audio/video related.

None of the above happens with Opera. It's getting to the stage where Firefox is unusable.

I've googled and searched this site but the there seems no solution.

Any help appreciated.

Asked by richardjwatsontsr3 5 days ago

Copying a page or par of looses parts of the page

I cant select rows that shows a name and date Lines or part of the line are lost in the copy https://app.arkivdigital.se/register-collections/register-posts/r5.p10274… (read more)

I cant select rows that shows a name and date

Lines or part of the line are lost in the copy

https://app.arkivdigital.se/register-collections/register-posts/r5.p102741319?query=%20Johannes%20Jonsson%091837-11-11&register_collection=28


This is not a problem on Chrome

Asked by Per Olof Johansson 6 days ago

filled forms will not send and saved payment information will not stay in field form

when i fill in a form on a site (example cvs) it will not send and my saved payment information shows when i click into the field but will not stay- i must continually ma… (read more)

when i fill in a form on a site (example cvs) it will not send and my saved payment information shows when i click into the field but will not stay- i must continually manually fill in my payment information

Asked by Thunder Kreider 6 days ago

Firefox 126.0 (64-bit) Google Images Search; Continuous Scroll not working in both Normal- and Private Mode

Hail: As per the title. No Continuous Scroll. See picture 1 for visual confirmation. Screenshot in Normal Mode. See picture 2: Setting has "Continuous Scroll" on. I ju… (read more)

Hail:

As per the title. No Continuous Scroll. See picture 1 for visual confirmation. Screenshot in Normal Mode.

See picture 2: Setting has "Continuous Scroll" on.

I just do not find the issue causing this? Could anyone please assist?

Thank you. Ke'Ylan

Asked by Ke'Ylan Abaddon Banthraxx 6 days ago

After the 115.11.0 ESR Update All My Settings Are Gone, No Way Back

I've just updated from 115.04esr to 115.11esr for macOS to the heap of unwelcome troubles. This experience is extremely unfriendly and annoyingly brazen on part of the Fi… (read more)

I've just updated from 115.04esr to 115.11esr for macOS to the heap of unwelcome troubles. This experience is extremely unfriendly and annoyingly brazen on part of the Firefox developers.

Every time I launch the browser it starts up from its default profile, not mine. I lost access to all my themes, extensions, history, devices and settings as a consequence, and cannot regain it.

All efforts to launch FF from another profile upon opening of a new instance resulted in a dialog nagging me to move the app to /Applications even though I always kept it in a subfolder of my choosing, and intend on continuing to do so. Refusing to submit opens the default new Firefox profile in every instance.

Closing Firefox instances is impeded by a Chrome-like first-after-installation closure prompt asking to have the browser warn me every time I'm closing the browser. Repeatedly rejecting the prompt makes no difference.

The flatly blunt and pervasively arrogant manner, in which the new Firefox forces its way, is off the charts and is unacceptable.

Is there a straightforward way of restoring the old behaviour and telling it to honour my settings?

Asked by scrutinizer1 6 days ago

new update cause my Mac computer to keep shutting down

new update cause my Mac computer to keep shutting down /edit: moved thread from Firefox for iOS (iPhone/iPad) to (desktop) Firefox section as you have macOS. … (read more)

new update cause my Mac computer to keep shutting down



/edit: moved thread from Firefox for iOS (iPhone/iPad) to (desktop) Firefox section as you have macOS.

Asked by bdoll1919 6 days ago

Double Click to Mimimize Broken on Mac OS Sonoma

I have always been able to use the Mac setting to Double Click Title Bar to Minimize windows and it's always worked fine with Firefox. Until Sonoma, but with a stipulatio… (read more)

I have always been able to use the Mac setting to Double Click Title Bar to Minimize windows and it's always worked fine with Firefox. Until Sonoma, but with a stipulation.

It will not respond at all to a double click, but ONLY when I have chosen to show the title bar in Firefox. It works fine clicking in the tab plane as long as I have Show title bar turned off. This is a bit bizarre, but it appears a recent update of Firefox no longer works like that in Sonoma. Works fine on a Windows 10 machine and on a Mac running an older OS.

Note that I did do all the proper troubleshooting, reset Firefox, start in safe mode and all to no avail. When Show Title Bar is turned on, double click to minimize simply does not work.

Asked by info2825 6 days ago

WordPress & website

Would appreciate someone helping me with this problem as it's starting to frustrate me. My website (serendipitygoatmilksoap.com.au) was built using WordPress - I love th… (read more)

Would appreciate someone helping me with this problem as it's starting to frustrate me.

My website (serendipitygoatmilksoap.com.au) was built using WordPress - I love the website and how easy it is for me to edit/add and how Matt set the cart up for me is perfect but.......................I've made some changes to the wording on a page yet these changes are not showing on the live site from my desktop computer although Matt is saying the changes show when he goes to the live website????

I logged into the site, went by the how to of "Editing Page Content", previewed then clicked the "DONE" tab thinking all was good.........went to the live site but no edits I'd made (colours/fonts/formatting etc.) showed, I've enabled the cookies on the site via the settings but as I don't know what I'm doing I hesitant to do anything else without understanding what I'm doing.

I've attached images the first being the "before" and the second the "after" but I'm only able to see the "before". Could someone please explain how I'm to fix this and I would like a step-by-step if possible please.

Asked by Adsila 6 days ago

the amout of search result of "Bing" in same keywords in firefox browser is less than another browser(chrome).Why?

Lately, I used "Bing" in Firefox browser,but it often show no result and give one message about “Missing children". I think this is very strange, so I try to search in … (read more)

Lately, I used "Bing" in Firefox browser,but it often show no result and give one message about “Missing children". I think this is very strange, so I try to search in the "Bing" in different browser(Firefox and Chrome),and the test is confused. when I used this string "益云公益寻儿童" as the keyword for searching, there is only one result in Firefox browser but there are many results in Chrome browser.please see below images ( image 1 and image 2). At the same time ,there are also many results in "Baidu" in Firefox(image 3). Next I changed another keywords"天气预报",but there is still the big difference between them. when I Searching ,I closed all the plugins. So I think this is strongly related to Firefox browser. This phenomena makes "Bing search" very unpredictable so that I often got no result. please help me! thanks.

Asked by vitaecheng 6 days ago

Firefox Color: Custom Image Not Showing in the Actual Browser, Only the Small Preview

Hello! I am trying to create my own theme using Firefox Color, but the custom image I uploaded doesn't show in the actual theme, only the little preview. It is definitely… (read more)

Hello! I am trying to create my own theme using Firefox Color, but the custom image I uploaded doesn't show in the actual theme, only the little preview. It is definitely small enough, so I do not know what the problem is. Is this able to be remedied? I am adding a screenshot so you can best understand what I mean. I have not used FireFox Color before, so if it is an obvious fix, I apologize for the trouble. Thank you, have a great day!

Asked by Kyra Williams 6 days ago

PDFs occassionaly become garbled and restarting firefox temporarily fixes it

I view a lot of PDFs for electronics design. And after some time with the browser running it starts to garble PDFs. I have not found a trigger. Sometimes it opens fine in… (read more)

I view a lot of PDFs for electronics design. And after some time with the browser running it starts to garble PDFs. I have not found a trigger. Sometimes it opens fine in a new container tab or private browsing, other times nothing will open it. Very occasionally refreshing a few times makes it load correctly. The error doesn't manifest for all PDFs at the same time. Open ones will remain viewable, and once the error occurs some new PDFs still open while others fail consistently. Sometimes opening the same PDF as a file from my local drive makes it render.

The rendering error is a bit unlike anything I've ever seen. There is a lot of X and Y spearing like it tried to render the same text and images in slightly different spots over and over again. When I switch virtual workspaces and come back some parts of the rendered page retain the contents of the previous workspace and others do not. Scrolling produces jitter and additional smearing.

One somewhat reliable way to trigger the error is to put the laptop to sleep and wake it up. That always causes PDFs to exibit this error but often refreshing the PDF will work to restore it. Not reliably though.

I've attached an image of the error captured with my phone because neither screenshots nor OBS can actually "see" the garbage on screen. Apologies that this error is so full of inconsistent behavior. I've lived with this for some time now in the hopes that it was a temporary problem and tried to work out what causes it but I can't find anything other than putting the laptop to sleep being a cause, and even then it is not the sole cause.

Asked by Colette 🌩️💝 Kerr 6 days ago

Session Restore fails after Update

Once again, Firefox updated itself w/o warning. As a result, the YouTube list of videos I wanted to watch has been lost. The "Restored Session" only contains the current … (read more)

Once again, Firefox updated itself w/o warning. As a result, the YouTube list of videos I wanted to watch has been lost. The "Restored Session" only contains the current video, not the queue of videos I'd been looking forward to. I had Firefox set NOT to auto-update, but apparently the last Update changed that as well. I was happy with the previous version, and didn't need or want an Update, at least not now. Could you please either fix the Restore Session to include the WHOLE web page, including YouTube queues, or make the Do Not Auto-Update choice persistent through Updates. Better yet, both. (I've just reset the about:preferences>settings>General>FireFox Updates>Allow FireFox to... box to "... let me choose to install them." Let's keep it that way!)

Asked by ReggieA 6 days ago

Black bars when browsing

Whenever I browse the web using Mozilla (Google, Startpage or any other browser) AND Mozilla is set to fullscreen mode I get black bars all around website screen which ar… (read more)

Whenever I browse the web using Mozilla (Google, Startpage or any other browser) AND Mozilla is set to fullscreen mode I get black bars all around website screen which are not present when Mozilla is set to windowed mode.

I am using: Macbook Air M1 (MacOS Monterey 12.6.6.) and latest Mozilla web browser. I have already tried this solution: "go to about:config in the address bar and try changing the value of full-screen-api.macos-native-full-screen to true" and it did not fix the issue. I am experiencing this for a lot of time now and only on my Macbook which means a specific version of Mozilla cannot be blamed. This happens on ALL websites. Note: I did change about:config quite a lot regarding privacy alterations.

Asked by Garfield Pokora 6 days ago

i need help to prevent add-ons from loading

Please advise how to prevent extensions, especially 'dark reader, ads blocker, etc. from loading thus forcing me to refresh Firefox desktop browser constantly? Thanks. Pe… (read more)

Please advise how to prevent extensions, especially 'dark reader, ads blocker, etc. from loading thus forcing me to refresh Firefox desktop browser constantly? Thanks. Petar - drmitov@gmail.com

Asked by Petar Petrov 6 days ago

Firefox Address Bar Deletes First Few Typed Characters on Startup

Every time I open the Firefox browser and start typing something in the address bar, the address bar removes everything I just typed after a few characters, which makes m… (read more)

Every time I open the Firefox browser and start typing something in the address bar, the address bar removes everything I just typed after a few characters, which makes me type usually half the websites name on accident because of this bug. After the first occasion when launching the browser, the address bar works completely fine again.

Asked by Dean 5 days ago