Showing questions tagged: Show all questions
  • Locked

Password

Locking this thread, please continue here: [/questions/1438481] Tell me how to change my password so that the next time I try to access email it will work. … (read more)

Locking this thread, please continue here: [/questions/1438481]
Tell me how to change my password so that the next time I try to access email it will work.

Asked by Carolyn Williamson 3 weeks ago

  • Locked

After I change my password, it won't work the next time I try to use it.

Locking this thread, please continue here: [/questions/1438481] Help me change my password so that it will work the next time I want to access email. … (read more)

Locking this thread, please continue here: [/questions/1438481]
Help me change my password so that it will work the next time I want to access email.

Asked by Carolyn Williamson 3 weeks ago

  • Solved

Profile settings and Add-ons disappeared

My add-on and default profile have disappeared after I entered safe mode. The browser window restarted with a new interface with different settings and all my add-ons wer… (read more)

My add-on and default profile have disappeared after I entered safe mode. The browser window restarted with a new interface with different settings and all my add-ons were gone. There reason why I tried out safe-mode was to restore my open tabs which were lost after firefox updates but still showing in history without the possibility to restore them. Currently, I have three profiles in about:profiles but non of them contains my add-ons data. They all appeared as if I am opening the browser for the first time. Inside the profiles file explore, there are 5 newly created profiles see attached screenshots.

Things I did, Cleared cache, refreshed the profiles and restart the browser nothing works.

What is going on. :(. This sucks. I had special add-ons which contained my valuable settings and now they are all gone.

Asked by Figira 1 month ago

Answered by cor-el 1 month ago

  • Solved

Continuous 'Mozilla Crash Reports' from Firefox

I have a home-built media center (OS: Linux Mint 20.3) utilizing Firefox as the primary browser. This system has run almost flawlessly for many years. Updated to 20.3 i… (read more)

I have a home-built media center (OS: Linux Mint 20.3) utilizing Firefox as the primary browser. This system has run almost flawlessly for many years. Updated to 20.3 in early 2022. Rather suddenly (yesterday) Firefox began repeatedly crashing, displaying 'Mozilla Crash Reports' (example attached). Firefox appears to initiate as expected. However, on display (e.g., Youtube, Facebook, web page, etc.) request, Firefox immediately throws a 'Mozilla Crash Report'. I do not recall any changes to the system that might have generated this condition, and have spend most of today unsuccessfully troubleshooting.

MB: Gigabyte F2A85XM-D3H CPU: AMD A-10 5800K APU with Radeon HD Graphics OS: Kernel: 5.4.0.170 generic x86_64bits; on 128MB SSD Firefox for Linux Mint mint-001 - 1.0 (122.0 (64 bit)) RAM: 7 GB

I have attempted to follow some of the moz://a Support pages (i.e., "Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems"). I have noted that while in 'Troubleshooting mode', Firefox appears to behave as expected, seeming to implicate extensions, themes and/or hardware acceleration. However, under normal Firefox operation enabling/disabling these does not seem to resolve the issue.

    * Hardware acceleration (on or off) still results in display of 'Mozilla Crash Report',
    * Default theme is selected, and
    * I don't appear to have any unaccounted extensions or other addons enabled.

Any thoughts and/or additional guidance would be greatly appreciated.

Asked by Grizz952 3 weeks ago

Answered by Grizz952 3 weeks ago

  • Solved

Magnify

Firefox has a magnifier in the url bar. It activates for no reason. The arrow pointer does not move but the magnifier keeps going up and down 110%- 145%- 38% all over the… (read more)

Firefox has a magnifier in the url bar. It activates for no reason. The arrow pointer does not move but the magnifier keeps going up and down 110%- 145%- 38% all over the place. only hitting escape several times and then touching the magnifier resets it back to 100% {normal} is there a way of eliminating this feature alltogether? Any help would be appreciated.

Asked by cqng54a 3 weeks ago

Answered by zeroknight 3 weeks ago

  • Solved

firefox addons page is blank (.. and so are some other support/help pages)

I want to uninstall and maybe re-install some add-ons. But when I goto the add-on page. It just appears blank. So are some other pages in the support/ help sections. Anot… (read more)

I want to uninstall and maybe re-install some add-ons. But when I goto the add-on page. It just appears blank. So are some other pages in the support/ help sections. Another most notably, is (via menu) help -> more troubleshooting information. It just sends me to a blank page! See the uploaded images for the pages I get send to.

Help please with changing my add-ons

Asked by Radu 2 days ago

Answered by zeroknight 2 days ago

  • Solved

Extensions permission needed

Hi, My Add-on Icon shows a dot on some pages and not others. When I hover over the icon the following pops up: extensions permission needed I have attached two screensh… (read more)

Hi,

My Add-on Icon shows a dot on some pages and not others. When I hover over the icon the following pops up: extensions permission needed

I have attached two screenshots to show the dot on some pages, and not on others.

I have tried to look at my active extensions, and they all show that all the permissions are applied.

What does this dot mean please?

Thanks in advance.

Asked by Paul 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved

How can I disable searching when typing a question mark in the awesomebar?

I use a lot of keyword search engines. This means I can type something like `kagi foobar` to search Kagi for `foobar`. However the awesome bar has a "feature" where if yo… (read more)

I use a lot of keyword search engines. This means I can type something like `kagi foobar` to search Kagi for `foobar`. However the awesome bar has a "feature" where if you type a question mark (?) anywhere it instead uses the default search engine. This means that `kagi How do I cook a turkey?` searches my default search engine for "kagi How do I cook a turkey?" rather than searching Kagi (based on the `kagi` keyword). Is there a way to disable this behaviour?

I have searched about:config and "Search Shortcuts" in preferences doesn't have a `?`. I never use `?` as a shortcut to search (I just type the keyword for the engine I want) so completely removing it would be perfect.

Asked by Kevin Cox 3 months ago

Answered by zeroknight 2 weeks ago

  • Solved

Ad blocker makes for messy browsing

Running an Ad Blocker on Router/Firewall. On my Ubuntu 22.05 any browser (Mozilla, Chrome) just clears the area where the ad was at. Starting to use Windows 10 and all… (read more)

Running an Ad Blocker on Router/Firewall. On my Ubuntu 22.05 any browser (Mozilla, Chrome) just clears the area where the ad was at. Starting to use Windows 10 and all browsers leave a mess where the ad was. Mostly error message "...hmmm were having trouble finding that site..". Hope there is a way to clean that up with Windows as well.

Asked by L Murphy 2 months ago

Answered by jscher2000 - Support Volunteer 2 months ago

  • Solved

Undo "troubleshoot mode" AND in about:preferences Undo "More from Mozilla"

tell me how to undo "troubleshoot mode", read the "help" article, do not understand. tell me how to undo the "More from Mozilla" in about:preferences. I have NO idea. … (read more)

tell me how to undo "troubleshoot mode", read the "help" article, do not understand.

tell me how to undo the "More from Mozilla" in about:preferences. I have NO idea.

I try, but I am usually confused by these help articles.

Asked by sandyp-pr 2 months ago

Answered by cor-el 2 months ago

  • Solved

Disable New Translation tool

I updated to the latest version of firefox and am not pleased with the translation tool automatically detecting the wrong language on sites. Is there any way to fully dis… (read more)

I updated to the latest version of firefox and am not pleased with the translation tool automatically detecting the wrong language on sites. Is there any way to fully disable it? I currently have no languages installed yet it pops up offering to "translate".

Asked by EarlofBirds 2 months ago

Answered by jscher2000 - Support Volunteer 2 months ago

  • Solved

Is there a way I can use my Mouse for 'Manage Extension Shortcuts' instead of using my Keyboard?

Within the Add-on Manager by clicking Manage Extension Shortcuts - you can make shortcuts for add-ons to perform specific functions via the buttons on your keyboard, but … (read more)

Within the Add-on Manager by clicking Manage Extension Shortcuts - you can make shortcuts for add-ons to perform specific functions via the buttons on your keyboard, but I want to actually be able to use the buttons on my actual mouse rather than the keyboard.

Does anybody know if this is possible? Currently when I try to use my mouse to input a 'shortcut' in the 'Type a shortcut' box nothing works.

Are there any about:config settings or add-ons that can enable me to use my Mouse to make shortcuts for my add-ons?

Asked by TheThingKing 2 months ago

Answered by TheThingKing 1 month ago

  • Solved

Hide or show system window title bar

I have a new PC running Kubuntu 22.04, with Mozilla Firefox 120.0.1 (64 bit) installed. Standard, the system window title bar was hidden. But I wanted access to the "Mo… (read more)

I have a new PC running Kubuntu 22.04, with Mozilla Firefox 120.0.1 (64 bit) installed. Standard, the system window title bar was hidden. But I wanted access to the "Move to desktop" menu and wanted the title in the title bar. So, in "Customize toolbar" I checked "Title bar". The title bar reappeared, but a complete border along the Firefox window became inaccessible, and when clicking in that zone, it effectively clicked in the window behind. In particular, the complete menu bar is inaccessible, as well as the scroll bar on the left and in the bookmarks sidebar the fold/unfold. And Mozilla Thunderbird 115.5.0 has the same annoying behaviour. Even when hovering over some menus in the Mozilla window, you can sometimes see reactions from the window under the Mozilla window. On older Kubuntu computers (up to 18.04) with older versions of Firefox (up to 113.0.2) and Thunderbird (up to 102.11.0) I do not have that problem. How can I get at the same time access to both the system title bar and the menu bar ?

Asked by th.pauwels 1 month ago

Answered by th.pauwels 1 month ago

  • Solved

Drag tab resizing

hello :) in chrome when you drag a tab out to open it in another window it automatically goes to a smaller window, firefox always copys what size the window was whe… (read more)

hello :)

in chrome when you drag a tab out to open it in another window it automatically goes to a smaller window, firefox always copys what size the window was when you dragged it out. so when the window is maximised it will always open a new maximised window.

So my question is, when dragging a tab to open it in a new window is there a way to stop it from copying the size of the window you dragged it?

im really bad at explaining things so here are visual of what i mean - https://imgur.com/a/aSj0P2G

Asked by exhaleman 1 month ago

Answered by zeroknight 1 month ago

  • Solved

All attempts to install addons returns "Installation aborted because the add-on appears to be corrupt."

I'm at a loss here, problem is in subject line. This has happened for a long while and has persisted through various versions, I have attempted to: - Alter my antivirus … (read more)

I'm at a loss here, problem is in subject line. This has happened for a long while and has persisted through various versions, I have attempted to:

- Alter my antivirus and internet protection settings to allow as much traffic as I can. - Download addons as XPInstall files and try and use the File -> Open File option in the Menu Bar - only returns a line about not having permission, despite having Admin permission.

My Firefox Version is the current 118.0.2 (see: attached image).

Thanks in advance.

Asked by Stone Flower 4 months ago

Answered by cor-el 4 months ago