Showing questions tagged: Show all questions
  • Solved
  • Archived

Since FF 69 starting (not loading!) web sites frequently needs more than 10 seconds under Xubuntu

Since FF 69 the starting (not the loading!) of websites frequently lasts more than 10 seconds under Xubuntu. The tab remains empty during this waiting time, while no sign… (read more)

Since FF 69 the starting (not the loading!) of websites frequently lasts more than 10 seconds under Xubuntu. The tab remains empty during this waiting time, while no sign of the loading process can be seen: The tab header shows no title, only the URL. The animated loading icon of the tab header is not shown. The status bar shows no activity. For about 5 to 20 seconds it looks like the tab is frozen. (See hardcopy.) This phenomenon occurs irregularly, but repeatedly, approximately with 10-20 percent of all calls, regardless of the requested URLs. It typically occurs piled within a random period, that lasts between a some seconds and several minutes. It also happens in safe mode, regardless of the used profile (even an unmodified new profile) and both in private an non-private windows. As far as I can judge, the troubleshooting Information shows no abnormalities. There are no issues with the internet connection. I've been using Firefox trouble-free for more than 10 years, but this phenomenon only occurred since Firefox 69.0.

Asked by ebfried2000 2 years ago

Answered by ebfried2000 2 years ago

  • Solved
  • Archived

Leave page warning box

The last 2 days im getting the do you want to leave this page warning box on every single page. When clicking a link/refreshing or closing the browser. I dont have to hav… (read more)

The last 2 days im getting the do you want to leave this page warning box on every single page. When clicking a link/refreshing or closing the browser.

I dont have to have entered any info in a dialog box or do anything except load a page, and it just keeps coming up. Now its started affecting making a payment online as i have to choose leave this page for every step through a payment process which has messed up some payments.

Why is it suddenly popping up on untouched pages all the time and how the hell can i get rid of it?

Ive not changed any settings recently. And i dont want to start adding scripts to stop it.

Asked by dafix1972 2 years ago

Answered by cor-el 2 years ago

  • Locked
  • Archived

Trouble with Firefox install

Firefox will not completely install. Process dies midinstall. Part goes to background but it does nothing. Try to execute it and you get a browser blank page but it will … (read more)

Firefox will not completely install. Process dies midinstall. Part goes to background but it does nothing. Try to execute it and you get a browser blank page but it will do nothing. Need help please.

Asked by Gary Watson 2 years ago

Last reply by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Viweing verses downloading

Evert time I open an enclosure or a link in an e-mail, Foxfire automatically sends it to a download rather than letting me view it. This is extremely annoying. I unde… (read more)

Evert time I open an enclosure or a link in an e-mail, Foxfire automatically sends it to a download rather than letting me view it. This is extremely annoying. I understand that this procedure may be necessary for e-mails from folks I don't know, and I could opt out for this option. But I should be able to make that determination and particularly with e-mail from people I know. i used to get a notice that asked me if I wanted to download the item, but that never happens any more. How can I fix this to operate as it used to? Thanks for the help. Bill

Asked by billfackenthall 2 years ago

Answered by Chinmay 2 years ago

  • Solved
  • Archived

How to edit the URL of a bookmark upon adding?

Hello! When I add a bookmark, I often find myself in the situation that I would like to adjust the URL. Alas, this cannot be done in the pop-up dialog that appears when c… (read more)

Hello!

When I add a bookmark, I often find myself in the situation that I would like to adjust the URL. Alas, this cannot be done in the pop-up dialog that appears when clicking on the star button in the address bar.

Then again, it's quite tedious to find that bookmark in the bookmarks library to edit the URL there.

Am I missing something here or is this a missing feature?

Markus

Asked by mnissl 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Firefox not showing my 404 page if a page does not exist

Firefox does not display my 404 page if a page or download no longer exists, instead it shows an advertisement page, under my domain name, for sedo.com This is not happen… (read more)

Firefox does not display my 404 page if a page or download no longer exists, instead it shows an advertisement page, under my domain name, for sedo.com

This is not happening in Chrome, which does display my 404 page.

What could be wrong?

Asked by professorcad 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Firefox 79.0 Won't Open Any Page

I'm on Linux Mint 19 Cinnamon. Just upgraded to Firefox 79.0 Firefox opens no problem. I start to type in a url and it shows autocompletions like normal, but when I press… (read more)

I'm on Linux Mint 19 Cinnamon. Just upgraded to Firefox 79.0

Firefox opens no problem. I start to type in a url and it shows autocompletions like normal, but when I press enter, nothing happens. No processing indicator, just white screen. The same happens for `about` pages like about:config.

If I open a new tab or (private) window, I get the "Firefox has been updated in the background" message with the button to restart. Click it and it restarts in the same state.

I've double checked that when it closes, there are no firefox processes running.

Everything behaves the same if I start it from the command line with "firefox --safe-mode".

When started from the command line there is a slew of this error:

      1. !!! [Parent][MessageChannel] Error: (msgtype=0x390132,name=PContent::Msg_AsyncMessage) Channel error: cannot send/recv

Help?

Asked by shaav1 2 years ago

Answered by shaav1 1 year ago

  • Locked
  • Archived

why does firefox 79.0 (64-bit) interfere with my 32 bit programs

I run Eudora 7.1.9 and it runs just fine until I open Firefox. Then memory dissipates quickly and everything slows down or FF crashes and/or it takes my Eudora with it. … (read more)

I run Eudora 7.1.9 and it runs just fine until I open Firefox. Then memory dissipates quickly and everything slows down or FF crashes and/or it takes my Eudora with it. Don't have the problem with IE or Chrome but I prefer my Firefox.

I am running a 64 bit version of windows 8.1 with a dual processor and 8GB of ram and a 1T SSD.

I assume I'll have to make changes, just don't know yet.

Appreciate help.

USDV

Asked by US DataVault.com 1 year ago

Last reply by Paul 1 year ago

  • Solved
  • Archived

Cloudflare blocking only firefox.

Using firefox the image loading on manganelo fails consistently with new clean profiles on multiple devices, OS:s (even on phone), with different IP:s, while chrome alway… (read more)

Using firefox the image loading on manganelo fails consistently with new clean profiles on multiple devices, OS:s (even on phone), with different IP:s, while chrome always works.

Spoofing the user agent doesn't fix the issue.

Is there any way to fix this or is Firefox outright banned by the webmaster?

Asked by blatzar 1 year ago

Answered by blatzar 1 year ago

  • Solved
  • Archived

Can't open html files without first closing Firefox (

Everytime I try to open an html file, I need to first close Firefox. A message with the error message "Firefox is already running but is not responding the old firefox pr… (read more)

Everytime I try to open an html file, I need to first close Firefox. A message with the error message "Firefox is already running but is not responding the old firefox process must be closed" appears, and the file only opens if I select the "close" option. After the first time I do it, the problem stops and the next tries open the files without any issues. If I drag a html file to a firefox tab it also opens normaly, without any issue.

This problem started after I set up more than one profile in Firefox. The issue occur both on the default profile or other profiles.

Based on some advice I found online, I tried two solutions: - Run firefox with the -no-remote option. - Delete the parent.lock file on the profile folder.

Neither solved the problem.

Does anyone had a similar problem? Did you manage to solve it? It is a minor issue, but it happens every single day and gets very annoying.

I uploaded an screenshot of the error message that appears when I try to open the file for the first time. I also recorded a video for more details: https://imgur.com/a/P0Qpz8f

Asked by Gustavo 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

some tunein radios are lost

Since a few days, some tunein radios like aardvark blues fm are out on tunein when firefox is used. A message appears (in french sorry) : En raison d'une récente mise à j… (read more)

Since a few days, some tunein radios like aardvark blues fm are out on tunein when firefox is used. A message appears (in french sorry) : En raison d'une récente mise à jour de Chrome, cette station n'est plus supportée par ce navigateur. Cliquez sur l'icône ci-dessous pour l'écouter via notre lecteur pop-out TuneIn In english it could be " Due to a recent chrome update, this station is not handled by this web browser"

Any help would be appreciated ! cheers.

Asked by francois.dagorn 1 year ago

Answered by francois.dagorn 1 year ago

  • Solved
  • Archived

Single URL sites are redirecting to Google Search

I use Firefox for my office, and there are several URLs internal to my company that work with a single word. For example: "xyz/12345" is the same as "http://xyz.company.c… (read more)

I use Firefox for my office, and there are several URLs internal to my company that work with a single word.

For example: "xyz/12345" is the same as "http://xyz.company.com/12345" which opens the resource 12345.

This used to work absolutely fine until the latest update.

Current: 78.0.1 (64-bit) on MAC OS 10.15.5

Now, xyz/12345 searches google instead of navigating to the website. I do still need google search on the browser bar, as I use it frequently as well.

Having to type out http://xyz/12345 is an overhead that I would like to avoid.

Please suggest if there are any workarounds that could be used to get this working again.

Asked by DetectiveShrek 2 years ago

Answered by DetectiveShrek 1 year ago

  • Solved
  • Archived

accessing website

I think Firefox has blocked my access to my hotmail account. When I put this into my URL: outlook.live.com it goes to main page - OK But when I put this into my URL: … (read more)

I think Firefox has blocked my access to my hotmail account.

When I put this into my URL: outlook.live.com

it goes to main page - OK

But when I put this into my URL: outlook.live.com/mail

I get a blank screen . . . and the security icon to the near left of the padlock on browser does not have an option to unblock my mail.

I find no help at hotmail/msn. But my daughter used her phone and got into my mail there - so I think it might be my security setting on Firefox.

Any help will be appreciated.

dj

spunkyd j

Asked by spunkydj 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Files act differently online than from Windows file system and Chrome (either way)

My web site is https://3nt.xyz. I have been upgrading it to use larger fonts to be more readable on a mobile device. It all works the way I want from disk files on my W… (read more)

My web site is https://3nt.xyz. I have been upgrading it to use larger fonts to be more readable on a mobile device. It all works the way I want from disk files on my Windows 10 computer, essentially the same with Firefox, Chrome and Edge.

When I install the files online, everything is the same with Chrome. However, FIrefox makes the fonts yet larger - too large. (I block Edge from internet access, pending removal, so I don't want to test it online.)

The online site works as desired with Chrome on my Pixel 3. For comparison, I installed Firefox on my phone, and it works as desired there - appears identical to Chrome. So the problem occurs only for the online site with Firefox 79.0 64-bit on WIndows 10 1903 64-bit.

The site is pretty basic. Other than links, all the pages are independent, no PHP or anything. I use w3.css and have seven primary pages. I duplicate the same header and footer code across all seven pages, so the teal bar across the top is identical on all seven pages. The best way to duplicate the problem is by going to the site with Firefox and Chrome (or perhaps another browser), and comparing the teal bars.

Any help would be appreciated.

- Pete

Asked by pete.3nt 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

how do i get firefox to ALLOW sites to auto-relode a web page

More and more sites are starting to "hide" behind cloudfare and such like which means it wants to re-load the web page automatically. Firefox is preventing this and I hav… (read more)

More and more sites are starting to "hide" behind cloudfare and such like which means it wants to re-load the web page automatically. Firefox is preventing this and I have to click allow every time, in some cases I can't access the sight due to this. I want to either turn OFF this annoyance permanently or to be able to "white list" certain sites to allow it

Asked by mortimer.hobart 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago