• Solved
  • Archived

Verifying countless images before being able using search

Can someone explain to me why I sometimes need to verify a countless number of images before I can use the Firefox browser. I did not have to do that when using Google Ch… (read more)

Can someone explain to me why I sometimes need to verify a countless number of images before I can use the Firefox browser. I did not have to do that when using Google Chrome. I'm using NordVPN. I have the NordVPN addon installed.

Is that the reason?

Asked by pm.roovers 2 years ago

Answered by Wesley Branton 2 years ago

  • Solved
  • Archived

Cant browse with google

For two days from now on I was not able to search with google.Whatever I typed a Message popped up saying : No connection attempt made : Possible security problem I alrea… (read more)

For two days from now on I was not able to search with google.Whatever I typed a Message popped up saying : No connection attempt made : Possible security problem I already restarted my router and firefox.Reinstalled firefox and tried the possible solutions on the firefox website. Google is working with every other browser just fine.

Asked by aliraffler 2 years ago

Answered by aliraffler 2 years ago

  • Solved
  • Archived

Password not saved for local network log-on

I'm using Firefox 77.0.1 In earlier versions of Firefox, the password needed for a local log-on to an ip address was auto filled. Unfortunately with the latest version it… (read more)

I'm using Firefox 77.0.1

In earlier versions of Firefox, the password needed for a local log-on to an ip address was auto filled. Unfortunately with the latest version it needs me to manually enter the user name and password every time.

I've tried editing the Firefox about:config where a previous suggestion was to change the "signon.autofillForms.http" to "True", the local web address in question is http://172.20.10.9 and may therefore be regarded as insecure.

Microsoft Edge has no issue with saving and using the user name and password.

Thanks

Asked by dave.g4aon 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Yahoo news page hardly opens up

Please help me someone. For awhile now when I am on Yahoo's home page 75% of what is on the page will not open up. It shows that there is something there like a empty spa… (read more)

Please help me someone. For awhile now when I am on Yahoo's home page 75% of what is on the page will not open up. It shows that there is something there like a empty space with nothing in it, and just nothing ever happens. Pretty much any other webpage is fine but Yahoo is a problem... What gives?

Asked by area51r 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

I did not see the topics with the accounts here, so I pushed this question here.Is the ip from which the firefox account was registered saved?

I did not see the topics with the accounts here, so I pushed this question here.Is the ip from which the firefox account was registered saved? … (read more)

I did not see the topics with the accounts here, so I pushed this question here.Is the ip from which the firefox account was registered saved?

Asked by スイ チ 2 years ago

Answered by Wesley Branton 2 years ago

  • Locked
  • Archived

Is there a way to repair an existing profile?

I have a strobe sensitivity and visual motion sensitivity, so the default Firefox settings aren't safe for me. (For example, the default settings have flashingcursors, au… (read more)

I have a strobe sensitivity and visual motion sensitivity, so the default Firefox settings aren't safe for me.

(For example, the default settings have flashingcursors, autoscroll, smooth scrolling, autoplay enabled, no ad blocker installed, etc.)

I can't use a new profile unless I can copy over all my existing safety and accessibility fixes. Besides about:preferences, that includes a number of fixes to about:config, userChrome.css, userContent.css, and a number of add-ons.

I am not quite sure what the Autoconfig can do, or how to set it up, but I understand I would need to manually track down and copy all my safety settings, which isn't even possible with the current about:config. And wasn't practical with the old one.

Anyway, trying to follow debugging instructions, which often involve creating new profiles, and then copying everything to these profiles so I can test them relatively safely, has gradually screwed up my Firefox installation. A lot of freezes, the url bar going unresponsive, etc.

Maybe if I can sync to a dummy location and then back I can fix this. I don't know what else I can do.

Asked by MarjaE 2 years ago

Last reply by cor-el 2 years ago

  • Solved
  • Archived

Headset troublshoot on firefox 77.0.1

Hello, I have a bose quiet comfort 35 headset for years now (which's is connected through bluetooth) and recently medias : videos aren't played without been cut, the bug … (read more)

Hello,

I have a bose quiet comfort 35 headset for years now (which's is connected through bluetooth) and recently medias : videos aren't played without been cut, the bug stay for about 10 or 5 seconds and then the audio comes back ....

I checked if it was only on firefox and it's, I'm on a mac on Catalina.

Thanks for your help

Asked by jules.sangli3r 2 years ago

Answered by jules.sangli3r 2 years ago

  • Solved
  • Archived

updates blocked by unknown administrator (systeembeheerder)

Since I updated to 77.0.1 firefox has for unknown reason has concluded that there is a system administrator which has disabled updates. It says so in setting (topleft) an… (read more)

Since I updated to 77.0.1 firefox has for unknown reason has concluded that there is a system administrator which has disabled updates. It says so in setting (topleft) and in about firefox (instead of update button). I have been able to change all other settings that I know of. I have also refreshed the browser once, disabled all addons once, and deinstalled it to reinstall the latest version once.

Is there a solution for this bug?

Asked by frisodeboer 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Getting 403 Access Denied on https://www.lowes.com/

When I put https://www.lowes.com/ into the URL bar in Firefox 78 on Windows 10 I get: Access Denied You don't have permission to access "http://www.lowes.com/" on this se… (read more)

When I put https://www.lowes.com/ into the URL bar in Firefox 78 on Windows 10 I get:

Access Denied You don't have permission to access "http://www.lowes.com/" on this server. Reference #18.a92b5dcc.1593486018.1fbf37a9

This site works OK on IE and Edge. I have these exstensions: Adblock Plus Facebook Container HTTPS Everywhere New Tab Override NoScript

I have the site set as Trusted in NoScript.

In Developer Tools/Network the two resources show as Status 403, but nothing is showing as blocked (red text).

Am I doing something wrong?

TIA Tom

Asked by tlemaire2 2 years ago

Answered by ARMAN KHAN 2 years ago

  • Solved
  • Archived

Disabling Picture in Picture Video

I realize that there was a section on how to disable this. but if i were to go to Yahoo for example and scroll down a page with a video in it. It starts to auto play a… (read more)

I realize that there was a section on how to disable this. but if i were to go to Yahoo for example and scroll down a page with a video in it. It starts to auto play and be in a little view on the side and becomes really annoying as i don't want it playing or coming up like that.

Is there a method to fully disable it from auto starting "wasting bandwidth" and from being on the side like that?

Asked by llilshippo 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Passwords not saved

I am unable to log into any web sites that need the user. The web site keeps asking for my password which is fine except that up until last Friday (June 26th) the web … (read more)

I am unable to log into any web sites that need the user. The web site keeps asking for my password which is fine except that up until last Friday (June 26th) the web site would recognize me as a valid user and I could go straight in. I just tested it on Microsoft Edge and the web sites are recognizing me. I cleared the Firefox cache last Friday and it probably has something to do with it. Is there a way to fix this? I'd prefer not to use Edge.

Asked by effieacct 2 years ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

outlook.office.com

When I try to read my mail on Microsoft 360, on Outlook, it opens. When I click on a message, it will show up in the preview pain but when the popup open's the email, no… (read more)

When I try to read my mail on Microsoft 360, on Outlook, it opens. When I click on a message, it will show up in the preview pain but when the popup open's the email, nothing shows. If I use another browser (IE) it works fine.

Asked by Tom VanderPutten 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Change Firefox Voice default search engine

I have installed the Firefox Voice extension from here When I say , for example, "What is the mariana trench" It shows results from Google, even though the default is Du… (read more)

I have installed the Firefox Voice extension from here

When I say , for example, "What is the mariana trench" It shows results from Google, even though the default is DuckDuckGo

I would like to use DuckDuckGo.

But I can see no such option.

Please help.

Asked by Firefox guy 2 years ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

white lines in images in pdf on blog when viewed with FF

I have posted a pdf on my wordpress.com blog. When I view the pdf on the blog with Firefox, some images have white lines across them. This does not happen when I view the… (read more)

I have posted a pdf on my wordpress.com blog. When I view the pdf on the blog with Firefox, some images have white lines across them. This does not happen when I view the pdf on the blog using Chrome. The people at wordpress.com have suggested it may be a Firefox browser setting. Assuming this is correct, is there any way I can fix it? Thanks in advance.

Asked by janet.rivers 1 year ago

Answered by janet.rivers 1 year ago

  • Solved
  • Archived

Typing the web site name in search bar without a suffix no longer works

Hi, when I type the body of a URL in the search bar without the .com suffix (i.e. "gmail"), Firefox no longer guesses my intent and takes me to the site. Now weird things… (read more)

Hi, when I type the body of a URL in the search bar without the .com suffix (i.e. "gmail"), Firefox no longer guesses my intent and takes me to the site.

Now weird things happen, either it doesn't go anywhere just spins, or takes me to my default search engine, or takes me to my ISP's search page.

Seems like that feature used to work.

Thanks

Asked by McMike 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

How do I turn 'pop-up blocked' message on again?

So, I want to turn the message that tells you when a pop-up(s) has been blocked as is shown here: https://support.mozilla.org/en-US/kb/pop-blocker-settings-exceptions-tro… (read more)

So, I want to turn the message that tells you when a pop-up(s) has been blocked as is shown here: https://support.mozilla.org/en-US/kb/pop-blocker-settings-exceptions-troubleshooting Unintentionally, I clicked on 'don't show this message anymore'. How to turn this on again? Thank you.

Asked by Juanchi-09 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

bad actors

I get unsolicited emails. I enter and scroll down to unsubscribe. But firefox warns me of proceding. So I don't procede. So every day I want to unsubscribe from the same … (read more)

I get unsolicited emails. I enter and scroll down to unsubscribe. But firefox warns me of proceding. So I don't procede. So every day I want to unsubscribe from the same bad actor(s). Is it safe to continue and unsubscribe. What should I be doing? It is getting worse.

[email]


email removed from search/spam bots view as this is a public forum.

Asked by ian76 1 year ago

Answered by Wesley Branton 1 year ago