Showing questions tagged: Show all questions
  • Solved
  • Archived

CTV.ca part of the web site doesn't display

If I place the site "https://www.ctv.ca/Full-Episodes/A-Z" which is a local TV site FF 72.02 on a Mac does not display the channels. all add-ons where turned off and anot… (read more)

If I place the site "https://www.ctv.ca/Full-Episodes/A-Z" which is a local TV site FF 72.02 on a Mac does not display the channels. all add-ons where turned off and another browser on the same machine disaplyed the channels.

This appears to be a problem?

Asked by Mace2 1 year ago

Answered by RobertJ 1 year ago

  • Solved
  • Archived

Firefox won't display content like banners and flash websites

Firefox does not display banners in youtube videos or flash games and instead shows yellow fields with a red font. Everything works in MS Edge. Flash Player is correctly … (read more)

Firefox does not display banners in youtube videos or flash games and instead shows yellow fields with a red font. Everything works in MS Edge. Flash Player is correctly installed.

Asked by martin106 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

A2HS self-signed certificate

I did all the steps required in the checklist to enable A2HS to the website of my application: To be served over HTTPs — the web is increasingly being moved in a more sec… (read more)

I did all the steps required in the checklist to enable A2HS to the website of my application:

To be served over HTTPs — the web is increasingly being moved in a more secure direction, and many modern web technologies (A2HS included) will work only on secure contexts. To have a manifest file with the correct fields filled in, linked from the HTML head. To have an appropriate icon available for displaying on the Home screen.

Still, the icon does not show up.

I suspect that a self-signed certificate might be the issue, for the documentation does not make clear whether or not the certificate needed to be issued from a CA. Only that it must be served over https.

Am I correct in my assumption?

Asked by vieiraalencar.al 1 year ago

Answered by vieiraalencar.al 1 year ago

  • Solved
  • Archived

certain website goes straight to mobile version while on desktop.

A website I visit often has been directing me to the mobile version recently when it never did before. My computer seems to be the only one affected. When using a differe… (read more)

A website I visit often has been directing me to the mobile version recently when it never did before. My computer seems to be the only one affected. When using a different browser it works just fine.

Asked by southtexican95 1 year ago

Answered by Matthew Thomas 1 year ago

  • Solved
  • Archived

Website not showing video and audio links that Safari shows

macOS 10.15.3, Firefox 72.0.2, website https://www.open.edu/openlearn/ocw/mod/oucontent/view.php?id=48321§ion=1.1 and other pages. Below the 1.1 title is an image linked … (read more)

macOS 10.15.3, Firefox 72.0.2, website https://www.open.edu/openlearn/ocw/mod/oucontent/view.php?id=48321§ion=1.1 and other pages.

Below the 1.1 title is an image linked to a video of the Internet operation. This and other video and audio links are not displayed, whereas they are and will play in Safari.

Asked by charles.houen 1 year ago

Answered by RobertJ 1 year ago

  • Solved
  • Archived

Open downloaded csv files directly in Excel

I've just upgraded from Windows 7 to Windows 10. Previously, if I downloaded a .csv file, eg from a bank site, I had the option to save it or open it directly with Excel.… (read more)

I've just upgraded from Windows 7 to Windows 10. Previously, if I downloaded a .csv file, eg from a bank site, I had the option to save it or open it directly with Excel. Now, with Windows 10, all I get is a Save As dialog and there is no option to open the file in Excel. Is this change something in Firefox or is it an "enhancement" of Windows 10?

Grateful if anyone can tell me how to restore the option to open the file in Excel without saving it.

Asked by simonc8 1 year ago

Answered by velazpablo 1 year ago

  • Solved
  • Archived

How to keep your YouTube Gmail login separate from your main Gmail login?

I have a main Google email account (for my important emails) and a secondary Google email account for YouTube with all my subscriptions etc. I'm not a creator. Until rece… (read more)

I have a main Google email account (for my important emails) and a secondary Google email account for YouTube with all my subscriptions etc. I'm not a creator. Until recently, I could open Gmail and see my main email account and I could go to YouTube and automatically be login with my YouTube Gmail account. I refreshed Firefox and now when I open YouTube it asks me to sign in, when I do it changes my login in Gmail, so I have to re-login to Gmail to my main email account. When I re-login to Gmail, it signs me out of YouTube into the other Gmail account! It goes back and forth wasting time. I would be grateful to fix this to save the wasted time it takes to keep having to login back and forth. I've been searching for an answer and haven't found a good solution yet. All I've found are frustrated people in various threads. My Android phone is able to keep my Gmail account logged in and my other Gmail account logged into Youtube but, on my mac computer on Firefox it no longer keeps them separate. It seems to have happened after I refreshed Firefox recently.

I look forward to hearing if there is a solution. Thank you.

Asked by LI 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox can't connect(?) to some sites properly

So, the problem is that I can't connect to some sites properly. For example: 1) https://www.speedtest.net/ - unable to test speed with any server 2) https://www.twitch.t… (read more)

So, the problem is that I can't connect to some sites properly. For example: 1) https://www.speedtest.net/ - unable to test speed with any server 2) https://www.twitch.tv/ - on any channel I can't connect to chat, everything else is ok

Problem can be fixed by restarting the browser, but in like 5 minutes problem comes back

Notes: everything works fine in chrome, already tried adding firefox to firewall exceptions - no result

Asked by xriooo22 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Designed for Firefox

It is not exactly a question, but just a way I found to say that my site works better with Firefox than with other browsers. I added an image in the header with the words… (read more)

It is not exactly a question, but just a way I found to say that my site works better with Firefox than with other browsers. I added an image in the header with the words "Designed for Firefox".

One question: is the image good?

The website: "mathematicalramblings.blogspot.com".

Asked by Antonio Vandré Pedrosa Furtunato Gomes 1 year ago

Answered by user2044783 1 year ago

  • Solved
  • Archived

Firefox crashes Ubuntu when running pluto.tv

While using Ubuntu 18.04.03 LTS and FF 71 When I go to www.Pluto.tv a free TV site and leave it running for about 40 minutes or more the message " a script on this page m… (read more)

While using Ubuntu 18.04.03 LTS and FF 71 When I go to www.Pluto.tv a free TV site and leave it running for about 40 minutes or more the message " a script on this page may be busy" this always happens both on Ubuntu and another Linux system. this problem does not occur on my Mac OS. the problem when left alone the CPU goes very high on the Linux system preventing any usefull usage of FF until it is closed and reopened.

The message that pops up suggests FF is interuppting something incorrectly. Anyone with a suggestion to stop this problem? Keeping in mind FF plays with no flawas for more than 40 minutes

Asked by Mace2 2 years ago

Answered by Mace2 1 year ago

  • Solved
  • Archived

Do EV SSL Certificates still turn the Firefox address bar green in the latest browser versions

Just installed a GeoTrust EV SSL and noticed no green address bar or company name displayed. GeoTrust support says "Unfortunately, Chrome and FireFox has discontinued th… (read more)

Just installed a GeoTrust EV SSL and noticed no green address bar or company name displayed. GeoTrust support says "Unfortunately, Chrome and FireFox has discontinued the EV green bar display with their latest version of browsers. The organization name is only visible by clicking the padlock." Pretty sure the Comodo EV SSL that we had before the GeoTrust EV SSL did show a green bar, but can't remember for sure.

Asked by gbpsrw 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

Website works in Chrome, IE, Safari, mobile. Broken in FF: Missing header, most images, broken span/div structures

I get "Skip to Content" at the top of the web site. Website is https://simplexmerchantservices.com It's built using latest WP and Elementor Pro Using Cloudflare CDN It do… (read more)

I get "Skip to Content" at the top of the web site.

Website is https://simplexmerchantservices.com It's built using latest WP and Elementor Pro Using Cloudflare CDN It does not work for me or any of my employees in Firefox. I tried FF Safe Mode - no change. FF ver 73.0 64-bit

Cache/Data cleared New FF install

Asked by zorrik 1 year ago

Answered by zorrik 1 year ago

  • Solved
  • Archived

Getting the SVG document(contentDocument) using javascript inside the Object tag returns null

The following code work in Firefox v54, but stopped working on Firefox v68.4.1 (possibly earlier version as well). index.html: <body> <object type="image/svg+xml… (read more)

The following code work in Firefox v54, but stopped working on Firefox v68.4.1 (possibly earlier version as well).

index.html: <body>

<object type="image/svg+xml" data="test.svg", id="test_svg_id">

   Your browser doesn't support SVG
</object>

<script type="text/javascript" src="test.js"></script>

</body>

javascript: function init() {

 console.log("init()");

// Get the overall SVG defined in the Index HMTL page var svg_object = document.getElementById("test_svg_id");

// Get the SVG document inside the Object tag var svg_document = svg_object.contentDocument; }

Any idea why contentDocument is always null?

Asked by Zaak 1 year ago

Answered by Matthew Thomas 1 year ago

  • Solved
  • Archived

Firefox won't load google

So firefox will not let me search with Google, Bing, DuckDuckgo. But Baidu works. It is saying that it is a security issue. And thanks to google header which is strict tr… (read more)

So firefox will not let me search with Google, Bing, DuckDuckgo. But Baidu works. It is saying that it is a security issue. And thanks to google header which is strict transport security it will not load. This is the full error code

   https://www.google.com/search?client=firefox-b-d&q=blah+blah+blah
   
   Peer's Certificate issuer is not recognised.
   
   HTTP Strict Transport Security: true
   HTTP Public Key Pinning: true
   
   Certificate chain:
   
   -----BEGIN CERTIFICATE-----
   MIIEbDCCA1SgAwIBAgIQFa+SxCvxRZAIAAAAACqy5DANBgkqhkiG9w0BAQsFADAi
   MSAwHgYDVQQDExdNaWNyb3NvZnQgRmFtaWx5IFNhZmV0eTAeFw0yMDAxMjEwODE2
   MzVaFw0yMDA0MTQwODE2MzVaMGgxCzAJBgNVBAYTAlVTMRMwEQYDVQQIEwpDYWxp
   Zm9ybmlhMRYwFAYDVQQHEw1Nb3VudGFpbiBWaWV3MRMwEQYDVQQKEwpHb29nbGUg
   TExDMRcwFQYDVQQDEw53d3cuZ29vZ2xlLmNvbTCCASIwDQYJKoZIhvcNAQEBBQAD
   ggEPADCCAQoCggEBAN8dkDyiIYA9vjPY9pZwPzCeML1SmShqroJBLLrgJC0Z4VY5
   IWuF24bU3WAd9HmFEujyJxb97WophVCVICocKGFi0aG5UUqIiGbEh8atTLfiiLIb
   iiNcXkQPSFy5e5STIOtxMkAzWLMFY1pygxW1idzentRxdD1oWVrvvAcFSZCHHVGH
   082jsZS0vqaak9P8lPnNj9UFemaFGPpOPXs1FGr19pepeK6NeVoF8E1vLY9BFWHN
   64oKs0lCkqKXeBrjTiX8UrmdI78QtmlEEELPWRgvj0iYV/yhmV9mR8MPljbvsOUr
   55LrEmXrFqYT5GiacBzbZTs1LUPCSdUr4SMJ5N8CAwEAAaOCAVYwggFSMAwGA1Ud
   EwEB/wQCMAAwGQYDVR0RBBIwEIIOd3d3Lmdvb2dsZS5jb20wIQYDVR0gBBowGDAI
   BgZngQwBAgIwDAYKKwYBBAHWeQIFAzCCAQIGCisGAQQB1nkCBAIEgfMEgfAA7gB1
   ALIeBcyLos2KIE6HZvkruYolIGdr2vpw57JJUy3vi5BeAAABb8djq3QAAAQDAEYw
   RAIgAKEqXW6ShwnAYzVPn0webAiLaHMA5sWQaoz9S3KuMu4CIFKaSXGjoVQQsbFY
   BeGaNAavGhGgN36/jLtTTdP/N6DkAHUAXqdz+d9WwOe1Nkh90EngMnqRmgyEoRIS
   hBh1loFxRVgAAAFvx2OrlAAABAMARjBEAiAerdJ+wqlsdSRh+RonxVaPszSmVALt
   qS4bhFvJ6y293gIgQy1hHPLGcs8g+NOpD20+frIxjeGZA7iirJN8rBLJdPkwDQYJ
   KoZIhvcNAQELBQADggEBAMr0MYiMnxQgg/ZgbJmgZqnAtsJT+WcFzvwzyWnwcKpo
   +yR12mLOw1wVVcqwvlnKti7Dy2OrqiI/9Iq0IdUG/UfGHWygPkg6dJL+2gOzIzQZ
   TsmYa1IFazFRjiKl4TP/Es0miVcz8q6KgFwmkM/IOfKNCgKk7KeLfJ2IMPZthxA2
   YKif1t05BN1Jslfls6vssFNcmWvEn/Ix+3Z9fcjgNv5XkTqgvTGiD9CIzsxye3+G
   57yk/dFWVylJ5zMEL8CyKJfJwsaRxaKqN3i5z/uKQSVkALW2R/8klNS7es/LKh9Z
   ifW+RSq7r+BVbikAoALBztZvjgSZ6gO/EKFZE3mizo0=
   -----END CERTIFICATE-----

Asked by Fury_Phoenix 1 year ago

Answered by Fury_Phoenix 1 year ago

  • Solved
  • Archived

Regularly Relosoun.com loads without permission and even starts Firefox - How to erase it?

Without my intention Relosoun.com starts Firefox browser. When using the Firefox regularly (every 10-15 minutes) relosoun.com tryies to open the new tab being blocked by … (read more)

Without my intention Relosoun.com starts Firefox browser. When using the Firefox regularly (every 10-15 minutes) relosoun.com tryies to open the new tab being blocked by antivirus Avast. All efforts including reinstalling Firefox, using CC cleaner, Malwarebytes etc do not help. On other gadgets Relosoun.com doesn't appear in Firefox in the same account.

Asked by sergestrd 1 year ago

Answered by user1262953 1 year ago

  • Solved
  • Archived

a security error prevented the resource from being loaded

H A Forum I use extensively suddenly started showing content layed out in a sort of linear fashion where everything was set onto a new line. I have used this forum for mo… (read more)

H A Forum I use extensively suddenly started showing content layed out in a sort of linear fashion where everything was set onto a new line. I have used this forum for more than 18 years and this is the first time this has happened, The site is a respected one, and a search for 'MSDN Forum' would provide a link(s) to my problem site. After a LOT of work trying to find what has happened has resulted in my finding that scripts and CSS seem to be skipped from being loaded by Firefox reporting the error message I mention in the title. These errors are MANY thoughout the incoming data. I subsequently tried to pursue Mozilla articles on Mixed Content Blocking, which seems to say Ishould have an option to 'disable' Firefox security with respect to the above via clicking on the 'sheild' icon and follow through to where there is supposed to be am option to 'stop/disble' - but there is no such option here so I can't check if that option is a cause of my issue. This issue is very severe as it disable ALL of the needed buttons - such as Reply, Quote and Post New Question - for a Forum, that is indeed severe! Now, I don't know if this whole issue is a fault with either Microsoft (who seem to be serving faulty data, or, Firefox for being overly coseting) I attach an image showing a portion of the errors (they extend throughout the entire list). Patricularly, the line at the top saying the Style Sheet could not be loaded summarizes the whole issue. Is there any other way I can get to disable Firefox being overly protective - I do know how to use the About:Config etc., but lack the ability to find anything relevant to this issue in any of the content there.

A further snippet of information: amongst other things, I reinstalled Window 10 and used Edge immediately after install had completed - same issues (suggesting that either both browsers are overly protective, or that the issues stem from Microsoft). I have tried most/all of the things likely to be suggested here suxh as using Safe Mode, no Extensions etc.

To save readers from becoming bored with this long essay, I'll stop here - if further info needed, just ask.

Asked by Les 1 year ago

Answered by cor-el 1 year ago

  • Locked
  • Archived

Can't log in another Google account on Firefox

Hello, Recently, I can't log in to another Google account on my Firefox browser. On google.com site, when trying to log in on another account by Account button at top rig… (read more)

Hello,

Recently, I can't log in to another Google account on my Firefox browser. On google.com site, when trying to log in on another account by Account button at top right corner, it doesn't effect when clicking even though bottom left corner show detail link. It happens with Apps button next to Account button as well. I'm using Firefox version 70.0.1 (64-bit). It make annoying on me quite much cause I often work on more than one Google account.

I has IDM Integration Module, uBlock Origin and Ace Script add on. I realize IDM and uBlock add on but I don't know what is Ace Script. I tried to remove it but it can't (only disable it). I also tried to disable uBlock Origin but problem can't be fixed.

Asked by Nguyễn Văn Nghị 2 years ago

Last reply by Nguyễn Văn Nghị 2 years ago