Showing questions tagged: Show all questions
  • Solved
  • Archived

Can I use wildcards in blocking spam?

I keep getting spam viagracialis@?. I keep blocking individual addresses, but then I get a half dozen more. Is there some way that I can identify emails beginning with … (read more)

I keep getting spam viagracialis@?. I keep blocking individual addresses, but then I get a half dozen more. Is there some way that I can identify emails beginning with the above, and block all occurences?

Asked by Bcasual45 6 years ago

Answered by the-edmeister 6 years ago

  • Solved
  • Archived

Is this your dialogue window trying to capture my login and password?

Hi, I am getting a new dialogue window when I use Firefox to access my yahoo email account. I never had the box ask for my login and password. It used to only give me the… (read more)

Hi, I am getting a new dialogue window when I use Firefox to access my yahoo email account. I never had the box ask for my login and password. It used to only give me the option to click on the words "save password." Is this a new dialogue box from Mozilla that displays your login information and password? Thanks

Asked by Nocturnal6 6 years ago

Answered by Seburo 6 years ago

  • Solved
  • Archived

How do I update Adobe Flash Player when Firefox is blocking this update?

When I get to the box that says Save or Cancel the update, and I click on Save, Firefox then gives me a message that says my flash player has been blocked for my protecti… (read more)

When I get to the box that says Save or Cancel the update, and I click on Save, Firefox then gives me a message that says my flash player has been blocked for my protection. When I go through the procedure to update Flash Player, the same thing happens, like a loop.

Asked by nanemy1854 6 years ago

Answered by philipp 6 years ago

  • Solved
  • Archived

just updated and now have less tiles showing. why?

well i just updated to the newest patch on firefox today July 3rd and when i went to open a new page my tiles went from 6 to 3... WHY!?. a little bit ago they were at 9 a… (read more)

well i just updated to the newest patch on firefox today July 3rd and when i went to open a new page my tiles went from 6 to 3... WHY!?. a little bit ago they were at 9 and went to 6 ><. how can i restore them to atlest 6. as now thats become majorly annoying and such

Asked by overseer16 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

You tube videos freeze 1/2 way through. This just started happening.

You tube videos over 5 minutes lock up partway through. I don't get the spinning arrow, nothing happens at all. If I close the app and restart the same thing happens, sh… (read more)

You tube videos over 5 minutes lock up partway through. I don't get the spinning arrow, nothing happens at all. If I close the app and restart the same thing happens, short videos will play through. I have the latest vesion of Adsobr according to their site and Windows 7 Home Premium for am OS.

Asked by Jamesnelson 6 years ago

Answered by FredMcD 6 years ago

  • Solved
  • Archived

OSX 10.10.4 Download stalls after 16.9 MB (of 76.7MB).HELP!

In an effort to get rid of an add-on toolbar that I didn't want and could not see how to uninstall/remove, I moved Firefox to the trash & erased/emptied the trash. T… (read more)

In an effort to get rid of an add-on toolbar that I didn't want and could not see how to uninstall/remove, I moved Firefox to the trash & erased/emptied the trash. Then went to download & install a clean Firefox .... but the download always stalls at 16.9 MB. What can I do ?

Asked by ForbesPeter 6 years ago

Answered by guigs 6 years ago

  • Solved
  • Archived

Disabling hardware acceleration also screws up font anti-aliasing

As in title. First screenshot shows what happens with hardware acceleration enabled, which looks better, second screenshot shows how it looks aliased with acceleration di… (read more)

As in title.

First screenshot shows what happens with hardware acceleration enabled, which looks better, second screenshot shows how it looks aliased with acceleration disabled, with the stroke missing in certain places on very light fonts.

However, when hardware acceleration is enabled, if I open very large images or lots of inline images at a time, the browser window will flash white, all tabs will lose their favicons, and the browser must be restarted. For this reason I'm looking to keep hardware acceleration disabled, but use it (or its method) for rendering fonts only, if such a thing is possible. Alternatively I'd like a fix for hardware acceleration causing such behavior, although that seems more difficult.

Cleartype and font smoothing are both on systemwide. Disabling any of them makes the fonts even worse.

Thanks in advance.

Asked by impy 6 years ago

Answered by impy 6 years ago

  • Solved
  • Archived

What is the tiny lock shown on the account envelope symbol?

Compacted a LOT of emails two days ago. Decided I had way too many and deleted over 1,500 of them. Since then I have not received any emails. Tho I know some have been… (read more)

Compacted a LOT of emails two days ago. Decided I had way too many and deleted over 1,500 of them. Since then I have not received any emails. Tho I know some have been sent, the response is that there are none. The settings, as far as I can tell, are correct. Then I noticed the little lock symbol on the envelope by my email address. THAT seems relevant! Or is it?

Asked by ronmartin 6 years ago

Answered by the-edmeister 6 years ago

  • Solved
  • Archived

when i open newtab page with my suggested sites, with 1st ctrl+T shows 3 blocks(site pages) and 2nd time i press ctrl+T ,4 blocks are shown ! help plz for all 9

hi all i open new tab page, i have put some top sites to review daily ,we know that there are 9 sites on each browser ! mine have some problems that shows first three sit… (read more)

hi all i open new tab page, i have put some top sites to review daily ,we know that there are 9 sites on each browser ! mine have some problems that shows first three site at first time i press ctrl+T and then second time i press ctrl+T shows first four of those top sites !! before this problem , it was showing all 9 sites at the second ctrl+T and i hadn't much problem with that ! now can you help me that what should i do? i have customized it and have much bookmarks and history content that are important for me and i don't wanna lose it with reinstalling mozilla

Asked by aidin.francoferra 6 years ago

Answered by Scribe 6 years ago

  • Solved
  • Archived

I I was refreshing Firefox and lost all my bookmarks !

I went to troubleshooting and followed the instructions and my bookmarks were gone. read some articles on recovery but was a little hesitant to follow thru when it said I… (read more)

I went to troubleshooting and followed the instructions and my bookmarks were gone. read some articles on recovery but was a little hesitant to follow thru when it said I had 14 files, when I know I have a great deal more.

Asked by ballen3236 6 years ago

Answered by guigs 6 years ago

  • Solved
  • Archived

With the new update, half of my top sites are gone when I open a new tab, can I get them back?

I tried adding new columns in the about:config because an answer on a similar ask suggested it, but it didn't fix my problem. I have sites for school pinned for easy acce… (read more)

I tried adding new columns in the about:config because an answer on a similar ask suggested it, but it didn't fix my problem. I have sites for school pinned for easy access, so I would prefer to have them back while not having to sacrifice other sites.

Asked by summerb1224 6 years ago

Answered by Scribe 6 years ago

  • Solved
  • Archived

In advanced preferences, network, cannot add a site

Hello. I cannot place the mouse cursor into the text area provided for adding sites allowed to store data for offline use. Is there some setting I can change in about:c… (read more)

Hello. I cannot place the mouse cursor into the text area provided for adding sites allowed to store data for offline use. Is there some setting I can change in about:config to change that? In case it is relevant, I am also unable to paste links or other text into text areas on some sites.

The reason I want to do that is that the attached (yellow) notice was displayed when I tried to use an application earlier.

Asked by ender21 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Это соединение является недоверенным | This connection is untrusted

На русском: Доброго времени суток! При попытке открытия сайта https://www.youtube.com/ появляется сообщение о недоверенном соединении. При этом отсутствует кнопка "Я пони… (read more)

На русском: Доброго времени суток! При попытке открытия сайта https://www.youtube.com/ появляется сообщение о недоверенном соединении. При этом отсутствует кнопка "Я понимаю риск". На ПК установлен антивирус Kasperky Workstation 6.0, но он отключен. Все попытки исправить ситуацию (включая предложенную информацию с сайта Firefox) были четны. Прошу помочь разобраться в проблеме. Так же хотелось бы обратить внимание, что при переходе по адресу: http://www.youtube.com/ сайт открывается нормально.


In English (sorry if something is not clear. Translated by Google Translate): Good day! When trying to open a site https://www.youtube.com/ message appears untrusted connection. This button is not "I understand the risks." On the PC installed antivirus Kasperky Workstation 6.0, but it is off. All attempts to rectify the situation (including the proposed information from the site Firefox) are even. Please help sort out the problem. Also I would like to draw your attention that the transition at: http://www.youtube.com/ site opens normally.

Asked by ExPlayer 6 years ago

Answered by guigs 6 years ago

  • Solved
  • Archived

Unable to log into a payment account that I never had a problem with before

Invalid e-mail and/or password is the error message I got... the people I make a payment to were able to log into my account so this is a firewall, security thing on my c… (read more)

Invalid e-mail and/or password is the error message I got... the people I make a payment to were able to log into my account so this is a firewall, security thing on my computer. Recently, I have had to "ok" all of my plug-ins and this is strange... there is nothing wrong with my email or password... something is blocking me... thanks

Asked by campsurf909 6 years ago

Answered by guigs 6 years ago