Showing questions tagged: Show all questions
  • Solved

I have a mag subscription to 'Hyperallergic'. The first page loads but I cannot get any article that I try to click on. There is an icon on top but it gets blue and the page is blank.

Please tell me what to do to have the magazine work. It used to, but I think that some new thing like Adblock must have changed it and I cannot read the magazine now. Tha… (read more)

Please tell me what to do to have the magazine work. It used to, but I think that some new thing like Adblock must have changed it and I cannot read the magazine now. Thanks.

Asked by lindron 4 months ago

Answered by FredMcD 4 months ago

  • Solved
  • Archived

Two websites one hour out with time

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is cor… (read more)

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is correct. I have cleared the cache several times, rebooted and shut down overnight.

A forum site is displaying the correct times. A site displaying weather information uses the correct time; I loaded it just after 3am and the first time it displayed was 6am as expected.

1. A TV guide normally highlights in red programs currently showing; at present it shows programs showing one hour previously. In Google-Chrome no programs are highlighted. I have removed the cookies and that has made no difference. 2. Facebook.com times are one hour late, both the time of posts in the newsfeed and times of notifications.

Asked by Terry 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Some websites are refusing to let me log in

Hello there, So, my issue is that some websites, only on Firefox, are logging me out as soon as I enter my mail + PW. Those are the right ones for sure, and I tried in Tr… (read more)

Hello there,

So, my issue is that some websites, only on Firefox, are logging me out as soon as I enter my mail + PW.

Those are the right ones for sure, and I tried in Troubleshoot mode to see if the issue persists, and it does.

Hence my request here, did someone encounter the same problem and managed to fix it? If you have any idea about what's worth trying, I'm all ears.

Asked by magmaster69 1 year ago

Answered by Paul 1 year ago

  • Solved
  • Archived

Firefox 5billionth search reward

Hello, does Firefox/Mozilla have search rewards? Yesterday I was searching on Firefox and a screen popped up indicating that I was the 5billionth searcher and was eligibl… (read more)

Hello, does Firefox/Mozilla have search rewards? Yesterday I was searching on Firefox and a screen popped up indicating that I was the 5billionth searcher and was eligible for a reward. It then requested I enter my email address. Then I was to choose from three hidden prizes. Then it showed what prize I won. It then proceeded to ask for name, date of birth, address, etc. I tried to confirm that this was a legitimate offer by looking for a number to get in touch with Firefox but couldn't find anything on the site. Someone please let me know if this is legitimate. I didn't complete the form. Awaiting confirmation of legitimacy. It came from "php.sellpastcompare.club" and alleged rewards come from "b.therewardboost.com". I just went back to the site (php...) that generated the popup screen, it was red with a message (Deceptive Site Issue). I guess that answers my question. I can forward pics of the sites. Just need an email address. This was all done via my cell.

Asked by nordwal 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Update made all my firefox webpages load simple

Please help! I'm long time Firefox user...love it. I just updated firefox and it seems all my webpages are basic. no color in my google calendar...all other webpages lo… (read more)

Please help! I'm long time Firefox user...love it. I just updated firefox and it seems all my webpages are basic. no color in my google calendar...all other webpages look horrible. I tried everything..can't fix it. Help! See screen shot...

Steve

Asked by Steve Nohava 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

wedsites not displaying properly

all the websites look weird. I've included a screen shot of youtube for reference. Disabling add-ons didn't fix the problem. I uninstalled Firefox and reinstalled it but … (read more)

all the websites look weird. I've included a screen shot of youtube for reference. Disabling add-ons didn't fix the problem. I uninstalled Firefox and reinstalled it but that also did not fix the problem. I haven't tried deleting my user data because it's a bit of a hassle to get it all back. Let me know if there are some other things I can try.

Asked by nickmmm94 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Pages Look Weird Since Update to 91.0

My desktop browser updated to 91.0 yesterday (08/16/21) and ever since then, pages on multiple website are looking weird. Gmail is missing dividers for new messages and a… (read more)

My desktop browser updated to 91.0 yesterday (08/16/21) and ever since then, pages on multiple website are looking weird. Gmail is missing dividers for new messages and any sort of rounded corner is just no there. YouTube button on videos have a semi-transparent white fill. Some sites, I'm unable to see buttons at all. Twiiter looks all kinds of weird. I was using the dark theme, which I've tried turning on and off (and have also tried going back to the default) but it hasn't made any difference. I've also updated today to 91.0.1, but see no change. Any thoughts to what could be causing this?

Thx K

Asked by krishendershott 1 year ago

Answered by krishendershott 1 year ago

  • Solved
  • Archived

browsing

Hi from Manfred since the new update the following problem happens... I like to open the following website link https://mitglied.akademie-zukunft-mensch.com/mitglied/ i… (read more)

Hi from Manfred since the new update the following problem happens... I like to open the following website link https://mitglied.akademie-zukunft-mensch.com/mitglied/ it opens instead https://shop.akademie-zukunft-mensch.com/mitglied/ with the comment "That page can’t be found." But the link https://mitglied.akademie-zukunft-mensch.com/mitglied/ opens correctly with my android phone and with my old windows pc running an older version of firefox please can you help me Thank you very much for your help

Asked by colmanhot 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

No Web Page Loads When Firefox Is Open

Hi. I Have a Dell Latitude E6430ATG and I am running Windows 10 and I loaded a 2016 version of MS Office and suddenly Firefox shows no pages -- everything is white except… (read more)

Hi. I Have a Dell Latitude E6430ATG and I am running Windows 10 and I loaded a 2016 version of MS Office and suddenly Firefox shows no pages -- everything is white except for the address bar and, when I try to open any web pages, tabs at the top of the page. Any web page (as supposedly indicated in the address bar) is completely blank -- just white space. The "Open Application Menu" button is there and I get the drop down menu, but the only things I can access are Bookmarks, History, More Tools and Help. Cannot access Passwords or Add-ons and themes. I did a Malwarebytes search and found no problems. I uninstalled everything (Firefox and Mozilla Maintenance Service), deleted both files/folders, and, using MS Edge (which does load all web pages), downloaded a new Firefox Installer and, supposedly, Firefox went through the installation process and said it was installed. I clicked on the con on my desktop and Firefox open with same result -- address bar and (once I type in or select a suggested web address) tabs at top, but no web pages load and Open Application Menu only gives me access to Bookmarks, History, More Tools and Help. I am stumped. Is there anything in Windows I need to disable/enable to get my example of Firefox to work? If you need more info to suggest solutions, just ask. I am no tech wizard, so please be patient. Thanks.

Asked by silberfile1 11 months ago

Answered by FredMcD 11 months ago

  • Solved
  • Archived

Redirect

This started today after I visited a website my virus program blocked. When I try to access flywestwind.org (on my desktops) I get the Plesk server website. The address b… (read more)

This started today after I visited a website my virus program blocked.

When I try to access flywestwind.org (on my desktops) I get the Plesk server website. The address bar shows flywestwind.org.

On my laptop I get the following: see picture

Malwarebytes and Micrososft virus and defender don't find anything.

Help an old man.

Thanks Doug

Asked by navops 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Solved
  • Archived

Firefox doesn't load several pages

Hello, since a few days Firefox does not load several pages. I can browse normaly but pages like "https://www.etsy.com/" stay white. Also on my old phone (Android 7.0) i … (read more)

Hello,

since a few days Firefox does not load several pages. I can browse normaly but pages like "https://www.etsy.com/" stay white.

Also on my old phone (Android 7.0) i have to restart firefox since a week or so because the app wouldn't load any page anymore. The issue looks the same on my desktop version. I press enter, there is a small reaction for loading but then it stops and there is no site, just the background.

What can be the cause?

I use firefox many years now and there was never such problem.

Asked by lux144 1 year ago

Answered by lux144 1 year ago

  • Solved
  • Archived

Firefox home page (MSN) story headlines only scroll part way

Firefox home page (MSN) top stories only scrolls part way. It stops 7 headlines from the end. I have try changing network settings in Options from " Use system proxy sett… (read more)

Firefox home page (MSN) top stories only scrolls part way. It stops 7 headlines from the end. I have try changing network settings in Options from " Use system proxy settings" to " No proxy settings". This didn't fix the issue. See pic 1 for beginning of scrolling and pic 2 has scrolled within 7 screens of the end. This is as far as it will scroll

Asked by richie70 1 year ago

Answered by richie70 1 year ago

  • Solved
  • Archived

The browser can't show any sites

Hello there My browser can't show any sites, but the helpsites. They are al blank! Bookmarks mm are allright. what can i do ? Yours Nico/Nils Jepsen … (read more)

Hello there My browser can't show any sites, but the helpsites. They are al blank! Bookmarks mm are allright.

what can i do ?

Yours Nico/Nils Jepsen

Asked by Nico 1 year ago

Answered by Nico 1 year ago

  • Solved
  • Archived

Incorrect presentation of icons in an online crossword page

I use the following crossword site: https://thenewdaily.com.au/puzzles/quiz-crossword/ When I open it with Firefox, including the latest version, the "Help" icons are rep… (read more)

I use the following crossword site:

https://thenewdaily.com.au/puzzles/quiz-crossword/

When I open it with Firefox, including the latest version, the "Help" icons are replaced by mathematical symbols. If I use Microsoft Edge, the Help icons are there.

Any feedback will be appreciated.

Cheers, "Sunbury Bob"

Asked by Robert Hill 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago