Showing questions tagged: Show all questions
  • Solved

Firefox Browser does not work with FEDEX Tracking Submit Button

MS Edge works just fine. When trying to set up alert notifications for FEDEX tracking status, the Submit Button remains active, even after filling all required fields an… (read more)

MS Edge works just fine.

When trying to set up alert notifications for FEDEX tracking status, the Submit Button remains active, even after filling all required fields and checking all required boxes. See website:

https://www.fedex.com/fedextrack/?trknbr=270004161734&trkqual=12027~270004161734~FDEG&trkcarr=FDXG&gsu=true

I have set https://www.fedex.com/ as a trusted site (Exceptions), and turned off Browser Guard. Also placed same URL in MalwareBytes allow list.

Asked by prag 4 months ago

Answered by zeroknight 3 months ago

  • Solved

Have problem after 170 version with arping on my site

Hello, after your last updates from 170 version above, I lost the option to be able to arping through my site. On version 170 it worked after that it stopped working is t… (read more)

Hello, after your last updates from 170 version above, I lost the option to be able to arping through my site. On version 170 it worked after that it stopped working is there a way to enable arping on the latest browser versions. To one pictures is show error on second is from old version and work perfectly. Please if have some think to make work i love Mozilla browser and i wont to use. Thanks and regards

Asked by epoc 3 months ago

Answered by epoc 3 months ago

  • Solved

Youtube doesnt work

For the last few weeks ive been having difficulties with youtube, at first it was only the comment section that would load forever without stopping, but lately when ive d… (read more)

For the last few weeks ive been having difficulties with youtube, at first it was only the comment section that would load forever without stopping, but lately when ive decided to sit down andtry and solve this, i noticed that i cant access my account nor any notifications either. And even if i type in my name and go into my account manually, there are no links nor any menues available, everything is black except the videos.

I cant even sort the videos to the "latest upload" without the page start loading forever without stopping. I can access everything with other browsers though, OperaGX, but thats not my main browser, so i dont want to switch over to Opera whenever i want to use youtube.

Does anyone else have the same problem? And what do i need to do to fix this? (I cant even find a way to contact the support to get help nowadays for some reason..)

Asked by MrTrixer 3 months ago

Answered by zeroknight 3 months ago

  • Solved

Two devices can’t be separated by Sync in Mozilla account

I am logged into my Mozilla account on four devices: Laptop Linux, Desktop Linux, Desktop Windows, Phone Android. However, when I try “Send tab to device” or list the dev… (read more)

I am logged into my Mozilla account on four devices: Laptop Linux, Desktop Linux, Desktop Windows, Phone Android. However, when I try “Send tab to device” or list the devices in the account settings, the two Linux devices are not shown separately, so I can’t send a tab from Laptop Linux to Desktop Linux or vice versa. In fact, when I edit the Device name on either of the Linux device, that name will also be shown on the other device.

How is this possible? How can I disentangle the two devices?

Asked by Simon Albrecht 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved

first direct login

Hi there, I saw a similar problem and tried everything there (Cache/Cookies etc.) but I still have this problem: When I access firstdirect.com I get the page loaded but … (read more)

Hi there, I saw a similar problem and tried everything there (Cache/Cookies etc.) but I still have this problem:

When I access firstdirect.com I get the page loaded but none of the buttons work? All the headings and the Online Banking link are dead.

I tried Troubleshooting mode and lo and behold, it worked, and now it's OK, but.... I use In Private browsing for Finance stuff and this is where I can't get it to work???

Once I got the login page (in normal browsing) I copied the URL, pasted it into the Private tab and it worked perfectly, so t looks like the problem is somewhere in the www.firstdirect.com welcome page?

Tried Edge and that worked too and First Direct are unaware of any login problems, so any ideas please?

I'm baffled! Thanks all, Chris.

Asked by eggcf 3 months ago

Answered by zeroknight 3 months ago

  • Solved

Google pages (Gmail, YouTube, etc.) won't load if I am using VPN (PIA)

I am using Firefox with the uBlock Origin and Cookie AutoDelete extensions enabled. When I try and load Gmail or any other Google site, I get a blank page and nothing loa… (read more)

I am using Firefox with the uBlock Origin and Cookie AutoDelete extensions enabled. When I try and load Gmail or any other Google site, I get a blank page and nothing loads at all. This only occurs when my VPN is on (I use Private Internet Access). However, even with the VPN on, Chrome will still load those sites. Disabling the VPN means that the sites load normally.

My guess is it might be some sort of privacy setting in Firefox, but I don't understand what it could be. The only thing that breaks/fixes the sites is connecting and disconnecting the VPN, irrespective of which country I try and connect from.

Asked by Minimal Gravitas 3 months ago

Answered by Minimal Gravitas 3 months ago

  • Solved

Add-ons sign in

I am not able to sign in to the Mozilla add-ons page. When I click the login button, a new page is shown with my Mozilla account email, picture, and a sign in button. Aft… (read more)

I am not able to sign in to the Mozilla add-ons page. When I click the login button, a new page is shown with my Mozilla account email, picture, and a sign in button. After clicking "Sign in" I expect a page to appear to input my authenticator code, but instead what appears is the window in the attached partial screen shot. Any ideas? Thanks!

Asked by cjw 3 months ago

Answered by cjw 3 months ago

  • Solved

Can't change Browser language

Добрый день! Почему не меняется язык на английский? Как его сменить?! Только не надо мне писать про удаление кук и чистку кэша! Я только что это сделала потому что не раб… (read more)

Добрый день! Почему не меняется язык на английский? Как его сменить?! Только не надо мне писать про удаление кук и чистку кэша! Я только что это сделала потому что не работал чёртов логин в чёртов акканут чёртова твича!

Asked by milky132milk 4 months ago

Answered by cor-el 4 months ago

  • Solved

Magnify

Firefox has a magnifier in the url bar. It activates for no reason. The arrow pointer does not move but the magnifier keeps going up and down 110%- 145%- 38% all over the… (read more)

Firefox has a magnifier in the url bar. It activates for no reason. The arrow pointer does not move but the magnifier keeps going up and down 110%- 145%- 38% all over the place. only hitting escape several times and then touching the magnifier resets it back to 100% {normal} is there a way of eliminating this feature alltogether? Any help would be appreciated.

Asked by cqng54a 3 months ago

Answered by zeroknight 3 months ago

  • Solved

Switch to tab

How to SWITCH TO TAB when i enter something in address bar and I have this page opened? When I search my question, I get answers like "how to DISABLE...", but I need to E… (read more)

How to SWITCH TO TAB when i enter something in address bar and I have this page opened? When I search my question, I get answers like "how to DISABLE...", but I need to ENABLE this feature. Firefox 122. When I type in Address bar something like "google.com" and I already have opened this site in another tab, I want FF to switch this tab instead open a new tab/window. How can I ENABLE this feature?

Asked by JonIrenicus 3 months ago

Answered by JonIrenicus 3 months ago

  • Solved

Opening new tab causes Firefox to completely hang

Any method I open a new tab, it always takes up to 7s to load, while completely suspending my browser. This also happens in troubleshoot mode but not in incognito. Direct… (read more)

Any method I open a new tab, it always takes up to 7s to load, while completely suspending my browser. This also happens in troubleshoot mode but not in incognito. Directly opening websites in a new tab doesn't trigger that bug. I don't recall when this started to happen, it might be after some new Windows update.

I have included screenshots from Firefox Profiler, both from regular window and incognito one.

Asked by Adam Kasprzycki 4 months ago

Answered by cor-el 4 months ago

  • Solved

Nie mogę zalogować się na konto Gmail na FIREFOX

Nie mogę zalogować się na konto Gmail poprzez stronę www.google.pl w przeglądarce Firefox. Przy próbie zalogowania się przez www.google.pl pojawia się komunikat Bad Reque… (read more)

Nie mogę zalogować się na konto Gmail poprzez stronę www.google.pl w przeglądarce Firefox. Przy próbie zalogowania się przez www.google.pl pojawia się komunikat Bad Request Error 400. Ten sam problem występuje, gdy muszę potwierdzić logowanie do innych stron internetowych za pomocą konta Google. Po prostu nie da się nigdzie zalogować. Ten problem nie występuje w innych wyszukiwarkach. Moderator Firefox odpowiedział -"This does not sound like an issue with Firefox, but is something that the Google support team should be able to help you with" Na stronie www.google.com pojawia się ikona zalogowania, ale i tak nie wszystkie usługi związane z Google są dostępne. Niedostępne są wtedy — Google konto, Google Play, Gmail, Meet, Chat, Dysk, Kalendarz, Zdjęcia, - to tylko te najważniejsze niedziałające." Pliki cookie są włączone. 25.12.2023 ten problem nie istniał. Próbowałam przywrócić Firefox na wcześniejszą datę instalacji, ale to nic nie dało. Rozszerzenia i wtyczki odinstalowałam. Problem niestety pozostał. Bardzo proszę o pomoc. Pozdrawiam Bogaczewicz Bogusława.

Asked by B. BOGACZEWICZ LANGUAGE CENTRE 3 months ago

Answered by B. BOGACZEWICZ LANGUAGE CENTRE 3 months ago

  • Solved

Why does Firefox block my web music app from playing one particular station?

I use Firefox on a Dell laptop running Windows 10 Pro. Last night, I was was listening to music at my music website (TuneIn) when the music stopped. When I tried to rest… (read more)

I use Firefox on a Dell laptop running Windows 10 Pro. Last night, I was was listening to music at my music website (TuneIn) when the music stopped. When I tried to restart the music, I got a message to the effect that my browser no longer allowed me to access a particular station, and a pop-up player showed up to play the music. What happened?

Asked by crogerblair1 3 months ago

Answered by zeroknight 3 months ago

  • Solved

Browser is installed twice

I have Firefox version 100.0 (64-bit) and version 122.0.1 (64-bit) installed somehow. Both versions when you click on Help>About Firefox say they are up to date. I ca… (read more)

I have Firefox version 100.0 (64-bit) and version 122.0.1 (64-bit) installed somehow. Both versions when you click on Help>About Firefox say they are up to date.

I can uninstall the 122.0.1 version. I cannot uninstall the 100.0 version.

100.0 says it is up to date but in the top right corner there is a box that says: Update available Firefox couldn't update automatically. Download the new version - you won't lose saved information or customizations.

If I tell it to download I get the 122.0.1 version installed separately from the 100.0 version.

How do I get only ONE installation of Firefox?

Asked by MNH 3 months ago

Answered by MNH 3 months ago

  • Solved

Disable Norton Safe Search

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there.… (read more)

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there. I definitely need help.

Asked by joneseda 3 months ago

Answered by cor-el 3 months ago

  • Solved

Link not working on Firefox, but is on Chrome and Safari

I don't think "Tabs" is the right topic, but maybe it's the best of the choices since "Other" isn't an option. I have an email with a link to a monthly newsletter, which… (read more)

I don't think "Tabs" is the right topic, but maybe it's the best of the choices since "Other" isn't an option.

I have an email with a link to a monthly newsletter, which should take me to February's issue. When I click on, or copy/paste, the link, I end up with the January issue. When I copy/paste in Chrome and Safari, I get the February issue. The newsletter people suggested clearing my cache/cookies in Firefox, but that didn't help. No matter how I try to navigate to the newsletter in Firefox, I get to January. I have tried everything I can think of, and still get the January issue in Firefox, while that same link gets me the February issue in Safari and Chrome.

I'm using Firefox 122.0.1, on a MacBook Pro (Sonoma 14.2.1).

I'd appreciate any ideas you might have!


/edit: moved thread from Firefox for iOS (for iPhone/iPad) to Firefox section as you have macOS.

Asked by slschwe 3 months ago

Answered by zeroknight 3 months ago

  • Solved

How to no show "manage passwords" when pressing the arrow up key

Dear Community, when using a virtual machine with firefox, during navigating in a coding environment or pressing the "arrow up" key in a command window to re-run the las… (read more)

Dear Community,

when using a virtual machine with firefox, during navigating in a coding environment or pressing the "arrow up" key in a command window to re-run the last code, the "Passwörter verwalten" icon appears.

In english it is probably called "manage passwords". That thing is driving me crazy. How can I deactivate that it appears, when pressing the arrow key?

Thank you Greetings

Asked by Moritz Raab 3 months ago

Answered by zeroknight 3 months ago

  • Solved

Firefox takes me to site with different language

When visiting HP.com - US-English site and signing in to my account, it opens fine - in English - but if I click on links, it connects to sites in a different link. I tri… (read more)

When visiting HP.com - US-English site and signing in to my account, it opens fine - in English - but if I click on links, it connects to sites in a different link. I tried it on Microsoft Edge and it worked fine. It's only on Firefox that I have the problem.

Asked by cathy38 3 months ago

Answered by cor-el 3 months ago