Showing questions tagged: Show all questions
  • Solved
  • Locked
  • Archived

Is it possible to change automatic word search?

Is it possible to disable automatic "word search"? every time i'm on a page and hit some letter key mozila opens the automatic "search keyword" without my wanting it. I w… (read more)

Is it possible to disable automatic "word search"? every time i'm on a page and hit some letter key mozila opens the automatic "search keyword" without my wanting it. I want to open the "search keyword" only when I press crtl + f and never, never in automatic. it also hinders to play browser games, I can not play games because any key that I press the mozila opens the "search word"

Asked by tgomozila 3 years ago

Answered by Standard8 2 years ago

  • Solved
  • Archived

Firefox 76.0 javascript window.open() parameters ignored, tool bar, etc. missing

Until several weeks ago, new windows created through Javascript with window.open() worked. We could pass the new size, and other features, e.g. menubar, toolbar, etc. and… (read more)

Until several weeks ago, new windows created through Javascript with window.open() worked. We could pass the new size, and other features, e.g. menubar, toolbar, etc. and they would show up. As of v.76.0 this is no longer true. The parameters are ignored. If we use no parameters, the menubar, etc. do show, but we can't control any new window features. We have not changed our programs at all, and window.open() parameters still work correctly in Chrome, Brave, Edge, etc. How do we get Firefox to recognize the window.open() parameters (again)?

Asked by jjacobs3 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Frequent Firefox Crashes

I am very disappointed with Firefox because of VERY FREQUENT CRASHES! I have the following crash reports: bp-2544f95b-926b-4b8f-b0e1-6c9740200720 7/19/2020 8:43 PM bp-0… (read more)

I am very disappointed with Firefox because of VERY FREQUENT CRASHES! I have the following crash reports:

bp-2544f95b-926b-4b8f-b0e1-6c9740200720	7/19/2020 8:43 PM
bp-0b9fdd52-483e-4581-97d5-861d10200619	6/19/2020 4:06 PM
bp-5b3993e3-5adc-4e32-b802-ce4c20200619	6/19/2020 1:13 PM
bp-3c2a8dd5-3a51-47cc-8839-def410200405	4/4/2020 9:09 PM
bp-03a34b6a-6a74-4dd7-912e-1f13e0200720	7/19/2020 8:43 PM
bp-cdb8fe65-262e-4996-b7fe-49d5e0200720	7/19/2020 8:43 PM
bp-68d37e22-b489-4d63-8510-4a1590200720	7/19/2020 8:43 PM
bp-afc84b54-9e95-4cde-ba08-004910200720	7/19/2020 8:43 PM
bp-5bf341c1-bd41-4dca-8265-3317a0200720	7/19/2020 8:43 PM
bp-8be1cee7-a3c6-40d6-ba06-dad220200720	7/19/2020 8:43 PM
bp-30bdb348-5713-4934-afc7-23ade0200720	7/19/2020 8:43 PM
bp-9d81d0a3-2cb8-4924-97e3-add9e0200720	7/19/2020 8:43 PM
bp-bcccc6a2-4cf3-44ec-95db-690590200720	7/19/2020 8:43 PM
table end

I have run Firefox in Safe Mode, and I still get the crashes, often on a Checkout page after getting an order together. My software is updated to the latest versions available, and I have kept my security up to date. If we cannot find a fix to stop all this crashing, I'll have to give up on Firefox as being highly unreliable. Since I am totally blind, RELIABILITY IS VERY IMPORTANT TO ME!

Asked by Dave 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (read more)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

Asked by beta-tester 2 years ago

Answered by beta-tester 1 year ago

  • Solved
  • Archived

Problem with cache on Firefox Developer Edition

Hello, I'm beginner in development. Today I'm working on some CSS files. But when I reload, the content don't load the new features. I've try to clear cache, remove stoc… (read more)

Hello,

I'm beginner in development. Today I'm working on some CSS files.

But when I reload, the content don't load the new features. I've try to clear cache, remove stockage on the console , and also try command + f5 (on iMac).

The only one solution I've founded is to clear cache , leave firefox , shutdown computer and restart.

Very contraignant. I've test on Chrome and it work well. So I don't know what I need to do to...

I'm using MAMP to lauch app on local

Asked by matheo.zeller 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

How to hide the search bar when in F11 ?

I'm using the FireFox right now, when I press F11, if I move the mouse to high, the search bar will automatically show, and I never want that to show again, it annoying m… (read more)

I'm using the FireFox right now, when I press F11, if I move the mouse to high, the search bar will automatically show, and I never want that to show again, it annoying me. Can someone help me ?

Asked by tienthanh23423 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

firefox logs me out of all websites

Hello i have been having an issue with my browser where when ever i close it logs me out of all the websites i have been logged in to. i have refreshed it and i have rein… (read more)

Hello

i have been having an issue with my browser where when ever i close it logs me out of all the websites i have been logged in to. i have refreshed it and i have reinstalled it and i still have the same problem and its making it really hard to work. any input is really appreciated.

thank you.

Asked by barzi.galala 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

White bar on the sides and bottom after newest update(80.0)

Hello Some days ago my Firefox automatically updated to version 80.0 and with that came an annoying white outline to my windows. Whenever I full-screen my browser window… (read more)

Hello

Some days ago my Firefox automatically updated to version 80.0 and with that came an annoying white outline to my windows.

Whenever I full-screen my browser window there are white borders on the sides and bottom, a few millimetres wide. The only way to make them disappear is to scale the window down to about 50% of my screen resolution. This is especially annoying because I enjoy my dark themed Firefox. Below I have added a link to the image.

Safe Mode did not make it disappear, refreshing Firefox did not make it disappear, disabling extensions did not make it disappear. Any help is welcome.

Image

Asked by hardo 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

firefox lagging due to high cpu usage

Hi all, I've been having problems with firefox lagging constantly. General browsing around feels laggy - and opening new tabs pretty much causes my computer to freeze for… (read more)

Hi all,

I've been having problems with firefox lagging constantly. General browsing around feels laggy - and opening new tabs pretty much causes my computer to freeze for a few seconds. During this time firefox causes the CPU to spike to 100% usage.

I've been using firefox for years on this computer with no issues. Hardware is pretty good (i7 5820k, 64GB of ram and an SSD).

So far I have tried:

  • Running in safe mode
  • Using a different profile
  • Downgrading to an older firefox
  • Changing allowed CPU cores from 8, to 4
  • Updated graphic card drivers to latest version

None of these work, and I'm getting a bit tired of the constant slow downs. Chrome works flawlessly, as does all my other software...

Any ideas?

Thanks!

Asked by agouranga 2 years ago

Answered by agouranga 2 years ago

  • Solved
  • Archived

After downloading and starting Firefox, I get an error message that says "A copy of Firefox is already open. only one copy of Firefox can be open at a time." The thing is I don't have another copy open.

After downloading and starting Firefox, I get an error message that says "A copy of Firefox is already open. only one copy of Firefox can be open at a time." The thing is… (read more)

After downloading and starting Firefox, I get an error message that says "A copy of Firefox is already open. only one copy of Firefox can be open at a time." The thing is I don't have another copy running.

Asked by krich377 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Error code when I want to play Netflix on Firefox

Good afternoon folks I can't watch Netflix on my Firefox browser. Do you know why is there a plug-in what is missing or something? He says the version is not up to date… (read more)

Good afternoon folks I can't watch Netflix on my Firefox browser. Do you know why is there a plug-in what is missing or something? He says the version is not up to date While my Firefox is always up to date, can you help me further. Thanks in advance from Trimmy.

Asked by trimmy100 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Very slow performance 81.0.2 (64-bit)

Hi all, Since a few days Firefox is so slow that I decided to switch to Edge and Chrome. Any idea what's up and how to come back to "normal" performance. Kind regards, Ti… (read more)

Hi all,

Since a few days Firefox is so slow that I decided to switch to Edge and Chrome. Any idea what's up and how to come back to "normal" performance.

Kind regards, Tilman

Asked by tilman.ulshoefer 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

New Tab Pocket Settings Missing

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, … (read more)

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, but when I go into new tab settings to make it show more than 3 stories, there are no options for them. It just gives me options for search, top sites, highlights, and snippets. How do I get these settings back?

Asked by K00lman 2 years ago

Answered by K00lman 2 years ago

  • Solved
  • Archived

Inspector element highlight html element wont go away when the mouse no longer hovers

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question… (read more)

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question. I have looked around but this seemed like the best place to write this.

This problem started a couple a month ago in Firefox Developer Edtion after an automatic update (to either v82 or 83, im not sure).

This is what used to be the case, prior to the update: In the developer tools, in the inspector tab. There's an overview of the HTML-tree, and when you hover over an html-element in the tree, the correspondent element in de browser window is highlighted, and when you move your mouse the item will no longer be highlighted, since you're no longer hovering over it in the HTML tree. This is how it has always been.

The situation as it has been for 2 to 4 weeks: After selecting a couple of items in de HTML tree, and maybe editing some CSS, so just after normal use, The selected element will stay highlighted, even though I'm no longer hovering over it in the Inspector window. I added a screenshot to show what I mean. This bug is annoying because when editing CSS, I want to be able to clearly see the changes I mean, but now theyre obstructed by the highlight. Toggling developer tools by pressing F12 twice fixes this obviously, but only for a couple of minutes, and sometimes the problem return immidiatly.

This problem first emerged in Firefox Developer Edition about a month ago after an update. It really messes with my workflow, and I couldnt find a solution. Tee problem emerged on multiple websites (not just the ones a was developing, as you can see in my screenshot it also happens on the mozzila website) and the problem was the same accros multiple computers (all modern windows 10 machinary, owned by me or my collegues). So I stopped using Developer Edition, and switched to using 'regular' Firefox for developing, as regular Firefox did not exibit this bug. But since last week, after regular Firefox also got an update, the bug appears in regular Firefox aswell.

So here I am, an avid Firefox Developer Edition user, desperate for a solution. Ofcourse I already tried everything from reïnstalling, refreshing firefox, everything.

Thanks

Asked by diede 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

A Page is Slowing Down Your Browser

I am receiving too often the message "A Page is Slowing Down Your Browser, What Would You Like To Do?" It becomes annoying. I tried the same site with Edge and it resp… (read more)

I am receiving too often the message "A Page is Slowing Down Your Browser, What Would You Like To Do?" It becomes annoying. I tried the same site with Edge and it responded faster. What can I do other than switch browsers?

Asked by JossefPerl 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Characters disappear from text on page

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to w… (read more)

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to webpage body text, the address bar and tab titles also disappear sometimes.

As I'm typing this text characters are randomly being replaced with blank spaces. Firefox is the only application on my computer that seems to have this problem. I have restarted it, reset the user profile, and disable all extensions/add-ons in an attempt to debug but it hasn't seemed to help.

Attached are two screen captures, one where the text has disappeared on me and one after I highlighted the text to bring it back. Note: the address bar and tab titles are blank in both since I didn't highlight/click on them.

Asked by ALongtimeFirefoxUser 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

YouTube does not work properly when logged

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on m… (read more)

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on my avatar. On dev console I am getting a POST error: https://developer.mozilla.org/en-US/docs/Web/HTTP/Status/401

I tried to: - clean Google/youtube cookies and stored cache; - clean then all cookies; - relaunch Firefox with all addons disabled; - enter via private mode with/without addons; - flush dns on dev console; - disable completely antivirus; - change DNS.

What is interesting, that problem happens only when I am logged in to my Google (YouTube) account and only on Firefox. Even on private mode it works until I do not log in to my account.

I would be very grateful for help.

Asked by Kamil 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Firefox problem with Yahoo

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and the… (read more)

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and then shows an error. (see attached screenshots).

I have carried out all the recommended procedures including cookies, cache, etc and restarted Firefox with all Add-ons disabled and it still does not help with this problem.

I have used Yahoo for years and never had this problem and I have tried using Edge and Chrome and everything works as it should so it is definitely a Firefox issue.

So any suggestions on how to fix this would be appreciated.

Thanks.

Asked by Hawkeye 2 years ago

Answered by Hawkeye 2 years ago

  • Solved
  • Archived

Firefox doesn't show sent messages in Gmail

Firefox doesn't show sent messages in Gmail. Neither individual sent messages nor conversations that include sent messages. The message lists display fine, but when I try… (read more)

Firefox doesn't show sent messages in Gmail. Neither individual sent messages nor conversations that include sent messages. The message lists display fine, but when I try to open a message / conversation it only shows a blank page. Currently the version of Firefox on this computer is 83.0 (64-bit), although the problem occurs since the most recent versions. It only happens with Gmail. Yahoo! and AIM work fine. Doesn't happen in Chrome or Edge

Asked by Omar Concepcion 2 years ago

Answered by Omar Concepcion 1 year ago