Showing questions tagged: Show all questions
  • Solved

Yahoo Mail always opens at 170% zoom

Yahoo Mail always opens at 170% zoom. It opens normally in Microsoft Edge. All other windows open normally at 100% zoom. I can manually change it back to 100% but, tha… (read more)

Yahoo Mail always opens at 170% zoom. It opens normally in Microsoft Edge. All other windows open normally at 100% zoom. I can manually change it back to 100% but, that is annoying to have to do every time. How do I fix this?

Windows 11 Firefix 125.0.3

Thanks, Dan

Asked by Dan Smith 2 months ago

Answered by zeroknight 2 months ago

  • Solved

Taking webpage screenshot from command line

Hi. i have no results while doing this: https://dpaste.com/FTXPQ46ZL# No error, no screenshot. "Screenshot" flags in default state, about:policies - inactive. … (read more)

Hi. i have no results while doing this: https://dpaste.com/FTXPQ46ZL# No error, no screenshot. "Screenshot" flags in default state, about:policies - inactive.

Asked by qwertikator 2 months ago

Answered by cor-el 2 months ago

  • Solved

Firefox 125.0.3 block submit with Google Recaptcha

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official websi… (read more)

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official website and it doesn’t work either.

I read about self = this on stackoverflow, but this also does not help on my sites. After clicking, nothing happens, and there is an error in the console.

Has anyone encountered this?

The same behavior here https://www.google.com/recaptcha/api2/demo, an error is displayed and loading... loading... loading.

Error in console is like: UncaughtObject { stack: "z<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:470:201\nH<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:258:...

from https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js line 448:1

Tested on absolutely clean Firefox without plugins, with security turned off, without cookies and account.

When i start browsing from Holland IP via VPN the problem are solving. In Chrome, Edge ReCaptcha2 working fine.

Asked by Федор 2 months ago

Answered by Paul 2 months ago

  • Solved

Firefox UI freezes when clicking the addressbar.

I am using Firefox 125 in Windows 11. And this just happens recently. Sometimes, quite frequently, when I click the addressbar wanting to input or select a new address. … (read more)

I am using Firefox 125 in Windows 11. And this just happens recently.

Sometimes, quite frequently, when I click the addressbar wanting to input or select a new address. The Firefox UI freezes (before the dropdown list of addresses is shown). The video/audio/other effects are still working, and from task manager, it does not cost more CPU/mem than usual. But it does not response to key press or mouse action. All I can do (that I know of) is killing the processes. The problem does not seem related to "current" webpage I am browsing. And I have not installed new addons for a few months.

Any idea what should I look into?

Asked by Magicloud 2 months ago

Answered by Magicloud 2 months ago

  • Solved

Sync Not working

Sync just does NOT work. I installed FF on my Mac brand new and fresh... brand new machine. Signed into Sync. NOTHING. After 6-7 HOURS... nothing. It just gets NOTHING A… (read more)

Sync just does NOT work. I installed FF on my Mac brand new and fresh... brand new machine. Signed into Sync. NOTHING. After 6-7 HOURS... nothing. It just gets NOTHING AT ALL from my Windows Desktop.

I've signed out of ALL Firefox/Mozilla sync sessions... signed in clean- all browsers are up to date. And the about:sync-log page shows a LONG streak of errors... NON STOP ERRORS.

Why?! Why can't we just sync extensions to install and bookmarks across machines? How is this that hard for Mozilla?!

The sync-log page list: File:error-sync-1714085057059.txt 6 KB 4/25/2024 17:44:17 File:error-sync-1714088658041.txt 18 KB 4/25/2024 18:44:18 File:error-sync-1714189161327.txt 6 KB 4/26/2024 22:39:21 File:error-sync-1714498425099.txt 13 KB 4/30/2024 12:33:45 File:error-sync-1714588968223.txt 10 KB 5/1/2024 13:42:48 File:error-sync-1714589121080.txt 9 KB 5/1/2024 13:45:21 File:error-sync-1714600674960.txt 7 KB 5/1/2024 16:57:55 File:error-sync-1714604277834.txt 24 KB 5/1/2024 17:57:57 File:error-sync-1714838021899.txt 24 KB 5/4/2024 10:53:41 File:error-sync-1714839602488.txt 11 KB 5/4/2024 11:20:02 File:error-sync-1714839613709.txt 10 KB 5/4/2024 11:20:13 File:error-sync-1714844303035.txt 16 KB 5/4/2024 12:38:23 File:error-sync-1714844919123.txt 15 KB 5/4/2024 12:48:39 File:error-sync-1714846872373.txt 17 KB 5/4/2024 13:21:12 File:error-sync-1714846956569.txt 12 KB 5/4/2024 13:22:36 File:error-sync-1714941772713.txt 15 KB 5/5/2024 15:42:52 File:error-sync-1714941774043.txt 14 KB 5/5/2024 15:42:54 File:error-sync-1714941849730.txt 14 KB 5/5/2024 15:44:09 File:error-sync-1714942633097.txt 14 KB 5/5/2024 15:57:13 File:error-sync-1714942674714.txt 48 KB 5/5/2024 15:57:54

Day after day and attempt after attempt of failures for a basic function of the browser.

Here is the text of the latest log and showing constant connection errors- mind you NOTHING is breaking on my internet as I'm often streaming things and watching stuff while surfing, or others in the house are. Our connection, and Firefox getting online, are all working fine. I am at a loss. I don't understand how this is so terribly broken out of the box that you can't just sign in and let it talk to their servers. I know Google has billions behind Chrome, but this shouldn't be so 1990's bad by comparison to Chrome sync.

1714081299909 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=schedule) 1714081300746 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1714082945349 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1714082945373 Sync.SyncScheduler DEBUG Network link status changed to "down". Offline?: false 1714082945373 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1714082945374 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=schedule) 1714085055761 Sync.SyncScheduler DEBUG Woke from sleep. 1714085056643 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1714085056786 Sync.SyncScheduler DEBUG Network link status changed to "up". Offline?: false 1714085056786 Sync.SyncScheduler DEBUG Network link looks up. Syncing. 1714085056899 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1714085056902 Sync.Service DEBUG User-Agent: Firefox/125.0.2 (Windows NT 10.0; Win64; x64) FxSync/1.127.0.20240419144423.desktop 1714085056902 Sync.Service INFO Starting sync at 2024-04-25 17:44:16 in browser session V0xN5aUmAS9A 1714085056902 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1714085056904 Sync.Status INFO Resetting Status. 1714085056904 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1714085056904 FirefoxAccounts DEBUG FxAccountsProfileClient: Requested profile 1714085056904 FirefoxAccounts DEBUG getOAuthToken enter 1714085056905 FirefoxAccounts TRACE getCachedToken returning cached token 1714085056905 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1714085056905 Services.Common.RESTRequest DEBUG GET request to https://profile.accounts.firefox.com/v1/profile 1714085056905 Sync.SyncAuthManager INFO Getting sync key 1714085056905 FirefoxAccounts DEBUG getOAuthToken enter 1714085056905 FirefoxAccounts TRACE getCachedToken returning cached token 1714085056905 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1714085056905 Sync.SyncAuthManager INFO Getting a sync token from: https://token.services.mozilla.com/1.0/sync/1.5 1714085056905 Sync.SyncAuthManager DEBUG Getting a token using OAuth 1714085056905 Services.Common.TokenServerClient DEBUG Beginning OAuth token exchange: https://token.services.mozilla.com/1.0/sync/1.5 1714085056906 Services.Common.RESTRequest DEBUG GET request to https://token.services.mozilla.com/1.0/sync/1.5 1714085057025 Services.Common.RESTRequest DEBUG GET https://profile.accounts.firefox.com/v1/profile failed: 2152398878 - NS_ERROR_UNKNOWN_HOST 1714085057025 FirefoxAccounts ERROR Background refresh of profile failed: {"name":"FxAccountsProfileClientError","code":null,"errno":998,"error":"NETWORK_ERROR","message":"[Exception... \"NS_ERROR_UNKNOWN_HOST\" nsresult: \"0x804b001e (NS_ERROR_UNKNOWN_HOST)\" location: \"JS frame :: resource://services-common/rest.sys.mjs :: onStopRequest :: line 478\" data: no]"} 1714085057031 Services.Common.RESTRequest DEBUG GET https://token.services.mozilla.com/1.0/sync/1.5 failed: 2152398878 - NS_ERROR_UNKNOWN_HOST 1714085057031 Sync.SyncAuthManager ERROR Non-authentication error in _fetchTokenForUser: TokenServerClientNetworkError({"error":{}})(resource://services-common/tokenserverclient.sys.mjs:28:36) JS Stack trace: TokenServerClientNetworkError@tokenserverclient.sys.mjs:51:16 _tokenServerExchangeRequest@tokenserverclient.sys.mjs:235:13 1714085057031 Sync.Status DEBUG Status.login: success.login => error.login.reason.network 1714085057031 Sync.Status DEBUG Status.service: success.status_ok => error.login.failed 1714085057031 Sync.SyncAuthManager ERROR Failed to fetch a token for authentication: TokenServerClientNetworkError({"error":{}})(resource://services-common/tokenserverclient.sys.mjs:28:36) JS Stack trace: TokenServerClientNetworkError@tokenserverclient.sys.mjs:51:16 _tokenServerExchangeRequest@tokenserverclient.sys.mjs:235:13 1714085057032 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1714085057055 Sync.Resource WARN GET request to https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/209631697/info/collections failed: [Exception... "The lookup of the hostname failed" nsresult: "0x804b001e (NS_ERROR_UNKNOWN_HOST)" location: "<unknown>" data: no] No traceback available 1714085057056 Sync.Status DEBUG Status.sync: success.sync => error.login.reason.network 1714085057056 Sync.Status DEBUG Status.service: error.login.failed => error.sync.failed 1714085057056 Sync.ErrorHandler ERROR Sync encountered an error: [Exception... "The lookup of the hostname failed" nsresult: "0x804b001e (NS_ERROR_UNKNOWN_HOST)" location: "<unknown>" data: no] No traceback available 1714085057056 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=reschedule) 1714085057057 Sync.Telemetry INFO Early submission of sync telemetry due to changed IDs/NodeType 1714085057059 Sync.Service DEBUG Exception calling anonymous function: [Exception... "The lookup of the hostname failed" nsresult: "0x804b001e (NS_ERROR_UNKNOWN_HOST)" location: "<unknown>" data: no] No traceback available

Asked by Zor 2 months ago

Answered by Zor 2 months ago

  • Solved

Recaptcha Not Working in Firefox Specifically.

Recaptcha isn't working in Firefox. It works in Chrome, Opera, and Edge with no issues, it will either just go to a check mark or open the window with the pictures to cho… (read more)

Recaptcha isn't working in Firefox. It works in Chrome, Opera, and Edge with no issues, it will either just go to a check mark or open the window with the pictures to choose, on both regular pages and on the Google Recaptcha Demo site Google Recaptcha Demo site. But when I load a page that requires Recaptcha in Firefox, it just spins forever. It was working fine a few hours ago, and I didn't change any settings or anything in Firefox. I was filling out a job application and it worked fine, then I went to another job application and Recaptcha won't work at all, even on the Recaptcha Demo site.

I'm on version 125.0.3 (64-bit), on Windows 10. Not using a VPN or anything like that, just a standard Ethernet connection, with whatever Charter gives me.

Steps I've tried, none of which have helped:

1. Cleared Cookies. 2. Restart Browser. 3. Restart Computer. 4. Restart Modem and Router. 5. Opening Firefox in troubleshooting mode. 6. Ensured Firefox was up to date. 7. Reinstalling Firefox. 8. Turned Connection Settings to no proxy. 9. Turned off Enhanced Tracking Protection. (It's set on standard otherwise, and I didn't change it) 10. Release/Renew IP via Command Prompt.

I'm genuinely at a loss of what to do, after a couple of hours of searching around for solutions. I don't get how it just stopped working in the span of like ten minutes when I didn't change any settings or anything. Firefox is my main browser and it would be a tremendous pain to have to use another browser for any pages that require Recaptcha.

Any assistance or advice to solve this problem would be greatly appreciated!

Asked by coolman50002001 2 months ago

Answered by cor-el 2 months ago