Showing questions tagged: Show all questions
  • Solved

How do I disable search suggestions based on my search history, without deleting my search history?

I've disabled this for my google account. So when I search from google.com this behavior doesn't happen. But when I type anything into my address bar on Firefox to search… (read more)

I've disabled this for my google account. So when I search from google.com this behavior doesn't happen. But when I type anything into my address bar on Firefox to search, the first suggestions are from my search history.

I don't want to delete my search history.

I often use my search history to find specific things that I need, but didn't bookmark at the time. I need my search history to be saved. I just don't want to automatically receive suggestions based on it.

Is there any way to turn this off? Even with an extension or something?

Asked by Clinton Graham 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved

All Menu text on websites changed to random colors

All the menu text colors on all sites suddenly changed from black to all sorts of random colors. On Amazon, for instance, the menu text changed to a shadowed blue which i… (read more)

All the menu text colors on all sites suddenly changed from black to all sorts of random colors. On Amazon, for instance, the menu text changed to a shadowed blue which is impossible to read: see attached image. Similarly, duckduckgo changed to a rainbow of colors and no amount of customization on its settings changes the colors back to black. In order to make the Amazon menus legible I had go to color setting on Firefox and change them to always use the system settings. This eliminated the shadowing, but the text remains blue, even though I changed everything to black. Changing themes to dark or installing new themes changes Firefox but makes no difference to any site like Amazon.

I did try running the browser in safe mode and it changed the menu text color back to black, but returning to normal mode produces the same errors. Not even restoring my PC to an earlier saved session made any difference.

What is going on??

Asked by aalles1 2 months ago

Answered by aalles1 2 months ago

  • Solved

Firefox 124.0.2 and YouTube Video Comments

About 1 week ago Firefox with Windows 11 stopped displaying YouTube video comments. I've tried other browsers and I can see the comments. I only have 6 extensions and ha… (read more)

About 1 week ago Firefox with Windows 11 stopped displaying YouTube video comments. I've tried other browsers and I can see the comments.

I only have 6 extensions and have disabled all of them and still have the problem. With Firefox in safe mode the problem goes away and I can see the comments. I've cleared the Firefox cache and hardware acceleration is off. I have the standard themes and using the default system theme-auto.

Any suggestions on how to resolve this problem? Thank you.

Asked by dpjasany 2 months ago

Answered by dpjasany 2 months ago

  • Solved

Why is my firefox hompage so negative?

Hi, I am aware I can change my homepage and will do so. But I just wanted to share how terrible the firefox homepage is. I am just shown an array of negative stories as … (read more)

Hi,

I am aware I can change my homepage and will do so. But I just wanted to share how terrible the firefox homepage is. I am just shown an array of negative stories as soon as I open mozilla firefox.

Asked by Joshua Daly 2 months ago

Answered by jscher2000 - Support Volunteer 2 months ago

  • Solved

Firefox browser starts flickering when maximized and when the theme is dark.

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The proble… (read more)

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The problem doesn't occur on the laptop screen but it does on the samsung screen. The flickering stops when i make the window a little smaller. I am using KDE plasma 6.0.3 but the problem was also present when i was using Hyprland as my desktop enviroment. I tried troubleshoot mode but nothing changed. I am seeking help. Thanks.

Asked by ersandemircan57 2 months ago

Answered by jonzn4SUSE 2 months ago

  • Solved

Corrupted PDF Downloads from Intranet sites after 125.0.1 Update

Prior to update 125.0.1 corporate intranet users could download PDF files from our Line of Business applications / Webpages. Today after the latest update the PDF files … (read more)

Prior to update 125.0.1 corporate intranet users could download PDF files from our Line of Business applications / Webpages. Today after the latest update the PDF files download but are corrupted. The site was added to the trusted webpage without improvement.

Adobe Acrobat Reader could not open ********.pdf because it is either not a supported file or because the file has been damaged

Asked by Jeff@work 2 months ago

Answered by NoahSUMO 2 months ago

  • Solved

Inter font not dispalying properly

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly… (read more)

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly in Firefox.

Asked by Aram 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved

Firefox input lag on Ubuntu 22.04

Hello Good People, I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backs… (read more)

Hello Good People,

I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backspace to quickly delete a misspelled word, then backspace works slowly, stuttering and jittering. If I hold down a key in the input field it also lays the character down in a stuttery, slow way.

I tried reinstalling the system and that solved the issue. But it has returned again. Maybe it was an update. I also installed WINE and waybridge to get some windows plugins to work on my DAW. I don't know if that has affected it.

I also tried removing the snap version and installing firefox using the terminal but the problem persisted.

It's an annoying problem. Any advice appreciated.

Asked by m.p.hammond 2 months ago

Answered by jonzn4SUSE 2 months ago

  • Solved

Unable to sign into 7plus.com.au website

I am unable to sign into the 7plus.com.au website. I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.… (read more)

I am unable to sign into the 7plus.com.au website.

I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.

When I go to the website, the 'sign in' button does not respond, nor does the 'Register' button. When I click on the 'Connect your TV' button and enter my credentials, I receive an error message:

Failed to sign in. Please try again later (error -1)

I do not have these issues if I use another browser, so this leads me to believe that Firefox may be the issue.

I realize the website developers may also be at fault here, but it seems odd that other browsers work, but Firefox does not.

If anyone can offer any help or advice, I am all ears, thanks.

Asked by trumpy81 2 months ago

Answered by zeroknight 2 months ago

  • Solved

cannot enable payment methid auto-fill in Firefox

hello, I've been trying to follow Firefox's official guide in the docs and ready 3rd party articles in order to enable payment method auto-fill in Firefox. however, this … (read more)

hello, I've been trying to follow Firefox's official guide in the docs and ready 3rd party articles in order to enable payment method auto-fill in Firefox. however, this section seems to be missing from my settings page.

under Privacy and Security, I cannot find anything to do with saved payment methods or the checkbox to enable payment method auto-fill.

how can I resolve it?

Asked by YOTAM GUTTMAN 2 months ago

Answered by TyDraniu 2 months ago

  • Solved

Google Docs Extensions Not Working

I don't really know whether this is a FF problem or Google Docs problem but either way I wanted to ask for help here. When I try to install any extensions on Google Docs … (read more)

I don't really know whether this is a FF problem or Google Docs problem but either way I wanted to ask for help here. When I try to install any extensions on Google Docs it redirects me to a blank page and after a few seconds it says "The page isn’t redirecting properly" and doesn't install the extension.

Asked by Uknmekan 2 months ago

Answered by zeroknight 2 months ago

  • Solved

managing the value prompted for a login

Having tried all pointers to how to display this data, I give up and present my case here: In a banking app, the login field is blank and requires me to enter the correct… (read more)

Having tried all pointers to how to display this data, I give up and present my case here: In a banking app, the login field is blank and requires me to enter the correct Login ID. This works fine. However, if I double click on that field, an option is displayed, happening to be my email address, which will not work in this case; a numeric value is required.

So, knowing a prompt is enabled, I have entirely failed to get 'it' to save the correct ID. I have also find a place in Firefox settings where I can see and modify the value that comes up. I do however remember doing exactly that for some other site.

So, as I have said, I cannot find this in the Passwords nor the Settings pages. What am I missing?

Help would be much appreciated.

Asked by Peter Fischer 2 months ago

Answered by Peter Fischer 2 months ago

  • Solved

Black and Pink flicker after update

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing som… (read more)

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing some reading online, I turned off hardware acceleration which turned the pink flicker black and now effects several sections of the web browser.

Asked by Deus Mortis 2 months ago

Answered by Deus Mortis 2 months ago

  • Solved

Why ESR Updates on macos ventura?

Macos Ventura: Greetings, When I started getting msgs saying my browser was no longer supported, I checked my version. Firefox says i have v115esr and that it is "up t… (read more)

Macos Ventura:

Greetings,

When I started getting msgs saying my browser was no longer supported, I checked my version. Firefox says i have v115esr and that it is "up to date" - i.e. no update available at this time. I assumed I was getting the brush off from those web sites.

Why did Firefox not bring me up to v124? I get a "download update" probably once a month. It's been giving me a new variation of 115esr all along.

I've now downloaded 124 from your site. What do I need to do so that I stay current in the future? Thanks John

Asked by jnehera 2 months ago

Answered by James 2 months ago

  • Solved

BOOKMARKS Automatically Opening

Bookmarks Sidebar Automatically Opening. Please advise how to stop. Suddenly started happening once before [April 7, 2022], self corrected itself. Happening again [April … (read more)

Bookmarks Sidebar Automatically Opening. Please advise how to stop. Suddenly started happening once before [April 7, 2022], self corrected itself. Happening again [April 6, 2024]

No windows/tabs with bookmarks are open.

⬛️ When using top menu bar to open a new window does not occur; ⬛️ When using current window to add a new tab does not occur;

⬛️ When right clicking Firefox icon in dock to open new window,

    New window opens with bookmarks open.

FF Version 124.0.2 Thank you for your time and help.

Asked by Jemmma 2 months ago

Answered by Jemmma 2 months ago

  • Solved

youtube background screen all white

Hi friends. We have had some recent power outages when everything was back up running my youtube screen only shows the video but everything else is white. I will try to … (read more)

Hi friends. We have had some recent power outages when everything was back up running my youtube screen only shows the video but everything else is white. I will try to attach a screenshot.

I am running an iMac with system Sonoma 14.4.1 installed.

I have used Firefox for over 10 years with no problems.

York Maine [removed phone# from public]

Asked by larryadow 2 months ago

Answered by zeroknight 1 month ago

  • Solved

facebook messenger from today I'm unable to send Voice messages

From today 4 march when I try to record a voice message on chat from facebook appear an error saying an error as occurred. On Chrome it work, from facebook app it work I… (read more)

From today 4 march when I try to record a voice message on chat from facebook appear an error saying an error as occurred. On Chrome it work, from facebook app it work

I even tried other facebook ids and firefox profiles and ever the same. Even disabled the anti popup ublock

In all case I haven't added any conf or adon or other inside firefox, I use same conf as ever and from many years.

Today messages from microphone in chat does not work and facebook say an error occurred Is written in italian but say what I said

Asked by Al 2 months ago

Answered by Al 2 months ago

  • Solved

Getting PR_CONNECT_RESET_ERROR on websites which use TLS/SSL

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more det… (read more)

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more details. This issue was observed ever since I updated to Firefox version 124.x. Prior to that the websites were working fine.

When I try to access the same websites and try to log into them using Microsoft Edge, I do not face a similar issue. They work fine.

I have cleared the browser cache, restarted firefox, and then tried. Still faced the same issue. I have cleared the DNS cache of Firefox browser (about:networking#dns) and then tried. Still faced the same issue. I have opened Firefox in Safe mode (Menu > Help > Troubleshooting mode) and still faced the same issue.

Can someone please help me in fixing the issue? I would like to refrain from using MS Edge or chrome browser.

Asked by ixian 2 months ago

Answered by zeroknight 2 months ago