Showing questions tagged: Show all questions
  • Solved
  • Archived

Two websites one hour out with time

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is cor… (read more)

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is correct. I have cleared the cache several times, rebooted and shut down overnight.

A forum site is displaying the correct times. A site displaying weather information uses the correct time; I loaded it just after 3am and the first time it displayed was 6am as expected.

1. A TV guide normally highlights in red programs currently showing; at present it shows programs showing one hour previously. In Google-Chrome no programs are highlighted. I have removed the cookies and that has made no difference. 2. Facebook.com times are one hour late, both the time of posts in the newsfeed and times of notifications.

Asked by Terry 2 years ago

Answered by Terry 1 year ago

  • Solved
  • Archived

embedded link stopped working properly. had to add index.html

My town web site allenstown-alt.org has links at page bottom to my personal web site www.mafware.com. Suddenly after I installed Firefox 85, if I clicked on the Mafware S… (read more)

My town web site allenstown-alt.org has links at page bottom to my personal web site www.mafware.com. Suddenly after I installed Firefox 85, if I clicked on the Mafware Solutions link at page bottom, it went to a scrambled version of the current allenstown-alt page looking like it lost the css file that controls page elements but the address bar shows https://www.mafware.com/ If I added index.html to the URL, it correctly went to mafware.com

I tried using Edge and got the same weird results. Even after a Windows 10 Restart, I get the same weird behavior. Has anyone else had this problem? Did something weird happen to Windows 10?

Michael F.

Asked by MichaelF 1 year ago

Answered by MichaelF 1 year ago

  • Solved
  • Archived

The "message the mods" button on Reddit Redesign

There's a problem that seems to be exclusive to Firefox users regardless of the OS when viewing subreddits in Redesign. In this thread different users describe their exp… (read more)

There's a problem that seems to be exclusive to Firefox users regardless of the OS when viewing subreddits in Redesign. In this thread different users describe their experience and their software:

https://old.reddit.com/r/bugs/comments/l8jp8q/this_abomination_envelop_icon_encroaches_message/

Any issues with compatibility?

Asked by rikkilange44 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Blocking website from loading

Firefox will not load American Express after I put in the password on this PC. I can load thru Edge and thru Safari on my Ipad and Iphone. I tried deleting the icon and … (read more)

Firefox will not load American Express after I put in the password on this PC. I can load thru Edge and thru Safari on my Ipad and Iphone. I tried deleting the icon and reinstalling Firefox but that did not work. Any other suggestions?

Asked by mlwlpt1 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Did Not Connect: Potential Security Issue

This past week I started getting the Did Not Connect: Potential Security Issue warning when I tried to access my email at Comcast.net. I also got the warning on my banks … (read more)

This past week I started getting the Did Not Connect: Potential Security Issue warning when I tried to access my email at Comcast.net. I also got the warning on my banks website when I tried to transfer funds, something I had done many times before. This seems to have started after "upgrading" to version 78.7.1 of FireFox. However, I got the same sort of error using Safari: "Safari can't verify the identity of the website xfinityconnect.email.comcast.net" The certificate shows it is issued by "AVG untrusted CA" from the country "CZ" and State/Province "Brno". Comcast told me to just trust their certificate and I was able to get to my email account, but I am getting the same warning from PNC Bank's website when I try to transfer funds. This REALLY has me worried. Can someone tell me if this is a sign I've been hacked? How can I fix this so I can again transfer funds from my checking account to other banks?

Asked by Jack 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

I cant search on pinterest in Firefox 85.0.2

When I search on pinterest in Firefox, I type something and hit enter... nothing happens. My enter key is otherwise functional and it works in other browsers. Is there an… (read more)

When I search on pinterest in Firefox, I type something and hit enter... nothing happens. My enter key is otherwise functional and it works in other browsers. Is there any known fix?

Asked by charcolaa 1 year ago

Answered by charcolaa 1 year ago

  • Locked
  • Archived

Firefox Browser display

mobile version showing up on laptop, but I'm not at 300% like the other person with that problem posted in your Community questions in December. It only happens on Linked… (read more)

mobile version showing up on laptop, but I'm not at 300% like the other person with that problem posted in your Community questions in December. It only happens on LinkedIn and Facebook? My chrome browser displays normal, I am on Windows 10 and fully up to date.

Asked by mrossee 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Error página en blanco

Buenos dias cuando entro a un sitio https://virtual.crefal.org me pone que cargó la página pero aparece en blanco. Ya aplique las sugerencias de limpiar historial y cache… (read more)

Buenos dias cuando entro a un sitio https://virtual.crefal.org me pone que cargó la página pero aparece en blanco. Ya aplique las sugerencias de limpiar historial y cache, aplicar configuración en fuente de windows y no resuelvo el problema. Agradecería mucho su ayuda.

Asked by ilienperez73 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

website will not login

Firefox will not work with Farmers.com(insurance) website. The site will not let me login. When I hit login it just 'flashes' and the page remains the same. I am using FF… (read more)

Firefox will not work with Farmers.com(insurance) website. The site will not let me login. When I hit login it just 'flashes' and the page remains the same. I am using FF 85.0.2 and an Imac running High Sierra 10.13.6. I was told by the Farmers tech person that there is no problem on their end. Any ideas?

Thanks.

Asked by Mike 1 year ago

Answered by cor-el 1 year ago

  • Locked
  • Archived

Firefox color management on Mac seems broken, renders all color over saturate.

My Firefox version is 86.0 on Mac. OS Version is 11.2.2 Big Sur. I found that basically all color rendered in Firefox is more vibrant than Safari and Chrome, maybe Firefo… (read more)

My Firefox version is 86.0 on Mac. OS Version is 11.2.2 Big Sur.

I found that basically all color rendered in Firefox is more vibrant than Safari and Chrome, maybe Firefox doesn't handles color management right and renders sRGB in full P3 color space, lead to a over saturate color for almost every element on webpage.

Hopes firefox can fix this soon, I love the efficiency and privacy features on Firefox, This is the only bit I found a little uncomfortable.

You can test your browser here: https://cameratico.com/tools/web-browser-color-management-test/ if you have a P3 support Mac or Windows.

Asked by abnernat 1 year ago

Last reply by FabioPili 1 year ago

  • Solved
  • Archived

Can't get past signin/login page on some websites

On certain websites I can't login, firefox keeps opening new tabs with the same login page. For instance, I try to login on Zulily, I click the 'sign in ' link in the top… (read more)

On certain websites I can't login, firefox keeps opening new tabs with the same login page. For instance, I try to login on Zulily, I click the 'sign in ' link in the top right corner of the box (image 1),I enter my email address and password (image 2) and click the 'shop now' button. I'm redirected to the first screen (screen 3), I did not just rename image 1 as image 3 and re-upload it. Image 3 is the actual 3rd window I'm redirected to. I have cleared cookies and caches and histories and deleted possibly corrupt cookies.sqlite files. I have cleared the startup cache and disabled add-ons and logged in in safe mode. I have uninstalled and reinstalled firefox. It's not all sites with logins, either. just certain sites, and it remains consistent which sites I can or can't log into. I have googled this problem with as many different re-wordings as I can come up with and no one else seems to quite have this exact problem. I'm running Firefox 86.0 64 bit for linux mint on Mint 20.

Asked by dindoung1 1 year ago

Answered by brisu 1 year ago

  • Solved
  • Archived

automatic login facility

I've done all that Firefox suggests but I always have to fill in my login details at every site. How do I get Firefox to automatically offer my login details to login? … (read more)

I've done all that Firefox suggests but I always have to fill in my login details at every site. How do I get Firefox to automatically offer my login details to login?

Asked by Allen 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Can't access my Amazon Prime store card account

Can't access my Amazon Prime store card account. After login it goes to a blank screen at https://amazon.syf.com/eService/AccountSummary/initiateAccSummaryAction.action.… (read more)

Can't access my Amazon Prime store card account. After login it goes to a blank screen at https://amazon.syf.com/eService/AccountSummary/initiateAccSummaryAction.action. Chrome works fine with same login.

Asked by Daddyo37 1 year ago

Answered by Daddyo37 1 year ago

  • Solved
  • Archived

Slow websites

Whenever I visit Tesco website for online shopping the pages get progressively slower to the point where I get a message in a yellow banner which reads words to the effec… (read more)

Whenever I visit Tesco website for online shopping the pages get progressively slower to the point where I get a message in a yellow banner which reads words to the effect of: 'A web page is slowing down your computer. What do you want to do?' It then gives the option of clicking on a tab to either 'stop this' or something else which I no longer recall. This message doesn't stay there long and on the times where I have managed to click on the tab 'stop this' it has no effect whatsoever. I looked up this problem by typing something about it into a google search space and came across information which says that it is an apparently known problem with Firefox. I cannot account for the testament of this answer though. I don't know who wrote it. Is this true? Is there anything I, or you, can do about this problem regardless of whether or not this is true? When this happens my computer sounds like it is about to launch itself into space and there is a distinct and lengthy lag between entering information and the website responding. It can take over a minute to move from one action to the next. eg. scrolling the page up to view the next items on the page. I really would be forever grateful if you could identify the problem and come up with a solution for this. Thank you for giving this your attention. Helen Gray.

Asked by helen.gray888 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Display of pages

Several Hompages are not displayed correctly Instaed of showing normal text in the navigation-area is the botton overwritten with text in english. Thank you for support … (read more)

Several Hompages are not displayed correctly Instaed of showing normal text in the navigation-area is the botton overwritten with text in english. Thank you for support

Asked by peter.gerster 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago