Showing questions tagged: Show all questions
  • Solved
  • Archived

Secure Connection Failed is blocking all sites including Mozilla Support

After restarting my mac, I receive a Secure Connection Failed error for all sites including Mozilla. Safari works without a problem but Firefox is completely blocked. Be… (read more)

After restarting my mac, I receive a Secure Connection Failed error for all sites including Mozilla. Safari works without a problem but Firefox is completely blocked. Besides restarting, I did not make any changes (unless a new version of Firefox auto installed). Running 107.0.1 on a mac with OS 12.6

Asked by David W 1 year ago

Answered by David W 1 year ago

  • Solved
  • Archived

Canvas, Calendar and assignments not visible on firefox

Since the last update i have not been able to see my canvas student calendar or opens the assignments page in any course. I have tried the same in chrome and it works but… (read more)

Since the last update i have not been able to see my canvas student calendar or opens the assignments page in any course. I have tried the same in chrome and it works but when i tried to use safe mode and do the same in Firefox i wasn't able to get it to work. Video Link for the Screen Recording Done in safe mode

Asked by Bhalu 1 year ago

Answered by Bhalu 1 year ago

  • Solved
  • Archived

Firefox will not play certain videos, such as youtube live streams, or entire other sites do not play.

Specifically this is interesting because regular youtube content *will play just fine* This is something I can readily reproduce for testing, diagnosis, and troubleshoot… (read more)

Specifically this is interesting because regular youtube content *will play just fine*

This is something I can readily reproduce for testing, diagnosis, and troubleshooting.

Please note: I have literally completed all fundamental troubleshooting several times. I respect due diligence and double checking, its just that I wish to be clear I've spent a few hours today on this and am thus far unable to impact the situation at all. --Note on Note: This includes disabling settings/features in firefox. Everything having to do with privacy, networking, hardware accel, and probably another category has been toggled multiple ways. This does not include mucking about in the detailed settings page ( about:config, etc etc). I do not memorize about:config settings I just use reference material to achieve a goal then promptly move on in life, and I am not a professional web developer though I can program so I haven't attempted to fiddle there at all. All that is to say consider any suggestions involving about:config or similar depth of settings to be *untested by myself on this matter* and therefore ripe for suggestions!

Oh, I also have not tested this in a VM. Although I certainly can if requested. I can note that a VPN does not impact this described behavior.

Well, I am able to get teh Ads to play prior to a live stream, sometimes. Note: Ads are not always displayed anyway so I cannot really know the statistics on this for sure.

At this point I have reinstalled Windows10 several times and can still reproduce this problem. All windows security settings have been toggled without impact on core issue. This has been reproduced through multiple win10 reinstalls.

Other browsers, other operating systems will function. I can use firefox on my various linux systems. I can use several versions of firefox to play these same videos on my linux systems.

However win10 at whatever patch level is unable to utilize firefox to play youtube live streams. Again, nothing I've done has impacted this behavior ( reg yt vids OK w/ preview and chats, live stream vids NOT OK, though ads and chats display fine )

I'm several varieties of engineer (Electrical, Networking, Security, Systems - whatever other varieties HR departments decide to use ) and can happily grab whatever data, or create whatever testing conditions that can be asked of me.

Thank you,

Asked by syroth 1 year ago

Answered by syroth 1 year ago

  • Solved
  • Archived

Firefox turns icons into flickery rectangles

Whenever I open a lesson on duolingo, rectangles start to appear, flickering on the screen. It's completely fine on troubleshoot mode, but when i disable all my extention… (read more)

Whenever I open a lesson on duolingo, rectangles start to appear, flickering on the screen. It's completely fine on troubleshoot mode, but when i disable all my extentions on normal mode (i still had account containers on), it still happens.

Asked by Chezaus 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Left click is not working unable to open link, start videos

The issue appeared about two days ago. On the page https://index.hu/ the left click is not working from firefox. This is the most popular news site in Hungary. I also exp… (read more)

The issue appeared about two days ago. On the page https://index.hu/ the left click is not working from firefox. This is the most popular news site in Hungary. I also experienced the issue on other sites.

It is working fine from chrome and chromium. The issue is appeared on linux and windows 10 machines as well.

I tried to clear the cache but it does not help.

Please fix this ASAP or I have to delete your browser.

Asked by gbvarga 1 year ago

Answered by gbvarga 1 year ago

  • Solved
  • Archived

Can not open Wheely.com on my computer

Good day! I can not open wheely.com on my laptop - as I am working from home today, and it is crucial for me to have an access to this web-site. Just a couple of weeks … (read more)

Good day!

I can not open wheely.com on my laptop - as I am working from home today, and it is crucial for me to have an access to this web-site. Just a couple of weeks ago, everything was fine. Now the mistake is PR_CONNECT_RESET_ERROR

Could you please check it ASAP and help me out?

Best regards, Daria.

Asked by Daria 1 year ago

Answered by Daria 1 year ago

  • Locked
  • Archived

webcam

duplicate of /questions/1397567 thread. in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see th… (read more)

duplicate of /questions/1397567 thread.

in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see them odly it works in Chrome but not mozilla > I even tried diabling a ll add on and still can not get i have no idea why i reinstalled the camera i am on window 7 as my 10 is broken

 please  tell me what is  wrong
is it them or  me or firefox

Asked by Mary 1 year ago

Last reply by Dropa 1 year ago

  • Solved
  • Archived

Google Images search results are not working properly and I am not sure how to fix it

I am pasting this video link first to show exactly is happening when I use Google Images Search results. https://youtu.be/HD-GPkORQPA This happened suddenly. Everything… (read more)

I am pasting this video link first to show exactly is happening when I use Google Images Search results. https://youtu.be/HD-GPkORQPA

This happened suddenly. Everything was fine when I last used google image results, I was playing a game and when I alt+tabbed to search for something, this was happening. I have no idea what could have caused it since I didn't install any new extensions, CSS styles, programs in my PC nor any big changes that would give me an idea of where to start.

I already tried disabling all the extension and that didn't help at all. The only way I've managed to make this stop, was when I opened a private window. There the image search results were fine and I could zoom in, and out and no weird scrollbar issues were happening.

I went back to a normal window in Firefox, and noticed that if I log out from my Google account, this will also fix the issue. And when I logged back in, the issue was happening again.

Anyone have any idea why this would happen, and how I can fix it? Thank you!

Asked by NathanTheGraves 1 year ago

Answered by NathanTheGraves 1 year ago

  • Solved
  • Archived

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406 This is the site https://one.walmart.com/content/usone/… (read more)

The requested URL was rejected. Please consult with your administrator.

Your support ID is: 15199799165570062406

This is the site https://one.walmart.com/content/usone/en_us/company.html this site I connect to for work related issues, I can use private browsing, but not the regular browsing.

Asked by Seekerkiller 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Twitter does not login on Firefox on Ubuntu

i am using Firefox Snap version 103.0.2 (64-bit) on Ubuntu 22.04. Whenever I try logging in to twitter, It shows a blank screen after I press login button after entering … (read more)

i am using Firefox Snap version 103.0.2 (64-bit) on Ubuntu 22.04. Whenever I try logging in to twitter, It shows a blank screen after I press login button after entering the password (Image is attached). I can login to other browsers I have installed on my laptop.

I have tried removing cookies of Twitter.com several times and even reinstalled snap version but the issue is still there. Any fixes for this? I can't keep switching browsers just for using twitter.

Asked by Jamshaid 1 year ago

Answered by Jamshaid 1 year ago

  • Solved
  • Archived

Twitter doesn't load on my main account only on firefox

Dear firefox support team, Since yesterday I've been having twitter act oddly on my on my main twitter account, but only using firefox. It keeps being on the 'try again'… (read more)

Dear firefox support team,

Since yesterday I've been having twitter act oddly on my on my main twitter account, but only using firefox. It keeps being on the 'try again' option window as if the wifi isn't working properly, whilst the Wifi is okay.

It keeps giving me the 'https://twitter.com/?failedScript=main' address too. And I can't think about what Script might be running into an issue. I have access normally on my android phone and google chrome. Doing a 'safe' restart didn't help either, and disabling my extension carried no result either.

I figure, since I can log in on other platforms this might not be a twitter issue, but well, I'm asking here to be sure.

I put an image of the screen I get in the attachments

Thank you

Asked by Xiapher 1 year ago

Answered by Xiapher 1 year ago

  • Solved
  • Archived

104.0.2 update has shrunk text size on all websites and is causing webpages to display improperly

Instantly upon installing the latest update I've witnessed glaring issues across the board with Firefox that are severely impacting my ability to browse websites. The t… (read more)

Instantly upon installing the latest update I've witnessed glaring issues across the board with Firefox that are severely impacting my ability to browse websites.

The two major issues are as listed in the title, all text is about 10-20% smaller, the ui elements displayed within web pages are also shrunk to this same degree (zooming in the page just makes everything appear distorted and thus is not an acceptable fix), and many parts of text or coding are broken on pages that cause them to display the wrong colors which make many sites all but impossible to read.

I do not utilize any of the windows settings for zooming or making text larger, I've already attempted to clear cache and cookies, and thus far I can't find any way to resolve the issue. To be clear, this is a firefox issue because other browsers such as chrome still display everything perfectly.

Asked by SchwhatNow 1 year ago

Answered by SchwhatNow 1 year ago

  • Solved
  • Archived

Popups not working

I am trying to open the chat for Notion support (Intercom) but it just does not work on Firefox. It works on Chromium browsers and I have tried turning the popup blocker … (read more)

I am trying to open the chat for Notion support (Intercom) but it just does not work on Firefox. It works on Chromium browsers and I have tried turning the popup blocker off from privacy settings, add Notion to exceptions but it still is not working.

Asked by Amay 1 year ago

Answered by user104147805413306348376805769878442569366 1 year ago

  • Locked
  • Archived

Why i can't copy the Location address for website?

I have an issue related to copying the address from the website. When I try to copy the Location address from the webpage [removed] it does not allow me to copy the addre… (read more)

I have an issue related to copying the address from the website. When I try to copy the Location address from the webpage [removed] it does not allow me to copy the address. I have tried many times but it does not allow me to copy the address.

Asked by jasontst 1 year ago

Last reply by Paul 1 year ago