Showing questions tagged: Show all questions
  • Archived

Video length and progress bar of viewed videos not visible on YouTube

Hi, I do not see length of videos on thumbnails any more, moreover progress bar that was visible on viewed videos is also not visible so I cannot tell what videos I've al… (read more)

Hi,

I do not see length of videos on thumbnails any more, moreover progress bar that was visible on viewed videos is also not visible so I cannot tell what videos I've already watched.

I have made some testing and it seems YouTube is showing video length when I am not signed in - progress bar is still not visible (but it seems to be obvious when I am signed out).

Running Firefox in safe mode is not helping. I am using latest Firefox 82.0.3 (64 bit)

I also have checked in Chrome and there it's working without any issues.

Have You seen such issue? Can it be latest update of Firefox?

BR Grzegorz

Asked by Grzech89 2 years ago

Last reply by Grzech89 1 year ago

  • Solved
  • Archived

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (read more)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

Asked by SilentResident 2 years ago

Answered by philipp 2 years ago

  • Archived

issue with firefox browser

I'm having an issue on furniturewear.com website. While browsing through any product then they show me private connection Are others seeing this issue or is it just me? … (read more)

I'm having an issue on furniturewear.com website. While browsing through any product then they show me private connection

Are others seeing this issue or is it just me? FYI: I'm using Firefox 38.0.1 on Windows 10 x64 PC. Example page: https://furniturewear.com/en/find-your-pad

Asked by Bosemanbradd 2 years ago

Last reply by cor-el 2 years ago

  • Archived

my youtube account doesn't sign me into my account correctly anymore since the "picture in picture" button was upgrade recently from blue to white

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.… (read more)

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.

  • NOW with the new upgraded "white" p.i.p. button, I login to utube and the loaded utube page don't log me into my account, I have to keep reloading the page 10 times or more just to get my subscription list to load on the left side, but my notification bell in the top right hand corner won't load the new videos and it reads "SIGN IN" even though I'm signed in, and the channels I subscribe to NOW HAS a subscribe button even though I'm subscribed already!!! CRAZY!!!
  • Why does it not log me into all the features on the page?

And why won't it detect I'm ALREADY logged in and load all my normal features?

      • IS FIREFOX AWARE OF THIS PROBLEM AND GOING TO FIX IT or do I need to use another browser forever to view utube?

Any Ideas??? Thanks my friends!!! Much Love!

Asked by Methos 2 years ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Cannot Log Into Online Banking Site

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I c… (read more)

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I can log in just fine from various other browsers.

I have Google around on the issue for awhile now, and have troubleshooted several different things based on what I've Googled, such as clearing all site cookies, data, cache, etc. Also I had a pop-up blocker add-on but I removed it and that didn't do anything. Lastly, I tried completely uninstalling Firefox and re-installing it without ANY add-ons, but it still doesn't work.

Details on what happens: I go to the log in page, and I put in my user and password and click to log in, and it does nothing. It just basically refreshes the page, so the page comes back up with blank user and password fields.

Any help/ideas on the matter would be much appreciated. Thanks.

Asked by dpsadler11 2 years ago

Last reply by Ed Hampton 1 year ago

  • Solved
  • Archived

Had to do forced shutdown after getting 'hacked' - Can't bring Firefox back up as I know it will restart and that tab will be retored & try and tale over my PC again

Is there a way that I can bring Firefox back up without it restoring the open tabs including the one that is trying to take control of my PC ? I've looked at the solutio… (read more)

Is there a way that I can bring Firefox back up without it restoring the open tabs including the one that is trying to take control of my PC ? I've looked at the solutions in the Knowledge base but didn't find one that matches this problem ..... Thanks in advance

Asked by Gerry1954 2 years ago

Answered by Gerry1954 2 years ago

  • Archived

Firefox 83 broke fonts on youtube (when hardware acceleration is enabled)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog. When hardware acceleration is … (read more)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog.

When hardware acceleration is enabled in firefox settings I observe that fonts which are overlayed on youtube videos have ugly chromatic aberration effect around them and they are much thinner than they should be. When I disable hardware acceleration they are fine - they look the same as on different browsers, for example Brave.

Is there any way to fix font rendering without need to disable hardware acceleration?

example images with description in attachment

Asked by Piterk 2 years ago

Last reply by Piterk 1 year ago

  • Archived

firefox 83 / firefox prevented this page from automatically redirecting

The answers I found on the internet re firefox prevented this page from automatically redirecting do not apply to my version of Firefox . There is no ADVANCED under Opti… (read more)

The answers I found on the internet re firefox prevented this page from automatically redirecting do not apply to my version of Firefox . There is no ADVANCED under Options/General.

When I get firefox prevented this page from automatically redirecting, the ALLOW often does not work.

How can I get rid of this feature?

Asked by cori2na 2 years ago

Last reply by Max1234-ITA 1 year ago

  • Solved
  • Archived

Keep getting m.facebook.com instead of facebook.com

When I type facebook.com into my address bar I keep getting sent to m.facebook.com/?refsrc...etc.,etc. Then when I log in from that address I'm at m.facebook.com/?_rdr, … (read more)

When I type facebook.com into my address bar I keep getting sent to m.facebook.com/?refsrc...etc.,etc. Then when I log in from that address I'm at m.facebook.com/?_rdr, which is apparently what people with cell phones or iPads see. Why is this? What should I do? Thanks

Asked by macgregx 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Errors on sites using Firefox but not using MS Edge browser

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off… (read more)

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off enhanced tracking but the error continues. I also tried using a private window.

Asked by nlm2 2 years ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

I can't connect to the Nesspresso.com website. in France

Good evening. I tried to connect to Nespresso.com today and I can't from Mozilla Firefox 83.0 (64 bits) but it works from edge Chromium. What can I do? in advance thank y… (read more)

Good evening. I tried to connect to Nespresso.com today and I can't from Mozilla Firefox 83.0 (64 bits) but it works from edge Chromium. What can I do? in advance thank you :)

Asked by Riko 2 years ago

Answered by Riko 1 year ago

  • Archived

poblem in opening websit dramacool.so

i am not able to open the website dramacool.so, till now it was opening and was working well but suddenly it's not getting open and its showing the page of secure connect… (read more)

i am not able to open the website dramacool.so, till now it was opening and was working well but suddenly it's not getting open and its showing the page of secure connection failed. can you please fix this problem.

Asked by bakshi.r32 2 years ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

cant find solution anywhere

why (https://www.bseindia.com/) this website not show as useual..its show some word instead graph and number... my flash player up to date.... i add a image if you want t… (read more)

why (https://www.bseindia.com/) this website not show as useual..its show some word instead graph and number... my flash player up to date.... i add a image if you want to check...in other browser its work fine..but not in firefox.. i also try everything i know even i reinstall it but till problem not solve.... i faced this prob last few month if you help me it will be my pleasure

https://imgur.com/a/8eKxikZ image firefox prob

Asked by sudipa.gangatikur 2 years ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

YouTube is only halfway signing in.

Recently, every time I go to YouTube on Firefox it only half signs me in. When I sign in, the home page of YouTube will look normal until I click on one of my playlists o… (read more)

Recently, every time I go to YouTube on Firefox it only half signs me in. When I sign in, the home page of YouTube will look normal until I click on one of my playlists or the "add to watch later" button on any video. Then, it will ask me to sign in again. This only occurs on Firefox, other browsers are still fine. And, I've already tried refreshing Firefox, clearing my cache, and reinstalling. Any ideas?

Asked by Ethan Gaw 2 years ago

Answered by Ethan Gaw 1 year ago

  • Archived

Video does not play

For what reason the video player on this site (https://www.formula1.com/en/video/2020/12/2020_Sakhir_Grand_Prix_Qualifying__Onboard_with_Leclerc_s_stunning_P4_hot_lap_.ht… (read more)

Asked by silver9991 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Fallback Font Issues

Hi, Linux user here. So I've set up fallback fonts for Arabic script languages, both using system configuration files and the Firefox preferences. However, on websites, t… (read more)

Hi, Linux user here. So I've set up fallback fonts for Arabic script languages, both using system configuration files and the Firefox preferences. However, on websites, the Arabic text is not displayed in the font I have chosen, rather other fonts. It used to be so that all text using Arabic script used the font I had chosen, but now it's only true for when I type in the address bar, the window titles, etc, not for websites. How do I fix this?

Asked by muhammad.aqdas110 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Garagesale ebay listings problem - images not loading

For the last couple of days I have been having trouble with my Garagesale ebay listings. The images will not download when I start a Garagesale listing. The problem is sp… (read more)

For the last couple of days I have been having trouble with my Garagesale ebay listings. The images will not download when I start a Garagesale listing. The problem is specific to Firefox, as the same listings display correctly on Safari, with all images in place. Is there a security or other preference that might stop the images loading from the Garagesale server? I also get an error message when trying to access some other pages on the garagesale website (see attached image). Any help or possible solutions would be very welcome. I've tried all the usual cache emptying, refresh Firefox, restarts, etc, without any luck.

Thanks in advance.

Asked by sw14 1 year ago

Answered by sw14 1 year ago

  • Archived

Log In Issues with Certain Websites

A few months ago I started having issues logging into certain websites. First, it was logging into Quickbooks. Now I can't log in to my antivirus account, which is Kasp… (read more)

A few months ago I started having issues logging into certain websites. First, it was logging into Quickbooks. Now I can't log in to my antivirus account, which is Kaspersky. The issue is identical with both websites. I can log in to these websites if I use a different browser, like Microsoft Edge. If I try using Mozilla, the log in page will load, but after I enter my user name and password and hit the log in button the page just sits there and does nothing.

Asked by Dobermiller 1 year ago

Last reply by FredMcD 1 year ago