Showing questions tagged: Show all questions
  • Archived

MY SAVED PASSWORDS ARE NOT SHOWING ANYMORE

Hello Everyone, I am not sure what has happened but I had tons of passwords saved in my Mozilla browser. I have been using this since 2019 or 2020 and saved all of my pa… (read more)

Hello Everyone,

I am not sure what has happened but I had tons of passwords saved in my Mozilla browser. I have been using this since 2019 or 2020 and saved all of my passwords there. What happened is I was using my laptop and wasn't aware that the charger is not plugged in. While working my device turned off because of no battery. I connected the charger and restarted my device like normal. After I opened my browser(Mozilla Firefox) and ctrl+shift+t to open all the recently closed tabs, I was amazed to see that it restored many old sites like 1.5 month old websites instead of the one's which I was using. However, the recently closed one's were showing in the history. I opened the tabs from history that I needed and started using it normal. I have using Mozilla Firefox for good 2 years I never felt the need to remember any of my passwords. Everytime I have to create an account on any of the sites I just create a password once, at the time of sign up only and then click on SAVE PASSWORD so I don't have to remember it. I am guessing this is the normal practice that everyone does or may be a cast majority. I was doing my routine work, I tried to login to my account using the same way like you put in your email in the email section and then click on password section and select the user/email you want to use a password for and sign in. BUT TODAY WHEN I FOLLOWED THE SAME PROCEDURE, IT DOESN'T SHOW ME ANY SAVED PASSWORD WHICH WAS QUITE SURPRISING TO ME. I OPENED THE PASSWORD MENU FROM THE TOP RIGHT AND I WAS SHOCKED TO SEE THAT THERE WE ZERO, LITERALLY ZERO SAVED PASSWORDS. I REALLY NEED HELP WITH THIS BECAUSE THOSE WERE SO MANY PASSWORDS LIKE SERIOUSLY SO MANY.

THANK YOU, AMIR

Asked by sheikhaamir2014 2 years ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

I keep on being logged out on computer reboot on Garuda Linux

When I restart my computer, I am logged out of all websites although I did not select settings such as "Delete cookies and site data when Firefox is closed". This only ha… (read more)

When I restart my computer, I am logged out of all websites although I did not select settings such as "Delete cookies and site data when Firefox is closed". This only happens with reboots and not on Suspend.

I saw two similar posts but the options look like they changed name since then: https://support.mozilla.org/en-US/questions/1319622 https://support.mozilla.org/en-US/questions/1289909

I tried to apply the solutions linked there, to no avail.

This behaviour only happens on my Garuda Linux and not on Pop-os. Thus I am not sure here is the right place to ask this question.

Another strange bug which may be related is the following: if I zoom in a page (say set it at 120 percents) then go to another tab and then come back to the page I zoomed in, the zoom is reset to 100 percents.

Any help would be greatly appreciated!

Asked by benoitseron 1 year ago

Answered by Paul 1 year ago

  • Archived

Tabs are white or spinning after crash

I am still stumped as to why Firefox crashes, IF and that's a big IF, my session is restored, why my tabs are blank but the website names are still on the tabs. Click to … (read more)

I am still stumped as to why Firefox crashes, IF and that's a big IF, my session is restored, why my tabs are blank but the website names are still on the tabs. Click to reload sometimes works, while other times it doesn't. Google, Facebook, Twitter, WordPress websites I am logged into and others will not load anymore for at least an hour. The only way to access them is to open a private window. What is happening to this browser that causes these sites to not load anymore? Any clearing the browser history/cache doesn't bring these sites back. They will only come back an hour after the crash. I've also cleared my ISP cache too (ipconfig/flushdns).

Asked by thecre8tivediva 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Web Pages containing many small images do not display the images.

On an IPAD, when I do the identical search on Firefox and Safari, on Safari, the results contain many stores with each store containing many small images. While the store… (read more)

On an IPAD, when I do the identical search on Firefox and Safari, on Safari, the results contain many stores with each store containing many small images. While the stores display for both, on Safari the images do display, but on Firefox, the results do not display the images. The blank spaces where the images would go are visible, but no images occupy those spaces. An example would be to search for 'scooters'. No such glitch happens using Firefox on macbook air

How can I fix this, if I can.

Asked by Daniel B Davis 2 years ago

Last reply by cor-el 2 years ago

  • Archived

images not displaying

A website that I have used with Firefox no longer displays image files when clicking on links. The page changes, but image does not display. Here is an example of URL tha… (read more)

A website that I have used with Firefox no longer displays image files when clicking on links. The page changes, but image does not display. Here is an example of URL that doesn't work: https://archive.wvculture.org/vrr/va_view.aspx?Id=12629749&Type=Marriage Any suggestions? Thanks!

Asked by rlfarrell2 2 years ago

Last reply by cor-el 2 years ago

  • Archived

New page on Newegg ALWAYS jumps to bottom--ANNOYING !!!!

When on Newegg.com a New page on ALWAYS jumps to bottom--ANNOYING !! This action happens EVERY time !! It's because, at the bottom of EVERY page there is an en… (read more)

When on Newegg.com a New page on ALWAYS jumps to bottom--ANNOYING !! This action happens EVERY time !! It's because, at the bottom of EVERY page there is an entry to enter my email address for advertising -- and Firefox AUTOMATICALLY jumps down to the bottom of that page FORCING ATTENTION to make me enter my email address which I have done many times !!!

BUT, on the suggestion from Newegg, I tried Chrome (browser) and went to Newegg and clicked around many new pages and this problem (of the focus and page dropping down to the MORE .. Enter Email Address [near the bottom]) did NOT happen --- This problem only happens EVERY TIME on Firefox ver 99.0.1 64-bit !!!!!!!!!!!!!!!!!!!

Guys, Really, This is ANNOYING.  Believe me.

P.S. This problem happens on both my laptops, a $3,000 ASUS and a $2,800 Gigabyte when on a Newegg webpage.

Asked by stephenfoss 2 years ago

Last reply by cor-el 2 years ago

  • Archived

website closes after it reopens.

I recently installed AdBlocker, but then a site I visit daily closes after it loads. I uninstalled AdBlocker and the site still closes after it loads. I assume the prob… (read more)

I recently installed AdBlocker, but then a site I visit daily closes after it loads.

I uninstalled AdBlocker and the site still closes after it loads.

I assume the problem was from AdBlocker, but not really sure why this happens.

Asked by vince21 2 years ago

Last reply by cor-el 2 years ago

  • Solved
  • Archived

OneDrive Links stopped opening

OneDrive links recently stopped opening (browser tab shows the OneDrive icon but the page shows no content); Edge continues to open the links. I am running Firefox 99.0.1… (read more)

OneDrive links recently stopped opening (browser tab shows the OneDrive icon but the page shows no content); Edge continues to open the links. I am running Firefox 99.0.1 (64 bit desktop).

Asked by rhuitric 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Google map iframes not displaying in FF 99.0.1

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode. Google Maps > Search > Share > Embed a Map, the map to be embedded is not… (read more)

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode.

Google Maps > Search > Share > Embed a Map, the map to be embedded is not displayed (likewise when embed is pasted into Wordpress page, for example)

While same procedure in Safari or Brave works as expected (map to be embedded is displayed in Google maps and embed code displays map in webpage using Brave or Safari).

From the Google Maps page > share > Embed a map > right click This Frame > Open in new tab And then looking in the Console. There are a few other ignored errors but then this...

Loading failed for the <script> with source “https://maps.googleapis.com/maps/api/js?client=google-maps-embed&paint_origin=&libraries=geometry,search&v=3.exp&language=en&region=us&callback=onApiLoad”.

Asked by woolwit 2 years ago

Answered by woolwit 1 year ago

  • Archived

I can't access MediaFire

When I try to access MediaFire it doesn't load and get errors etc. And other sites are slow etc. Is there anything I can do to fix it? Also how do I contact FireFox email… (read more)

When I try to access MediaFire it doesn't load and get errors etc. And other sites are slow etc. Is there anything I can do to fix it? Also how do I contact FireFox email official support? I don't like asking on the forums since I want a legit agent ;p

Asked by jillv46 2 years ago

Last reply by FredMcD 2 years ago

  • Solved
  • Archived

Firefox not playing embedded Youtube videos in my phpBB forum

Firefox recently stopped playing embedded youtube videos on my phpBB forum site? i keep the latest firefox and only recently showed up embedded videos play fine on Chrom… (read more)

Firefox recently stopped playing embedded youtube videos on my phpBB forum site?

i keep the latest firefox and only recently showed up embedded videos play fine on Chrome and others

here's a link to my forum which includes an embedded Youtube video demonstrating the issue, does it play on your browser? (ONLY firefox has an issue on my computer, chrome, etc. work fine)

https://www.mchenrysoftware.com/board/viewtopic.php?t=2045

thanks for any tests/insight into what might be causing the issue

brian

ADDITIONAL COMMENT: why don't you include a date on these posting? a lot of wasted time on old posts? and also need a 'Preview' on these before posting?

Asked by Brian 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Log in problems on 3rd party websites

On certain websites I notices I have 'unknown errors' when trying to log in. Usually this is remedied by either using Chrome or clearing cookies and the cache. Both of … (read more)

On certain websites I notices I have 'unknown errors' when trying to log in.

Usually this is remedied by either using Chrome or clearing cookies and the cache.

Both of there are inconvenient and result in a great deal of wasted time.

The usual response by these websites is "get Mozilla to fix this".

I'm getting sick of this.

I don't want to switch to Chrome but I will have to if this persists.

Asked by dominicpukallus 2 years ago

Answered by Amelia 2 years ago

  • Archived

Specific web pages not working

I subscribe to the Times.co.uk but past few days am unable to navigate on the website eg if I press 'show more on the web page' nothing happens. `It does work however if … (read more)

I subscribe to the Times.co.uk but past few days am unable to navigate on the website eg if I press 'show more on the web page' nothing happens. `It does work however if I access using my Safari browser, so clearly not a 'Times' issue

Asked by carolinedudgeon2210 2 years ago

Last reply by cor-el 2 years ago

  • Solved
  • Archived

Unable to play Twitter/Reddit/Facebook Video and GIFs on Firefox 99.0.1 (64-bit)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit). I am able … (read more)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit).

I am able to play videos on Youtube but no video or GIF is playing on Twitter/Reddit/Facebook.

I have installed media codecs as per this fedora help

My autoplay setting look like as per the attached image. I do not have any extensions except Bitwarden on Firefox.

I also tried playing videos on Firefox 100 by downloading it directly from firefox website but faced the same issue.

Asked by Bhanu Magotra 2 years ago

Answered by Bhanu Magotra 1 year ago

  • Solved
  • Archived

Websites are not compatible with Firefox Browser ..... WHY?

More and more I'm having to go to other browsers like Chrome or Edge to open certain websites as they do not work through the Firefox browser. Why is this and how can i g… (read more)

More and more I'm having to go to other browsers like Chrome or Edge to open certain websites as they do not work through the Firefox browser. Why is this and how can i get them to work before i change browsers permanently?

Asked by Steve 2 years ago

Answered by Steve 2 years ago

  • Solved
  • Archived

Firefox does not display Facebook feed

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions … (read more)

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions 3) I have turned off tracking 4) I have tried in safe mode - still the same.

This is not just on one website - it is on ALL that have Facebook feeds. It is NOT just on my laptop - I have asked others to try - they have the same result - blank page. ...so please don't suggest re-installing Firefox!!

An example is: https://dragonsdensoftplay.co.uk/News-Events/news-events.html

The feed works ok in other browsers.

Thank you

Asked by gprit1 1 year ago

Answered by cor-el 1 year ago

  • Archived

Getting " Your Tab just Crashed "

When i try to log into my banking at anz.com.au Login i always get "Your Tab just Crashed " Just tried a tastingaustralia.com.au and a tab that says "explore winter ser… (read more)

When i try to log into my banking at anz.com.au Login i always get "Your Tab just Crashed " Just tried a tastingaustralia.com.au and a tab that says "explore winter series" i get the same Your tab just crashed The banking login has been like this for weeks If i log in using Edge it works fine Whats wrong with Firefox  ??

Asked by diment 1 year ago

Last reply by cor-el 1 year ago

  • Archived

2 step verification can not turn off

2 step verification can not turn off I have been working on this problem for days read help files you tube video asked our administrator 2 step is turned off for the who… (read more)

2 step verification can not turn off I have been working on this problem for days read help files you tube video asked our administrator 2 step is turned off for the whole company. It is affecting only one of my 4 computers. The setup will not show a button to turn it on or off and no pop up ever. Firefox and Chrome same problem.

Asked by mcollins2 1 year ago

Last reply by cor-el 1 year ago