OSK - onscreen keyboard disappearing on Tablet-PC

I'm running Windows 10 on a Surface Pro like device (it's a Vaio Canvas). I have a bluetooth keyboard that is always connected, but I often just use it as a tablet. I've … (read more)

I'm running Windows 10 on a Surface Pro like device (it's a Vaio Canvas). I have a bluetooth keyboard that is always connected, but I often just use it as a tablet. I've tried disconnecting the physical keyboard but I still get the same behaviour.

Using touchscreen, I select a text box (or URL bar/search box etc), normally the On-screen Keybard (OSK) comes up and lets me type. Right now, with FF it pops up and then promptly disappears.

This makes FF completely unusable using touchscreen/tablet mode. I have switched to using chrome on this device - I've tested other browsers too and none exhibit this behaviour. Could it be my settings?

Asked by J-P 10 hours ago

Pocket 'View List' stopped working in Firefox

I've been using pocket daily for a long time, and just recently the 'View List' feature (i.e. view the pocket website page with my saved links) stopped working in Firefox… (read more)

I've been using pocket daily for a long time, and just recently the 'View List' feature (i.e. view the pocket website page with my saved links) stopped working in Firefox. That is accessed in the normal way using the Pocket icon in the address bar, or with the link: https://app.getpocket.com/ - they both go to the same address.

When that Pocket 'View List' page is accessed, it gives all indications of having loaded fine, but all that shows is a completely blank white page with the horizontal line and faintly greyer section at the top of the page, and absolutely nothing else.

Firefox version: 78.6.1esr

I'm pretty sure this was broken on a recent update (of Firefox). I'm also pretty sure many other things were broken in Firefox by recent updates - never had Firefox so damaged by an update before - things like on Amazon website pages (to pick something well known), product images randomly don't load (refreshing gets them to load), pages randomly display garbage (refreshing brings them back), etc, pages load fast but elements on page are not active (can't be clicked) for several seconds on complicated pages like an Amazon product page - never had this happen before recent Firefox update - I don't know if this is all related, but it feels like it is (and that Firefox has been broken in many ways only recently).

All these things, including viewing the pocket list, still work fine in Chrome.

Anyone have the post issue in Firefox? Or the other issues just recently? Is there a fix for this?

Thanks

Asked by mail889 8 hours ago

youtube can't be played in full screen mode as "fit to screen"

While using youtube in full screen mode, instead of playing video as "fit to screen", video plays as "zoom to fit". Video zooms to fit the screen and makes part of videos… (read more)

While using youtube in full screen mode, instead of playing video as "fit to screen", video plays as "zoom to fit". Video zooms to fit the screen and makes part of videos invicible.

Is there a way to slove this or please update this in future. Any one facing this issue?

Asked by Jaga 3 hours ago

Can't open messages on Facebook.

Just recently (today), when I'm trying to open messages on Facebook, I'm receiving a pop up from Firefox saying they've prevented a pop up from Facebook...and my messages… (read more)

Just recently (today), when I'm trying to open messages on Facebook, I'm receiving a pop up from Firefox saying they've prevented a pop up from Facebook...and my messages aren't opening. This never used to happen. It's new. What's going on? How can I stop this pop up from Firefox so that I can open my Facebook messages?

Asked by finewiney2010 2 hours ago

Speed tests shows normal uploads on Firefox and Edge but on Firefox only downloads show 0.0

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spe… (read more)

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spectrum speed test on Edge registers Spectrum Syracuse as the optimum server and download is 236.2 and upload 11.6. Both are using my Spectrum server in Syracuse, NY.

When I run Ookla through Firefox I got 227.17 down and 11.63 up. Spectrum's speed test through Firerefox's Syracuse server 231.8 up and 11.5 down.

However for a while earler this evening when I ran both programs on both browsers and both through Syracuse's servers I was getting downs of 0.0 to 0.7. I reset the modem and router and still had low speeds but shortly after I got the readings I wrote in the first two paragraphs.

What would be the reason for this? Anything particular with Firefox? Something I should look out for in the future? Partially a curiosity while the other part being proactive.

Thanks for anybody who can take time to answer.

Asked by Figureguy 2 hours ago

What are the security risks of lauching -no-deelevate option as suggested in this Article (link)

About this article: https://support.mozilla.org/en-US/kb/windows-administrator-launcher-process-error-fix#w_how-to-verify-the-problem In order to solve the drag and drop… (read more)

About this article: https://support.mozilla.org/en-US/kb/windows-administrator-launcher-process-error-fix#w_how-to-verify-the-problem

In order to solve the drag and drop issue under win7, article above suggests "Start Firefox Using the -no-deelevate command" but doesn't clarify what would be the risks on doing it.

I mean, the security risk is only mentioned in the next suggestion "partial workaround", saying it would be rather than lower security by using -no-deelevate instead, but also gives no information about what risks would be.

So I would like to know:

1) If I decide to use -no-deelevate option, what sort of risks I'm taking?

2) To a no fool internet user, is it worthy to take?

This is relevant for me cuz re-enable UAC makes user have to confirm dialog box to everything at all in Windows despite logged as full right administrator.

Nor less annoying are the other option "copy and paste" "save as", putting me under ridiculous situation of needy to use Opera browser only to be able of drag IMDB links and images into a folder, then backing to Firefox for everything else.

You can drag an image even to a folder in an USB external drive (OMG-WTF)

Thanks you all.

Asked by ccrc28 2 hours ago

Date format

I am part of a charity organisation which is using Google Drive to store records in the "cloud" and a means of multiple members accessing those files. A form has been cre… (read more)

I am part of a charity organisation which is using Google Drive to store records in the "cloud" and a means of multiple members accessing those files. A form has been created which needs a date to be entered. The form was created by another person with a drop down calendar or by entering the date using dd/mm/yyyy. When I open the form through Google Drive on my computer using Firefox (my browser of choice)the drop down calendar does not operate and the date is formatted MM/DD/YYYY. Through "Options" on the home page the language is set to English (Great Britain) and the date is said to be taken from my Windows settings. My Windows settings for the date formatting are correct at dd/mm/yyyy. If I change browsers to Chrome the form is accessible with its correct formatting. Your assistance would be appreciated

Asked by eric.detheridge44 1 hour ago

Avg deleted firefox

I tried downloading wondershare dvd maker and avg popped up saying it wasnt trusted. I tried leaving the alert but it wouldnt let me so i tried pressing alt f4. Alt f4 di… (read more)

I tried downloading wondershare dvd maker and avg popped up saying it wasnt trusted. I tried leaving the alert but it wouldnt let me so i tried pressing alt f4. Alt f4 didnt work, so i chose deletion option. But it deleted my firefox browser. Naturally i had no idea what was happening when i tried clicking the firefox shortcut and it said the file didnt exist or had been moved or deleted. I checked my uninstall option on my computer and firefox wasnt even listed. I downloaded imyfoneanyrecover app after a quick google search but for some reason when i opened the app it couldnt go in window mode and half the page is off the screen and i dont know how to switch the app to window mode. I even tried downloading firefox again and it wouldnt install. I am really confused right now and i am afraid all my history, bookmarks, etc. Are gone forever. Is it avg or was the wondershare dvd maker a malware that did this? Please someone help me!

Asked by archaeltryke 44 minutes ago

Restore Prior Session (Tabs) on Restart - FAIL

I have set Restore Session on Startup but this always fails and I have to recreate all of my Tabs all over again. This seems to be a broken feature. Is there some known b… (read more)

I have set Restore Session on Startup but this always fails and I have to recreate all of my Tabs all over again. This seems to be a broken feature. Is there some known bug/issue with this and is it being worked on because it looks like I'm going to have to switch to another browser. I have about 12 Tabs I use routinely and setting these up de nova every time I restart Firefox is a complete pain. Any advice?

Asked by bradsecure64 27 minutes ago

CLamAv found Js.Coinminer.Generic-7132237-0

Hi, I use FireFox (edit - 82.0.4 from LM repos) for my browser when using Linux Mint (I use it on WIn10 as well but this query is specific to LM). I use ClamAV for virus … (read more)

Hi, I use FireFox (edit - 82.0.4 from LM repos) for my browser when using Linux Mint (I use it on WIn10 as well but this query is specific to LM). I use ClamAV for virus scanning. ClamAV has found Js.Coinminer.Generic-7132237-0 in /home/username/.mozilla/firefox/puhh983l.default-release/extensions/adblockultimate@adblockultimate.net.xpi I've searched and found some mention that it might be a false positive but nothing confirming that info so far from my searching. What have I done so far: Done a fresh reinstalled of ClamAV following the ClamAV install procedure. Checked ClamAV is up to date by checking log files and latest available on the ClamAV website. Done a fresh install of FireFox Reinstalled add-ons one by one. ClamAV only finds the Coinminer once Adblock ultimate is installed/added. I'd like to keep Adblock ultimate as it does what I want it to do easily and efficiently but am happy to remove it to avoid the coinminer (if it is a problem and not a false positive) Can you help or have any advice. Thanks

Asked by dhula100 11 minutes ago