• Solved
  • Archived

Since FF 69 starting (not loading!) web sites frequently needs more than 10 seconds under Xubuntu

Since FF 69 the starting (not the loading!) of websites frequently lasts more than 10 seconds under Xubuntu. The tab remains empty during this waiting time, while no sign… (read more)

Since FF 69 the starting (not the loading!) of websites frequently lasts more than 10 seconds under Xubuntu. The tab remains empty during this waiting time, while no sign of the loading process can be seen: The tab header shows no title, only the URL. The animated loading icon of the tab header is not shown. The status bar shows no activity. For about 5 to 20 seconds it looks like the tab is frozen. (See hardcopy.) This phenomenon occurs irregularly, but repeatedly, approximately with 10-20 percent of all calls, regardless of the requested URLs. It typically occurs piled within a random period, that lasts between a some seconds and several minutes. It also happens in safe mode, regardless of the used profile (even an unmodified new profile) and both in private an non-private windows. As far as I can judge, the troubleshooting Information shows no abnormalities. There are no issues with the internet connection. I've been using Firefox trouble-free for more than 10 years, but this phenomenon only occurred since Firefox 69.0.

Asked by ebfried2000 2 years ago

Answered by ebfried2000 1 year ago

  • Archived

Browser is removing Twitter links, videos in news stories on many web sites

Pages I visit on a regular basis, and have for many years, are now "disappearing" Twitter links, videos and other hyperlinks. This began in the last few days, Examples in… (read more)

Pages I visit on a regular basis, and have for many years, are now "disappearing" Twitter links, videos and other hyperlinks. This began in the last few days, Examples include Weasel Zippers, Twitchy, etc. When the pages first load, the entire content is there, but it vanishes very quickly, and I cannot acess what appear to be essential details in each of the stories. What is going on, please?

Asked by stonecutter.az 2 years ago

Last reply by annette8 1 year ago

  • Archived

INACTIVE TAB PROBLEM

Why did my inactive tab automatically move and open a new Firebox browser window simultaneously when I clicked my inactive tab from my active tab in my original Firebox b… (read more)

Why did my inactive tab automatically move and open a new Firebox browser window simultaneously when I clicked my inactive tab from my active tab in my original Firebox browse window? In fact, I prefer to see only 1 instead of 2 Firebox browser window. There is no reason for me to move my inactive tab from my new Firebox browser window to my original Firebox browser window manually.

Asked by Mihael J. Benson 2 years ago

Last reply by jscher2000 1 year ago

  • Solved
  • Archived

Bug voting is open, but I see no VOTE button

Bug voting is open. Your help file says "Click on the "(vote)" link that appears on the right of the "Importance" fields." I do not know what an importance field is. Th… (read more)

Bug voting is open. Your help file says "Click on the "(vote)" link that appears on the right of the "Importance" fields." I do not know what an importance field is. The word "importance" does not appear on the page. The word "vote" does not appear either. THE INSTRUCTIONS ON THIS LINK ARE NOT FOR REGULAR USERS: https://bugzilla.mozilla.org/page.cgi?id=voting.html

Where is the vote button??? Here is the page where I want to vote: https://bugzilla.mozilla.org/show_bug.cgi?id=1581664

As a beginner, I see nothing at the end of this page to be notified if responded. If I dont' get notified, I probably wont be able to find my way back here. Why so difficult for non-power users?!?

Asked by ChrisG 2 years ago

Answered by jscher2000 2 years ago

  • Archived

Locked out of my account

I'm getting a message that says "Sorry we've locked your account" because I didn't hit the email verification link but I never received it. Is there any way to request a … (read more)

I'm getting a message that says "Sorry we've locked your account" because I didn't hit the email verification link but I never received it. Is there any way to request a new one?

Asked by Kyle Albanese 2 years ago

Last reply by m.mouse313 1 year ago

  • Solved
  • Locked
  • Archived

all downloads are automatically failing

i've already tried all of the fixes stated here https://support.mozilla.org/en-US/kb/cant-download-or-save-files and i've tried logging out my mozilla account and downloa… (read more)

i've already tried all of the fixes stated here https://support.mozilla.org/en-US/kb/cant-download-or-save-files and i've tried logging out my mozilla account and downloading, i've tried starting firefox in safe mode without any add-ons, i've tried pretty much everything i can think of. no matter what the download fails and a 0kb file is created instead. when i try to download a webpage i get a 0kb html file and a folder containing all the contents of the html file, also i can download images perfectly fine even though it says they fail. i've tried downloading multiple types of files and it's not just webpages, .zip files fail, .exe files fail, everything that isn't a photo fails. the only other thing i can think of is .pdf files do a similar thing to html files, where a 0kb .pdf is created and a .pdf.part file is created the size of the actual pdf. also i've tried downloading using other browsers (excluding chrome, because it crashes my pc on startup) and they've worked perfectly fine, firefox and firefox nightly are the only programs having this issue.

Asked by mongoliangerbilm 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Cannot download anymore. The window opens, but the OK button stays grey. Started happening suddenly. Other browsers still work fine.

As said in the title. I am an everyday user, I download files often. Suddenly, the download window's OK button stopped working, staying grey. Everything else with the bro… (read more)

As said in the title. I am an everyday user, I download files often. Suddenly, the download window's OK button stopped working, staying grey. Everything else with the browser seems to work. Other browsers work fine. I tried restarting the computer and even reinstalling Firefox. Cannot download or open files anymore, which makes this browser unusable until the problem is solved.

Asked by Jean-François 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Firefox Account message when trying to change settings: "Your email was just returned"

This issue arrised a few days ago when trying to re-sign into my firefox sync account on my W10 PC. When entering the 2FA number I got the message exactly like in the sec… (read more)

This issue arrised a few days ago when trying to re-sign into my firefox sync account on my W10 PC. When entering the 2FA number I got the message exactly like in the second attached image: "Your email was just returned" therefore I was unable to sign in.

Attempts to sign in elsewhere were successful and, at the time, I suspected it was an issue with 2FA because I had another issue with signing in to something else and went to firefox to validate that.

Although I can sign in normally now; I am still unable to add 2FA, account recovery, or a secondary email as I still get the same message.

Asked by Jay 2 years ago

Answered by Wesley Branton 2 years ago

  • Archived

Can't pin sites to the taskbar

I used to be able to pin a page to the taskbar either by right clicking the Firefox icon and selecting the open/recent urls or by dragging the url to the icon. Now neithe… (read more)

I used to be able to pin a page to the taskbar either by right clicking the Firefox icon and selecting the open/recent urls or by dragging the url to the icon. Now neither method works. I don't even see recent urls anymore. I can't find a setting to manage this.

Asked by imbillcox 2 years ago

Last reply by Mary 1 year ago

  • Solved
  • Archived

How to get the passwords for all saved website bookmarks to transfer from safari?

Firefox is now my default and I HAVE been able to transfer all listed website, however when opening the sites none of my passwords have transferred. I have lots of bookm… (read more)

Firefox is now my default and I HAVE been able to transfer all listed website, however when opening the sites none of my passwords have transferred. I have lots of bookmarks and I do not want to input the info for each site all over again. What should I do?

Asked by johndalenow 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

How to access Firefox Preview (mobile) Tab Collections feature on Firefox?

Is there a way to access the Firefox Preview Tab Collections feature on any build (stable, beta or otherwise) of Firefox for desktop? If not, is this planned for the futu… (read more)

Is there a way to access the Firefox Preview Tab Collections feature on any build (stable, beta or otherwise) of Firefox for desktop? If not, is this planned for the future?

Asked by Nick Clarke 2 years ago

Answered by Seburo 2 years ago

  • Solved
  • Archived

2019 following the latest update my google search now defaults to a yahoo page. I am not tech savay and am ready to remove Firefox from my PC.

Google is my search engine i guess you call it and is what show up on my screen. When I enter a topic to search it defaults to Yahoo now with results. This is so frustrat… (read more)

Google is my search engine i guess you call it and is what show up on my screen. When I enter a topic to search it defaults to Yahoo now with results. This is so frustrating as I am have looked in setting and it doesn't look like there is Yahoo anywhere on the screen. Options: Default search is Google and below that I have google and bing as one click options. This started after the last update.

Asked by dar5444 2 years ago

Answered by jscher2000 2 years ago

  • Archived

Disabling Autoplay: Why is this such a dismal failure?

First of all, there are so many articles on this site and others that don't update reflecting the huge changes recently in Autoplay options. So many settings from the pa… (read more)

First of all, there are so many articles on this site and others that don't update reflecting the huge changes recently in Autoplay options. So many settings from the past don't work or aren't even there anymore. Why are these pages not updated? Who even uses old version of this browser? 99% of the info online is irrelevant because of this sloppiness. Just go to Yahoo.com and see if anything works. Good luck with that. I did find one extension that did work (so far): Disable HTML5 Autoplay But we shouldn't need an extension to do something so basic, so intrinsic to web browsing. We all know distractions impeded our ability to get things done and cost billions every day as people's productivity sharply drops. There is nothing more distracting than a video! So its the number one thing to control. As long as you're over about 4 years old of course. Under that and we're fascinated by unfamiliar shiny objects.

So I'm curious about all the autoplay options I have in about:config and if any of these settings matter anymore, now that I have an extension that does what Firefox seems incapable of doing. When I search for autoplay, this is what I get, sorted alphabetically. I noticed that some are in bold. Why is that? And why is Mozilla so out of touch with us that they can't explain what each of these things actually does? I wonder if they even know. You should be able to hover your mouse cursor over an item and a popup should tell you what it does. Is that so difficult? Guess so.

true dom.media.autoplay.autoplay-policy-api true extensions.webextensions.ExtensionStorageIDB.migrated.disable-html5-autoplay@afnankhan false media.autoplay.allow-extension-background-pages true media.autoplay.block-event.enabled true media.autoplay.block-webaudio 1 media.autoplay.default false media.autoplay.enabled.user-gestures-needed true media.block-autoplay-until-in-foreground false services.sync.prefs.sync.media.autoplay.default

Asked by moz2u 2 years ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

I lost all my data after changing devices even though it was synced

I've lost all bookmarks, logins and saved passwords, add ons and basically everything. I have made sure that all my data is synced and even tested it a couple of times af… (read more)

I've lost all bookmarks, logins and saved passwords, add ons and basically everything. I have made sure that all my data is synced and even tested it a couple of times after changing devices and every time it worked perfectly and restored my data. Now, I've just changed devices after a while with no internet, I go to sign in and I forgot my pass so I reset it and signed in successfully but nothing at all is restored not a single thing. I'm devastated, I hope there a solution to this.

Asked by SondosA 2 years ago

Answered by FredMcD 2 years ago