Showing questions tagged: Show all questions
  • Solved
  • Archived

Alt-tab loses functionality after entering fullscreen mode in the browser

Since the last update [76.0 (64-bit)], whenever I enter a fullscreen mode in any media player on a website (e.g. Youtube) I can no longer Alt-tab normally, even if I clos… (read more)

Since the last update [76.0 (64-bit)], whenever I enter a fullscreen mode in any media player on a website (e.g. Youtube) I can no longer Alt-tab normally, even if I close the fullscreen. Instead it takes 3 times to switch to another window - first press of the Alt-tab combination causes Firefox to lose focus but remain on top, 2nd press returns focus onto Firefox and then the 3rd one actually switches to another window.

This also occurs when simply switching to fullscreen on any other website as well (by pressing F11).

This also causes any newly open windows to be displayed under the Firefox window.

Pressing Ctrl-Alt-Esc minimizes the window normally and the issue does not occur then, however, it occurs again whenever I go fullscreen.

The problem occurs also in the Safe mode. Antivirus did not find any issues, so I don't believe the cause to be external.

OS is Windows 10 Home, 64-bit.

Asked by Mikail 2 years ago

Answered by Mikail 1 year ago

  • Archived

Playing 1080p 60 fps video on YouTube is choppy after update to version 68 and subsequent versions

Hello everyone! Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my … (read more)

Hello everyone!

Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my second question has NOT received A SINGLE REPLY from anybody. I have now updated to version 72 and then subsequently to version 76.0.1 (which the latest one at the time of writing this question. I am still suffering from the same problem of stuttering 1080p 60fps YouTube videos due to frame drops, especially using the VP9 codec, although other codecs also drop a few frames. Do note that the audio works just fine in real-time without any lag, and this problem exists ONLY for 1080p @ 60 fps, not for any other resolution or frame rate. I have referred to the following links to try and solve my problem:-

  1. https://www.reddit.com/r/firefox/comments/8qhbhg/h264_1080p_60fps_stutter_youtube_vimeo_etc/
  2. https://support.mozilla.org/en-US/questions/1277519
  3. https://www.mozilla.org/en-US/firefox/72.0.2/releasenotes/
  4. https://bugzilla.mozilla.org/show_bug.cgi?id=1608485

The Firefox version 72.0.2 release notes categorically state that the issue has been resolved and even points to the bugzilla page for the same. But it still exists even in version 76.0.1, which is surprising. I have tried every possible combination I can think of, from setting media.media-capabilities.enabled = false in about:config to disabling specific codecs and hardware acceleration, none of which solved the issue permanently to my satisfaction. A few settings, at times, improved the issue slightly but there was no permanent solution, even though this has been alluded to in a previous release note. Do note that my graphics drivers are updated and this issue is Firefox-specific, i.e other browsers work just fine. Even the older versions of Firefox work fine, as stated earlier. I would like to state that I prefer using the VP9 codec because other codecs take a toll on my relatively low-bandwidth network connection and this leads to longer buffering times (VP9 does not have this problem). I humbly request the community members and volunteers to help me in this regard, and if need be, point me to the proper channel for lodging a bug report directly to Mozilla.

Thanks and regards,
Preetodeep Dev.

P.S:- If this issue is not resolved, then I will have no choice but to go back to Firefox version 62.0.2, which works just fine with all the default settings.

Asked by Preetodeep Dev 2 years ago

Last reply by Preetodeep Dev 1 year ago

  • Solved
  • Archived

Can't Up Or Download, FFox 76.0.1 Freezes

I just had my OS reinstalled with Win 10 32 bit on my 64 bit system. When I try to up or download anything from the web, FFox freezes and need to exit it with End Task. C… (read more)

I just had my OS reinstalled with Win 10 32 bit on my 64 bit system. When I try to up or download anything from the web, FFox freezes and need to exit it with End Task. Could the 332 bit win 10 be the problem?

I tried it in safe mode, same problem. 

are there some settings I can look at? I tried Chrome and no problem downloading, Hope someone can help I like FFox more then the others.

even when I go to clear cookies from a site like this one https://www.sandiegouniontribune.com/ by clicking the padlock icon, and select Clear Cookies and Site data, it freezes.

I can download and Save programs top right of the screen.

Asked by JoeFromSD 2 years ago

Answered by Wesley Branton 2 years ago

  • Solved
  • Archived

Firefox doesn't support HTML5 while other Browsers do. Latest Ubuntu 20.04. LTS

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.c… (read more)

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.com. I'm using latest Firefox 76.0.1 on a recent Ubuntu 20. 04 LTS installation. Usual troubleshooting like updates doesnt work because "sudo apt-get upgrade" doesn't find any updates. I tried the same websites in the latest version of Chromium and they work perfectly fine. I couldn't find a mistake in the firefox settings or something so I'm confused. Disabling Plugins didn't change anything and turning of tracking protection didn't either. What is the Problem here and how can I solve it?

Asked by wauwufflp 2 years ago

Answered by cor-el 2 years ago

  • Archived

Centos 7.6.1810 + firefox.x86_64 0:60.9.0-1.el7.centos => GLib-GObject-CRITICAL **: ...: g_object_ref: assertion 'object->ref_count > 0' failed

Hello ! I have a physical machine with Centos 7.6.1810 and Firefox 60.9.0-1.el7.centos installed. I start a Xvfb, and try to start firefox, and get this output: Running… (read more)

Hello !

I have a physical machine with Centos 7.6.1810 and Firefox 60.9.0-1.el7.centos installed.

I start a Xvfb, and try to start firefox, and get this output: Running without a11y support!

 (firefox:7740): GLib-GObject-CRITICAL **: 23:18:17.497: g_object_ref: assertion 'object->ref_count > 0' failed
 Segmentation fault

I tried to install a virtual machine with same OS, over VirtualBox in a Win10. Same OS, same firefox rpm. I start a Xvfb and try to start firefox, and works fine.

So my physical machine has something that makes Firefox to crash and do not start.

Can someone help me ?

Asked by Francisco Javier 2 years ago

Last reply by Francisco Javier 1 year ago

  • Archived

When I press the letter "T" on the keyboard it refreshes the page.

Installed Firefox 75 and then 76 on Windows 7 embedded (32 bit) on a thin-client. No errors. When I press the letter "t" on the keyboard it refreshes the page. I have tri… (read more)

Installed Firefox 75 and then 76 on Windows 7 embedded (32 bit) on a thin-client. No errors. When I press the letter "t" on the keyboard it refreshes the page. I have tried this on several input fields on this specific webpage and it has the same outcome. This only happens if I use a lowercase t -- shift-t and T (using caps-lock) does not refresh.

This occurs on a specific page on my internal network. I reproduced this on 3 computers running the same versions of everything. Reinstalled windows and Firefox and same problem.

Another Windows 7 computer running Firefox 56 does not have this symptom so my next step was installing Firefox 56 which worked. I installed each version incrementally until I found where this started - version 64 works fine, version 65 refreshes when I press "t".

I am so confused.

Asked by Renen 2 years ago

Last reply by the-edmeister 1 year ago

  • Archived

Since yesterday, Firefox has been glitchy and reloading pages with errors. When I first open Firefox, it's fine. But when I reload pages, there are errors.

I'm the sort of person who deletes his cache and history after EVERY session, running spyware and virus scanners every night. Halfway through using the browser yesterday … (read more)

I'm the sort of person who deletes his cache and history after EVERY session, running spyware and virus scanners every night.

Halfway through using the browser yesterday when several (not all) pages began appearing as they do in the attached photos. As shown with the two LinkedIn examples, reloading would sometimes get the page itself back up, but images (avatars) and embedded media won't show up.

I hadn't changed any settings before this started happening. I thought it might be an add-on/extension problem, but I have all the same ones in Opera and everything is showing up fine there.

Asked by BuddyL 2 years ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

.ntdll error for a while

I have crashes and this error occurs in Event Viewer: Faulting application name: firefox.exe, version: 76.0.1.7432, time stamp: 0x5eb403e6 Faulting module name: ntdll.dll… (read more)

I have crashes and this error occurs in Event Viewer:

Faulting application name: firefox.exe, version: 76.0.1.7432, time stamp: 0x5eb403e6 Faulting module name: ntdll.dll, version: 6.1.7601.24545, time stamp: 0x5e0eb67f Exception code: 0xc0000005 Fault offset: 0x000000000006b666 Faulting process id: 0x1548 Faulting application start time: 0x01d62de8102d8263 Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\Windows\SYSTEM32\ntdll.dll Report Id: 4f376819-99db-11ea-8f06-d43d7ef05b50

Asked by florinds 2 years ago

Last reply by florinds 1 year ago

  • Solved
  • Archived

Add-Ons Problem

So I've been having a problem with Firefox. Every time I open Firefox the last add-on on the taskbar is grayed out and doesn't work properly, it also makes it impossible … (read more)

So I've been having a problem with Firefox. Every time I open Firefox the last add-on on the taskbar is grayed out and doesn't work properly, it also makes it impossible to open any website, it just load infinitely. I have disable/enable the last add-on on my task bar in order for Firefox to work properly. It's really annoying and it just started to be like that for about 2 week.

Asked by osc_ed_26 2 years ago

Answered by osc_ed_26 1 year ago

  • Archived

Crash at startup if Firefox not properly quit before shutdown Debian Buster

Hello, One of my last Crash ID report : 49e3c347-5deb-4659-b9d1-281b00200514 I experiment this problem on two of my computers. Both are running Debian Buster. If I don't … (read more)

Hello,

One of my last Crash ID report : 49e3c347-5deb-4659-b9d1-281b00200514

I experiment this problem on two of my computers. Both are running Debian Buster. If I don't forget to quit Firefox before shutting down my computer, then I believe I won't have problem the next time I switch on my computer and launch Firefox.

However, as most of the time, if I shutdown my computer with Firefox still being open, it seems that Debian Buster doesn't close properly Firefox. In fact, if Firefox was still open when I switch off my computer, I can be sure (100% of the time) that at the next startup, Firefox won't be able to launch the previous session and I'll have to "restore my last tabs".

No other software seem to suffer from the way Debian Buster switch off. Only Firefox.

Thank you for any help one could give me,

Regards, Thatoo

Asked by Thatoo 2 years ago

Last reply by Thatoo 1 year ago

  • Archived

Firefox 76.01 on Windows 7 broke audio completely

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows… (read more)

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows 7 is not supported by Microsoft, but Firefox has claimed that it would support Windows 7 indefinitely. Yesterday when I opened Firefox a message said that audio and video might not work if I did not have DRM enabled. I checked and saw that I had DRM enabled, but audio did not work. A button in the message said Enable DRM, I clicked the button anyway. No audio. I restarted Firefox, no audio. I restarted my computer, no audio. I opened Chrome and everything is working fine. I did not even okay this update. I have my preferences set to NOT automatically update. it seems like Firefox is ignoring my preferences. Firefox should provide an instant downgrade to the previous version that supported audio. In the past I have downgraded a few times until things were working smoothly, but it's a headache. Now I understand Firefox makes it even harder to do that. I may just switch to Chrome permanently.

Asked by brtew 2 years ago

Last reply by brtew 1 year ago

  • Archived

Clicking on images dowsn't work

I am using Firefox Browser Version 76.01. (64-bit). When logged in to google account through Mozilla Firefox, I cannot log out of by clicking on the profile picture, as t… (read more)

I am using Firefox Browser Version 76.01. (64-bit). When logged in to google account through Mozilla Firefox, I cannot log out of by clicking on the profile picture, as the click does not open the log out menu. And when using google image search, when an image is clicked it is unresponsive and the picture I clicked doesn't load. What can I DO? I tried many options which are there in various forums, but none of it solves the problem. Desperately thinking of abandoning using Firefox.

Asked by nanduannur 2 years ago

Last reply by Shashank Shekhar 1 year ago

  • Solved
  • Archived

When I attempt to open Facebook I get "The page isn’t redirecting properly"

When I attempt to open Facebook I get: An error occurred during a connection to www.facebook.com. This problem can sometimes be caused by disabling or refusing to accept … (read more)

When I attempt to open Facebook I get:

An error occurred during a connection to www.facebook.com. This problem can sometimes be caused by disabling or refusing to accept cookies.

Asked by john.williams.now 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Firefox crashes directly when started. SafeMode no change

Firefox keeps crashing on startup on Windows 2012R2 - Server. Already uninstalled and removed the directories then reinstalled latest version. No change: Problemsignatur:… (read more)

Firefox keeps crashing on startup on Windows 2012R2 - Server. Already uninstalled and removed the directories then reinstalled latest version. No change:

Problemsignatur:

 Problemereignisname:	APPCRASH
 Anwendungsname:	firefox.exe
 Anwendungsversion:	76.0.1.7432
 Anwendungszeitstempel:	5eb403e6
 Fehlermodulname:	StackHash_76e0
 Fehlermodulversion:	0.0.0.0
 Fehlermodulzeitstempel:	00000000
 Ausnahmecode:	c0000005
 Ausnahmeoffset:	PCH_85_FROM_exploitblocker+0x0000000000028D64
 Betriebsystemversion:	6.3.9600.2.0.0.144.8
 Gebietsschema-ID:	1031
 Zusatzinformation 1:	76e0
 Zusatzinformation 2:	76e01b5ae902244ef9386752a294668d
 Zusatzinformation 3:	18b7
 Zusatzinformation 4:	18b76c90cd64037b7240549b9164ae2f

there are no new records in the "Crash Reports" - Folder appearing ...

Any Ideas on where i could check to get this fixed ?

Asked by markus.poeschl 2 years ago

Answered by markus.poeschl 2 years ago

  • Archived

gmail in tab displays [object window]

I have a tab with gmail (mail.google.com). When I go to another tab and then come back it occationalls displays "[object window]". This only happens occasionally and is… (read more)

I have a tab with gmail (mail.google.com). When I go to another tab and then come back it occationalls displays "[object window]". This only happens occasionally and is fixed when I refresh the tab. Any ideas on what might be causing this problem? Thanks.

Asked by dtaenzer 2 years ago

Last reply by dtaenzer 1 year ago

  • Solved
  • Archived

FF Private Network crash leading to a catch 22 situation

I clicked on the Private Network icon when FF loaded, before I got the prompt to input my master password. After I input my master password FF crashed. After restarting F… (read more)

I clicked on the Private Network icon when FF loaded, before I got the prompt to input my master password. After I input my master password FF crashed. After restarting FF, Now Private Network is asking me to "Login to FF account" when I click on the already dimmed Private network account. But, I'm already logged in. Also, When I enter my user/pass on the prompt to login again, I get a alert to check email and put the code in... That code never works(see attached screenshot). I get a red alert bar on the email code screen that there is a security issue.

So is there a timeout for such a issue? or ?

Asked by PragmaticSociologist 2 years ago

Answered by PragmaticSociologist 2 years ago

  • Archived

login to AT&T yahoo account

I use Firefox as my browser to log into my.yahoo home page. A few days ago I noticed when logged into my yahoo account that I would keep having to re-log in even though I… (read more)

I use Firefox as my browser to log into my.yahoo home page. A few days ago I noticed when logged into my yahoo account that I would keep having to re-log in even though I checked to box with AT&T to say logged in for 2 weeks. This is only happening to my email, portfolio and calendar windows. Part two is I cannot log into my yahoo/AT&T home page from my Firefox app on my iPhone. This also started a few days ago. All updates for Firefox and iOS have been installed. Tried to contact AT&T but the phone wait times have been 40+ minutes and they have not resolved anything.

Asked by Bruno 2 years ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

Just installed Firefox, can't upload files?

I can't upload any files on any website. For example, trying to share photos on Facebook – nothing happens. It's supposed to bring up the Finder menu and let me pick the … (read more)

I can't upload any files on any website. For example, trying to share photos on Facebook – nothing happens. It's supposed to bring up the Finder menu and let me pick the file to upload.

I just switched over from Chrome and am on MacOS.

Asked by mitulxshah 2 years ago

Answered by mitulxshah 2 years ago

  • Solved
  • Archived

Firefox won't open, nor will Firefox Profile Manager

I'm not sure what I can do to fix the problem; the answer I've found uses the Profile Manager and I can't access it, it'll open for a split second then close again. … (read more)

I'm not sure what I can do to fix the problem; the answer I've found uses the Profile Manager and I can't access it, it'll open for a split second then close again.

Asked by tommyhandley 2 years ago

Answered by AMAN ARYAN 1 year ago