• Archived

Sound Cracks on Pausing-Unpausing a Video on Any Webpage

Hi, Using Firefox version 83.0 on MacBook Pro 2019 16 inch model. When I pause a video on any webpage, I hear a sudden loud "crack" sound from the speakers. It also happe… (read more)

Hi,

Using Firefox version 83.0 on MacBook Pro 2019 16 inch model. When I pause a video on any webpage, I hear a sudden loud "crack" sound from the speakers. It also happens when I unpause, jump backward or forward in the video. If I mute the sound of the video and try to pause/unpause, there is no problem.

I checked the same situation with other browsers. There are no problems with them.

I hope there is a solution to this.

Thanks.

Asked by ersoyci 12 months ago

Browser can't log in to sync but accounts.firefox.com works perfectly

Today I found that my sync is disabled (it works at least 2~3 months ago) I click "enable sync" but it just said "working" or something (not sure what exact word it is in… (read more)

Today I found that my sync is disabled (it works at least 2~3 months ago)

I click "enable sync" but it just said "working" or something (not sure what exact word it is in English version, the original text is "正在开启同步...")

Then I found a answer at this site said quit and login again might fix the problem

...then I can't login anymore

When click "login" in about:preferences#sync , it jumps to https://accounts.firefox.com/signin?action=email&service=sync

I login to accounts.firefox.com successfully and found the device I'm using (fde 92, check attachment 1)

But the Browser is still not logged in (check attachment 2)

I tried:

  • Reset pref.js & user.js
  • Delete /weave/ folder
  • Disable all addon
  • Delete device in accounts.firefox.com and login again
  • Delete /startupCache/

None of them works

Any help?

Asked by Byzod Void 3 months ago

TTS Audio Clipping issue

I have Audio clipping issues when I use the Text To Speech (TTS) function of the reader mode. As soon as I click read volume jumps to unreasonable, clipped level, before … (read more)

I have Audio clipping issues when I use the Text To Speech (TTS) function of the reader mode. As soon as I click read volume jumps to unreasonable, clipped level, before dropping to a more reasonable, but still loud audio level. I don't have any other program that clips because of too much volume except for the TTS function in FireFox.

Asked by drkilljoy77 3 months ago

Unable to rightclick the plugins when in full screen mode - Mac

Name Firefox Version 91.0.2 Build ID 20210823123856 Model Name: MacBook Pro Model Identifier: MacBookPro17,1 Chip: Apple M1 Some of my plugins require me to right … (read more)

Name Firefox Version 91.0.2 Build ID 20210823123856

 Model Name:	MacBook Pro
 Model Identifier:	MacBookPro17,1
 Chip:	Apple M1

Some of my plugins require me to right click on them and adjust settings or turn them on. When I'm in full screen the only options i get are

"Hide Tool bars" "Exit full screen mode"

However right clicking the same plugin when i'm in windowed mode or not in full screen, will give the correct plugin options

Asked by j.hall1995 3 months ago

Distorted Audio after upgrading from Windows Build 22000.176 to 22449.1000

Hey all, im on Windows 11 since the first Build got released. Firefox was working perfectly fine, never had any problems with it on Windows 11. But since i updated the la… (read more)

Hey all,

im on Windows 11 since the first Build got released. Firefox was working perfectly fine, never had any problems with it on Windows 11.

But since i updated the latest Dev Build 22449.1000, my audio started to get distorted. From what I have seen now, this even only applies to Twitch! On Youtube, or even playing Games etc, its all fine.

I was mainly using Firefox Nightly (93.0a1) but I also Tried Firefox (91.0.2). Same audio distortion on Twitch. To identify if its also caused maybe be my addons, i tried on both versions in Incognito Mode, same problem.

I also did some crosstests. I used Microsoft Edge and Chrome, both had no Problems with Audio on Twitch.

To sum up, this problem is somehow only on Firefox as i see, did anyone else has this problem?

Asked by Furkan 3 months ago

synching bookmarks (etc) between my Macbook Pro (source) and my iMac (target)

I am really having trouble getting my bookmarks from the Macbook to my IMac. I've tried to follow the "Help" instructions without success. I have years of bookmarks meti… (read more)

I am really having trouble getting my bookmarks from the Macbook to my IMac. I've tried to follow the "Help" instructions without success. I have years of bookmarks meticulously organized on the MacBook. The MacBook is usually at a location 15 miles away. ( I brought it here today, but have been unsuccessful). I am guessing it needs to be "on" during the sync process. I've turned the Synch setting to "on" for both computers.

I have a "few" bookmarks already on the iMac, but I can live with some duplicates and rearranging.

I have two (2) accounts--one for business and a non-biz account. I have made sure to be signed into the non-biz account for both of the computers.

Thanking you in advance for you assistance.

P.S.: 1. Also, I have noticed (not sure where to re-access this "window") That I have a few obsolete devices still registered. Is there a way of deleting them.?

2. and, can I really keep two accounts (biz and non-biz) with different organization?

Asked by robert.gorkin 3 months ago

  • Locked

Firefox fails when trying to save complete websites

Hi. I use Firefox for years and with the actual problems searching for a replacement did not find another browser, that I myself would consider as equivalent (in first pl… (read more)

Hi. I use Firefox for years and with the actual problems searching for a replacement did not find another browser, that I myself would consider as equivalent (in first place concerning privacy and ad-free browsing). The problems started with version 83 or 84 and there has nothing changed since. As I have no own Internet connection, I use to store the webpages on my disk to view them later offline. However, in lots more than 50% (probably over 75%) of save trials, Firefox fails! What I try to do is "Save As" and then selecting "as webpage, complete". In the "Downloads" tab, the page appears with the word "Failed" (instead of "Completed" + file size) below the filename. As I really need this feature, I actually use Google Chrome, that saves the pages properly. But, as I said, I'm not willing to give up the browser I trust and that I consider being simply the best. Thanks for any suggestions.

duplicate. https://support.mozilla.org/en-US/questions/1349544

Asked by alylutgen 2 months ago

Problem with Wordpress Site

Have been managing a wordpress site for several years using Firefox. After the latest update parts of the admin areas of the wordpress site are not functioning. If I open… (read more)

Have been managing a wordpress site for several years using Firefox. After the latest update parts of the admin areas of the wordpress site are not functioning. If I open the admin area in a different browser (Edge) all is well

Asked by Nick 2 months ago

Tab sent from Android device to desktop does not appear

I can send a tab from my desktop (Windows 10 Pro 64-bit, Firefox 91.0.2 (64-bit)) to my Android phone Firefox, but when I send a tab to my desktop from Android, it says i… (read more)

I can send a tab from my desktop (Windows 10 Pro 64-bit, Firefox 91.0.2 (64-bit)) to my Android phone Firefox, but when I send a tab to my desktop from Android, it says it was sent on my phone, but it doesn't appear on my desktop until I click Syncing... under my Firefox account tab. Is this how it is supposed to work? I expected to just see the tab appear.

Asked by George R 2 months ago

Printer problems when printing 2 to a page, and

I've checked and I don't think this is the problem that was affecting versions earlier than 90. I'm currently on 91.0.2 I didn't try to update it today but we did when th… (read more)

I've checked and I don't think this is the problem that was affecting versions earlier than 90. I'm currently on 91.0.2 I didn't try to update it today but we did when the problem was first occurred.

I've attached a screenshot

This problem only occurs in firefox (but is replicable on 2 other windows machines with firefox over the last 2 weeks) when the following occurs:

  • Printing in firefox (printing to PDF or any Printer doesn't matter)
  • Pages per sheet is set to 2, and pages to print is set to custom and is not printing the whole document.

When this happens, the page will be cut off at the bottom and text will be missing from the printed copy - it's not being pushed further down.

It doesn't occur when we print the whole document. It doesn't occur when we print in other browsers. It did not occur when we printed singular pages per sheet.

We've tried a few different things, such as trying to adjust margins and scaling but haven't been able to resolve the issue other than to switch to a different browser.

Are there any suggestions for a fix or how would I go about filing a bug report?

Asked by queenie.eiz 2 months ago

Installing walletlink

I'm trying to set up a Coinbase Wallet that I can use on my laptop rather than on my mobile device. It seems this is possible (see https://www.walletlink.org) but I don'… (read more)

I'm trying to set up a Coinbase Wallet that I can use on my laptop rather than on my mobile device. It seems this is possible (see https://www.walletlink.org) but I don't understand the instructions. The referenced website says it works with Firefox.

Can someone please help me with this?

Asked by cheri8 2 months ago

Costco reviews not showing up since last update 8/21. They do in Google Chrome and Microsoft Edge.

I've cleared cache, cookies. Costco is allowed in Pop-Ups. Costco reviews not showing up since last update late August. Reviews do show up in Google chrome, and Micros… (read more)

I've cleared cache, cookies. Costco is allowed in Pop-Ups. Costco reviews not showing up since last update late August. Reviews do show up in Google chrome, and Microsoft edge. Changed browsers in Firefox and still not working. Went back to DuckDuckGo. Suggestions?

Asked by Lucy Howell 2 months ago

flashing cursor

I am using Windows 10 (fyi)..... If I launch Firefox using the desktop icon, Firefox opens with the flashing cursor in the address bar and I can immediately type a link … (read more)

I am using Windows 10 (fyi).....


If I launch Firefox using the desktop icon, Firefox opens with the flashing cursor in the address bar and I can immediately type a link or search criteria.


If I launch Firefox using the icon on the windows 10 task bar, Firefox opens with the flashing cursor in the address bar, but it will not accept anything typed unless I click in the address bar first, using the mouse.

Asked by davemrtn 2 months ago

Shopee Chat Issues

Hi. Previously when using Shopee webchat (https://seller.shopee.com.my/webchat/conversations), I can send messages just by clicking Enter. But now, when I click Enter it … (read more)

Hi. Previously when using Shopee webchat (https://seller.shopee.com.my/webchat/conversations), I can send messages just by clicking Enter. But now, when I click Enter it makes a new line instead, as if I was pressing Shift+Enter. Also, I cannot send images by pasting them (Ctrl C+Cltr V) into the chat anymore. I need to send the image as an attachment instead.

This also happens in Lazada webchat (https://sellercenter.lazada.com.my/apps/im/window). It happens in Lazada webchat first few weeks/months (I can't remember) ago, then it happened in Shopee webchat as well.

I hope someone can help me on this. Thank you very much!

Asked by jessicajeon 2 months ago

Get information from firefox cache

This question is no longer an issue, I got information by reading `.mozilla/firefox/[...]/formhistory.sqlite`. Turns out I used a temporary email months ago and Firefox d… (read more)

This question is no longer an issue, I got information by reading `.mozilla/firefox/[...]/formhistory.sqlite`. Turns out I used a temporary email months ago and Firefox decided to suggest it now.

Below is the original question:

Hello,

Firefox has cached an email I have never seen before. The email domain is paseacuba.com, which is a temporary email service that I never used before. This computer is my own and no one else uses it.

I noticed this as a suggestion from a form. (Image below)

Could this be explained by any other reason than someone else using this machine ? I was away for the weekend and this happened.

Thank you !

Asked by jb.skutnik 2 months ago

display size reverts to wrong on startup

when i start up the window is undersized. i carefully adjust it to the linux activities on the left and the date time bar on top as it always used to be. next start it … (read more)

when i start up the window is undersized. i carefully adjust it to the linux activities on the left and the date time bar on top as it always used to be. next start it is back a couple of inches smaller. I renamed the setup file as in the article. no change.

i do not want to lose my extensions. reset is out. there is privacy badger, ghostery and privacy possum, and some you tube to mp3downloaders, and i cannot tell in the manage extensions which is the one i use and which are the ones that don't work. so i am not willing to try reset. something already deleted almost all my bookmarks, and i just keep links in a directory now.

Asked by Fluffy the cat 2 months ago

YouTube videos loading but not playing

YouTube videos load but not play sometimes. The page and the video load, but the video doesn't play; it's just stuck in the thumbnail with the YouTube logo and in the cen… (read more)

YouTube videos load but not play sometimes. The page and the video load, but the video doesn't play; it's just stuck in the thumbnail with the YouTube logo and in the center (as depicted in the first screenshot). It does this pretty randomly with no rhyme or reason, and usually only lasts a minute or so. Whenever it does this, any videos on other sites I try playing (like Hulu) work just fine, so I know it's not my Internet. This problem happens both when I'm logged out of YouTube and logged in on any account. I've been experiencing this problem for at least two months now and reported this problem to YouTube about a week or two after I first started experiencing it, but it has not been fixed. I also posted about this in the YouTube Community, but I never got a single response.

Today, however, I experienced this problem a lot longer than normal. YouTube randomly started acting up again, but despite waiting more than three minutes and reloading the page multiple times, it persisted, and eventually gave me an error (see the second screenshot). This has never happened before. After 10+ minutes, it FINALLY fixed itself, but I am worried it will happen again.

I am using a MSI laptop on Windows 10. I have restarted my computer multiple times, cleared my cookies and cache, and updated Firefox to the latest version. I've also experienced this problem on Microsoft Edge (which I barely use and have no extensions on).

Somebody please respond! This has gotten ridiculous, and it's beginning to tick me off, to say the least. Any help would be appreciated!

Asked by David_H23 2 months ago

Cannot Turn M/VPN On in Windows 10 in FIrefox

I tried to change my location in M/VPN (Windows 10, Firefox) today as I do frequently. It appeared to change but immediately logged off. Attempts to change it back or t… (read more)

I tried to change my location in M/VPN (Windows 10, Firefox) today as I do frequently. It appeared to change but immediately logged off. Attempts to change it back or to any other location resulted in the same behavior.

I uninstalled the app then downloaded and reinstalled a fresh copy. I've getting the same result as I did before reinstalling.

FWIW, it is still working on iOS.

Asked by rabbit 2 months ago