• Archived

My Mouse wheel has started does history instead of scrolling Version 71.0 64 bit

This seems to happen on an annoyingly frequent basis. Since restarting my Windows 10 PC Firefox has decided to ignore the settings and scrolling the mousewheel causes it… (read more)

This seems to happen on an annoyingly frequent basis. Since restarting my Windows 10 PC Firefox has decided to ignore the settings and scrolling the mousewheel causes it to go back/forward in the history rather than down the page.

I've noted there are questions/solutions to this going back to 2007. None solve my issues with it.

middlemouse.contentLoadURL is false mousewheel.default.action is set to 1

Any advice would be greatfully recieved.

Asked by Dave 2 years ago

Last reply by Dave 2 years ago

  • Solved
  • Archived

Printing in A4 is damaged

Printing is damaged. All margins are set to zero. When you look at the print preview, you can see that the width of the document must be smaller and the height must be la… (read more)

Printing is damaged. All margins are set to zero. When you look at the print preview, you can see that the width of the document must be smaller and the height must be larger. With the red boxes, I made sure that it was A4. It is displayed correctly in other browsers, but not in Firefox. See the screenshot. What can I do?

Asked by Patrick Gommers 2 years ago

Answered by Patrick Gommers 2 years ago

  • Solved
  • Archived

cannot get firefox to start, want to find out why

Dear mozilla community, I cannot get firefox to start, and I need help to troubleshoot this. What I already did: remove and reinstall (apt) rename ~/.mozilla to trigge… (read more)

Dear mozilla community,

I cannot get firefox to start, and I need help to troubleshoot this. What I already did:

  • remove and reinstall (apt)
  • rename ~/.mozilla to trigger recreation
  • start using the command line
  • start in safe mode

The only symptoms are <defunct> processes (see screenshot).

I need more information to find out what went wrong. Where can I find this?


Details

  • apt
  • firefox_78.0+build2-0ubuntu0.16.04.1~mt1_amd64.deb
  • Linux Mint 18.3 Sylvia

Asked by eim_92 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Cannot find spurious login IDs at about:logins

Say that I have a login at a site, and I got there previously with another browser. When I go to the same site with Firefox for the first time, that site's ID field might… (read more)

Say that I have a login at a site, and I got there previously with another browser. When I go to the same site with Firefox for the first time, that site's ID field might drop down to show a number of entries, and many times (but not always) there is no "View Saved Logins" below the list.

Here is an example of a site than many readers of this might not go to: DevonTechnologies.com and this might be the same for you. Devon's login ID wants an email address, and the field dropped down to show 29. A bunch of them were emails I would swear on my kid's heads I have never used anywhere, not even in another browser, and one was a misspelling of my own email address. Only a small few were addresses that were valid elsewhere. But here is the rub: A search of about:logins for the weird addresses and my misspelling came up empty.

Further, I can go to another site I have never visited with Firefox, and I might not get a drop-down at all or I might get just one of my three typical email addresses.

For those sites where I have used Firefox for the first time, the questions are

  • Where did Firefox get those spurious addresses?
  • Where did Firefox get a good address, and why did it leave out the "usual" others?
  • Why are the odd logins not found at about:logins?

I have Firefox 76.0.1 under Catalina 10.15.4, and I sync with Lockwise.

Thanks.

Asked by TLMurray 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Can't add attachments to emails in Gmail.

When I try to attach a file to an email send in Gmail, nothing happens. The upload bar shows no progress and the email sits in the draft folder. The size of the file has … (read more)

When I try to attach a file to an email send in Gmail, nothing happens. The upload bar shows no progress and the email sits in the draft folder. The size of the file has no bearing on the problem. I've tried running in Safe Mode and even did a clean reinstall but it didn't help. The problem does not occur with the same accounts in Chrome or Opera; only in Firefox. I've tried everything recommended here, but nothing helped.

Asked by Jim Morton 2 years ago

Answered by Matthew Thomas 2 years ago

  • Archived

FX using GPU like crazy

For example, same webpage, vivaldi using only under 10% of GPU, FX would pump voltage constantly and using crazy 60~80%....causing unnecessary heat and power consumption,… (read more)

For example, same webpage, vivaldi using only under 10% of GPU, FX would pump voltage constantly and using crazy 60~80%....causing unnecessary heat and power consumption, restart with safe mode only improve this issue but can't solve it,gpu still pump voltage and jump twteen 0%~30% usage and manually disable all my add-ons not helping. Does anyone notice same problem?

Asked by Hurmit 2 years ago

Last reply by Hurmit 2 years ago

  • Archived

Where do I got to properly post Feature Requests / Suggestions

Where do I go to suggest new features? This seems to not be the right place, but it doe seem to be the correct place to ask where the correct place is. Please Note: I W… (read more)

Where do I go to suggest new features? This seems to not be the right place, but it doe seem to be the correct place to ask where the correct place is.


Please Note: I Write and modify Plugins alot. This is not about plugins/extentions or dealing things plugins can do. This is about FireFox it self.

Asked by mpheyse 2 years ago

Last reply by McCoy 2 years ago

  • Archived

I cannot stop Microsft Edge popup

Soemtimes, when I open Firefox (77.0.1), or do a search, a microsoft edge popup occurs. Attached are two screenshots showing it. I have checked everything under permissi… (read more)

Soemtimes, when I open Firefox (77.0.1), or do a search, a microsoft edge popup occurs. Attached are two screenshots showing it. I have checked everything under permissions. I even went into IE 11 and set to highest security and popups. Still the popup rears its ugly head. I appreciate any advise. Thanks.

Asked by stevesammet 2 years ago

Last reply by jscher2000 - Support Volunteer 2 years ago

  • Archived

Fonts replaced with question marks in boxes

This problem is not new. Every time I've gotten fed up with Chrome and have fled to Firefox I've had this problem... I'm talking years! Screenshots are attached. If I ju… (read more)

This problem is not new. Every time I've gotten fed up with Chrome and have fled to Firefox I've had this problem... I'm talking years! Screenshots are attached.

If I just open Gmail, fonts display correctly in my inbox. If I click on an email to open a website, or type something into a Google search, I get what's attached. I have none of these problems using Chrome, Safari, or doing a Yahoo search.

I don't know if it's a font conflict? I've cleared the cache and cookies and restarted. I've opened Firefox in Safe Mode... the issue persists. Our Mac Book Pro laptop using Firefox as the browser also does not have any issues.

I hope someone has some experience with this so I can FINALLY fix this. Thanks to anyone who can help!

Asked by vickifeldman 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Firefox is now opening new tabs for the same URL. How do I make it stop?

bold text Firefox is now opening new tabs for the same URL. How do I make it stop? I thought it started when I added honey. So I deleted that add on. No effect. Is this s… (read more)

bold text Firefox is now opening new tabs for the same URL. How do I make it stop? I thought it started when I added honey. So I deleted that add on. No effect. Is this some new normal? Is there an add on or something to make this stop?

Asked by kore 2 years ago

Last reply by cor-el 2 years ago

  • Archived

missing content on a website

For some reason I cannot see comments on the website for Refinery 29 anymore. This started a couple months ago. I can see it if I use Edge. I have tried numerous things, … (read more)

For some reason I cannot see comments on the website for Refinery 29 anymore. This started a couple months ago. I can see it if I use Edge. I have tried numerous things, disabling the tracking, disabling the adblocker, deleting cookies for the website. Any suggestions?

Asked by bduz 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Message d'erreur

Bonjour Lorsque j'essaie de me connecter à ma banque, j'entre le n° client et je ne peux pas entrer mon mot de passe. Il apparait "erreur technique ce service est tempora… (read more)

Bonjour Lorsque j'essaie de me connecter à ma banque, j'entre le n° client et je ne peux pas entrer mon mot de passe. Il apparait "erreur technique ce service est temporairement indisponible" Cela vient de firefox, car j'ai pu aller sur mon compte par Internet Explorer. Merci de votre aide Bernard GALLARDO

Asked by nanardgallardo 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Firefox doesn't start maximized

Hello, firefox doesn't start maximized, i tried to click on icon and select Maximized. Or i tried to put command, after a target, didn't work either. Any ideas how to fix… (read more)

Hello, firefox doesn't start maximized, i tried to click on icon and select Maximized. Or i tried to put command, after a target, didn't work either. Any ideas how to fix this ? Thanks!

Asked by empleat 2 years ago

Last reply by cor-el 2 years ago

  • Solved
  • Archived

A web page is slowing down your browser.

FF 77.0.1 W10. I get this message on one specific website, every time I visit. It happens on other pages, but not continually, and not regularly. Is there a remedy? Updat… (read more)

FF 77.0.1 W10.

I get this message on one specific website, every time I visit. It happens on other pages, but not continually, and not regularly.

Is there a remedy? Updated recently and do not want to have to reset or do anything drastic.

Asked this two other times, but I tagged on to previous conversations. Unfortunately, I did not get the usual prompt response.

Thank you.

Asked by CiaoBella1 2 years ago

Answered by ARMAN KHAN 2 years ago

  • Archived

Yahoo has hijacked search engines on Firefox

Yahoo has hijacked all search engines on Firefox and none of the solutions offered work. I have set Google in my preferences, followed all the steps etc. Even bookmarked … (read more)

Yahoo has hijacked all search engines on Firefox and none of the solutions offered work. I have set Google in my preferences, followed all the steps etc. Even bookmarked Google search -- still get hijacked. What to do aside from abandon Firefox (preferred) to Chrome (supported by my institution, reliable, but - Google)

Asked by eshoshkes 2 years ago

Last reply by eshoshkes 2 years ago

  • Archived

Why won't MP4 video, based in HTTPS:, even show that it is available, while it does show and play, in Chrome?

Video plays fine, from sites I visit, like YouTube and Vimeo, while using Firefox. But I moved from my home town some years back, and I fortunately found out, that the Fu… (read more)

Video plays fine, from sites I visit, like YouTube and Vimeo, while using Firefox. But I moved from my home town some years back, and I fortunately found out, that the Funeral Home there, offered email alerts when someone passed away. Some alerts, had special Memorial Video's of the deceased along with their family. It's very nice that as we age, occasional Obituaries would bring back special memories to some of us. I switched to Firefox some time back, as I was tired of dealing with Chrome all the time, and this is what I discovered: In Chrome and Firefox both, the email alerts are based in HTTPS:, and are of the MP4 video format. They play just great, in Chrome, but in Firefox, the area inside an Obituary Alert, where the video is located, ONLY HAS A BIG BLANK SPACE, that shows nothing at all. The MP4 Video, is not present. This Obituary, is what I am speaking of - https://www.vincentfuneralhome.net/obituary/john-herpin-sr, who is the father of a friend I graduated with. Towards the bottom, right after the name Marguerite Herpin and before Sign Guestbook, is a big blank space, where the video is shown to exist, in Chrome. Is there a setting I need to change or make something else happen, so that I can start seeing the MP4 video, is there to be played? Thank you in advance.

Paul

  • Archived

77.0.1 update

I give up. Ever since the 77.0.1 update nothing seems to want to load without a lot of work on my part. Gmail doesn't load more than half the time. Weird things happen… (read more)

I give up. Ever since the 77.0.1 update nothing seems to want to load without a lot of work on my part. Gmail doesn't load more than half the time. Weird things happen on the screen occasionally and some photos don't load properly. I've tried all the suggested fixes. I'm using other browsers until this is fixed.

Asked by pamhastings1 2 years ago

Last reply by pamhastings1 2 years ago