Showing questions tagged: Show all questions
  • Archived

cant change from aurora to beta channels

In the recent firefox aurora and beta versions i cant seem to change channels I need to manually download each version to change between aurora and beta and final. … (read more)

In the recent firefox aurora and beta versions i cant seem to change channels I need to manually download each version to change between aurora and beta and final.

Asked by dmokeler 9 years ago

Last reply by the-edmeister 9 years ago

  • Archived

firefox will not load up! proxy server issues. went to tools options clicked no proxy reload firefox it works temp then when restart it starts all over again please help first time in 4 years had any problem with firefox

firefox will not start! first time in 4 years having any problem. says proxy server not loading. temp fix tools options clicked no proxy reload firefox works for a sho… (read more)

firefox will not start! first time in 4 years having any problem. says proxy server not loading. temp fix tools options clicked no proxy reload firefox works for a short time then it goes back to proxy issues. please help with permanent fix.

Asked by inthebiz7 9 years ago

Last reply by cor-el 9 years ago

  • Archived

How do I undo the last upgrade that you installed I need to be able to usae my Ancestry Picture viewer and it won't work with the last update

Ancestry Picture viewer does not work with your latest upgrade so it rendered my printing ability of specific records, without it for me Firefox is useless so I would lik… (read more)

Ancestry Picture viewer does not work with your latest upgrade so it rendered my printing ability of specific records, without it for me Firefox is useless so I would like to undo the last upgrade if that is possible Regard's Leo Paul Bertrand

Asked by Repairnut 9 years ago

Last reply by Repairnut 9 years ago

  • Archived

can i uninstall firefox 4 after updating to ff 5 and even 6 beta?

I am using this program called: secunia PSI. This program let me know weither I should update my software or not. Now I'm using firefox for a long time, from version 2 on… (read more)

I am using this program called: secunia PSI. This program let me know weither I should update my software or not. Now I'm using firefox for a long time, from version 2 on. At this time I'm running firefox 6.0 beta. So I've installed FF 4.0, 5.0 and 6.0. Here is the problem: Secunia PSI tells me that FF 4.0 is at the end of its live. I have to update. But I've already done that, but still the program won't see it and give the option to update and than it won't go on. It says: "waiting for update to complete"? So I want to uninstall version 4.0 from FF. Is this possible and save to do.?

Asked by theLord 9 years ago

Last reply by Hasan 9 years ago

  • Solved
  • Archived

the sidebar has gone missing after updating firefox from 5.0 to 6

I have been using the all-in-one sidebar extension, it worked until FF5.0. But after updating to 6.0 today, I don't even see the option of turning on a sidebar, be it all… (read more)

I have been using the all-in-one sidebar extension, it worked until FF5.0. But after updating to 6.0 today, I don't even see the option of turning on a sidebar, be it all-in-one or just the out of the box unextended one. What has happened?

Asked by mhguda 9 years ago

Answered by the-edmeister 9 years ago

  • Archived

Why is it that the higher the Firefox rev. number goes the fewer add-ons are compatible? Many of my favorites are now disabled with Firefox 6. Each time Firefox is "improved" the situation is worse.

Aardvark, Add to Amazon Wish-List Button, Google Toolbar for Firefox, Norton Toolbar, Print Edit, PrivacyChoice TrackerWatcher, and others are disabled.

Asked by dmackint 9 years ago

Last reply by Helper7677 9 years ago

  • Archived

I did a dumb thing and clicked on "Start Private Browsing". Ever since then I have not been able to set my home page in Firefox. I have tried dozens of times and each time I close Firefox and re-open it - My homepage is BLANK.

This is so frustrating and this question/answer place is my last resort. How do I get my favorite home page back? Sure hope you can help me.

Asked by jamielyn48 9 years ago

Last reply by cor-el 9 years ago

  • Archived

Why do my add-ons don't work? Thanks.

WOT, Download Statusbar, Speed Dial, Video Downloadhelper add-ons didn't work in Firefox 5 nor in Firefox 6 beta. They are all enabled and compatible with the exception … (read more)

WOT, Download Statusbar, Speed Dial, Video Downloadhelper add-ons didn't work in Firefox 5 nor in Firefox 6 beta. They are all enabled and compatible with the exception of Video Downloadhelper which is not compatible with Firefox 6 beta. They do not show up in my customize toolbar.

Asked by aknight 9 years ago

Last reply by aknight 9 years ago

  • Archived

Last several upgrades, I cannot PRINT. Nothing happens! Wife can print, same home network, with older version.

Neither the menu Print nor Ctrl-P will bring up a print dialog from FF. My other programs work fine. This started a couple of months ago. I update whenever possible and g… (read more)

Neither the menu Print nor Ctrl-P will bring up a print dialog from FF. My other programs work fine. This started a couple of months ago. I update whenever possible and go to Beta as requested. Shows I'm in 6.0 and the "Beta Update Channel".

Just now, I pasted that diagnostic info and saw that advice! OH!!

Asked by rsmg 9 years ago

Last reply by rsmg 9 years ago

  • Solved
  • Archived

how do i know what version of firefox i am running

i recently downloaded firefox version 6 but i only have shortcut icons for version 3 and version 4 - how do i execute version 6 and how do i know which version is running… (read more)

i recently downloaded firefox version 6 but i only have shortcut icons for version 3 and version 4 - how do i execute version 6 and how do i know which version is running

Asked by waikikijake 9 years ago

Answered by the-edmeister 9 years ago

  • Archived

firefox 6.0, extension getfilesize, last modified time always return "2011.05.16 xxx", it seemed there is bug in XMLHTTP.getResponseHeader('Last-Modified') ?

file: chrome\content\load.js there is some bug, so firefox 4.0 can't run it correct. then i modify the source code as following: function get_file_meta(url, callbac… (read more)

file: chrome\content\load.js there is some bug, so firefox 4.0 can't run it correct. then i modify the source code as following:

function get_file_meta(url, callback, strings) {

   XMLHTTP = new XMLHttpRequest();
   XMLHTTP.open("HEAD", url, true);
   XMLHTTP.url = url;
   XMLHTTP.callback = callback;
   XMLHTTP.strings = strings;
   XMLHTTP.onreadystatechange = function()
   {
       if(XMLHTTP.url && 4 == XMLHTTP.readyState)
       {
           var size = XMLHTTP.getResponseHeader('Content-Length');
           var stime = XMLHTTP.getResponseHeader('Last-Modified');
           XMLHTTP.url = ;

           var str_size = ;

           var str_time = ;

           if(size)
           {
               var strings = XMLHTTP.strings;
               str_size = strings.getString("Size") + ': ' + format_size(size, strings) + (size > 1024 ? ' (' + size + ' ' + strings.getString("bytes") + ')' : );

               var time_str = '-';
               if(stime)
               {
                   var t = new Date(stime);
                   time_str = t.toLocaleString();
               }
               str_time = strings.getString("Last modified") + ': ' + time_str;
           }
           XMLHTTP.callback(str_size, str_time);

Asked by raidsan 9 years ago

Last reply by raidsan 9 years ago

  • Archived

I would like to backdate to firefox 4 to use my old add ons

I would like to backdate to use my google toolbar greasemonkey and other add ons until all are available on the newer versions. It doesn't have to be 4 but 6 won't work.… (read more)

I would like to backdate to use my google toolbar greasemonkey and other add ons until all are available on the newer versions. It doesn't have to be 4 but 6 won't work. How do I do this.

Asked by seanfromiraq 9 years ago

Last reply by the-edmeister 9 years ago