Showing questions tagged: Show all questions

Saving web page usually fails, until retried

I notice some reported this problem in 2020, in a post that's been archived. I reported it previously in a different post, but I may not have provided enough information.… (read more)

I notice some reported this problem in 2020, in a post that's been archived.

I reported it previously in a different post, but I may not have provided enough information. I am using currently 91.10.0esr (64-bit) on openSUSE Leap 15.3 Linux.

When I right click on a web page, and choose "Save Page As..." from the menu that appears in response to the right click, then choose "Web Page, complete (*.htm *.html)" as how to save the page, Firefox goes through some process, something is placed on the disk drive. But often, the status of the download shows as "Failed". That is until I retry the download. I've even been able to "Show all downloads" and click on an icon to retry it, sometimes days or weeks later, without even re-visiting the web page which was originally saved, but after clicking on the icon to retry saving the page, the status shows as "Completed". It could just be an issue with Firefox reporting the status, rather than an actual failure.

Is this a "bug"/"error" in the program code for Firefox? If so, is there someway to report it, or will this post serve as such a report?

I'd appreciate any helpful thoughts.

Asked by toes314 3 weeks ago

Last reply by toes314 3 days ago

Videos will not fullscreen completely

Whenever I try to full screen a video the first time I open the browser, the video will not completely fill the screen. It only happens on firefox and the first time I op… (read more)

Whenever I try to full screen a video the first time I open the browser, the video will not completely fill the screen. It only happens on firefox and the first time I open the browser. I thought it was my extensions but it was not that. A thread was created on reddit describing the problem I have. I have linked it here. https://www.reddit.com/r/firefox/comments/rhwuvz/firefox_full_screen_on_win11_always_leaves_some/ I tried to change themes and that also did not work. Not sure what the problem is. Please help.

Asked by dk 2 weeks ago

Last reply by dk 6 hours ago

SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has wo… (read more)

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has worked. I have uninstalled and reinstalled but nothing has worked.

Can anyone help me as there is nothing online that i can find that will fix this.

Asked by colbarron 1 week ago

Last reply by colbarron 5 days ago

Firefox has become very slow since two weeks.

Firefox has become very slow for some two weeks om my desktop with Linux Xubuntu 18.04. Some sites can be approached without problems except for the speed, other sites ar… (read more)

Firefox has become very slow for some two weeks om my desktop with Linux Xubuntu 18.04. Some sites can be approached without problems except for the speed, other sites are opened after some time, but freeze so that scrolling and clicking on links won't work. I tried to find an answer in the Settings......

Asked by edschijf 2 days ago

Outlook not Working Properly on Firefox

Hi All, My outlook is suddenly not working properly on Firefox. It keeps lagging and freezing. I tried refreshing Firefox and clearing cache but with no use. Can anyone a… (read more)

Hi All,

My outlook is suddenly not working properly on Firefox. It keeps lagging and freezing. I tried refreshing Firefox and clearing cache but with no use. Can anyone advise please?

Asked by doda.omar90 8 hours ago

Firefox suddenly zooms in 400–800% with no user input. Cannot undo.

I've been noticing this more and more recently. I'm using Firefox 102.0 on a Mac running Monterey (12.4) with 64GB RAM. Firefox will suddenly zoom up on a screen between … (read more)

I've been noticing this more and more recently. I'm using Firefox 102.0 on a Mac running Monterey (12.4) with 64GB RAM. Firefox will suddenly zoom up on a screen between 400% up to 800% (I'm guessing; no way to verify this): see screenshot. This happens on random pages without my hitting any keys or clicking on anything, and I cannot replicate it. Note that I do not have screen zoom engaged, nor do I have any sort of zoom mechanism turned on in the OS. Hitting "undo" does nothing, as the browser thinks I'm trying to undo an action on the page, not a zoom. Resetting Firefox or restarting makes no difference.

Note that the screenshot is at actual size, but I have no way to control the resolution at which it shows up for you.

Asked by fluckiger 7 hours ago

Last reply by fluckiger 5 hours ago

lost saved logins

hello i was using firefox browser but recently from past 4 to 5 days i have facing an issue of crash firefox browser and then today i troubleshoot and i am shocked all sa… (read more)

hello i was using firefox browser but recently from past 4 to 5 days i have facing an issue of crash firefox browser and then today i troubleshoot and i am shocked all saved logins are lost can i get back my saved login now please tell me i am worried about it

Asked by haseebaslam474 2 days ago

fonts.googleapis.com freezes Firefox and I have to reboot

This fonts.googleapis.com script freezes Firefox and it doesn't matter how long I wait it doesn't run again unless I restart my laptop. How can I fix it or block it? Than… (read more)

This fonts.googleapis.com script freezes Firefox and it doesn't matter how long I wait it doesn't run again unless I restart my laptop. How can I fix it or block it? Thanks.

Asked by NY14221 5 hours ago

Facebook Search not working properly

Hi, When I type a search query into the address bar on any Facebook Group and press enter nothing happens. I need to try 2-3 times (sometimes more). I've tried clearing c… (read more)

Hi,

When I type a search query into the address bar on any Facebook Group and press enter nothing happens. I need to try 2-3 times (sometimes more).

I've tried clearing cache, removing all data, program files, re-installed, but this didn't make any difference. Same on Firefox Developer. Microsoft Edge works.

Processor: Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz 2.70 GHz Installed RAM: 8,00 GB Edition: Windows 10 Home Single Language OS build 19043.1766

Firefox version 102.0 (although this has been happening for months)

Asked by kyle30 2 days ago

Map Icons

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11… (read more)

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11, the icons show up correctly. For instance in the example map, next to Lincoln. In Android/Windows the icon shows a small castle in a drop pin while here in a Linux desktop it just shows a cross hatched box. The link to the web page still works. The roads in the Android/Windows versions correctly show A1, A46 etc. But here in Linux, you can just make out the road numbers behind the vertical hatching. Over a long period I have seen this has occur on a number of sites but I think that the maps are probably (cannot prove it) Mapbox/OpenStreetMap. But when I look at OpenStreeMap it self, the Road Numbers are fine and when I add a layer involving tags, they show as normal.

I know I could address this inquiry HHA but they will simply say 'they do not support Linux'. The site works in other environments so why not Linux? Also, as I have said, it has occurred on other sites in the past (though I must admit I cannot remember which ones and when - I tried a few while writing this support request) Is it likely that the web pages are being downloaded with a catalogue of Icons but this fails in the Linux version of Firefox? Would this account for the road numbers being corrupted as well?

The PC is running a fairly new (last 10 days) installation of Linux Manjaro with Mate desktop. However, this has been happening for some time (a couple of years) during which time, I have used Linux Mint, Debian and Manjaro, with Mate and Gnome desktops. Firefox is used as provided by Linux Manjaro, including Noscript and Adblocker - I have tried viewing this page with both disabled. The only changes I have made to Firefox settings is to enable 'when you open a link .... switch to it immediately', 'search for text when you start typing' and set 'browser.tabs.closeWindowWithLastTab' to false.

I have put up with the problem because it only affects me, however I am about to load Linux Manjaro on to computers for other less computer literate/tolerant people who will be using similar maps. It would help them if I could get a fix.

Thanks for your time

Asked by clod 5 days ago

Last reply by clod 5 days ago

Firefox Update Issue when opening Kaspersky Safe Money session

I have discovered a problem with Firefox updates when opening a Kaspersky Safe Money browser session. In Firefox, Tools - Settings, Firefox Updates, it shows Firefox is b… (read more)

I have discovered a problem with Firefox updates when opening a Kaspersky Safe Money browser session.

In Firefox, Tools - Settings, Firefox Updates, it shows Firefox is being updated by another instance and the option to Check for Updates has been greyed out (screenshot attached).

When you use the Help, About Firefox option it also says that Firefox is being updated by another instance (see screenshot attached).

When you check the same Settings in the Safe Money 2nd session, it shows exactly the same information and you cannot update Firefox in any session.

In previous versions of Firefox, when you opened a 2nd session it said that Firefox was being updated by another instance and the option to Check for Updates was greyed out but you could still update Firefox in the main session.

This is not a problem when using Chrome or Edge so it must be related to Firefox so can anyone suggest anything to fix this or does it need Tech Support to look into it for fixing?

Thanks.

Asked by Hawkeye 2 days ago

Last reply by Hawkeye 1 day ago

Brower Freezes

Firefox V102(64) Win10 Hardware Acceleration off. Freezes sometimes after several hours, sometimes after 5 minutes even while one tab is working, no other tabs work. … (read more)

Firefox V102(64) Win10 Hardware Acceleration off. Freezes sometimes after several hours, sometimes after 5 minutes even while one tab is working, no other tabs work. Task Manager to turn off Firefox. Main tabs https://www.kadaza.com, Fox News, YouTube, and business websites. Sometimes ESPN.

Lastest update did not fix.

Asked by admin287 2 hours ago

Firefox on Windows 10 crashes every time it is closed (last 6 months or so).

In making this post I am following instructions found at https://support.mozilla.org/en-US/kb/troubleshoot-firefox-crashes-closing-or-quitting, which include the statemen… (read more)

In making this post I am following instructions found at https://support.mozilla.org/en-US/kb/troubleshoot-firefox-crashes-closing-or-quitting, which include the statement "Fill out the Details section of the next page..." which seems to refer to THIS page, but I see no Details section here, so I'll just put the details where they seem to apply.

Firefox Version 102, installed today, shows the same symptom I've been seeing for several weeks, perhaps months: whenever Firefox is closed, a crash report popup appears on the screen (after a minute or two). I've been submitting these on a regular basis and hoped that Version 102 would contain a fix, but the issue continues.

So today I've created some minimum-to-reproduce examples, in each case using the same setup, but closing Firefox in a different manner:

Setup: Firefox for Windows V 102 installed today. Windows 10 is up to date. I open Firefox in troubleshooting mode, which displays my home page, located on a shared server that I use for a website and other stuff I want to be able to access from anywhere. Nothing exotic, just a list of links. That works.

Then, without doing anything else (for purposes of these tests), I close Firefox via one of the following (with associated report ID):

  • Click on large X in the upper right corner of the window.
   bp-e31ef7d6-8d17-41c8-a204-0e53c0220630e
  • In the window menu, select File > Exit.
  bp-d15f97c8-267f-4550-9d42-69eb70220630
  • On the task bar, RMB on Firefox, then select 'Close window'.
 bp-39756c12-ccb7-4f83-998a-ec8030220630

My system is an HP laptop with AMD Vision A6 processor. My wife uses a Dell all-in-one on the same wired network and does not experience the crash-on-close symptom. This makes me suspect my hardware, but just tested with other browsers:

Chrome - Blocked my home page (never saw that before, but I use Firefox...) until I removed the block from Settings. Closed without crashing. Edge - Updated itself, then gave me the same "Not secure" warning as Chrome, but displayed the home page anyway. Closed without crashing.

In all cases, the link to my home page is specified as http://, not https:// My wife's system is set up the same way.

My question: How can I get Firefox to close gracefully, without spitting out a crash report 1-2 minutes later? Note that I can OPEN Firefox and use it for hours without incident, but if I close it and do something else, when I close THAT, there's the Firefox crash report window underneath.

I just ran the w3.org validator on my home page and I see that a few errors have crept in,. mostly unencoded ampersands. I'll fix those, but if that caused a problem for Firefox, would it wait until much later to crash? And why only on my system, not my wife's?

Suggestions?

Asked by Chris Beall 2 hours ago

Last reply by Chris Beall 27 minutes ago

Installed Firefox 102.0 (Mac) today and now can't load pages on Reddit

M1 Mac, Macos 12.4 After installing Firefox 102.0 neither of my computers will open Reddit pages. As far as I can tell, all other sites appear to work normally and Reddi… (read more)

M1 Mac, Macos 12.4

After installing Firefox 102.0 neither of my computers will open Reddit pages. As far as I can tell, all other sites appear to work normally and Reddit functioned before the Firefox update. I restarted Firefox, restarted my computers, deleted Firefox and Reddit history and cache ... nothing so far has solved the problem. Reddit works as expected in Safari.

Any and all suggestions will be appreciated!

Asked by drewaz602 1 hour ago

Add on Phantom Wallet - unknown error - no login

Hi, the add on of phantom wallet for my firefox was working perfect for 2 month. for some days i can not login anymore. password is for sure the right one. i get "unknow… (read more)

Hi,

the add on of phantom wallet for my firefox was working perfect for 2 month. for some days i can not login anymore. password is for sure the right one. i get "unknown error" as seen in the picture i added. I wrote to the phantom wallet support and they ask me to run a command in the developer mode.

is this safe to run the command and send a screenshot of the results to phantom wallet support?

thats what the phantom wallet support want me to run:

Hi again,

Please ignore the steps mentioned in my previous email, it can be quite confusing. I have outlined the exact steps in detail below:

Step 1: On the address bar, visit: about:debugging#/runtime/this-firefox You will see a page as displayed below.

Step 2: Copy the Internal UUID.

Step 3: Vist: moz-extension://<Internal UUID>/popup.html You will see a page as displayed below

Step 4: Open the Web Developer Tools (Command + Option + I)

Step 5: Enter the password and click on "Unlock"

Step 6: Copy everything you see on the Console logs and paste it here or screenshot them to us.

Important: Do not try reinstalling the wallet.

Regards

Asked by ma1380 1 day ago

SVG <g> tag is not working

In Chrome Browser, svg <g> tag is working well, but when I looking to Firefox It doesn't work. What should I do? Code like this.. ``` <g filter="url(#b)"> … (read more)

In Chrome Browser, svg <g> tag is working well, but when I looking to Firefox It doesn't work.

What should I do?

Code like this.. ```

   <g filter="url(#b)">
       <path fill="#F1F1F1" fill-opacity=".3" fill-rule="evenodd"
             d="M64.968 37.043c1.283-.232 3.18-.502 5.076-.502 1.897 0 3.794.27 5.076.502 1.01.183 1.834.88 2.251 1.817l3.004 6.758a1 1 0 0 0 .413.46l4.132 2.385a1 1 0 0 0 .605.128l7.355-.778c1.02-.108 2.035.259 2.699 1.041.842.995 2.024 2.503 2.973 4.145.948 1.643 1.663 3.42 2.103 4.647.346.966.156 2.028-.448 2.858l-3.99 5.485a1 1 0 0 0-.192.588v5.763a1 1 0 0 0 .191.588l3.989 5.483c.604.83.794 1.892.448 2.858-.44 1.227-1.154 3.004-2.103 4.647-.948 1.642-2.13 3.15-2.973 4.145-.663.782-1.678 1.149-2.699 1.04l-6.133-.648a1 1 0 0 0-.605.128l-5.85 3.378a1 1 0 0 0-.414.46l-2.505 5.636c-.416.938-1.241 1.634-2.25 1.817-1.283.232-3.18.502-5.077.502-1.896 0-3.793-.27-5.076-.502-1.01-.183-1.834-.879-2.25-1.817l-2.506-5.636a1 1 0 0 0-.414-.46l-5.85-3.377a1 1 0 0 0-.604-.129l-6.134.649c-1.02.108-2.035-.258-2.699-1.041-.842-.995-2.024-2.503-2.973-4.145-.948-1.643-1.663-3.42-2.102-4.647-.347-.966-.156-2.028.447-2.858l3.99-5.483a1 1 0 0 0 .19-.588v-5.763a1 1 0 0 0-.19-.588l-3.991-5.485c-.604-.83-.794-1.892-.448-2.858.44-1.227 1.154-3.004 2.103-4.647.948-1.642 2.13-3.15 2.973-4.145.663-.782 1.678-1.149 2.699-1.04l7.354.777a1 1 0 0 0 .605-.128l4.132-2.386a1 1 0 0 0 .414-.46l3.003-6.757c.417-.938 1.242-1.634 2.251-1.817Zm5.075 46.165c7.364 0 13.333-5.97 13.333-13.334s-5.969-13.333-13.333-13.333S56.71 62.51 56.71 69.874c0 7.364 5.97 13.334 13.333 13.334Z"
             clip-rule="evenodd"/>
       <path fill="url(#c)" fill-opacity=".2" fill-rule="evenodd"
             d="M64.968 37.043c1.283-.232 3.18-.502 5.076-.502 1.897 0 3.794.27 5.076.502 1.01.183 1.834.88 2.251 1.817l3.004 6.758a1 1 0 0 0 .413.46l4.132 2.385a1 1 0 0 0 .605.128l7.355-.778c1.02-.108 2.035.259 2.699 1.041.842.995 2.024 2.503 2.973 4.145.948 1.643 1.663 3.42 2.103 4.647.346.966.156 2.028-.448 2.858l-3.99 5.485a1 1 0 0 0-.192.588v5.763a1 1 0 0 0 .191.588l3.989 5.483c.604.83.794 1.892.448 2.858-.44 1.227-1.154 3.004-2.103 4.647-.948 1.642-2.13 3.15-2.973 4.145-.663.782-1.678 1.149-2.699 1.04l-6.133-.648a1 1 0 0 0-.605.128l-5.85 3.378a1 1 0 0 0-.414.46l-2.505 5.636c-.416.938-1.241 1.634-2.25 1.817-1.283.232-3.18.502-5.077.502-1.896 0-3.793-.27-5.076-.502-1.01-.183-1.834-.879-2.25-1.817l-2.506-5.636a1 1 0 0 0-.414-.46l-5.85-3.377a1 1 0 0 0-.604-.129l-6.134.649c-1.02.108-2.035-.258-2.699-1.041-.842-.995-2.024-2.503-2.973-4.145-.948-1.643-1.663-3.42-2.102-4.647-.347-.966-.156-2.028.447-2.858l3.99-5.483a1 1 0 0 0 .19-.588v-5.763a1 1 0 0 0-.19-.588l-3.991-5.485c-.604-.83-.794-1.892-.448-2.858.44-1.227 1.154-3.004 2.103-4.647.948-1.642 2.13-3.15 2.973-4.145.663-.782 1.678-1.149 2.699-1.04l7.354.777a1 1 0 0 0 .605-.128l4.132-2.386a1 1 0 0 0 .414-.46l3.003-6.757c.417-.938 1.242-1.634 2.251-1.817Zm5.075 46.165c7.364 0 13.333-5.97 13.333-13.334s-5.969-13.333-13.333-13.333S56.71 62.51 56.71 69.874c0 7.364 5.97 13.334 13.333 13.334Z"
             clip-rule="evenodd"/>
       <path stroke="url(#d)" stroke-opacity=".1" stroke-width=".2"
             d="M64.986 37.142c1.28-.232 3.17-.501 5.058-.501 1.889 0 3.779.269 5.059.5.974.177 1.772.85 2.177 1.76l3.003 6.757a1.1 1.1 0 0 0 .455.506l4.132 2.386a1.1 1.1 0 0 0 .666.14l7.355-.777c.99-.105 1.971.25 2.611 1.006.841.992 2.019 2.495 2.963 4.13.944 1.636 1.657 3.407 2.096 4.631.334.932.151 1.96-.435 2.765l-3.99 5.485a1.1 1.1 0 0 0-.211.647v5.763c0 .233.074.46.21.647l3.989 5.483c.586.805.769 1.833.435 2.765-.439 1.224-1.151 2.996-2.095 4.63-.945 1.636-2.122 3.139-2.963 4.131-.64.755-1.622 1.111-2.612 1.006l-6.133-.648a1.1 1.1 0 0 0-.666.14l-5.85 3.378a1.1 1.1 0 0 0-.455.506l-2.505 5.637c-.405.91-1.203 1.582-2.177 1.758-1.28.232-3.17.501-5.059.501-1.888 0-3.778-.269-5.058-.501-.974-.176-1.773-.848-2.177-1.758l-2.505-5.637a1.101 1.101 0 0 0-.456-.506l-5.85-3.377a1.1 1.1 0 0 0-.665-.141l-6.133.648c-.99.105-1.972-.25-2.612-1.006-.841-.992-2.019-2.495-2.963-4.13-.944-1.635-1.657-3.407-2.095-4.631-.334-.932-.152-1.96.434-2.765l3.989-5.483a1.1 1.1 0 0 0 .21-.647v-5.763a1.1 1.1 0 0 0-.21-.647l-3.99-5.485c-.586-.805-.77-1.833-.435-2.765.439-1.224 1.151-2.995 2.095-4.63.945-1.636 2.122-3.139 2.963-4.13.64-.756 1.622-1.112 2.612-1.007l7.355.778a1.1 1.1 0 0 0 .665-.142l4.132-2.385a1.1 1.1 0 0 0 .455-.506L62.81 38.9c.404-.91 1.203-1.582 2.177-1.758Zm5.057 46.166c7.42 0 13.433-6.015 13.433-13.434s-6.014-13.433-13.433-13.433S56.61 62.455 56.61 69.874c0 7.42 6.014 13.434 13.433 13.434Z"/>
   </g>

```

Asked by borapark13 1 day ago

Last reply by borapark13 1 day ago

Firefox version 101.0.1 64bit Keeps freezing

Firefox version 101.0.1 64bit Keeps freezing, I have to use the task manager to close it. It happens about 10 times a day. What is wrong? What do I do to fix this besides… (read more)

Firefox version 101.0.1 64bit Keeps freezing, I have to use the task manager to close it. It happens about 10 times a day. What is wrong? What do I do to fix this besides switching to a new browser permenantly? Windows 10Pro 64

Asked by leensaginaw2011 1 day ago

Firefox Developer Edition wont open Discord hyperlinks

Discord hyperlinks will no longer open when Firefox Developer Edition is selected as my default browser. They open fine in both Firefox, Microsoft Edge, and Google Chrome… (read more)

Discord hyperlinks will no longer open when Firefox Developer Edition is selected as my default browser. They open fine in both Firefox, Microsoft Edge, and Google Chrome when selected as Windows 11's default browser. When selecting my default browser it would show 2 instances of Firefox Dev but after uninstalling then reinstalling it there is only one instance in the default app list. I'm not really sure where to go from here. Maybe this is an issue with the latest version of Dev Edition or is this an issue with my Windows?

Thanks

Asked by yohaun 1 day ago

wxmaxima help that uses firefox cannot find the on disk html help files

I run wxmaxima on ubunbtu 20.04. The help menu option calls up firefox (v 101.0.1 (64 bit)) to find the local on disk html files. However this brings up the error message… (read more)

I run wxmaxima on ubunbtu 20.04. The help menu option calls up firefox (v 101.0.1 (64 bit)) to find the local on disk html files. However this brings up the error message:

File not found

Firefox can’t find the file at /usr/share/maxima/5.45.1/doc/html/maxima_singlepage.html#g_t_0025.

But this is a valid path with user access permissions and the file maxima_singlepage.html exists and has user read permissions.

So what is firefox doing in looking for this file?

I have used the ms windows 10 version of wxmaxima and the firefox help works perfectly.

Asked by stuartk54 3 days ago