Showing questions tagged: Show all questions

Firefox 94.02 under MacOS 12.01 regularly crashes

Dear Mozilla volunteer! I recently experience regular crashes of FireFox version 94.02 under MacOS Monterey. I have removed some add-ons and also "probleemoplossingsmodus… (read more)

Dear Mozilla volunteer! I recently experience regular crashes of FireFox version 94.02 under MacOS Monterey. I have removed some add-ons and also "probleemoplossingsmodus" did not help. Furthermore I uploaded various crashreports.

Where can I find help to solve this problem? Or is MacOS 12.01 the culprit and do I have to wait for an update from Apple?

Thanks for tour reaction! Kind regards, Miel van Hutten The Netherlands

Asked by Milowitsch 1 week ago

Last reply by Milowitsch 6 days ago

Can I have two Firefox windows open when I start firefox with all the tabs I want pre-loaded?

Hi all I would like some help if possible please. When I start Windows 10 on my laptop and I open Firefox I open two separate windows (personal and professional) and the… (read more)

Hi all

I would like some help if possible please. When I start Windows 10 on my laptop and I open Firefox I open two separate windows (personal and professional) and then I open a pre detirmined set of tabs in each window to start my day.

Is there a way I can press open Firefox and I can have 2 windows open with all my pre set tabs?

Is this possible? If not, how close can I come to this?

Thanks,

Asked by Matt 1 week ago

Last reply by Matt 6 days ago

PDF access

I cannot find any way to report problems, this seems to be the only way. When I try to open any PDF file, I have to Browse to find my pdf viewer (Flexipdf 2022). I do th… (read more)

I cannot find any way to report problems, this seems to be the only way. When I try to open any PDF file, I have to Browse to find my pdf viewer (Flexipdf 2022). I do that and also check your "Do this automatically" option. Every time I try to open a pdf after that I still have to go through all the same Browse steps. I also set up Flexipdf 2022 in the Applications section of General Settings (Portable Document Format (PDF) (application/pdf)) and it is just deleted or never saved. The next time I look or try to use it, it’s gone. This is obviously a bug in your system, please correct. Thank You.

Asked by DLD 2 weeks ago

Last reply by DLD 5 days ago

change password problem

After receiving an email about lockwise absorption, I thought I would try changing my firefox account password. Mainly that was because I do not see any other way to log… (read more)

After receiving an email about lockwise absorption, I thought I would try changing my firefox account password. Mainly that was because I do not see any other way to log into another mac system without it. I can sync an ios device with the qr code scan but not another mac system.

So from the account profile I went to Change Password and changed the password to some new securely generated password.

Now in my saved passwords, I see that the new password is saved for "(no username)" account and the old password is still there for my user name.

But when I try to log into FF browser on another mac system with my user name, neither password works. They are both "incorrect".

Asked by lk6 1 week ago

Last reply by lk6 5 days ago

List of Cookie exceptions keeps getting deleted, despite "Allow" for each

The List of Cookie exceptions under Security Setting, the ones I want to retain, keeps getting deleted. I select ALLOW for each one. What is causing the list to get del… (read more)

The List of Cookie exceptions under Security Setting, the ones I want to retain, keeps getting deleted. I select ALLOW for each one. What is causing the list to get deleted?

Asked by kjsles444 1 week ago

Last reply by kjsles444 5 days ago

Lost All Quick Access Bookmarks and later all Bookmarks except 5!!!!

After creating a new Windows User account and switching back to original account, I lost ALL of my Quick Access Bookmarks! Then I did a Bookmark Restore using the most re… (read more)

After creating a new Windows User account and switching back to original account, I lost ALL of my Quick Access Bookmarks! Then I did a Bookmark Restore using the most recent saved Bookmark file and I lost around 64,050 bookmarks!!! Now, the latest saved Bookmark file lists 5 items. This is a ridiculous and a very serious issue!!!

What is going on? I spend a lot of time getting important Bookmarks for research, and etc. How can I get all of my Bookmarks back? Apparently, I cannot get them all back. See attached file.

Asked by Wayne Carpenter 1 week ago

Last reply by Wayne Carpenter 5 days ago

How to change or disable default keyboard shortcuts

I want to disable the F12 shortcuts that open the developer tools, because I use this shortcuts to open a different application (yakuake) How do we change the default key… (read more)

I want to disable the F12 shortcuts that open the developer tools, because I use this shortcuts to open a different application (yakuake)

How do we change the default key bindings?

Asked by hello_world 1 week ago

Last reply by hello_world 5 days ago

Enabling facebook microphone permissions

Okay so I am trying to use facebook messenger's "audio clip" function, but it says it does not have permissions to do so. I verified that my microphone(on my computers en… (read more)

Okay so I am trying to use facebook messenger's "audio clip" function, but it says it does not have permissions to do so. I verified that my microphone(on my computers end) is enabled and able to be accessed, but when I go to firefox settings there is no option to allow or block facebook from having access. The Tab is just empty entirely with no option to "add a website" or remove one. I attached a screenshot of the error Im getting and the settings page. I reviewed the page "https://support.mozilla.org/en-US/kb/how-manage-your-camera-and-microphone-permissions" and it shows that the website should be listed and I should be able to choose "allow or block" but the website is clearly not listed. Additionally that page references a button that does not seem to exist in my browser which was referenced as "the permissions icon". That icon is not anywhere on my browser or in the settings.

I attached 3 images that hopefully breakdown what I am trying to describe as its difficult to explain without directly referencing the images.

Asked by camelwrangler 1 week ago

Last reply by camelwrangler 4 days ago

does copy/paste from inside linux container to google calendar or email?

I'm exploring the potential problems working inside & outside Linux container on Chromebook. I realize that there are generous app options within Linux, but am conce… (read more)

I'm exploring the potential problems working inside & outside Linux container on Chromebook. I realize that there are generous app options within Linux, but am concerned that switching over to linux would complicate my life, working with my non-Linux collaborators.

Asked by poliakof 1 week ago

Last reply by poliakof 4 days ago

video doesn't load and/or play

(Firefox 94.0; Fedora 34; Gnome) When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that th… (read more)

(Firefox 94.0; Fedora 34; Gnome)

When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that the video is loading. But it never stops and it never plays. Also, the pause button does not have any effect; the loading indicator keeps spinning. Example website: "https://proclassictv.com/" (both with "The Rifleman" and "My Favorite Martian" episodes. I've tried this on a few of the videos available there. Same result. I've tried this with add-ons enabled and with add-ons disabled (current session). I've seen this in a few other websites also. I don't know if the problem is my system, Firefox, or the host website.

I am able to view youtube videos with no problems.

How do I get the videos to play?

Thank-you.

Asked by home user 1 week ago

Last reply by home user 3 days ago

Audio playback of Video not working

Hello there I have a small NAS with various video files on it. Some AVI which work flawless but also some MOV which show but do not play audio. Other chromium based Brows… (read more)

Hello there

I have a small NAS with various video files on it. Some AVI which work flawless but also some MOV which show but do not play audio.

Other chromium based Browsers manage to do so without any problems therefore it should be possible somehow.

Informations regarding the file: Filetype: MOV Codec: MP4 Base w/ AVC ext (ISO 144496-12:2005) Channels: 2 compressor: sowt Sample rate: 48khz Depth: 24bit Bit rate: 16

It was recorded with a Nikon D3200 camera.

As I am hosting these Files for other people I always get requests on why it does not work in Firefox.

I love Firefox and I want People to use it but such things just make in unnecessarly hard to do so.

I have experienced great business support from the Mozilla team, hope this to be true for home users too.

Thanks beforehand and have a nice evening.

Asked by Ale 3 weeks ago

Last reply by Ale 3 days ago

Soundcloud won't load after the first time visited

I've been having an interesting problem with Firefox for the past couple of months regarding only Soundcloud, where after the first visit to the website it won't load, gi… (read more)

I've been having an interesting problem with Firefox for the past couple of months regarding only Soundcloud, where after the first visit to the website it won't load, giving a generic "Sorry! Something went wrong" screen. Firefox will continue to not load the site correctly until I clear the cookies and the cache, which works but only for one visit, and as soon as I close the tab and open soundcloud again or refresh the tab the problem comes back. I have disabled all of my extensions as well as enhanced tracking protection when testing. A firefox refresh also did not solve the problem. The only way I can get the site to behave normally is when using private browsing.

The console is filled with errors regarding javascript files (source URI is not allowed in this document).

Thanks

Asked by marriaga158 3 months ago

Last reply by marriaga158 3 days ago

How to disable the giant "Search with DuckDuckGo" banner that appears on typing "d" in the URL bar?

Firefox 91 See screenshot. I've been a Firefox user since the days of 2.0. I know what DuckDuckGo is, what search is, what it does and how to use it. I've set this sear… (read more)

Firefox 91

See screenshot.

I've been a Firefox user since the days of 2.0. I know what DuckDuckGo is, what search is, what it does and how to use it. I've set this search engine up myself! I don't need a tutorial.

How can I disable this misfeature?

Thanks, Alex

Asked by Alex 1 month ago

Last reply by Alex 3 days ago

Firefox wont load unless i clear history

Firefox doesnt load websites all of a sudden on my windows10 machine. I type a new website address and it just stays on the same site i was in. I try a new tab but no use… (read more)

Firefox doesnt load websites all of a sudden on my windows10 machine. I type a new website address and it just stays on the same site i was in. I try a new tab but no use.

Thru trial and error, i learnt that i click Menu->history->Clear history and then it works.

I have reset firefox and still it does not work. 94.0.01(64-bit version) is what i am running.

Driving me nuts..

Asked by srengarajan 3 weeks ago

Last reply by srengarajan 2 days ago

Visual Glitch When Uploading Images (Ubuntu 20.04, Firefox 94)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to t… (read more)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to the image attached. The only time which I have ever used Zoom on Firefox, the same issue happened when I tried to use my webcam, except that the lines rapidly changed colours.

I apologize if this issue has been solved in another thread, but this is a bit hard to describe without the picture, so my attempts to search for said thread were unsuccessful.

The issue is not present when I upload the images in question via mobile. Turning off my extensions has no effect.

The image attached is taken directly from attempting to upload a profile picture to my Firefox account, but I have experienced this issue with websites like Twitter and Ebay for example. I have never had this issue with Imgur, for example, even though I am doing nothing different (uploading images). I do not know why this only occurs for a select few websites.

Any responses or help is appreciated!

Asked by Nyxified 1 week ago

Last reply by Nyxified 2 days ago

Slow Download Speeds Ubuntu 20.04

As the subject says, my download speeds are painfully slow (~200KB/s) and they have been for a while. My download speed is ~85Mbps and I use Ubuntu 20.04. Installing a do… (read more)

As the subject says, my download speeds are painfully slow (~200KB/s) and they have been for a while. My download speed is ~85Mbps and I use Ubuntu 20.04.

Installing a download manager extension only improved the speed to ~300KB/s (I tried Multithreaded Download Manager. I also tried increasing the number of threads in preferences to no effect).

The problem has persisted over time and across multiple restarts. This problem does not persist in other applications (Steam, for example).Neither disabling my VPN or running sudo UFW disable affected the speed (didn't restart because UFW disable doesn't require a restart [I think] and due to the above paragraph).

All solutions I have found have been related only to Windows users, hence why I am asking this even though there is a plethora of threads on this same issue. Any responses and help is appreciated!

Asked by Nyxified 1 week ago

Last reply by Nyxified 2 days ago

Cannot save or move around bookmarks by drag&drop anymore

I use the bookmark bar very heavily and my workflow was to just "drag" the tab with the mouse to folder in the bookmark bar, which would unfold and I drop the tab/bookmar… (read more)

I use the bookmark bar very heavily and my workflow was to just "drag" the tab with the mouse to folder in the bookmark bar, which would unfold and I drop the tab/bookmark in the desired sub-folder.

This worked really well for me, and was fast.

Recently, this stopped working. I can still drop a bookmark in one of the main folders in the bookmark bar. But not in any sub-folder, since the main folder closes as soon as I move the mouse inside it. It is also not possible anymore to move the already-saved bookmarks around via drag&drop.

System: Linux (Manjaro Gnome 41.1) Firefox for Arch Linux 94.0.2 (64bit)

Asked by jochenstehle 1 week ago

Last reply by jochenstehle 2 days ago

Keyboard shortcut Alt+1 doesn't switch to first tab, but it works normally with other numbers

I got extremely used to switching between tabs with Ctrl+(number) when I was on Windows, and now this feature is kind of broken for me on Linux. I have checked and can co… (read more)

I got extremely used to switching between tabs with Ctrl+(number) when I was on Windows, and now this feature is kind of broken for me on Linux. I have checked and can confirm that I don't have a shortcut already set to this key binding, so there is no conflicting going on.

The weird thing is that I am able to use all the other numbers (2-9) with no problem, and they work as intended. If anyone knows how to fix this problem, I'll be happy to hear the solution.

Asked by norasora 1 month ago

Last reply by norasora 2 days ago

Automatic calls to many Google services on launch (Windows 10, desktop)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com,… (read more)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com, and a couple of others) calls shortly after launch. I have a DNS sinkhole, so that is how I can see.

I have a few reputable extensions (or should be, from EFF, Firefox itself, or Ublock Origin), but it also happens in safe mode. I went through a good chunk of this: https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections and still the calls occur

I am on Windows 10, with FF v93.

Thanks very much!

Asked by hiciya6568 1 month ago

Last reply by hiciya6568 2 days ago