download failed

Just installed Win 11 on a new SSD an dam having trouble downloading files. Some come down ok and others not. The attachment shows shows 2 Logitech files. I can download … (read more)

Just installed Win 11 on a new SSD an dam having trouble downloading files. Some come down ok and others not. The attachment shows shows 2 Logitech files. I can download them with Chrome

Asked by keithinoz1 1 month ago

Last reply by keithinoz1 6 days ago

Mozilla Firefox crashes alot the past 4-5 day

just like the title says and yes I tried every one of these fixes provided in this link https://support.mozilla.org/en-US/kb/troubleshoot-firefox-crashes-closing-or-quitt… (read more)

just like the title says

and yes I tried every one of these fixes provided in this link

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-crashes-closing-or-quitting

only one i didn't use is hardware acceleration because I just wanna use Firefox normally I am not here for anything that lowers the normal performance I am used to and it's not a real fix

Also Firefox is literally the only thing that crashes on my PC, even other browsers I tried such as Chrome and Opera (both versions including GX) were working just fine, both safe mode and clean installation by deleted the folders in AppData and even deleting everything and updating windows and drivers are up to date, and it still crashes regardless.

Going to %APPDATA%\Mozilla\Firefox\Crash Reports\submitted doesn't show me Submitted folder which I assume it happened cause of the multiple clean reinstallation I did but there is pending and events and idk how to share a dmp file here.

Only reason I am still sticking to Firefox is the fact that it's more private than say Google, Opera and Edge and that's most important to me, and the problem happens to probably any website, maybe mainly media sites like Twitch and Youtube but it may jsut be coincidence or maybe cause I stay on these for longer than 5-10 mins normally so they are more noticeable.

Thanks in advance, I am surprised not many people mentioning these problems on the internet but I did see some Reddit posts i wonder if not many people are being affected or just that there are many other options for people to bother complain nowadays and I don't use social media much to post there but I may have to do it eventually if it reaches anyone who can fix this.

Asked by frostsugarrush 1 week ago

Last reply by frostsugarrush 1 week ago

Crash on startup

Firefox (and chrome, but not edge) crashes on startup. There's no crash report. The window shows up as an outline for a fraction of a second and then is gone. It doesn't … (read more)

Firefox (and chrome, but not edge) crashes on startup. There's no crash report. The window shows up as an outline for a fraction of a second and then is gone. It doesn't show up in task manager. I've uninstalled and reinstalled multiple times. I've updated windows and my antivirus. I've tried a few other fixes that came up from searching for a fix, but so far nothing has helped.

Asked by meow2009.20.09 1 week ago

Last reply by meow2009.20.09 3 days ago

List Websites Given a Permission or more

It seems that there was an internal page for permissions, namely about:permissions. As I was trying to find an answer to my question, I found many volunteers at Mozilla S… (read more)

It seems that there was an internal page for permissions, namely about:permissions. As I was trying to find an answer to my question, I found many volunteers at Mozilla Support would talk about this, but what I'm asking for is different. I'm looking for a way to list websites per permission, that is, when I want to disable a permission for a bunch of websites at once, I specify the permission and remove the websites I do not want to have that permission. In one of the questions on the site, an extension called SQLite Manager was mentioned and seemed to be the solution. This extension, though, doesn't exist anymore. If what I'm looking for can be done through this extension, I'd like to know if there is an alternative. If it doesn't serve the purpose that I am talking about, I'd be happy to know if there is a different workaround.

Asked by Hassan Khalloof 1 week ago

Last reply by Hassan Khalloof 5 days ago

Firefox sets process sound to 100% on every new tab, new youtube video, podcast, etc

Running fedora 34, gnome. Firefox sets the process volume to 100% whenever a new youtube video plays, whenever sound on a new tab plays, even when I forward on a player … (read more)

Running fedora 34, gnome.

Firefox sets the process volume to 100% whenever a new youtube video plays, whenever sound on a new tab plays, even when I forward on a player on website in a tab.

This is very painful on my ears at times, is there anything I can do about it?

Thank you!

Asked by lordfoom 2 weeks ago

Last reply by lordfoom 6 days ago

Audio Button greyed out for Theme Time Radio Hour

I just upgraded to Mac OS 10.13.6 (High Sierra) and upgraded my Firefox browser to 95.0.2. When I try to play an episode, e.g., #76, at: http://www.themetimeradio.com/e… (read more)

I just upgraded to Mac OS 10.13.6 (High Sierra) and upgraded my Firefox browser to 95.0.2. When I try to play an episode, e.g., #76, at: http://www.themetimeradio.com/episode-76-money-pt-1/ the "Audio MP3" button is grayed out and unresponsive; when I click the alternate link, "play in popup", a small window opens but clicking on the link there simply brings me back to where I came from. I attempted this is "Troubleshoot Mode" as well to no avail. I have had no trouble playing audio from the "Theme Time" site on earlier versions of Firefox am able to play content from other sites like WNYC. I 'am able to play content using Chrome. Any help would be greatly appreciated. Thank You!

Asked by Cliff Hahn 1 week ago

Last reply by Cliff Hahn 6 days ago

Ant Video Downloader eating up all available system memory

This started two days ago. I did not recognize what was happening, but the computer slowed to a point of complete unresponsiveness. I had to hold the power button in for … (read more)

This started two days ago. I did not recognize what was happening, but the computer slowed to a point of complete unresponsiveness. I had to hold the power button in for a hard shutdown. Next day, I was watching a YouTube video, the video stopped playing, and the computer slowed to a snail's pace. Task Manager revealed something was using up ALL system memory. A look at running processes showed that the culprit was Firefox.

Firefox would start normally, then gobble up all system memory over a few minutes, rendering the computer almost inoperable.

Tried garbage collection, CC, and minimize memory usage under about:memory. This would temporarily reduce overhead, but then it would climb back up next time I started Firefox.

The Ant Video Downloader underwent a redesign days ago; this memory issue started exactly two days ago, on Friday evening, the 7th of January, 2022.

I disabled the add-on. At this moment, Firefox memory use is 642,716 KB of an available 12 GB. There seems to be one main process using the largest share of memory (200-300,000 KB) with 12 other firefox.exe processes running concurrently, all using smaller amounts of system memory. Firefox memory use no longer climbs until all system memory is consumed.

Is there any way to rein in memory use by Firefox add-ons short of disabling them? Are other users reporting this issue? How are add-ons vetted prior to use with the browser? There are few of these video downloaders available. Most are merely copies of a single piece of non-functioning software—but listed under different names, supported by what are clearly fake reviews. Is anyone verifying the integrity of these add-ons in addition to their developers?

In this case, the developer is based in Hong Kong.

Thank you to the community for any assistance offered in this case.

Asked by iamwileecoyote 1 week ago

Last reply by iamwileecoyote 4 days ago

Unable to Restore Firefox Acconut with Recovery Keys

Hello, I am unable to remember my Firefox account password after re imaging my computer. Fortunately, I did create and save my recovery keys. I've reviewed the following … (read more)

Hello,

I am unable to remember my Firefox account password after re imaging my computer. Fortunately, I did create and save my recovery keys.

I've reviewed the following article: https://support.mozilla.org/en-US/kb/reset-your-firefox-account-password-recovery-keys

However, when I click the pass reset link in the email as dictated in step 2 under the 'Reset your password with your recovery keys' section, I do not see any fields to enter my recovery key as highlighted in step 3. I haven't taken this step yet because I do not want to lose my password and bookmark information associated to my account.

Can you please confirm how to utilize my recovery codes?

Thank you for your time.

Asked by banooja 1 week ago

Last reply by banooja 5 days ago

Print only printing part of image.

Clicking Print brings up the web page, looks fine. When I click the Print Button (with the Fit to Page Width icon lit) it only prints a much larger image. Only the uppe… (read more)

Clicking Print brings up the web page, looks fine. When I click the Print Button (with the Fit to Page Width icon lit) it only prints a much larger image. Only the upper left part of the image shown in the print window is printed. Ctrl-P does the same. This started a week or so ago. If I select the test on the page, then copy it, insert it into my word processor, then Print from the Word Processor it prints fine, correct size.

Ideas?

Asked by Craig Miller 1 week ago

Last reply by Craig Miller 5 days ago

How to turn off visited link colour overwrite?

Hi, A few months back I turned on the permanent overwrite of the colour - to a custom colour - of visited links under General > Language and Appearance > Colour (I … (read more)

Hi,

A few months back I turned on the permanent overwrite of the colour - to a custom colour - of visited links under General > Language and Appearance > Colour (I believe). I've since gone back to try and turn off this setting but nothing I seem to do in any arrangement of settings changes it.

As of now, all previously visited links show as purple, even if the website would've previous kept their colour unchanged after clicking. What I want to do is either stop links from changing colour after clicking them, or revert this setting to the Firefox default.

Thanks in advance for any help.

Asked by danielcrice 1 week ago

Last reply by danielcrice 5 days ago

UP and DOWN TAB is shown while on Binance or ANY other Trading PAGE

hi, UP and DOWN TAB is shown while on Binance or ANY other Trading PAGE, this is not only SUPER, or REALLY Bothersome, Affects the Daily TRADES, you REALLY need to fix th… (read more)

hi, UP and DOWN TAB is shown while on Binance or ANY other Trading PAGE, this is not only SUPER, or REALLY Bothersome, Affects the Daily TRADES, you REALLY need to fix this like NOW.

Asked by hector__garcia 1 hour ago

Browser resets by itself

While using my Android phone, all of a sudden, when I switch screens, when I come back to Focus, it resets as if I had cleared the history and I have to get back to the p… (read more)

While using my Android phone, all of a sudden, when I switch screens, when I come back to Focus, it resets as if I had cleared the history and I have to get back to the page I was looking at by retyping in the search. All of a sudden, this happens each time I switch screens.

Asked by jburton777 2 days ago

Windows 10 Proxy Issue with Firefox 96

We run Firefox in a Windows 10 20H2 64-bit business environment and use a proxy to control access to the Internet. Within Windows we enable the system proxy settings foun… (read more)

We run Firefox in a Windows 10 20H2 64-bit business environment and use a proxy to control access to the Internet. Within Windows we enable the system proxy settings found under Start>Settings>Network and Internet>Proxy and we define some local server names that should bypass the proxy.

Some clients have updated to Firefox 96 since yesterday and we are seeing that they can only access the first name found in the list that should bypass the proxy. All others are being sent through the proxy and subsequently blocked as if they aren't in the list. We tested the same local web pages in Edge and they load without issue. Clients with Firefox 95 or lower are not affected.

I've attached a screen snip of the Windows 10 proxy settings found on the client, and I've typed some example names into the exceptions box.

We've tried the obvious computer restart, and we've removed and re-added the local server names(exceptions) from the proxy settings, and the result is the same. It seems as though Firefox is not properly "seeing" the information that is in the Windows/System proxy settings.

The workaround we've used so far is entering the local server name(s) that should bypass the proxy in the field under Firefox in Settings>General>Network Settings>Settings>"No proxy for."

Any help is appreciated. Thank you.

Asked by akent1 5 days ago

Menu Bar Size

Hello, I love your browser. However, I have noticed that with each update the menu size has gotten smaller and smaller. Can you please tell me where I can make the adj… (read more)

Hello,

I love your browser. However, I have noticed that with each update the menu size has gotten smaller and smaller. Can you please tell me where I can make the adjustment size to my preference. I have looked for addons, and through countless old videos trying to accomplish this but it's simply not happening.

I have the current version for 64bit systems, which is 96.0.1. Please help.

-Phil

Asked by Ngenus11 1 hour ago

getting back to Light background on "New Tab" page

For over a year (just over a year on this computer and a few more years on a different computer) I have had a custom theme at the top appearing from the file menu through… (read more)

For over a year (just over a year on this computer and a few more years on a different computer) I have had a custom theme at the top appearing from the file menu through the address bar. The computers have also always had the New Tab menu being a light colored screen. I turn on the computer today, to find I guess Firefox updated last night? and completely got rid of the lightness of that page to make it dark, leaving me on the verge of a migraine every time I have to look at that thing.

How do I get rid of that dark page, back to the lighter version WITHOUT getting rid of my custom banner at the top? (yes I tried to use the light extension in theme and that gets rid of the banner and leaves me with a horrible white at the top which is just as big of an issue for me as all the black. I really need that like muted Tan back.)

Asked by emprusso 4 days ago

Last reply by emprusso 3 days ago

home on iMac computer is http://webmail.1scom.net/webmail/src/webmail.php and keeps changing to https://mail.america.net/webmail/src/webmail.php

Don't want https://mail.america.net/webmail/src/webmail.php to be my home as http://webmail.1scom.net/webmail/src/webmail.php is not a bad site. Has been my home with Fir… (read more)

Don't want https://mail.america.net/webmail/src/webmail.php to be my home as http://webmail.1scom.net/webmail/src/webmail.php is not a bad site. Has been my home with Firefox for 16 years. How do I disable america.net  ?

Asked by Cindia Freiwald 5 days ago

Firefox color themes move container indicator in current tab

Hello since the update to FF 96 I noticed that the container indicator for the current tab was a few pixel lower than the indicator for other tabs. Since this was not ha… (read more)

Hello since the update to FF 96 I noticed that the container indicator for the current tab was a few pixel lower than the indicator for other tabs.

Since this was not happening in troubleshoot mode I tried disabling my addons one by one and found that the problem was caused by Firefox Color: any change from the default FF theme (including selecting one of the FF Colors preset themes) moves the container indicator downward.

I also tested this on a new browser profile, installing only Multi-account Containers and FF Color and it looks the same, so this is not caused by other customizations on my browser.

Is this a bug in FF Color? Or something I can solve changing a configuration?

Asked by lusiani.enrico 2 days ago