Showing questions tagged: Show all questions

Using search bar in Youtube uses 100% cpu and freezes the whole browser

Hello, As the subject states, in the last few days I have been experiencing this very annoying phenomenon. I can start youtube, pick any video from recommended or my subs… (read more)

Hello,

As the subject states, in the last few days I have been experiencing this very annoying phenomenon. I can start youtube, pick any video from recommended or my subscriptions, but aftery using the search bar to look up anything else, the whole browser freezes for at least 30 seconds but usually more. This started on maybe Sunday. Any tips? I have hardware acceleration disabled, but tried it both ways. I have cleared cache/history/cookies. Haven't tried a refresh yet and wouldn't want to if there's any other solution. Any tips to fix this?

Asked by shelk 4 days ago

updates

Two updates ago my system now uses 100% of my CPU and memory on occasion. Norton tells me that a website is slowing down my system. When I go to task manager Firefox is o… (read more)

Two updates ago my system now uses 100% of my CPU and memory on occasion. Norton tells me that a website is slowing down my system. When I go to task manager Firefox is open 5 times and is driving my system to the limit so I have to end the task. I also have clicked to read an article and my system halts, all I see is the reload and an X flashing in the left hand top and I have to end the task and it also has my computer maxed out and Firefox is open 5 times as well with CPU and memory at 100%. I also don't have any other app open.

Asked by ed.harding 4 days ago

Youtube slow download speed compared to Chrome!

Made a vid showing issue. I resorted to completely uninstalling FF 86.0 today and reinstalling. I even deleted all Mozilla folders and files I could find on C drive. Fres… (read more)

Made a vid showing issue. I resorted to completely uninstalling FF 86.0 today and reinstalling. I even deleted all Mozilla folders and files I could find on C drive. Fresh install doing the exact same thing. Chrome and other browsers just fine.

Win 10 fully updated.

https://youtu.be/Ccz4pvlmbWY

Asked by BWX232 4 days ago

WebRTC screenshare combining all monitors to single in dualhead configuration X11 Archlinux

When I try to share one of my monitor's via WebRTC (e.g. https://www.webrtc-experiment.com/Pluginfree-Screen-Sharing) the options are the open windows and "share full scr… (read more)

When I try to share one of my monitor's via WebRTC (e.g. https://www.webrtc-experiment.com/Pluginfree-Screen-Sharing) the options are the open windows and "share full screen", which is a combination of both my monitors. (1280x1024 and 1920x1080) I tested this with firefox 86.0 and firefox-nightly 88.0a1.20210301. To ensure it aren't addon's or a weird setting that I made that stop the screen sharing I used the command "firefox-nightly --profile /tmp/firefox-test" I use Arch-Linux with i3 as window manager with the X11 Server. I would except to be able to select the individual monitor's instead of the combination of all.

Asked by Donald4444 3 days ago

Import Logins from a csv file

Hi, My old install of Mint Mate 19.3 worked flawlessly until the recent FF upgrade to version 86. Then after the upgrade it would crash but only when I logged out or rebo… (read more)

Hi,

My old install of Mint Mate 19.3 worked flawlessly until the recent FF upgrade to version 86. Then after the upgrade it would crash but only when I logged out or rebooted the OS. Hence I hadn't noticed an issue for a while. The crash happened also using firefox --safe-mode from the command line. Deleting profiles and restarting - crash. Uninstalling FF and re-installing - crash. So I bit the bullet and wiped my drive and installed Mint Mate 20.1

I imported my bookmarks and Imported my logins from a csv file and all worked until I logged out/rebooted and again FF crashed. I dug out a spare HDD and did a clean install of Mate. I didn't import logins and FF didn't crash when I logged out of Mate or rebooted. Once I imported logins from the csv file FF crashed again.

I installed Chromium and imported bookmarks and logins - it worked okay but I wanted to use FF so am at the point where I've spent a week troubleshooting this problem and have fallen behind in my workload. I just don't want to spend days installing / uninstalling etc. I could go round in circles, testing on the Live USB stick for example, I could try enabling signon.management.page.fileImport.enabled import my logins and then disable the option before closing FF and subsequently rebooting Mate and so on, but its getting tedious and for now Chromium works and I can get work done.

So, when I enable signon.management.page.fileImport.enabled and import my logins, all is well until I logout of Mate or reboot the OS. Then when I launch FF I get the Crash report. Running firefox at the command line gives this error -

ExceptionHandler::GenerateDump cloned child 3776 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

nothing else. Same with firefox --safe-mode

Uninstalling, deleting my profile, rebooting the OS, reinstalling FF, same error, and that's without importing my logins. It appears that once the option in about:config - signon.management.page.fileImport.enabled has been used, its causing FF to crash.

I was going to do a clean install of Mint Mate and not update FF from version 84 to version 86 and test the older version to see if its version 86 causing this, which I suspect it is, since the problem also suddenly occurred on my old Mint Mate 19.3 install after an update...

Its possible my login.csv file is an issue, so I also exported the logins from Chromium instead after importing them from a FF csv backup and then imported the Chromium login csv back into a clean FF install and it crashed again... So after going around in these circles I decided to post here and pass the buck so to speak.

Perhaps later tonight or later this week if I get the urge I will try the clean Mint Mate install, not update FF to latest version, staying at version 84 and try the same thing to see if its the firefox causing the issue.

On a side note, once in a blue moon, instead of FF giving a crash report, it would offer to boot in safe mode or perform a clean startup. This would get FF going again until I closed it and started it, when it would crash again.

Cheers and have a good day :)

Asked by scotsmist 5 days ago

Last reply by scotsmist 3 days ago

How to modify MOZ_CRASHREPORTER_RESTART_ARG_1 parameter

when i open about:support, i find "MOZ_CRASHREPORTER_RESTART_ARG_1 " http://3304626.ker58.com"。this make that when i open the firefox, it will open http://3304626.ker58.… (read more)

when i open about:support, i find "MOZ_CRASHREPORTER_RESTART_ARG_1 " http://3304626.ker58.com"。this make that when i open the firefox, it will open http://3304626.ker58.com as the Homepage ,how to delete that?

Asked by zhlwyy 3 days ago

Unable to progress past Profile selection screen after re-installing Firefox Nightly

I have attempted multiple fresh installations of Firefox Nightly, including previous versions. Upon start-up, Nightly opens the profile selection screen, and promptly han… (read more)

I have attempted multiple fresh installations of Firefox Nightly, including previous versions. Upon start-up, Nightly opens the profile selection screen, and promptly hangs. Only response is the Windows error sound upon clicking anywhere within the profile selection window.

I frequently have problems with Developer Edition and Nightly every time Windows forces a system update. To solve issues with Developer Edition, I usually have to roll back to version 79, then walk the versions forward.

Similar techniques have worked with Nightly in the past, however current attempts are failing at the profile window.

Since I am unable to get past profile creation, crash reports and dump files are not being generated.

Asked by MIddKnight 3 days ago

No longer able to print

Started yesterday March 1st. Linux Mint Firefox 86 Brother HLL 2300 printer Was working fine day before. Went to print and it stops after (it appears) to start sending… (read more)

Started yesterday March 1st. Linux Mint Firefox 86 Brother HLL 2300 printer

Was working fine day before. Went to print and it stops after (it appears) to start sending to the printer. Pops up an error message. Run diagnose and it returns with "The printers state message is "Filter Failed"

Prints fine with any other browser of software.

I have tired all the reset printers instructions on here. Including editing the config file.

Asked by Kudzu 4 days ago

Last reply by Kudzu 3 days ago

Cannot click okay on the download dialogue

Whenever I click on a file to download in Firefox the dialogue box pops up asking what I would like to do with the file. I can select Open or Save as usual, but no matter… (read more)

Whenever I click on a file to download in Firefox the dialogue box pops up asking what I would like to do with the file. I can select Open or Save as usual, but no matter what I press or how long I wait the ok button remains greyed out and unselectable. This means I can't download anything in Firefox which is very frustrating. Downloading works fine in other browsers.

So far I have run the refresh thing on Firefox which hasn't helped. I do not have any Parental Controls on as far as I know, this is a brand new computer, no children use any computers in this house and I have never activated anything like that. I have also cleared the downloads folder which had no affect either.

I just can't work out why it isn't working.

Asked by katherine.f 5 days ago

Last reply by katherine.f 3 days ago

Tooltips show up on primary monitor when using Firefox on a secondary monitor

I have a Macbook laptop and I'm using a secondary screen. I use Firefox on my secondary screen, and anytime I hover over a bookmark or a button that has a tooltip, the to… (read more)

I have a Macbook laptop and I'm using a secondary screen. I use Firefox on my secondary screen, and anytime I hover over a bookmark or a button that has a tooltip, the tooltip shows on my primary monitor, instead of showing on the secondary monitor. Steps to reproduce: 1. Setup a Mac with a secondary monitor 2. Launch Firefox on the second monitor 3. Enable the Bookmark Bar and make sure you have some bookmark set in a folder structure 4. Open one of the folder so it drops down 5. Hover over one of the items in the folder SEE: The tooltip appears on the primary monitor floating over empty space, instead of hovering over the proper menu entry in the secondary monitor

I have attached a screen capture (obscuring some personal items).

Note: Some tooltips show in the right place, but all bookmark tooltips,

Asked by aebicalho 3 days ago

A website is slowing down your browser error message

I only get "A website is slowing down your browser..." message when on MSN.com. This only started recently. I have cleared cache, history, etc. - nothing helps. Is there … (read more)

I only get "A website is slowing down your browser..." message when on MSN.com. This only started recently. I have cleared cache, history, etc. - nothing helps. Is there a fix? (Other than not going on MSN?) Thank you for any help.

Asked by lynniedear 3 days ago

Websites load slowly on Firefox

I've been having the problem of websites loading slowly on Firefox for a few days now. Firefox itself loads quickly, but opening Youtube for example takes a very long tim… (read more)

I've been having the problem of websites loading slowly on Firefox for a few days now. Firefox itself loads quickly, but opening Youtube for example takes a very long time.

I have this problem since I have a new internet line, yet this is most likely not the problem, since on chrome this problem does not occur.

As a solution I have cleaned firefox and even clean reinstalled it. However, the problem still occurs. I suspect that this is a problem related to my profile. Even opening it without addons does nothing.

Any ideas?

Asked by JLN 3 days ago

Problems downloading from some websites.

I get a message under the toolbar in bright yellow background that Firefox is slowing my browser down when I am browsing certain web sites such as clothing and sometimes … (read more)

I get a message under the toolbar in bright yellow background that Firefox is slowing my browser down when I am browsing certain web sites such as clothing and sometimes on the Yahoo news site. This is happening more frequently and I would like to know how to fix it. Thanks

Asked by lindasj52 3 days ago

"a webpage might be slowing down your browser." frequent persistent yellow pop up bug crashing my webpages. please make it stop!?

hello there and good evening:3 my husband and i are having this repetitive and extremely frequent bright yellow pop up with a robot that states "a webpage might be slowin… (read more)

hello there and good evening:3 my husband and i are having this repetitive and extremely frequent bright yellow pop up with a robot that states "a webpage might be slowing down your browser." then the option to wait, or stop it. i've ran out of patience with this notification to the point to where even though i'de hate to, i would have no choice but to switch back to chrome just to stop being spammed by this pop up while im trying to relax. it happens more frequently on youtube and walmart.com, and i just want it to stop because it seems as if when it does show up, once it starts it never stops, and it actually slows down my webpage to the point of becoming unresponsive and stalling/crashing my only webpage open at the time. my husband has the same issue and we both use windows desktop. it only started appearing after the latest update. please, can someone help me make this thing go away? its very stressful and i cant browse in peace anymore on firefox. yes we have turned off all background processes, and we both have scowered settings troubleshooting for hours at a time to no avail, it just never stops and it behaving like a really bad bug.

Asked by Sprinkles91 3 days ago

Can't open links from other apps, error "Firefox is already running"

I'm running Arch btw, with GNOME Shell 3.38.3 and Firefox 86.0 (64-bit). If I have Firefox already open and I click on a link inside of another app, Firefox displays the … (read more)

I'm running Arch btw, with GNOME Shell 3.38.3 and Firefox 86.0 (64-bit).

If I have Firefox already open and I click on a link inside of another app, Firefox displays the following error message and the link fails to open.

Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.

However, if I close Firefox and then click the link again, Firefox will correctly open the link.

Asked by jpina452 3 days ago

On my Ubuntu machine suddenly Firefox crashes during startup.

Hi Guys, Firefox crashes during startup, also after reinstallation: See also attached debug trace report. AdapterDeviceID: 0x0126 AdapterDriverVendor: mesa/i965 AdapterDr… (read more)

Hi Guys,

Firefox crashes during startup, also after reinstallation: See also attached debug trace report.

AdapterDeviceID: 0x0126 AdapterDriverVendor: mesa/i965 AdapterDriverVersion: 20.2.6.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 1909657600 AvailableSwapMemory: 1341628416 AvailableVirtualMemory: 2730065920 BuildID: 20210222142601 CrashTime: 1614854965 DesktopEnvironment: gnome EMCheckCompatibility: true FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614630401 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Ubuntu 20.04.2 LTSFP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 47923 StartupCrash: 1 StartupTime: 1614854964 ThreadIdNameMapping: 15159:"IPC I/O Parent",15160:"Timer",15161:"Netlink Monitor",15162:"Socket Thread",15163:"Permission",15166:"JS Watchdog",15167:"JS Helper",15168:"JS Helper",15169:"JS Helper",15170:"JS Helper",15172:"Cache2 I/O",15173:"Cookie",15174:"StreamTrans #1",15175:"DOM Worker",15176:"IPDL Background",15177:"StreamTrans #2",15178:"QuotaManager IO",15179:"IndexedDB #1",15180:"Worker Launcher",15181:"SoftwareVsyncThread",15182:"Compositor", Throttleable: 1 TotalPageFile: 6182121472 TotalPhysicalMemory: 4034641920 UptimeTS: 1.37918001 Vendor: Mozilla Version: 86.0

This report also contains technical information about the state of the application when it crashed. Thanks in anticipation Andries

Asked by Andries Lohmeijer 2 days ago

Firefox freezes after waking from sleep on M1 Mac

Hi Guys, I have a problem when I'm waking up PC from sleep mode. Please help me if you have ideas or solutions. In my case, Firefox doesn't accept any action (scroll, cli… (read more)

Hi Guys,

I have a problem when I'm waking up PC from sleep mode. Please help me if you have ideas or solutions.

In my case, Firefox doesn't accept any action (scroll, click). The only solution is terminate Firefox by cmd+Q shortcut, and after restart, it works properly.

I can see same problem with my Mac Mini M1 and Macbook Air M1, but it didn't happen on Intel Macbook Pro.

Here's my environment,

OS:Mac OS Big Sur 11.2.2 Firefox:86.0 Display:Dell Q3219U Connection:USB-C to USB-C or USB-C to Displayport

Thanks in advance,

Asked by Yuki 2 days ago

Firefox, webmail email, unable to send/reply or forward any new emails

until yesterday afteroon all was working ok, but now i can't reply/forward or send any new email. No error message at all, just clicking relevant option does nothing at … (read more)

until yesterday afteroon all was working ok, but now i can't reply/forward or send any new email. No error message at all, just clicking relevant option does nothing at all.

Only firefox browser affected & webmail account working fully on other browsers. Help! thanks

Asked by lexxy_703 2 days ago

Tabs crash, then I can't restart Firefox

Hi: Just installed Firefox on Windows 10. When the installation finishes, the browser window shows two tabs, both crashed. Trying to access any URL also results in a cras… (read more)

Hi:

Just installed Firefox on Windows 10. When the installation finishes, the browser window shows two tabs, both crashed. Trying to access any URL also results in a crashed tab.

If I quit Firefox at that point, then attempt to restart the program, I'll get the spinning circle for a few moments, then nothing -- it just won't run again. The installer file will run again, but I'll get the same results.

Thoughts?

Thanks,

Gregg

Asked by gregg.pearlman 2 days ago