Showing questions tagged: Show all questions

strange input field keeps popping up in Firefox

Hello! Every so often I accidentally trigger what looks like an input field of some kind. I have managed to reproduce this ( WinKey + / ) but still have no idea what it i… (read more)

Hello!

Every so often I accidentally trigger what looks like an input field of some kind.

I have managed to reproduce this ( WinKey + / ) but still have no idea what it is.

Can anyone tell me what this is, or what it's used for? I've attached a couple of image files; one of them is a closeup.

Perhaps it's an add-on that's doing this...

Thanks and have a great day!

Asked by Paul.r.bennett.writer 1 week ago

Last reply by Paul.r.bennett.writer 6 days ago

My firefox history glitches

the problem happened with some versions when i update firefox web browser. after i update, for examble from version 87 to 88 ,the history worked fine for a day or less t… (read more)

the problem happened with some versions when i update firefox web browser. after i update, for examble from version 87 to 88 ,the history worked fine for a day or less then the history consisted of some of my bookmarks and the last 15 or 20 websites i visited , for some older versions when this problem happend the history was blank. I tried to reinstall firefox, tried some older versions and the beta version also and the problem stands. i also deleted the places.sqlite and the related files so i sync again and it worked also for a day or so and glitched again.

Asked by kadico 6 days ago

PAC Url is not working

Hi, in our Organization it happened to two User that they cannot use Firefox anymore for external Sites. We upgraded to Firefox 78.9.0 ESR on 08.04.2021 but the issue hap… (read more)

Hi,

in our Organization it happened to two User that they cannot use Firefox anymore for external Sites. We upgraded to Firefox 78.9.0 ESR on 08.04.2021 but the issue happened Today. Our internal DNS is only resolving internal Domains. I copied the Profile of one affected User to test it on one of my devices with the Same Version Firefox has a auto Proxy Configuration URL set. When i try to load the URL manually nothing happens as in screenshot2. I also verified it with Wireshark. No HTTP Request is send to the IP. In about:networking I can see that the Domain is resolved screenshot 3. When i try to use the IP it works screenshot 4 When i use the IP in the "auto Proxy Configuration URL " it also works.

When i create a new Profile the Domain Name and the URL both work.

How can I find the cause of this issue ?

Kind Regards Marco Hald

Asked by marco.hald 6 days ago

Menu bar dropdown blocks tabs

Running Firefox 82.0.3 on MacOS 11.0.1 (Big Sur) - If I go to full screen mode with Firefox, and then let my cursor get to close to the top of the window, it activates th… (read more)

Running Firefox 82.0.3 on MacOS 11.0.1 (Big Sur) -

If I go to full screen mode with Firefox, and then let my cursor get to close to the top of the window, it activates the dop-down of the menu bar. That's supposed to happen. But the bar is blank (the menu bar items appear above it), and hides tabs. And sliding my cursor away, the bar does not go away. Stuck. And can't resize Facebook to regular view to get rid of it. Need to close it and start over.

Thoughts?

Asked by Baz 5 months ago

Last reply by Baz 5 days ago

Webcam USB2 and RealBridge

I used to play RealBridge with Firefox 86 and previous versions by using a simple USB WebCam; when I udpdated Firefox to 88.0, RealBridge did not open properly the same U… (read more)

I used to play RealBridge with Firefox 86 and previous versions by using a simple USB WebCam; when I udpdated Firefox to 88.0, RealBridge did not open properly the same USB2 Webcam. I had to recover back my Window 7 professional in order to obtain back the Firefox 86.01, then my USB WebCam turned back to work. Now I locked the Firefox autoupdate. I did not change any other set-up, what can I do ?

Asked by giancarloludovisi 6 days ago

IDM Integration Failure

Hi Everyone, I run Windows 7 Ultimate SP1 and Firefox version 72.0.2. I also have Internet Download Manager from Tonec Inc. versions 6.25 through 6.38. (Responses to all … (read more)

Hi Everyone,

I run Windows 7 Ultimate SP1 and Firefox version 72.0.2. I also have Internet Download Manager from Tonec Inc. versions 6.25 through 6.38. (Responses to all are the same)

Internet Download is meant to integrate with Firefox but, despite being present in the Add-On section, and active, all downloads are intercepted by Firefox instead.

IDM Support was contacted at the beginning of April and, having tried to integrate all versions, eventually on 13th April they asked me to run - GetIDMSettings.exe so they might get a picture of why integration with Firefox was not happening.

Since then, despite numerous emails asking for update on their findings -- no form of communication has come from them.

(a) - Does anyone know if Tonec/Internet Download are still in business? (b) - Does anyone know why the add-on won't integrate? (c) - Can anyone recommend an alternative programme -- one that actually works?

Thank you,

Ian

Asked by Ian 5 days ago

When in Russia cannot open the site https://livewell.aah.org/chart/

Why when I am in Russia, I cannot open the site https://livewell.aah.org/chart/? It reads: "The connection has timed out The server at livewell.aah.org is taking too lon… (read more)

Why when I am in Russia, I cannot open the site https://livewell.aah.org/chart/?

It reads: "The connection has timed out

The server at livewell.aah.org is taking too long to respond.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web."

Asked by dinalakom 5 days ago

Forcepoint limit web upload file size to within 1MB

Found Forcepoint was active in browsers Firefox, MS Edge and Chrome. The project environment consists of React, Python 3.8, Django, etc. Neither MS Edge nor Chrome limit … (read more)

Found Forcepoint was active in browsers Firefox, MS Edge and Chrome. The project environment consists of React, Python 3.8, Django, etc. Neither MS Edge nor Chrome limit file size when upload attachment. Firefox versions vary 78 ESR, 86, 88, others. Forcepoint installed by IT which can't be set to inactive. How to resolve Firefox limit?

Thank you.

Asked by pc86400 5 days ago

Monitor - unable to sign in

I got an email from Firefox Monitor that an account has been breached. I clicked in the email to fix it and it won't let me login. It is a different email than the one I … (read more)

I got an email from Firefox Monitor that an account has been breached. I clicked in the email to fix it and it won't let me login. It is a different email than the one I use for Firefox account.

Asked by jan.morga 5 days ago

Need help with Firefox account email settings please

Firefox is not letting me change my email because it says the one I am trying to change it to is already my account email, but it is not the email that shows in my accoun… (read more)

Firefox is not letting me change my email because it says the one I am trying to change it to is already my account email, but it is not the email that shows in my account information or the one Firefox regularly sends emails to. I would appreciate any help changing the account email, but when I search for help, all I find are instructions for changing my primary or secondary email addresses, and those instructions are not working.

Details below (with fake email names):

I'm losing access to my email account, so I logged into Firefox to change my account email. My account displayed: Primary email: first@olddomain.com It did not show any secondary email account.

I clicked to add a secondary email and typed in first.last@gmail.com

Firefox gave me the following error message: "Secondary email must be different than your account email"

To test it, I added a different secondary email, first@differentdomain.com. I made first@differentdomain.com primary and then deleted first@olddomain.com. Then I tried again to add first.last@gmail.com as a secondary email but got the same error message.

Is the "primary email" different from the "account email"? Where can I find the account email to change it?

Thank you!

Asked by viveca 5 days ago

After refreshing, I now continually have to sign in everywhere?

Hello, I don't even know how to google this, but: I recently 'refreshed' Firefox (due to the sound stopping when I played videos) and now I keep having to sign in to all … (read more)

Hello,

I don't even know how to google this, but: I recently 'refreshed' Firefox (due to the sound stopping when I played videos) and now I keep having to sign in to all my regular sites, like gmail, twitter and Facebook, though NOT YouTube (had to sign to that a few times though, not sure what that's working now).

Firefox remembers my sign in info, and passwords, but I keep having to go through the sign in process.

With Twitter, every time I have to do this, I get a 'someone is signing in from a new device' message. Every time. I don't want them to think my account is getting hacked!

Plus, I would just like my Firefox to go back to before I had to refresh.

Please let this be an easy fix!

Thank you ahead of time!

John

Asked by yohejohn 5 days ago

Mozilla don't use the XDG_CONFIG_HOME

On Linux I observe that firefox always create the ~/.mozilla directory. In spite of putting the config inside ~/.config/mozilla and in spite of the ~/.cache/mozilla direc… (read more)

On Linux I observe that firefox always create the ~/.mozilla directory. In spite of putting the config inside ~/.config/mozilla and in spite of the ~/.cache/mozilla directory exists.

Is there a reason (or a problem in my system) why mozilla is not using the XDG_CONFIG_HOME ?

Asked by spacibba 5 days ago

autofill

I have been using firefox and gmail for years. All of the suddent email addresses no longer autofill when I go to compose a gmail from the firefox browser. Is there a f… (read more)

I have been using firefox and gmail for years. All of the suddent email addresses no longer autofill when I go to compose a gmail from the firefox browser. Is there a fix?

Asked by lobstercrawl 5 days ago

Update caused an issue with my browser.

I received an update to Firefox I believe it was either on 4/28/2021 or 4/29/2021. I always use Shopify to print out labels to my CX418 label printer. It would open up … (read more)

I received an update to Firefox I believe it was either on 4/28/2021 or 4/29/2021. I always use Shopify to print out labels to my CX418 label printer. It would open up in a new window and I would just choose the printer and print. Since the update it just hangs and states not responding. I am very frustrated. I am a retailer and I need to be able to print my labels.

Asked by TBInfo 5 days ago

Display glitches when auto complete drop down appears

I've been having an issue come up when browsing. Sometimes, I get a graphic glitch that causes a yellow line to streak across the screen (mot of the times partially or in… (read more)

I've been having an issue come up when browsing. Sometimes, I get a graphic glitch that causes a yellow line to streak across the screen (mot of the times partially or in a window/dropdown box) and it also causes letters to go missing. This is a new laptop so my initial thoughts were to reach out to Dell after I had exhausted my own options. We have still not been able to figure out the cause. There is a laundry list of things that I have tried and here are some that I remember. - Attempted fresh install by using Revo Uninstaller to remove everything, deleted app data and program data, and any other trace of the program that could be found. Then reinstalled Firefox with no addons or changed to about:config. - Uninstalled video drivers and then reinstalled. Updated to most current versions. - Followed instructions found here: https://support.mozilla.org/en-US/questions/1313520 - Tested other browsers to see if there was an issue with them, there was not. - Have been able to successfully recreate the problem on a regular basis. Because of this, I loaded Firefox in safe mode and browsed using it for a while. The issue did not happen and I could not recreate it while in safe mode. I am leaning toward this being a software issue due to the last to points that I mention above. However, at this point I am stumped and I believe Dell support is as well. Has anyone had this issue? Is there a fix? Is it possibly a hardware issue? Any help will be greatly appreciated.

Asked by snakex50 5 days ago

Last reply by snakex50 5 days ago

Deezer links don't open in the desktop app

All Deezer links are opened directly in browser, while I have native Deezer app for win10 installed, and my FF has correct rule for applications like Deezer. Of couse, I … (read more)

All Deezer links are opened directly in browser, while I have native Deezer app for win10 installed, and my FF has correct rule for applications like Deezer. Of couse, I want to open Deezer links directly in app, not in browser.

Asked by Yuri 5 days ago

All files in pastebin get flagged as malware

The file https://paste.c-net.org/ShrinkBanister containing two text files is flagged as malware. It happens to every file I upload. This malware detection is bullshit. Ar… (read more)

The file https://paste.c-net.org/ShrinkBanister containing two text files is flagged as malware. It happens to every file I upload. This malware detection is bullshit. Are sites like wetransfer.com and megaupload flagged as malware once a single user uploads something bad somewhere?

Asked by firefox1359 5 days ago

automatic connections on startup

When I open firefox there is a blank page, which is normal. However, when I analyse the network traffic with wireshark I notice there are automatic connections to several… (read more)

When I open firefox there is a blank page, which is normal. However, when I analyse the network traffic with wireshark I notice there are automatic connections to several websites. Including reddit.com, twitter.com, facebook.com, youtube.com, wikipedia.org, example.org, ipv4only.arpa and also to some mozilla domains. Is this normal behavior or should I be worried ? Also, is there a way to disable this if this is normal behavior ?

Asked by xedem1 4 days ago