Showing questions tagged: Show all questions
  • Archived

v72.0.1 Under Applications, I have KMZ set to Google Earth. Opening a KMZ file, popup appears asking what to open this with

Whwn trying to open a KMZ file on a web page, a popup appears asking What should Firefox do with this file. Open with is checked yet no file is associated and I have to … (read more)

Whwn trying to open a KMZ file on a web page, a popup appears asking What should Firefox do with this file. Open with is checked yet no file is associated and I have to use the Browse option and find Google Earth.

Asked by chuck.ott1 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Fix Context3D not available

I searched for a fix, it says (from 2016) if you are using 64 bit firefox you must switch to 32, beause the flashplayer for 64 bit firefox doesn't support Context3D. But … (read more)

I searched for a fix, it says (from 2016) if you are using 64 bit firefox you must switch to 32, beause the flashplayer for 64 bit firefox doesn't support Context3D. But that is completely irrelevant because I am using a 32bit firefox and getting the error. from what I've searched it's not flashplayer causing it. and I have just installed the newest flashplayer.

Asked by Joshex 2 years ago

Last reply by crankygoat 1 year ago

  • Archived

Windows 7 firewall keeps blocking Firefox, and Thunderbird

I have followed your instructions on getting Windows Firewall to allow Firefox and Thunderbird access to the internet, but after going to Control Panel, etc, to Add a pro… (read more)

I have followed your instructions on getting Windows Firewall to allow Firefox and Thunderbird access to the internet, but after going to Control Panel, etc, to Add a program, I select Firefox and Thunderbird, click OK, then click on Firefox or Thunderbird and I get the Win Firewall message asking to allow or not allow, I click "Allow" then the message keeps appearing asking the same. I go to Control panel, etc, Add Program AGAIN, and both programs are not in the list. No matter how many times I select and allow the programs in the Add Program window, as soon as I click OK, they disappear from the list.

Asked by Mike 2 years ago

Last reply by Mike 1 year ago

  • Solved
  • Archived

firefox won't start after update unless I delete doh-rollout@mozilla.org.xpi, why

for the last 2-3 updates everytime I go to start firefox I get a busy cursor and firefox won't open. When I check task manager firefox process is listed but I can not end… (read more)

for the last 2-3 updates everytime I go to start firefox I get a busy cursor and firefox won't open. When I check task manager firefox process is listed but I can not end it. Als a consent ui process appears for a split second, then vanishes, then reappears and vanishes in an infininte cycle untill I log out of windows to force it to close.

I browsed to mozilla install location and deleted the only .xpi I didn't recognise a doh-rollout@mozilla.org.xpi and thankfully I can launch firefox again. As this problem seems to come back every update I'm hoping someone has an explaination and fix.

Asked by SPR 2 years ago

Answered by crankygoat 2 years ago

  • Solved
  • Archived

Heard about "Some pages or page elements fail to load after updating to Firefox 70" but I'm still having the problem on 72.0.2

I'm up to date, using 72.0.2, but the problems described with the article I mentioned are still happening to me. (Tried the workaround fix but it was already set the way … (read more)

I'm up to date, using 72.0.2, but the problems described with the article I mentioned are still happening to me. (Tried the workaround fix but it was already set the way I was told to set it, and anyway I'm not on Firefox 70.) Namely and with a specific example, Facebook's top bar loads but I don't get my feed, can't look at my notifications, etc etc. But several other sites have other functionality screwey. I was just ignoring it for a while, because like Facebook is not vital to my life, but now my college's Moodle site isn't working and I can't submit my assignments properly, so I'm going to have to switch browsers if I can't figure out what's wrong. Anybody else still having problems? Anybody have a solution? Thanks guys.

Asked by spacekidariel 2 years ago

Answered by crankygoat 2 years ago

  • Archived

FireFox stuck in background

I open FF (happens in Safe mode too), and after a couple minutes of running it stops responding to input, but tabs on live websites continue to update content as expected… (read more)

I open FF (happens in Safe mode too), and after a couple minutes of running it stops responding to input, but tabs on live websites continue to update content as expected. Then I use the task bar , right click and try to close, the confirmation box pops up but acts like it's stuck in the background, clicking on anything FF does nothing even though it's still running (usually). I've disabled all add-ons, and run in safe mode, same behavior. It acts like it's waiting for input from a process (thread) running in the background and I just can't get to it. Task Manager does not offer the option to bring each thread to the foreground to inspect. Patched to the latest version.

Any Ideas?

Asked by itsavant 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Restore previous session isn't working

Restore previous session isn't working. I uninstalled and reinstalled Firefox, and it worked again, but as soon as I signed in to my FireFox account, it stopped working. … (read more)

Restore previous session isn't working. I uninstalled and reinstalled Firefox, and it worked again, but as soon as I signed in to my FireFox account, it stopped working. I also disabled all extensions and am still having the problem.

Asked by c.ditri 1 year ago

Last reply by c.ditri 1 year ago

  • Solved
  • Archived

prime video error

I've used prime video since 3 years without problems. From 2 days (14 Jan 2020) the prime video player gives me the error 4315 when I try to start a playback and it does … (read more)

I've used prime video since 3 years without problems. From 2 days (14 Jan 2020) the prime video player gives me the error 4315 when I try to start a playback and it does not work. I've tried on different linux machine with the latest upgrade istalled (both SO and browser) and the problem is the same. I've disabled all addons and also the tracking protection of firefox without success. Does someone have the same issue? Any ideas on how to solve? Probably an Amazon problem? Please help me if you can, thanks !

Asked by Davide 2 years ago

Answered by Davide 1 year ago

  • Archived

A number of websites when opening a new page displays a blank page

Version 72.0.2 - Having a problem for the last couple of weeks with several websites where when a website wants to open a new tab, simply opens a blank page. Other brows… (read more)

Version 72.0.2 - Having a problem for the last couple of weeks with several websites where when a website wants to open a new tab, simply opens a blank page. Other browsers work fine. Any known fixes for this? Any way of completely uninstalling the app so I can reinstall it?

Asked by 21BY34 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

After updating the browser to version 72.0, there were problems with audio codecs: the browser can not play some .ogg-files.

Hi. After updating the browser to version 72.0, there were problems with audio codecs: the browser can not play some .ogg-files. For an example: http://edapskov.ru/temp/p… (read more)

Hi. After updating the browser to version 72.0, there were problems with audio codecs: the browser can not play some .ogg-files. For an example: http://edapskov.ru/temp/photo_sound.ogg Previous versions of the browser and other browsers do not have this problem.

Asked by Dmitriy 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Firefox Quantum 68.4.2esr (64-bit) control-delete deletes span after whitespace

The following HTML is inside a text area div: <wbr><span dir="ltr" class="code" data-id="3" data-ref="0" data-type="SC" data-isolated="false" draggable="false" … (read more)

The following HTML is inside a text area div:

<wbr><span dir="ltr" class="code" data-id="3" data-ref="0" data-type="SC" data-isolated="false" draggable="false" data-text="span1" contenteditable="false">span1</span>a <span dir="ltr" class="code" data-id="0" data-ref="3" data-type="EC" data-isolated="false" draggable="false" data-text="span2" contenteditable="false">span2</span> b<span dir="ltr" class="code" data-id="2" data-ref="0" data-type="PH" data-isolated="true" draggable="false" data-text="span3" contenteditable="false">span3</span><wbr>

(The WBR elements shouldn't make a difference, but I need them in my test setup.)

Placing the cursor before the "a " and pressing control-delete causes not only the "a " to be deleted, but also span2 and the following space character. Similarly, placing it before "b" and pressing control-delete also deletes span3.

It is as if control-delete treated spans as whitespace, rather than as non-whitespace.

Asked by David.Hudson1 1 year ago

Last reply by David.Hudson1 1 year ago

  • Archived

I've recently been unable to log in to Royal Bank of Canada online banking site, www.rbc.com. Did suggested cache clearing but no improvement

I use a password manager to store log in data and though this data populates, the log in does not move me forward. Rather, I'm given an error message that I have to log … (read more)

I use a password manager to store log in data and though this data populates, the log in does not move me forward. Rather, I'm given an error message that I have to log in in order to perform transactions, which of course I've just done. It's a circular effect that doesn't resolve. Using FF 72.0.2. When I use Chrome, I can log on easily. What has Firefox done to confound my log in; I think this began to happen following the last FF update.

Asked by ausms 1 year ago

Last reply by cor-el 1 year ago