Showing questions tagged: Show all questions

Multitouch Gestures

I'm unable to use multitouch gestures to go back and forward in browser like I used to do in edge and chrome browser. I hope you solve this problem. and the website is op… (read more)

I'm unable to use multitouch gestures to go back and forward in browser like I used to do in edge and chrome browser. I hope you solve this problem. and the website is opening in new tab instead of same tab.

Asked by gunjarivrushadwaj 6 days ago

Changing colours on used links in browser

Hi! I change the settings regarding the colour of used links from the standard pink-ish to red and press ok. The colour doesn't change anyway - not even after restarting… (read more)

Hi!

I change the settings regarding the colour of used links from the standard pink-ish to red and press ok. The colour doesn't change anyway - not even after restarting the computer. I have a brand new computer with the accompanied Windows 10 at the moment.

Thanx for your help

Asked by hansdiskuterar 6 days ago

title bar checkbox dissapeared

i updated firefox and my titlebar appeared (ive previously had no titlebar) how to i remove it now? there isnt a checkbox that used to be in customize could anyone help … (read more)

i updated firefox and my titlebar appeared (ive previously had no titlebar) how to i remove it now?

there isnt a checkbox that used to be in customize

could anyone help me remove the titlebar? im on Linux

Asked by mcdnvs 1 week ago

Last reply by mcdnvs 6 days ago

New tab, main sites

Hello, I would like to know why after updating to version 86.0 the thumbnails of the main sites on the home page, which previously contained the first letter of the name … (read more)

Hello, I would like to know why after updating to version 86.0 the thumbnails of the main sites on the home page, which previously contained the first letter of the name set, are now empty.

Thank you

Asked by adriano.faccoli89 5 days ago

Can Multi-Account Containers operate on more than just the domain?

I can't tell you how amazingly awesome the MAC extension is! Extremely helpful, especially for those of us who are juggling multiple logins on the same systems. There is … (read more)

I can't tell you how amazingly awesome the MAC extension is! Extremely helpful, especially for those of us who are juggling multiple logins on the same systems. There is one small issue I'm hoping to get help with.

Here is my specific scenario:

I have two different Microsoft DevOps accounts one at dev.azure.com/xyz and another at dev.azure.com/abc - they have two different Microsoft credentials, perfect for the MAC extension.

Except... the "Always Open in Container..." option seems to only be key'd to the domain name. I would love to be able to use more of the URL as you can see in my example. Is there any way to make this happen?

Asked by tendimensions 5 days ago

Blocking automatic audio/video play stopped working, how do I fix??

I recently changed options to connect to all websites via https under Privacy & Security, could that be the reason? I wouldn't think that has anything to do with it … (read more)

I recently changed options to connect to all websites via https under Privacy & Security, could that be the reason? I wouldn't think that has anything to do with it but then I'm not expert tech-wise. Thank you!

Asked by jj 4 weeks ago

Last reply by jj 5 days ago

Lockwse

I'm trying to correct Lockwise memory of an incorrect URL. Apparently, the "edit" option does not allow editing of the URL. I've tried deleting and adding new but the URL… (read more)

I'm trying to correct Lockwise memory of an incorrect URL. Apparently, the "edit" option does not allow editing of the URL. I've tried deleting and adding new but the URL field keeps reverting to the bad link. I have bounced through all the help features I can find without resolution.

Asked by RKM01 5 days ago

How do I control what applications are in my options category in the preferences menu?

I've been trying for some time to determine why my main Firefox profile, the profile I use most of the time, has a lot of trouble when I use Google Street View. The Stree… (read more)

I've been trying for some time to determine why my main Firefox profile, the profile I use most of the time, has a lot of trouble when I use Google Street View. The Street View screen essentially freezes when I try and use it. But, taking a tip from Firefox help I opened up a new profile in a new browser. When doing so, the existing Google Street View problem disappeared completely in the new browser. I call my new profile in the new browser my second Firefox browser to use. My question is, can someone explain why the problem disappears in my second Firefox browser? Looking at the options window when I open the Firefox menu, I see a few differences between the two browsers. The big difference is the second browser has much less applications in it. It has 7 applications where as my first browser has 21 applications. Is this the possible reason why the second browser doesn't have the problem that my first browser does? If so, how can I delete some of the applications in the first browser to see if that is the problem? I'm trying NOT to refresh my first Firefox browser as refreshing Firefox caused much problems for me in the past. And, it seems some Firefox aficionado's do say use caution when using a refresh. So, can someone please explain why the one browser, the new second browser, is void of the problem that plaques my first or original Firefox browser? Thank you. Post a Reply

Asked by sciencemagic 5 days ago

Print dialogue requires choice between useless clutter or no page numbering.

Unfortunately, allowing Firefox to update means we are now stuck with the new print dialogue, which is now as un-customizeable as all other browsers. The worst element of… (read more)

Unfortunately, allowing Firefox to update means we are now stuck with the new print dialogue, which is now as un-customizeable as all other browsers. The worst element of this from my point of view as a teacher who frequently prints from the internet is the newly imposed loss of the capacity to customize headers and footers. The two-pages-per-sheet option is obviously a good thing, but in order to number the pages, one is required to splay the URL across the entire top of the page. This is yet worse if you attempt to use the two-page-per-sheet format; you will now have the URL displayed TWICE across the top of the entire page. It's ugly and unnecessary, as is the date and time that I prepped the material. The title is at the top of any article; now it also have to be on every sheet multiple times, alongside the URL, the date and time, and only one possible numbering format. What is sad is that it appears not to be understood that the desired form for much printing from the internet is something approximating the appearance of a book or journal page; whether it is two on one page, or single pages per sheet. If anyone knows how to preserve BOTH the customizable headers and footers AND select one OR two pages per sheet, we'd be very well-helped.

Asked by bwp123 4 days ago

Handlers.json and GPO (admx)

Hello, Fire Fox version 78.2 ESR is default browser OS: Windows 10 1909 PB: I want to execute form Firefox: microsoft-edge:https://google.com But the browser need a confi… (read more)

Hello,

Fire Fox version 78.2 ESR is default browser OS: Windows 10 1909 PB: I want to execute form Firefox: microsoft-edge:https://google.com But the browser need a confirmation I add a gpo for Firefox (admx:) Handlers: {"DefaultHandlersVersion":{"fr":3},"microsoft-edge":{"action":4}} The policy is present in Firefox (about:policies) but it's not working is working if i modify the handlers.json in profiles folders

why the GPO not working ? why the handlers.json is not modified when the GPO is applied ? the syntaxes is it good ? Ha you got any ideas ?

Thanks

Asked by rambler932000 4 days ago

Coming from chrome: dealbreaking feature omission

Hi, In Chrome, I can assign a shortcut key to launch any extension. In Firefox I cannot. There are one or two that I use constantly when form-filling, so this absense i… (read more)

Hi, In Chrome, I can assign a shortcut key to launch any extension. In Firefox I cannot. There are one or two that I use constantly when form-filling, so this absense is a major productivity loss and means people like me won't switch.

In Firefox's Manage Your Extensions --> Manage Extension Shortcuts page, there's a message: "The following extensions do not have shortcuts [extensions are listed]". Chrome doesn't have such a limitation; any extension can be launched by a shortcut key.

Furthermore, I can't submit a feature suggestion because Help --> Submit Feedback takes you to a dead page. "Please check back soon - we've paused submissions". Not a good impression upon returning to Firefox having spent the last seven years away using Chrome.

Please match your competitor!

Cheers.

Asked by stonecircle 4 days ago

Search engines limited to language version

Hello everyone. I tried switching Firefox (Windows 10) from Polish to English. (It is nice to see a program in your native language. However, most manuals, tutorials, for… (read more)

Hello everyone.

I tried switching Firefox (Windows 10) from Polish to English. (It is nice to see a program in your native language. However, most manuals, tutorials, forums etc. on the Web are in English, so using English version of apps wherever possible feels straightforward and consistent). I found one functionality that is browser language dependent for no reason - availability of search engines. Specifically, allegro.pl (Polish auction site). It's there by default when Firefox language is set to Polish. When I switch to English, it disappears along with other default Polish search engines, only to be replaced by English ones.

When I try a "manual" setup of search engines, allegro.pl is nowhere to be found. Firefox settings -> find search engines - no official allegro search engine (just some fan-made add-ons). Go to allegro.pl -> Firefox search bar - I expected the icon of magnifier with green plus sign that would add the search engine of current site - again it's not there.

Is there any workaround? Cheers, Rafał

Asked by Rafau 4 days ago

Last reply by Rafau 4 days ago

I accidentally lost the recommended articles

I accidentally lost the recommended articles which can be saved to pocket (optional). There should be a checkbox that asks: ARE YOU SURE ? There must be an EASY way to ge… (read more)

I accidentally lost the recommended articles which can be saved to pocket (optional). There should be a checkbox that asks: ARE YOU SURE ? There must be an EASY way to get the articles back. While I'm here I'd like to say that a lot of the help files or comments don't have any pictures. A picture IS worth a thousand words so it would be nice to have more of that. Someone could ask you what someone else looked like and you could sit there and type a long time or (so much faster) show them a picture if you have one, right ? Let's go a step further and use a dismantled car engine. Even more complex. Are you starting to get it ?  :-)

Asked by Ray 4 days ago

Bestand - afdrukvoorbeld

Beste, Ik print heel vaak. De laatste twee weken krijg ik geen "afdrukvoorbeeld" meer bij "bestand". Dat was zeer handig aangezien men dan een pagina kreeg van de betro… (read more)

Beste,

Ik print heel vaak. De laatste twee weken krijg ik geen "afdrukvoorbeeld" meer bij "bestand". Dat was zeer handig aangezien men dan een pagina kreeg van de betrokken webpagina die toeliet om ook de afdruk te vereenvoudigen (grootte tekst, weghalen vermelding datum, naam pagina, ...).

Hoe krijg ik dat terug ?

Asked by wim.meul 3 days ago

Language and spelling check button disabled, how to fix?

hello everyone, I'm having a trouble that seems to be frequent lately (see below a former discussion), and that is driving me nuts. I've installed my dictionaries, verif… (read more)

hello everyone,


I'm having a trouble that seems to be frequent lately (see below a former discussion), and that is driving me nuts.

I've installed my dictionaries, verified the about.config marks, and still the right click for spell check and language choice has disappeared on my outlook 365 web.

Curiously, it works perfectly on Outlook 365 web on Chrome, and here in this text box on Firefox.

Would anyone have a clue how to fix it? (don't want to have to switch browser from Firefox)


Thank youé1 Daphne


Antony Tsindos Antony Tsindos Question owner 6/27/17, 1:18 AM

Thank you for your replies all. I have worked it out. The language packs were installed but not "Unpacked" All OK now. Thanks cor-el cor-el

   Top 10 Contributor
   Moderator

6/27/17, 6:32 PM

Language packs (strings for the user interface) do not need to be unpacked, but dictionaries always do need to be unpacked (they have an unpack property), so do not mix up these two.

   https://developer.mozilla.org/en-US/Add-ons/Install_Manifests#unpack

Asked by daphne.esquivel.sada 3 days ago

Evernote Web Clipper add-on stopped working after several years

An Evernote contact spent an hour with me and took over my computer with my permission. She could not fix the problem. She said that I would have to create another Firefo… (read more)

An Evernote contact spent an hour with me and took over my computer with my permission. She could not fix the problem. She said that I would have to create another Firefox Profile. The one I have is broken or corrupted. Here's a note from our session:

Here are the steps to create a new Firefox profile, if you would like to give that a try:

1) Open Firefox profiles page (copy and paste about:profiles to the URL address bar). 2) Find a profile with a label "This is the profile in use and it cannot be deleted" and remember it. 3) Create new profile with any name and location by default. 4) Set new profile as default profile: the image that evidently can't be copied and pasted here states: "Profile: TEST NEW PROFILE, Default Profile yes" 5) Restart Firefox. 6) Install Evernote Clipper 7) Click on Web Clipper icon and check if Clipper menu opens and article is clipped

If this procedure helps, the main reason is a corrupted initial Firefox profile (where the Clipper issue happens.) If this is the case, I recommend using the new profile you just created.

To return to the initial profile, set as default the profile from the step 2 and restart Firefox.

For more information about Firefox Profile Manager, click here.

If this workaround doesn't resolve the issue, please contact Firefox support. I'm afraid I don't have more information about the Firefox profile setup on your Mac.

I did not try that. Thought I'd go to the Firefox experts first!

Asked by 123rsc 3 days ago

Firefox 86: change print margin unit from inch to millimeters

Firefox 86 has introduced a new print preview panel which I like. What I don't like though is that the unit for print margins has changed from millimeter to inch (see scr… (read more)

Firefox 86 has introduced a new print preview panel which I like. What I don't like though is that the unit for print margins has changed from millimeter to inch (see screenshot, in German). In previous versions, it was possible to set the unit in the prefs by changing "print.printer_PostScript/default.print_paper_size_unit". Value 0 meant imperial units, value 1 meant metric units. This entry does no longer exist.

There is still the entry "print.printer_printername.print_paper_size_unit" for every printer that's installed. Those values are all set to 1 in my case but this doesn't seem to have any effect.

So how can I set the margins of printed pages in millimeters instead of inches?

Asked by mrmustard1 2 days ago