firefox keeps rolling back to homepage

firefox keeps rolling back to homepage. It also opens new widows automatically. Please find a solutiion for this, all work is lost because of this. Windows 10, Firefox 94… (read more)

firefox keeps rolling back to homepage. It also opens new widows automatically. Please find a solutiion for this, all work is lost because of this. Windows 10, Firefox 94.0.2 (64-bit)

Asked by sunoj1 5 days ago

Last reply by sunoj1 4 days ago

Private Network Says Offline and Cannot Turn Back On

today at about 7pm(central) I was browsing on autozone.com when I got a popup that said my something about my network needed attention. I noticed that my Firefox Private … (read more)

today at about 7pm(central) I was browsing on autozone.com when I got a popup that said my something about my network needed attention. I noticed that my Firefox Private Network was off. I tried to turn it on and it kept going back to OFF. exited Firefox and restarted. problem still there. rebooted computer, started Firefox browser, problem still there. Don’t enable HTTPS-Only Mode selected still have the problem..

system info: windows 7 home prem 64 bit Firefox Browser 94.0.2(64-bit)

Asked by Ro-Ro 4 days ago

FVD speed dial disabled. Does anyone know how to find where they are stored and recover them?

I understand this forum is by volunteers, and that Mozilla doesn't care a whit about the hassle they saddled us with. And that many many people have asked the same quest… (read more)

I understand this forum is by volunteers, and that Mozilla doesn't care a whit about the hassle they saddled us with. And that many many people have asked the same question, does anyone know a work around?

Does anyone know whether the speed dial information is stored on our computers?

If it is somewhere on our computers, does anyone know how to somehow copy it in any way? Like with specific instructions. The answer might be something like, it is in the such and so folder, and you could open it by step #1 , then step 2, then step 3.

Asked by davidr9 4 days ago

Firefox Private browsing default installation out of the box blocks certain websites

I have been attempting to use Firefox Private browsing default installation out of the box on netflix, and messages.google.com/web and in netflix's case videos do not pla… (read more)

I have been attempting to use Firefox Private browsing default installation out of the box on netflix, and messages.google.com/web and in netflix's case videos do not play, and google messages page is a blank white page, and also any website that uses facebook comments, that section is not loaded. What is this setting that is causing these behaviors in the private browsing mode, is there a article somewhere that explains in detail how firefox's private browsing mode works?

Asked by limava9478 4 days ago

Last reply by limava9478 4 days ago

The Easy Adblock extension icon

The Easy Adblock extension icon doesn't show up anywhere on my toolbar where it used to be or in bookmarks and such. Where is it? Why has it disappeared, even though the … (read more)

The Easy Adblock extension icon doesn't show up anywhere on my toolbar where it used to be or in bookmarks and such. Where is it? Why has it disappeared, even though the extension is on?

Asked by airebird 4 days ago

Whatsapp web is not connecting on 94.0.2(64 Bit)Win 7

Hi i am on Windows 7 (64 bit). With 94.0.2(64 Bit) of Mozilla Firefox browser.For the past 1 week or so i cant able to connect with Whats app Web on Mozilla Firefox.But i… (read more)

Hi i am on Windows 7 (64 bit). With 94.0.2(64 Bit) of Mozilla Firefox browser.For the past 1 week or so i cant able to connect with Whats app Web on Mozilla Firefox.But its working on chrome.Please help me sort out the issue.Thank you

Regards Raja

Asked by raja19 5 days ago

Last reply by raja19 4 days ago

PDF with form fields are displayed blank on print

The fields are displayed correctly when viewing the PDF, but when I try to print, the fields are blank on preview and also on the actual print. The PDF works as expected … (read more)

The fields are displayed correctly when viewing the PDF, but when I try to print, the fields are blank on preview and also on the actual print. The PDF works as expected when using Edge and Chrome.

Asked by Tamtam98 4 days ago

Any way to make firefox use accent color?

Hi! On my win 10 PC active window is blue and inactive is dark gray. But firefox is all the time it's own color. Is there way to fix it so that FF would use system color… (read more)

Hi!

On my win 10 PC active window is blue and inactive is dark gray. But firefox is all the time it's own color. Is there way to fix it so that FF would use system color?

Asked by fdoywugozklvsndgax 4 days ago

every sites takes longer to load

dear firefox, i am using firefox. but this time, it takes longer to go any sites. i cant to any sites right now. so i recently using microsoft edge to send a question. i … (read more)

dear firefox, i am using firefox. but this time, it takes longer to go any sites. i cant to any sites right now. so i recently using microsoft edge to send a question. i have a good internet connection. no matter what sites took me longer. all sites may not work for me. i have reinstalled firefox, and it was just same for me. Can you help me please. i dont want the firewall protection thing. i dont know how to use firewall.

Asked by zariefzaheer 4 days ago

Last reply by zariefzaheer 3 days ago

TTFB vs cache

Hi, I wonder why Firefox is so slow when a site is present in it's cache. It's been the same problem for years, whenever I'm getting a long TTFB from the server, let's sa… (read more)

Hi,

I wonder why Firefox is so slow when a site is present in it's cache.

It's been the same problem for years, whenever I'm getting a long TTFB from the server, let's say a TTFB of a second or two, I know that clearing Firefox's cache of that site will resolve the issue and bring down the TTFB to it's normal of around 100ms.

Why and how clearing the cache changes the server TTFB?

Thank you.

-- Francois

Asked by francoisp 3 days ago

Restoring tabs on a Mac when cache was emptied.

How do I restore my tabs when a tech support person emptied my cache and all my history disappeared? I see instructions for a PC but not a Mac. I am on a Mac using Firefo… (read more)

How do I restore my tabs when a tech support person emptied my cache and all my history disappeared? I see instructions for a PC but not a Mac. I am on a Mac using Firefox.

Asked by marsoobian 3 days ago

Firefox stops working with google after a short time

Over the past 3 weeks i have have issues with Firefox as it stops being able to function when trying to use google as a search engine and in accessing Google related site… (read more)

Over the past 3 weeks i have have issues with Firefox as it stops being able to function when trying to use google as a search engine and in accessing Google related sites in general.

Here is a scenario to better explain the issue

Once I open Firefox everything will be working as expected until a short time later ( the interval is not fixed but it can happen within minutes of launching the program). If I then attempt to use the "awesome bar" to conduct a search query ( Ex. I type "dogs" into the awesome bar) the properly formatted URL for the seach appears in the awesome bar / address bar (https://www.google.com/search?client=firefox-b-d&q=dogs), the display in the bottom left corner of the application shows "www.google.com" and the activity icon in the tab next to "new tab" cycles from side to side BUT noting else happens. The search results do not display and I am not taken to the search results. The same behaviour happens if I open a new tab and attempt to perform my search using the search field box below the displayed Firefox logo.

If I manually enter a URL or select a bookmark/favourite I am able to access that site without problem. The error seems to be isolated to google only due to the fact that if I attempt the same operation/search as described above but then change the search in engine to Bing or Duck Duck from the options in the drop-down from the awesome bar the search is completed as expected without incident.

I then have to close the application and start the session all over again until it inevitably starts all over again.

This issue is "new" as I have successfully been using Firefox as my default browser for several years. I have only a few extensions installed and none of them new or that would coincide with the start of the problem

Asked by Gary @ Work 4 days ago

Last reply by Gary @ Work 3 days ago

History panel always on.

Whenever I start firefox the history panel is always up, I turn it off in view and ctrl-h but everytime I start firefox its up on every window again by default. How do I … (read more)

Whenever I start firefox the history panel is always up, I turn it off in view and ctrl-h but everytime I start firefox its up on every window again by default. How do I disable this panel, I never use it. Thank you for your time.

Asked by Phildo 3 days ago

Firefox won't sync when SmartProxy (or FoxyProxy) is enabled

Hello, I'm behind a corporate proxy server and I had no issues with this until a couple of months ago. First I was using FoxyProxy, and one day I realized that Firefox wa… (read more)

Hello, I'm behind a corporate proxy server and I had no issues with this until a couple of months ago. First I was using FoxyProxy, and one day I realized that Firefox wasn't syncing so I started troubleshooting (Troubleshoot mode) and found out that when a proxy addon (now I moved to SmartProxy and it's the same) is enabled Sync fails. I even tried setting up a new profile with a different, new, Firefox Sync account and the outcome is the same. Anyone else having this trouble? Is this a bug? Should I report it? Anyone wants to help me reproduce it? Thanks in advance!

PS: This happens on my Windows 10 machine too.

Asked by samthelion17 3 days ago

Firefox reacts slower and becomes sluggish quickly

A few weeks ago I noticed that browsing in Firefox started being slower / sluggish. It usually happens in YouTube or Twitch, but can also happen while scrolling with the … (read more)

A few weeks ago I noticed that browsing in Firefox started being slower / sluggish.

It usually happens in YouTube or Twitch, but can also happen while scrolling with the mouse in wikipedia for example.

Some examples: -When having a Twitch stream open, the stream is running fine, but when clicking and moving the volume slider on the player, it does not move smoothly, and with some delay. -When doing a bit more heavy browsing, sometimes a tab might get "stuck", for example, the twitch stream might start to buffer for a few seconds. I notice the buffering is not related to any bandwidth related issue. -Firefox reacts slower (or with a small delay) while moving between tabs, clicking on links, etc. This usually happens only after a few hours after launching and browsing with Firefox.

Most happen after a while since I launch Firefox. And by a while I mean maybe 2-3 hours, and I don't have a ton of tabs open. It becomes slower much, much faster than it used to in the past.

Now, sometimes it can take Firefox up to 30 seconds to close completely, before I can launch it again.

I had the same Extensions installed before these issues started happening.

I tried uninstalling Firefox completely, then manually deleting the remaining profile folder, and do a fresh install of the latest Firefox version.

I checked the Windows Task Manager, and it shows (14) processes under Firefox. Is this normal? I tried unticking the "Use recommended performance settings" and restarting Firefox, but it still reached (14) processes after a couple of minutes.


I am not sure if it is related to Firefox itself. My computer is 5 years old but functioning properly...

I did not check if similar issues happen on a different browser. I am just so used to Firefox.

I had a few weird bug in Windows 10, but those existed for a good while now, and are not similar to the ones I experience while browsing with Firefox. I didn't notice anything similar while watching video files in a Media Player.

I am not sure if it can be hardware related. All seem to be working properly...


I want to figure out what is causing this. If you need any more information let me know.

Asked by sata 4 days ago

Last reply by sata 3 days ago

Wrong camera for meetings

I'm on a macboox pro (intel) with the built in camera and an external camera fuji (not connected). When I start a google meeting or skype call firefox wants to use the ex… (read more)

I'm on a macboox pro (intel) with the built in camera and an external camera fuji (not connected).

When I start a google meeting or skype call firefox wants to use the external camera and I don't see any options to use the internal camera.

If I try the same thing in Safari browser it works perfectly.

How do I tell firefox which camera to use?

Asked by mtissington 3 days ago