I cannot log into Firefox on my Mac Mini using the my email address and password, the Mac Mini keeps saying my password is incorrect.

I can log into my Firefox account on my Macbook Air with my email address and password, I can log into Firefox on my iPhone via pair, but I cannot log into Firefox on my … (read more)

I can log into my Firefox account on my Macbook Air with my email address and password, I can log into Firefox on my iPhone via pair, but I cannot log into Firefox on my Mac Mini using the same email address and password, the Mac Mini keeps saying my password is incorrect.

I'm running Firefox version 100 on both my Macbook Air and my Mac Mini. The sync feature works fine between my MacBook Air and my iPhone. The Firefox account works excellent between my MB Air and iPhone, but I would like to have my bookmarks, history and passwords synced to my Mac Mini as well.

The "only" way I know how to log into my Firefox account on my Mac Mini is using my email address and password. The same email address and password works fine on my MB Air and iPhone. But when I enter my email address and password on my Mac Mini, I get the "Incorrect password" message. I have carefully re-entered my password several times with no success.

I am concerned about "resetting" my password as the dialogue suggests I may lose my bookmarks, logins, and passwords. I really, really, don't want to do that. Besides, they work fine on my MacBook Air and iPhone.

I don't have a resolution to this issue. Any suggestions?

Thanks in advance, Glenn Cooper

Asked by glenn.cooper 2 weeks ago

Last reply by glenn.cooper 4 days ago

print settings - edit header and footer

hi, i'm using FF (version 98 at the moment) to print local files. It is key to me to edit header and footer for each print! the only solution i found so far to edit them … (read more)

hi,

i'm using FF (version 98 at the moment) to print local files. It is key to me to edit header and footer for each print! the only solution i found so far to edit them at all, is to go to about:config and for example search for print.print_headerleft. Besides that is not usable at all, it simply doesn't work! The header and footer remain the same. Please tell me how can i change header and footer?

If you delete the, in my opinion much better "page setup", why don't you include all it's funktions in the new print dialog?

another problem is the size of the new print preview! it's much to small! make it resizeable please.

Or just give us back the "page setup". That would be a big advantage over chrome and edge, which suffer the same printing problems.

Thanks

Asked by forinves 1 month ago

Last reply by forinves 4 days ago

Open tabs from last session but with specific tab active

Hello, I use FF with the setting on start to restore the tabs of the last session. Now I need a specific tab active/focused on start. (It is a WebRTC for our phone system… (read more)

Hello,

I use FF with the setting on start to restore the tabs of the last session.

Now I need a specific tab active/focused on start. (It is a WebRTC for our phone system and if it not focused at start ring tone will not be played)

Is there a way to start with my last opened tabs restored but this specific tab active and in selected/focused.

Pinning this tab seems to load it but WILL not play a ringtone without clicked first. If I end FF with this tab active and therefore the tab is active on next start the ring tone will be played.

But knowing me I WILL forget to click on this tab either on start or before ending FF.

Regards

Asked by marco.mueller 2 weeks ago

Last reply by marco.mueller 5 days ago

Wrong colors when uploading photo to Facebook (via FB wall)

Hi! I am not sure, if Mozilla is the reason, or Facebook is the reason. But since I can't get any help from FB, I'd like to check also here. At first, I thought that th… (read more)

Hi!

I am not sure, if Mozilla is the reason, or Facebook is the reason. But since I can't get any help from FB, I'd like to check also here.

At first, I thought that the problem is on my side, since I am using ICC profiles and maybe I did something wrong. But It is not the problem on my side. I tried with an original jpg file, directly from my camera.

So, when I upload JPG to the Facebook, color of the image changes. This happens only if I publish it directly to my FB wall. If I go to FB "publishing tools" (on FB pages), everything works normal. If I upload the same photo via for example Chrome or Vivaldi, everything works, even if I upload directly to the FB wall.

So the problem occurs only If I upload from Mozilla (I have latest version 100) to the FB wall. Not via "publishing tools" on FB page. But problem is the same if I publish on my FB business page wall. So I assume that the problem is on FB side, that somehow renders files differently then via their Publishing tools. But I am allowing that Mozilla does something to them via the interface.

There must be some problem with Mozilla too, since all images work OK with Chrome or Vivaldi. So, something in relation of Mozilla - Facebook wall.

Currently I just use Chrome for uploading to FB, but I don't want that.

Not sure what to do now. FB does not reply, maybe Mozilla can help or check? I attached a sample photos, to see difference. Here is my Mozilla gfx.color profile too: https://i.ibb.co/CWRHWnh/6.jpg

Asked by S. 1 week ago

Last reply by S. 2 days ago

Cannot print 2 pages, first page is cutoff

I wanted to print out an order placed online but could only print part of it. The order took up about 1.5 pages when displayed in Firefox, but I could only print the uppe… (read more)

I wanted to print out an order placed online but could only print part of it.

The order took up about 1.5 pages when displayed in Firefox, but I could only print the upper 2/3 of it. That’s all the Print Preview displayed. It was cut off at the bottom. There was no option to print the missing lower third or a second page.

I can scroll Firefox to display the lower part but Print Preview still shows only the upper part.

I can change FF’s scale to 80% in order to show the whole order on the screen, but Print Preview still only shows the upper part.

I can scale Print Preview to 70%, but then it’s difficult to read.

I don’t recall having this problem with earlier versions of Firefox.

How can I print my order on 2 pages so that I can read it?

Asked by Mike109 2 weeks ago

Last reply by Mike109 4 days ago

Sync does not sync all extensions and their data between PC(windows) and Mac(Monterey 12)

Hi , My main machine is a personal windows laptop. Firefox sync works fine and syncs all things including "all" my installed extensions . recently company issues me a m… (read more)

Hi , My main machine is a personal windows laptop. Firefox sync works fine and syncs all things including "all" my installed extensions . recently company issues me a macbook and on it when i install firefox and login my account for sync it syncs other things like bookmarks but does not sync all my extensions only a few of them.

I already tried multiple things like sync delibrately from windows and then pressing sync on mac or reinstalling firefox on mac . but its the same issue.

few of the extensions that are missing :

  1. Auto Tab Discard
  2. Download Manager (S3)
  3. DownthemAll
  4. Stylus ( very important for me)
  5. Tab Session Manager (THE most important for me)
  6. TamperMonkey ( Important)
  7. (Temporary Containers)
  8. uBlock Origin
  9. Xkit Rewritten
  10. Zoom Image

Asked by Ali A. 1 month ago

Last reply by Ali A. 3 days ago

FireFox Suspended? and Update to v.100 problem

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab. Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc. How… (read more)

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab.

Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc.

However cCleaner could not proceed as it claimed FF was still open.

Using Windows Task Manager I found FireFox was "Suspended" (screenshot 1)

I then terminated the task - so cCleaner could proceed.

Then FF appeared to work OK. Until the next time....

It just happened a few minutes ago closing FF - using cCleaner - once again FF was "suspended" and had to be terminated in Task Manager.

On FF help it said Update to version 100 which I did BUT the update got stuck on the FF Update - for several minutes (definitely over 10 mins) so I had to terminate the FF Updater using Windows Task Manager (screenshots 2 & 3) again used Task Manager to terminate that.

FF appeared to open OK even showed the version 100 What's new tab.

BUT when I used FF help to check version I got Restart FF to update to version 100 (screen shot 4) Perhaps the last might temporary due to terminating the what appeared to be stuck Updater, but it was worth mentioning.

PC details: OS Name Microsoft Windows 10 Home Version 10.0.19044 Build 19044 System Model HP Pavilion 590-p0097c Desktop PC System Type x64-based PC Processor Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, 2808 Mhz, 6 Core(s), 6 Logical Processor(s) Installed Physical Memory (RAM) 8.00 GB

Any help appreciated.

Thanks,

Vincent

Asked by UnknownVT 3 weeks ago

Last reply by UnknownVT 6 days ago

new computer firefox install wipes custom home page on all devices

This has happened to me on 3 different computers. Today, I installed Modicia linux operating system on a new computer. Then, I installed Firefox browser. I logged int… (read more)

This has happened to me on 3 different computers.

Today, I installed Modicia linux operating system on a new computer. Then, I installed Firefox browser. I logged into Firefox the normal way and all my book marks and passwords etc... were imported into the browser, but when I clicked the "Home" button, my customized home page was gone. There were just a couple buttons pre-configured to whatever the default thing is showing twitter and 2 or 3 other buttons, but not what I had spent 3 hours configuring on my other computers. This has only happened on a new install of Firefox.

When I went back to my old computer and started Firefox, they were all gone!!! All of them. How do I get them back without programming each individual button all over again? The picture shows what it looks like NOW. Before installing Firefox on this new computer, all 32 buttons on my home page were individually configured with URLs and custom icons. Walt

Asked by WalterRamjet 1 week ago

Last reply by WalterRamjet 4 days ago

Google map iframes not displaying in FF 99.0.1

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode. Google Maps > Search > Share > Embed a Map, the map to be embedded is not … (read more)

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode.

Google Maps > Search > Share > Embed a Map, the map to be embedded is not displayed (likewise when embed is pasted into Wordpress page, for example)

While same procedure in Safari or Brave works as expected (map to be embedded is displayed in Google maps and embed code displays map in webpage using Brave or Safari).

From the Google Maps page > share > Embed a map > right click This Frame > Open in new tab And then looking in the Console. There are a few other ignored errors but then this...

Loading failed for the <script> with source “https://maps.googleapis.com/maps/api/js?client=google-maps-embed&paint_origin=&libraries=geometry,search&v=3.exp&language=en®ion=us&callback=onApiLoad”.

Asked by woolwit 3 weeks ago

Last reply by woolwit 25 minutes ago

Tabs are disappearing

My tabs keep disappearing. I have multiple tabs open but some of them just disappear for no apparent reason and I can't bring them back. I'm not in full screen mode and n… (read more)

My tabs keep disappearing. I have multiple tabs open but some of them just disappear for no apparent reason and I can't bring them back. I'm not in full screen mode and not toggling with the F11 key. Firefox is up to date and I've tried restarting my laptop.

Asked by mrsyardbroom 2 weeks ago

Last reply by mrsyardbroom 5 days ago

Firefox crashing every time I try to See all downloads

Seems like there's a bug in the new update. I can't see all the downloads, no matter how I try to open the list of downloads, the browser immediately crashes. I tried rei… (read more)

Seems like there's a bug in the new update. I can't see all the downloads, no matter how I try to open the list of downloads, the browser immediately crashes. I tried reinstalling (started a new profile, etc), the issue still persists.

Asked by elh.rotem 3 weeks ago

Last reply by elh.rotem 4 days ago

Problem with syncing and security and cookies, round 2

Hi This problem still occurs, this time it took about 3 days before it reoccurred. I'm having a problem that appears to be linked to syncing. I can clear it with "Refre… (read more)

Hi

This problem still occurs, this time it took about 3 days before it reoccurred. I'm having a problem that appears to be linked to syncing. I can clear it with "Refresh Firefox...", but then it will come back in about 2-3 days. Deleting my profile didn't help. The original problem description can be found at the link: https://support.mozilla.org/en-US/questions/1355876?utm_campaign=questions-solved&utm_source=notification&utm_medium=email#answer-1459234

Are there logs I can review or collect?

Thanks.

Roe

Asked by roeboat 3 days ago

cannot view MS Outlook emails in Firefox browser, old help information does not work

Firefox is my default browser. My email client is Outlook 2010. If I try and view an email in broswer, it comes up using Intenet Explorer. I have tried looking for an … (read more)

Firefox is my default browser. My email client is Outlook 2010. If I try and view an email in broswer, it comes up using Intenet Explorer. I have tried looking for an .mht reading add-on but nothing seems to exist and existing help info refers to Firefox 58 and doesn't work. Thanks for all help, Jon

Asked by jon69 1 day ago

Bookmark problems

Hi, I have recently bookmarked from chrome successfully, or so I THOUGHT..... but for some reason when I try add a new bookmark to a folder I have used, the bookmark WON'… (read more)

Hi,

I have recently bookmarked from chrome successfully, or so I THOUGHT..... but for some reason when I try add a new bookmark to a folder I have used, the bookmark WON't SEND IT TO THAT FOLDER..... and then for some reason it'll save it when I go into the three bars - Bookmarks - and then appears there instead. I don't understand why the bookmark doesn't save into one of my folders? is there some kind of problem happened when the boomarks migrated from Chrome?

Asked by weavo 1 day ago

Accessing recently visited sites

I always used to be able to quickly access recently-visited sites from a clock icon on the toolbar, but following a refresh I have lost it. How can I get it back? Eric L… (read more)

I always used to be able to quickly access recently-visited sites from a clock icon on the toolbar, but following a refresh I have lost it. How can I get it back?

Eric Lockett

Asked by ericlockett 23 hours ago

Highlighting dropdown lists of menu bar

Hello there , I am trying to modify the menu-bar dropdown items when I hover over the list that opens with my mouse ( the dropdown list of any of Help , Tools , Bookmarks… (read more)

Hello there , I am trying to modify the menu-bar dropdown items when I hover over the list that opens with my mouse ( the dropdown list of any of Help , Tools , Bookmarks , History etc...). It is barely noticeable. I can hardly see the item chosen. I could use some help using the css. I am using FF93 and my platform is win7. Thanks look4

Asked by look4 1 week ago

Last reply by look4 6 days ago

Firefox won't open https://www.metrobyt-mobile.com/

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. … (read more)

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. [See image of error]. I have gone into settings | browser privacy and tried turning off blocking for cookies, tracking content, cryptominers, and fingerprinters. No difference. I have gone into Enhanced Tracking Protection and clicked on Manage Exceptions and it won't give me an option to add the website. The site opens normally in Chrome. I find the instructions for "What to do if a site seems broken", but there is no shield or broken shield next to the web site address to click on. [See second image].

Asked by panchorob 21 hours ago

new 100.0.1 browser issues

I can't sing in to banking accounts with newest version of Firefox. no problem with Microsoft Edge. I keep getting this message. System Unavailable warning System is unav… (read more)

I can't sing in to banking accounts with newest version of Firefox. no problem with Microsoft Edge. I keep getting this message.

System Unavailable warning System is unavailable at this time. Please try again or contact Member Services at 315-894-9924 for assistance.

Asked by robwilloughby 6 days ago

Last reply by robwilloughby 20 hours ago

Firefox does not display Facebook feed

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions … (read more)

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions 3) I have turned off tracking 4) I have tried in safe mode - still the same.

This is not just on one website - it is on ALL that have Facebook feeds. It is NOT just on my laptop - I have asked others to try - they have the same result - blank page. ...so please don't suggest re-installing Firefox!!

An example is: https://dragonsdensoftplay.co.uk/News-Events/news-events.html

The feed works ok in other browsers.

Thank you

Asked by gprit1 3 days ago

Last reply by gprit1 3 days ago

Browser does not work. At all.

Previously to a mac OS upgrade to 11.6.1, the browser worked fine. Now, nothing loads even though all the other browsers work fine. Pages just display "Secure Connection … (read more)

Previously to a mac OS upgrade to 11.6.1, the browser worked fine. Now, nothing loads even though all the other browsers work fine. Pages just display "Secure Connection Failed." I have gone through and executed the adjustments on the "Websites don't load - troubleshoot and fix error messages" page but it still does not work.

Asked by santucci.chris 18 hours ago

Last reply by santucci.chris 18 hours ago