Showing questions tagged: Show all questions
  • Solved
  • Archived

Cannot access web page: The URL was rejected

When attempting to access https://signup.gmx.com I get the following error; The requested URL was rejected. Please consult with your administrator. Your support ID is: &… (read more)

When attempting to access https://signup.gmx.com I get the following error;

The requested URL was rejected. Please consult with your administrator. Your support ID is: < 3522328377538005653>

I contacted GMX and they have been unable to tell me why I can't access their signup page. I had my brother do a test from his home. He's on a different ISP. He is using a VPN, but this worked off VPN too. He is using the same ESR version of Firefox that I am, and he's on the same Windows 10 version I am. Also, he's using the same router I am with the same firmware. He can access the page without issue.

What I've tried;

I do not get this error for any other site. I've been trying to access this page on and off for about 6 months. It doesn't appear to be a temporary error.

Any ideas what might be causing this? thanks

Asked by TanyaC 1 year ago

Answered by TanyaC 1 year ago

  • Archived

Devices/Sync/Duplicate

I found this looking for help with my question: I see duplicates in the Devices & apps list If you see devices listed multiple times (and you're sure that it is the s… (read more)

I found this looking for help with my question:

I see duplicates in the Devices & apps list

If you see devices listed multiple times (and you're sure that it is the same device) in the Devices & apps list, click the Disconnect button next to that device to remove it.

MY QUESTION: What if I am NOT SURE it is the same device? Thank you

Asked by 1geotif 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

Firefox default action for PDF has spontaneousl changed

I have always had PDFs set to "Always ask" is described here: https://support.mozilla.org/en-US/kb/change-firefox-behavior-when-open-file This hasn't changed. The dialog… (read more)

I have always had PDFs set to "Always ask" is described here: https://support.mozilla.org/en-US/kb/change-firefox-behavior-when-open-file This hasn't changed. The dialog which asks what to do with the file used to have "Save File" selected by default. This was convenient, because this is usually what I want. However, the default selection has recently changed to "Open with Firefox", which I hardly ever want. This requires me to perform an extra step when accessing PDFs from the Web, which I do quite often. I am not aware of having done anything which would affect this, nor have I found a corresponding option to change it back. How can I restore the previous behaviour?

Asked by rsbrux 2 years ago

Answered by Wesley Branton 2 years ago

  • Archived

‘mail to’ links & PDF files

A couple of annoying things have happened since I switched to Firefox as my main browser: • clicking on ‘mail to’ links no longer takes me to outlook, which is my main em… (read more)

A couple of annoying things have happened since I switched to Firefox as my main browser: • clicking on ‘mail to’ links no longer takes me to outlook, which is my main email provider • all of my PDF files stored in ‘my documents’ have been converted into Firefox web files I’d like these restored to my previous settings but can’t see how to do this!

Asked by Annegoodwin 1 year ago

Last reply by Annegoodwin 1 year ago

  • Solved
  • Archived

setting to allow Flash in Firefox 84.0.2?

https://support.mozilla.org/en-US/kb/end-support-adobe-flash says Firefox 84 still supports Flash. Yet on some learning websites that use Flash still, like alison.com bu… (read more)

https://support.mozilla.org/en-US/kb/end-support-adobe-flash says Firefox 84 still supports Flash. Yet on some learning websites that use Flash still, like alison.com but it doesn't really matter where right, it shows this where the flash app should be and all blank white around it: (see "capture" screenshot below)

And I can't click on it nor is there a pop-up bar nor a little plugin icon at the beginning of the URL / address box to click on.

How do i enable it?

I found this: (see "extensions,plugins,shockwave_flash" screenshot) Am I close? :)

Asked by Roger 1 year ago

Answered by alex_mayorga 1 year ago

  • Archived

Firefox does not load mainstream sites on work machine

Hi, I have installed Firefox on my second machine at work, and I find it impossible to use it as it does not connect to many of my company's services, but also on many ma… (read more)

Hi,

I have installed Firefox on my second machine at work, and I find it impossible to use it as it does not connect to many of my company's services, but also on many mainstream sites.

For example, when I try to load sites like theguardian.com I get a window with the warning: "Did Not Connect: Potential Security Issue", for others like nytimes.com the message reads "Warning:Potential Security Risk Ahead". The lists of sites where these happens is long.

The thing is that on my other machine at work these sites are working perfectly. I have just loaded Firefox on the new machine, I have not added any extensions or plugins yet.

I am about to loose the old work PC, and it would be a shame if on my new machine I had to use Chrome!

Any help is appreciated Thanks Alex

PS I am writing this from my own laptop and not from the work PC

Asked by alesalva 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

Can't install addons

When trying to install addons from Firefox addons management menu (tab 'about:addons'), they not downloads. and Firefox says 'addon can not be loaded because connection p… (read more)

When trying to install addons from Firefox addons management menu (tab 'about:addons'), they not downloads. and Firefox says 'addon can not be loaded because connection problem'.

When trying open 'https://addons.mozilla.org/ru/firefox/' have 'PR_CONNECT_RESET_ERROR'.

I am thinking the reason of this errors is blocking requests to 'addons.mozilla.org' by my internet provider (Beeline Kazakhstan). Because when I trying to connet to 'addons.mozilla.org' using VPN or proxy I have no problems described above.

I have no idea why this internet provider or goverment needs to block host 'addons.mozilla.org' (they love to block various website just fo fun). May you help me bypass this problem? May be you know the way how to install VPN addon offline for Mozilla Firefox whithout acces to addons webpage.

Sorry for my English and thank you for reading (:

Asked by Halixer 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

(ProtonMail) How do I get a new page to load in the same page, not a new tab?

Hi; hope all is well in your world! I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton… (read more)

Hi; hope all is well in your world!

I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton offers one, so trying to find out more, and so am now exploring the proton site quite a bit.

I can log into ProtonMail itself very easily; I get directed to my ProtonMail inbox. Cool so far. But clicking on 'help' takes me to ProtonMail Support, in a new tab. Not so cool, because I'm now not logged in. If I hit the 'LOG IN' button at the top of that page, I can log in (again) very easily. But it takes me back to my ProtonMail inbox! Same problem if I try to log in to the Protonmail Blog.

I've tried everything I can think of. I've checked through all the ProtonMail support articles (that claim they are 'step by step guide to find easily your answer'); I've investigated 'Common Login Problems', and none of the offered solutions apply (I'm not having a problem logging in; I'm having a problem logging in to something other than the inbox.) I've tried disabling browser extensions; checked the settings of Javascript, Session Storage, and Cookies; even tried using a different browser.

I think the answer to this conundrum is to configure Firefox -- just for proton -- so that instead of opening a new tab it opens the content in the same tab. But I've searched Firefox help, and have not been able to discover how to do that.

I fear I am slowly but surely going insane.

Please help!

Asked by pendantry 1 year ago

Answered by pendantry 1 year ago

  • Archived

Login that used to work no longer works

Login is apparently sending the wrong information. It used to work, but now hangs. I've cleared cache and cookies, rebooted, etc., to no avail. I have also re-installe… (read more)

Login is apparently sending the wrong information. It used to work, but now hangs. I've cleared cache and cookies, rebooted, etc., to no avail. I have also re-installed Firefox.

I can login successfully via Windows Internet Explorer, but not Firefox.

Any suggestions?

Asked by rrwms 1 year ago

Last reply by cor-el 1 year ago

  • Archived

youtube loads in at 280%

Every time I go to YouTube website it loads in at 280%. Very annoying. Just started and I don't know where to begin. When I click on the 280% in the bar it instantly goes… (read more)

Every time I go to YouTube website it loads in at 280%. Very annoying. Just started and I don't know where to begin. When I click on the 280% in the bar it instantly goes to normal view. Restarted my computer with no results.

Asked by jarekorn 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Webcam undetected on the web browser

Hi, This is my first post here so let me know if I did anything wrong. So my problem is: my camera has been undetected by Firefox for a while now, without any change in t… (read more)

Hi,

This is my first post here so let me know if I did anything wrong.

So my problem is: my camera has been undetected by Firefox for a while now, without any change in the use of my browser. I've wanted to use it on Google Duo, on an online classes website, on a website where you can use your camera to try on glasses before ordering, and nothing... The latter was my last attempt and the only message I got from the website was "your camera is not detected". I really have no idea where to check for anything wrong on this topic, it works perfectly on other software (like Discord), so I guess it does not come from the camera itself. I checked the authorizations in Firefox, nothing special there either.

Any idea and/or tips for this kind of troubleshooting?

Thanks a lot in advance!

Asked by laiissa381 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Archived

After update to firefox 80.0 pages sometimes load blank randomly

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close p… (read more)

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close page, open new tab and try to load this page again.

This is completely random, happening on all sites, opened from links on other sites, bookmarks or speed dial. No idea what could cause it. Maybe firefox has some problems with creating new process for new tab if my process limit is set to 1?

Asked by Piterk 2 years ago

Last reply by Piterk 1 year ago

  • Archived

Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

Hi I have been a user of firefox for a number of years. recently the message shown in subject has started rearing its ugly head. this is happening with electronic supplie… (read more)

Hi I have been a user of firefox for a number of years. recently the message shown in subject has started rearing its ugly head. this is happening with electronic supplier websites like Farnell and RS components. site which have as before not been a problem in the past.

Not sure if this is a bug or not

Regards Andrew

Asked by andrew131 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Session opens with tabs with empty address

When I reopen FF the session will be restored. But in some tabs the URL is not restored. The page is shown, but I cannot refresh the page, since there is no address in th… (read more)

When I reopen FF the session will be restored. But in some tabs the URL is not restored. The page is shown, but I cannot refresh the page, since there is no address in the address field. Is there any solution for this? Does anybody else have the same problem?

Asked by martingrinswald 1 year ago

Last reply by martingrinswald 1 year ago

  • Solved
  • Archived

Empty history menu, address bar still populated and visit counts still exist

After migration my user directory to a different partition, I've lost all the items in my history menu and my places.sqlite file is no longer updating. However I can see … (read more)

After migration my user directory to a different partition, I've lost all the items in my history menu and my places.sqlite file is no longer updating. However I can see in my address bar that all my regular suggestions and recommendations are still there, still auto-completing as they did before and when I visit a site, its visit count is properly bloated. I'm not sure if this is due to account sync but I've disconnected it now. How can I reconcile my files and repopulate my history menu so I can properly search it?

Asked by neijyry 1 year ago

Answered by cor-el 1 year ago