Showing questions tagged: Show all questions
  • Archived

Firefox 3.6.1 is reading at Firefox 2.0

I recently updated my browser from Firefox 2.0 to the latest version, Firefox 3.6.1. I had neglected to update for awhile, and since not everything was running correctly,… (read more)

I recently updated my browser from Firefox 2.0 to the latest version, Firefox 3.6.1. I had neglected to update for awhile, and since not everything was running correctly, I went ahead and installed the new browser.

However, my computer still thinks I'm running 2.0.

I've cleared my cache, deleted all my cookies, and removed from my computer anything that had anything to do with Firefox 2.0.

However, when open up a new tab and check (javascript:document.write(navigator.userAgent)), it still tells me I'm running 2.0, even though my "About Mozilla Firefox" info says 3.6.1.

As a result, I'm unable to access a few websites because my browser, supposedly, isn't updated.

Asked by ackeibler 10 years ago

Last reply by cor-el 10 years ago

  • Archived

how can I upgrade Firefox on a G4 that has OS X10.3.9

I've got a 2002 iMac G4. I'm trying to keep this computer internet-able for my young children. We can't get on webkinz. I've upgraded Adobe flash player 10. I think I… (read more)

I've got a 2002 iMac G4. I'm trying to keep this computer internet-able for my young children. We can't get on webkinz. I've upgraded Adobe flash player 10. I think I've maxed out on the operating system... 10.3.9. Help!

Asked by ablythe 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

I lost the Firefox 3.6 because it says it was corrupt, now I have lost all of my bookmarks

I had been running Firefox 3.6 and then I lost it and when I try to open it it is giving me a message that the file is corrupt. I can open the Firefox 2 but I have now l… (read more)

I had been running Firefox 3.6 and then I lost it and when I try to open it it is giving me a message that the file is corrupt. I can open the Firefox 2 but I have now lost all of my bookmarks.

Asked by Rinikerp 10 years ago

Last reply by cor-el 10 years ago

  • Archived

Certain websites say I did not upgrade when I did

Please Help!!! Certain websites say I needed to upgrade to the new firefox and I did. Websites still say I am working from the old firefox and that I still need to upgra… (read more)

Please Help!!! Certain websites say I needed to upgrade to the new firefox and I did. Websites still say I am working from the old firefox and that I still need to upgrade. I tried deleting firefox and reinstalling 2 times and it still won't work. I can get on the web, but it stills says I am working from the old firefox. What can I do?

Asked by mandy131300 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

i can't read customer reviews on anthropologie.com website - this just started

for some reason i can't read customer reviews on the anthropologie.com website. i used to be able to read all reviews up until this week. … (read more)

for some reason i can't read customer reviews on the anthropologie.com website. i used to be able to read all reviews up until this week.

Asked by roo 10 years ago

Last reply by cor-el 10 years ago

  • Archived

Why do I keep receiving the error message: disk failed image corrupt

I am trying to upgrade my version of Firefox from 2.0.0.2 (downloaded Nov. 2007) to the new version 3.6.12. on my IMac desktop computer. When I download the file I receiv… (read more)

I am trying to upgrade my version of Firefox from 2.0.0.2 (downloaded Nov. 2007) to the new version 3.6.12. on my IMac desktop computer.

When I download the file I receive a white and grey icon that says Firefox 3.6.12.dmg. When I click on this icon I receive the error message: mounting disk failed; image corrupt.

Asked by sperrin 10 years ago

Last reply by cor-el 10 years ago

  • Archived

Merging two history.dat files

I have two history.dat files and want to merge them into one. Is there any way to do this? I tried to search solution and found utility that allows viewing and exporting … (read more)

I have two history.dat files and want to merge them into one. Is there any way to do this? I tried to search solution and found utility that allows viewing and exporting data from Mork format: http://www.nirsoft.net/utils/mozilla_history_view.html, but it cannot import into this format. Also there is Firefox Sync addon, but it does not support firefox 2. If there is a way to convert history from places.sqlite to history.dat, than it will do for me. I have mozilla firefox 2.0.0.20 and Windows XP

Asked by Newser 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

Различие в версии

Доброго дня! К сожалению, я не владею английским в совершенстве, поэтому прошу прощение за вопрос на русском языке. У меня сложилась такая ситуация: на компьютере устан… (read more)

Доброго дня! К сожалению, я не владею английским в совершенстве, поэтому прошу прощение за вопрос на русском языке. У меня сложилась такая ситуация: на компьютере установлена версия 3.6.12, но я немогу добавить в свой Firefox некоторые плагины и дополнения из официального сайта в связи с тем, что напротив многих отображаеться следующее: Not available for Firefox 2.0.0.20. Подскажите, пожалуйста, как решить данную проблему? (переустановка не помагает)

Asked by baksaua 10 years ago

Last reply by Helper7677 10 years ago

  • Archived

I'm running an EMAC 10.3.9. Icon bounces in the dock but then quits. It has been suggested it is a Plug-in problem. Help

Firefox was working fine. Then 3 days ago it started this issue. Spoke to Apple and re-installed the 2.0.0.20 verison - no go. Always starts the same. Bounces in the do… (read more)

Firefox was working fine. Then 3 days ago it started this issue. Spoke to Apple and re-installed the 2.0.0.20 verison - no go. Always starts the same. Bounces in the dock then the top bar shows Firefox, and the list of columns: File Edit View - Bookmarks etc. Then just stops. Message appears: The application firefox -bin has unexpectedly quit. Asks do I wnat to send a message to Apple. Apple suggests a P{lug-in problem. Suggestions. Rick

Asked by Carterr 10 years ago

Last reply by cor-el 10 years ago

  • Archived

I can't get the new downloaded version to open so I can load it in. OSX 10.2.8 and I am upgrading from firefox 2.0 to 3.6(I think)

I click on the downloaded new version of firefox file but nothing happens when I double click the file, so there is no way I can upgrade. The file is titled Firefox 3.6.… (read more)

I click on the downloaded new version of firefox file but nothing happens when I double click the file, so there is no way I can upgrade. The file is titled Firefox 3.6.13.dmg. I am running an old Mac OS X v. 10.2.8

Asked by phudson@cornwallschools.com 10 years ago

Last reply by TonyE 10 years ago

  • Archived
  • Archived

Getting stuck trying to update Firefox

I am on my mom's old Mac which is OS X version 10.2.8. I tried to open youtube to show her some videos but the Firefox version 2.0.0.20 which is on here no longer will p… (read more)

I am on my mom's old Mac which is OS X version 10.2.8. I tried to open youtube to show her some videos but the Firefox version 2.0.0.20 which is on here no longer will play youtube. So I tried to download the newest version of Firefox and here's where I got stuck:

-When I go to the update page, the download window opens asking me if I want to Open With or Save to Disk. I have nothing to open it with so I save to disk.

-After it downloads I have "Firefox 3.6.13.dmg" sitting on the desktop.

-I double-click the file icon and "Disk Copy" opens, has a progress bar for about 2 seconds, and closes. During the 2 seconds, it says "Waiting for Disk Copy helper", and then "Checksumming Firefox 3.6.13.dmg". Then it closes and nothing else happens.

What am I doing wrong?

Asked by HarlemG 10 years ago

Last reply by TonyE 10 years ago

  • Archived

What version works best with Windows ME? I have V. 2.

I occasionally get a message about a stuck script. It's a lot better than the constant java errors from Explorer 5.5, but I'd prefer not being interrupted at all. … (read more)

I occasionally get a message about a stuck script. It's a lot better than the constant java errors from Explorer 5.5, but I'd prefer not being interrupted at all.

Asked by dlove@douglove.info 10 years ago

Last reply by TonyE 10 years ago

  • Archived

Will Firefox 3.x work with Windows XP SP1?

I would like to upgrade Firefox 2.0.0.20 but I have XP SP1. For various reasons I do not want to update to SP2 or SP3. Will Firefox 3.x work with Windows XP SP1? Also, if… (read more)

I would like to upgrade Firefox 2.0.0.20 but I have XP SP1. For various reasons I do not want to update to SP2 or SP3. Will Firefox 3.x work with Windows XP SP1?

Also, if I upgrade from with Firefox 2.0.0.20, will it uninstall the existing Firefox and import all of the settings and bookmarks into Firefox 3.x?

Asked by Mudge11 10 years ago

Last reply by TonyE 10 years ago