Showing questions tagged: Show all questions
  • Archived

My own page not running on Firefox

I have an own WP homepage www.immerunterwegs.ch. It runs on all browsers except firefox. Who knows what is wrong with my page and why it is not running on firefox ? Regar… (read more)

I have an own WP homepage www.immerunterwegs.ch. It runs on all browsers except firefox. Who knows what is wrong with my page and why it is not running on firefox ?

Regards Gian Reto

Asked by grbauder 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Password Manager

As a developer, I am trying to disable the Password Manager feature in my webapplication across browsers. When I typed some value in input type password mentioned mdn doc… (read more)

As a developer, I am trying to disable the Password Manager feature in my webapplication across browsers. When I typed some value in input type password mentioned mdn docs and navigsted away it doesnot trigger Save Password. But it is triggering anywhere else like online ide's and all.

I would like to know how it is disabled in MDN docs.

Asked by suraj.panayanchery 11 months ago

Last reply by cor-el 11 months ago

  • Archived

Firefox caching shopping cart incorrectly

Hi, I am having an issue with a website I am developing, which I am only seeing in Firefox. To reproduce please try the following: 1. Go to https://mymummyteacher.com/sto… (read more)

Hi,

I am having an issue with a website I am developing, which I am only seeing in Firefox. To reproduce please try the following:

1. Go to https://mymummyteacher.com/store and add a product to the cart. 2. Close the tab / browser 3. Go back to https://mymummyteacher.com/store and add a product to the cart. The single product that has been just added is shown, however the Subtotal and Total are showing as if the previously added product is still in there too.

If I do a hard reload (hold down shift), all the other products then appear. So I think this is an issue with caching. I am not seeing it on other browsers. Is this a bug, or is there something I can do to stop it happening?

Thanks

Asked by mike475 8 months ago

Last reply by FredMcD 8 months ago

  • Archived

Probable very small error in Firefox

Hello, I think I have discovered a hidden, rather small error in Firefox. If I load my website: ECstep.com (the homepage of my site) and click the cholesterol picture or … (read more)

Hello,

I think I have discovered a hidden, rather small error in Firefox.

If I load my website: ECstep.com (the homepage of my site) and click the cholesterol picture or the trans fat picture, you should go to: https://ecstep.com/fat/#cholesterol or https://ecstep.com/fat/#trans%20fats. respectively, but instead you go to the bottom of the https://ecstep.com/fat/ after a temporary glimpse of the right position on the page. However, if you click the fatty acids picture on the homepage you are transferred to the correct place: https://ecstep.com/fat/#fatty%20acids and stay there.

I have tried Google Chrome and Microsoft Edge and these browsers do not produce the same problem. For that reason I think the problem lies in Firefox and not in my website code.

I hope this information is useful to you.

Best regards,

Erik Christensen

Asked by erik.christensen 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

DEAR SIRS, PLEASE HELP How to remove brower hijacked by 'a.horsered.com' on my blog:https://rightwaystechnologies.blogspot.com/

DEAR SIRS, PLEASE HELP How to remove Brower hijacked by 'a.horsered.com' on my blog:https://rightwaystechnologies.blogspot.com/ THANKS RICHARD rightwayspro@gmail.com … (read more)

DEAR SIRS, PLEASE HELP How to remove Brower hijacked by 'a.horsered.com' on my blog:https://rightwaystechnologies.blogspot.com/

THANKS

RICHARD rightwayspro@gmail.com

Asked by Richard 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Website layout is showing different than original

Hello, I'm using Firefox to manage my website but when I open my blog in Firefox my site's layout is not showing like the original one with header menu but showing mobile… (read more)

Hello, I'm using Firefox to manage my website but when I open my blog in Firefox my site's layout is not showing like the original one with header menu but showing mobile toggle menu on Desktop, in Chrome it's showing with header menu, I don't know what's the reason behind it, my users also complained about that, can someone open my site in Mozilla to confirm if they are also experiencing it or only me? Screenshot of Mozilla and Chrome is also attached below. Thanks! Here is my blog: https://writions.com/

Asked by kovise1121 1 year ago

Last reply by cor-el 1 year ago

  • Archived

My cache is making firefox not load pages

I am having an issue every 5 minutes where firefox will not load any pages it essential makes me stuck on the page. I have to than clear my cache for it to work again onl… (read more)

I am having an issue every 5 minutes where firefox will not load any pages it essential makes me stuck on the page. I have to than clear my cache for it to work again only to have the issue again a couple of minutes later. I have refreshed firefox 4 different times, uninstalled 3 times to no but nothing seems to work.

Asked by yusoff95 11 months ago

Last reply by cor-el 10 months ago

  • Archived

Clearing chace on refresh not working anymore

Hi, I'm a web designer, I love firefox for develop my projects, one of the things that I love is that when i change a property value and I reload the page (F5) file css a… (read more)

Hi,

I'm a web designer, I love firefox for develop my projects, one of the things that I love is that when i change a property value and I reload the page (F5) file css are ever updated,

Only in some cases with .js files I had to use ctrl+F5,

but now every modify I do then I hat to use ctrl+F5, why??

Asked by Alessio Paoletti 2 years ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Plugins & Profile directory

I have tried on windows and on linux, and the same thing happens for both. I don't get the plugins i should have. I want to try and enable java, but its not even appearin… (read more)

I have tried on windows and on linux, and the same thing happens for both. I don't get the plugins i should have. I want to try and enable java, but its not even appearing in the first place. My profile directory is all messed up as well. I don't have a pluginreg.dat, my extensions.sqlite is an extensions.json. I have been reading all the forums but they mention stuff about the files in the profile, but I don't have those files.

Asked by caedenperelliharris 8 months ago

Last reply by FredMcD 8 months ago