Showing questions tagged: Show all questions
  • Archived

FIrefox on Mac. After restart computer Tabs on different Desktops are all in Desktop1

I use Mac with different tabs placed in different Desktops. Example: FF Tab1 on Desktop1 FF Tab2 and FF Tab3 on Desktop3 When for any reason (mac crash and or Restart of… (read more)

I use Mac with different tabs placed in different Desktops. Example: FF Tab1 on Desktop1 FF Tab2 and FF Tab3 on Desktop3

When for any reason (mac crash and or Restart of Maxc) When I restart FF and reopen previously closed FF Tabs --> ALL FF Tabs are packed in Desktop1. All other Desktops have no more my previously Tabs I had to (FF Tab2 and Tab3 in previous example are now in Desktop1 instead of being in Desktop3).

Any solution to fix this? Thank you

Asked by exemidd 1 year ago

Last reply by exemidd 1 year ago

  • Archived

error code 224003

I think Firefox just updated to 106.0.1 (64-bit). Since then I am not able to play videos on certain sites that I need to for work. I get a message "This video cannot be … (read more)

I think Firefox just updated to 106.0.1 (64-bit). Since then I am not able to play videos on certain sites that I need to for work. I get a message "This video cannot be played (error code 224003)" This happened last year and I can't figure out how I fixed it other than it is definitely Firefox.

The website that breaks is: https://travelfilmarchive.com/home.php

Asked by Dave 1 year ago

Last reply by Dropa 1 year ago

  • Archived

Disable "interventions" (Flippy?) FF 102.1ESR

Just jumped from 91ESR to 102ESR, and am annoyed by some new "features". (That's why I use ESR, so this doesn't happen often.) First, I noticed that the default for down… (read more)

Just jumped from 91ESR to 102ESR, and am annoyed by some new "features". (That's why I use ESR, so this doesn't happen often.)

First, I noticed that the default for downloading changed from "ask" to "save". I eventually found how to fix that, but, in the process of searching, I typed "firefox download" in the urlbar, and suddenly up popped "Trying to fix a problem?", suggesting I reset Firefox.

I'm old enough to remember Clippy (look it up), and feel the same way as I did then. Call this new feature "Flippy".

I did some searches, found that this behavior has been called "intervention" (I prefer "Flippy"). I also found old sugesstions on how to disable it, but they don't seem to work.

Even Microsoft provided a way of disabling Clippy. How do I disable "Flippy"?

Asked by Nospam Boz 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

I tell it to sync, it never does. Stored information is now years old, can't update.

I need to create a new profile because I am having problems, the old one appears to be corrupt. I need to keep all my extensions, settings, history, tabs, bookmarks, etc.… (read more)

I need to create a new profile because I am having problems, the old one appears to be corrupt. I need to keep all my extensions, settings, history, tabs, bookmarks, etc.

So from the profile that has all the settings, I tell Firefox Sync to sync. It says it's syncing.

Then I quit Firefox, open with the profile manager, create a new blank profile, and sign into Firefox Sync using the same Firefox Account.

Within a few minutes, sync completes, and my new browser profile is exactly like an old copy of firefox that I deleted maybe 5 years ago. All my old extensions, tabs, everything.

I need to sync my CURRENT Firefox so I can restore a clean profile to it. Not restore a setup from a copy I deleted years ago.

I've tried this process about 4 times now and the result is always the same. Firefox sync does NOT see my current tabs, extensions, bookmarks, settings, anything. It keeps the ones from years ago no matter what.

I don't want to delete my firefox account and start a new one because it will cause me to lose access to all my forum comments.

Asked by Zatukp 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Can Mac native "Look up words" function be enabled?

Back when I used Chrome, there used to be an option when you could right-click a word and get an option in the context menu to "look up". In Firefox this doesn't seem to … (read more)

Back when I used Chrome, there used to be an option when you could right-click a word and get an option in the context menu to "look up". In Firefox this doesn't seem to be the case. Is there a way to enable this? For those of you who don't know what feature I'm talking about, here's Apple's write up: https://support.apple.com/guide/mac-help/look-up-words-mchl3983326c/10.14/mac/10.14

I've also included screenshots of the feature working in Chrome.

Asked by sturdy-cloud 1 year ago

Last reply by Paul 1 year ago

  • Archived

ARKSCAN PRINTER

Good Afternoon, Yesterday I went to use my Arkscan Label printer as I always have for years and it distorts the image very largely as appose to fitting 4 x 6 as it alway… (read more)

Good Afternoon,

Yesterday I went to use my Arkscan Label printer as I always have for years and it distorts the image very largely as appose to fitting 4 x 6 as it always has. I re downloaded the driver, checked my setting from my label shipping site (etsy) and all is the same. My co-workers is still working, (she does not do automatic updates). After reaching out to technical support from Arkscan it is a widespread problem after your latest update to firefox. I was suggested to use a different browser such as Chrome or Edge. Will you be addressing this issue ASAP or should I use another browser from here on out?

Thank you,

Ashley Pratt [removed email from public]

Asked by ashley22 1 year ago

Last reply by ashley22 1 year ago

  • Archived

Problems logging into and payment processing same site

I am using build 100.0 Mac OSX Mojave 10.14.6. When I go to www.papajohns.com and try to login it goes nowhere. I tried looking up the problem, which was to go to Setting… (read more)

I am using build 100.0 Mac OSX Mojave 10.14.6. When I go to www.papajohns.com and try to login it goes nowhere. I tried looking up the problem, which was to go to Settings and allow cookies for that site and now I'm able to login. The additional problem I'm having is in the purchase page, I have put in all my information including credit card information. When I click place order, instead of completing the transaction, it takes me back to the same page I entered my payment information and never completes the transaction. I have tried it on my iPhone through Safari and I was able to login and complete the transaction. I would prefer to do this on my desktop computer running Firefox rather than my iPhone. Any help would be greatly appreciated.

Thanks, John

Asked by mcclungjohn 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

WaPo articles not displaying correctly in FF v103.0.1

Hi, I first posted this in error in the Discussions section and was pointed to this forum. Articles from the Washington Post (washingtonpost.com) are not displaying ent… (read more)

Hi, I first posted this in error in the Discussions section and was pointed to this forum.

Articles from the Washington Post (washingtonpost.com) are not displaying entirely correctly in FF v103.0.1, Mac OS 10.14.6 (Mojave). The headline and body text appears normally, but the lead graphic or photo is just a blurry smear, the Comments button does nothing, comments do not load at all, the Section button doesn't work, the Sign In button doesn't work, and the magnifying-glass Search function doesn't work correctly). Links at the bottom of the page to other articles do lead to the articles themselves (which are also displayed as described above), but the links, normally shown as an image with a headline, just appear as a gray rectangle. Article display worked normally in 102.0.1 and works normally in Chrome. Articles from the New York Times and a couple of other randomly selected periodicals that I read all work normally in 103.0.1.

jscher2000, a Discussions collaborator, suggested that I toggle the Reader View switch. When I do that, the article text displays fine but there are no photos or graphics. In-article links (to sources, other articles, etc.) do work; links to other Washington Post articles produce the same result (very blurry lead photo, no photos at all in the body of the article, Sign In, Section and Comments buttons not working, etc.).

Because the Sign In button on the newly opened article does not work, I can't verify that I am indeed logged in, even though I am logged in on the main washingtonpost.com page.

jscher2000 also suggested that "One possible reason for the content to look blurred on a news site would be if one of your add-ons removed a forced-subscription overlay without cleaning up fully. However, if you are already a subscriber, then that would be unlikely (assuming you are signed in)." I don't quite know what to do about this -- I don't know what the forced-subscription overlay is or where I'd find it or what to do about it. I do have several add-ons installed, mostly to block ads and trackers and promote security. Also, as I mention, I can't verify whether I am still signed in when I open a new article because the new article displays a non-working Sign In button even though I'm signed in on the main page. So I'm kind of stuck on that one.

Everything I describe here was not a problem in FF102.0.1 -- things worked fine. After upgrading to FF103 and finding the problems, I went backward and reinstalled FF102, and after some fumbling around got my old profile installed. Everything worked normally. And everything works normally with the same Web sites and pages in Chrome.

Thanks for any light you can shed on this. In the meantime, I'll go back to FF102.0.1 and stand by for further developments.

Asked by pts2 1 year ago

Last reply by pts2 1 year ago

  • Archived

junk ebay labels

Ebay labels have worked fine for 19 years, but for the past 10 days labels being generated still look ok . . . although slightly different . . . and are no longer scanabl… (read more)

Ebay labels have worked fine for 19 years, but for the past 10 days labels being generated still look ok . . . although slightly different . . . and are no longer scanable at the post office. Ebay has been unable to fix the problem so I'm wondering if it might be from my end? These "new" labels have what appear to be "pieces" of a QR code in 3 places.

Asked by politpaul 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Redirects

Every time I enter a link to a google service, I see a notice that says "Your should be redirected in a moment..." and then I get redirected to the Stanford University we… (read more)

Every time I enter a link to a google service, I see a notice that says "Your should be redirected in a moment..." and then I get redirected to the Stanford University website (https://pass.stanford.edu/signin.html). It is not a specific website redirecting me, but rather some algorithm is detecting a google link and sending me to Stanford University instead . For instance, if I paste in a link to a particular location in Google Maps, I will end up at Stanford instead. I have no idea how to fix this, but it makes me avoid Firefox and use Chrome because Chrome does not redirect. I would rather use Firefox.

Asked by bruce98 1 year ago

Answered by bruce98 1 year ago

  • Archived

bookmarks.plist nowhere to be found

My Bookmarks did not transfer over from either my prior Firefox browser or my Safari Browser. I could not find the bookmarks.plist for Safari, and the upgrade did not ask… (read more)

My Bookmarks did not transfer over from either my prior Firefox browser or my Safari Browser. I could not find the bookmarks.plist for Safari, and the upgrade did not ask if I wanted my Firefox bookmarks transferred over.

Asked by alex267 1 year ago

Last reply by tanss 1 year ago

  • Archived

Lost Facebook content after refresh

Hi, I lost my FB content after refreshing,but I can still login. I went into about:profiles and found 2: 1. Profile:default-13 digits, the first line showing "no" RENAME… (read more)

Hi, I lost my FB content after refreshing,but I can still login. I went into about:profiles and found 2: 1. Profile:default-13 digits, the first line showing "no" RENAME REMOVE SET AS DEFAULT PROFILE LAUNCH PROFILE IN NEW BROWSER 2. Profile:MY NAME

  This is the profile in use and it cannot be deleted
  first line showing "yes"
  ONLY RENAME BUTTON AVAILABLE

I would go for the second since has my name on it and "it cannot be deleted, but, It doesnt have the "launch profile in new browser> I wish to hear from you before I do anything thanks

Asked by dona 1 year ago

Last reply by Terry 1 year ago

  • Archived

Automatic log outs.

Once every few days (and now every day) the browser logs out of me from every site/forum where I was logged in and this starts to be really annoying, what can I do? … (read more)

Once every few days (and now every day) the browser logs out of me from every site/forum where I was logged in and this starts to be really annoying, what can I do?

Asked by nickrelated 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

windows disappear

I had 3 windows open on my laptop, suddenly I only have 1. Where did the other two go??? The tabs aren't even showing up in my history. This is not the first time this… (read more)

I had 3 windows open on my laptop, suddenly I only have 1. Where did the other two go??? The tabs aren't even showing up in my history. This is not the first time this has happened. I am beyond frustrated! Where do they go? How can I get them back? What can I do to stop this from happening????

Asked by carolleapike 6 months ago

Last reply by zeroknight 6 months ago

  • Archived

Firefox suddenly distorting passwords it's trying to save

Hi, in just the past few days I've discovered that when I visit a website and set up a log-in ID and password, the password that Firefox Manager offers to save isn't bein… (read more)

Hi, in just the past few days I've discovered that when I visit a website and set up a log-in ID and password, the password that Firefox Manager offers to save isn't being saved correctly. For example, say I use the password 143143, it saves it as something like 973973.

This has happened to me three times that I'm aware of (and I kept having to go back to Safari's saved passwords to find the correct ones, since I typically use randomly generated passwords.

I'm running macOS Mojave, 10.14.06, so I haven't changed the OS in well over a year. (I haven't updated as I have an SSD that's not APFS.) Any suggestions? Many thanks.

Asked by 37siobhan 1 year ago

Last reply by 37siobhan 1 year ago

  • Archived

Labels printing too big for space

I've been printing Poshmark shipping labels via Firefox from my Mac laptop for years. Suddenly, the font size of the label is so enlarged that only a portion of the labe… (read more)

I've been printing Poshmark shipping labels via Firefox from my Mac laptop for years. Suddenly, the font size of the label is so enlarged that only a portion of the label prints. If I download the label onto my laptop and then print, it prints in the correct size. I can also print that same label from my old Mac computer and it works correctly. Why is it suddenly not working to print directly from the website (or Gmail)?

Asked by tisha92 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

How can I transfer the TAGS for my bookmarks to version 101.0.1 - didn't copy them, but still have them in 98.0.1?

I downloaded version 101.0.1 and lost most of my bookmark TAGS! These help me find things in my many bookmarks. I've kept version 98.0.1 in my Applications folder (MAC Mo… (read more)

I downloaded version 101.0.1 and lost most of my bookmark TAGS! These help me find things in my many bookmarks. I've kept version 98.0.1 in my Applications folder (MAC Mojave 10.14.6) and it still has all my TAGS intact. I can't copy / paste or drag and drop them. How can I transfer my bookmarks TAGS?

Asked by elaine.brodie 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Download pane appears in upper right quadrant.

I always use the current Firefox on two Macintosh browsers running OS 10.14.6. Recently (in only one of the computers), if I download a file, a pane containing recent do… (read more)

I always use the current Firefox on two Macintosh browsers running OS 10.14.6.

Recently (in only one of the computers), if I download a file, a pane containing recent downloads opens in the upper left-hand quadrant. This is distinct from the downloads portion of the "Library" area, and gets in the way of my ability to use Firefox efficiently.

I can't seem to find a way to keep this pane from repeatedly opening up as I download things. Can anyone help?

Asked by Etnier 1 year ago

Answered by YongHan 1 year ago

  • Archived

System print dialog -- print preview cuts off document

Open PDF from email for printing. Use system dialog box on iMac to preview document -- its always displayed in large font and only part of document displayed. This brow… (read more)

Open PDF from email for printing. Use system dialog box on iMac to preview document -- its always displayed in large font and only part of document displayed.

This browser is unusable.

Asked by Dean 1 year ago

Last reply by cor-el 1 year ago