Showing questions tagged: Show all questions
  • Solved
  • Archived

shift toward left on click

today I noticed that my webpages, only with Firefox, not with other browser, shift toward left on clicking (any hyperlink) . You can see on this my website my website . … (read more)

today I noticed that my webpages, only with Firefox, not with other browser, shift toward left on clicking (any hyperlink) . You can see on this my website my website .

Asked by dr.bertoldi 1 year ago

Answered by dr.bertoldi 1 year ago

  • Archived

Website layout is showing different than original

Hello, I'm using Firefox to manage my website but when I open my blog in Firefox my site's layout is not showing like the original one with header menu but showing mobile… (read more)

Hello, I'm using Firefox to manage my website but when I open my blog in Firefox my site's layout is not showing like the original one with header menu but showing mobile toggle menu on Desktop, in Chrome it's showing with header menu, I don't know what's the reason behind it, my users also complained about that, can someone open my site in Mozilla to confirm if they are also experiencing it or only me? Screenshot of Mozilla and Chrome is also attached below. Thanks! Here is my blog: https://writions.com/

Asked by kovise1121 8 months ago

Last reply by cor-el 7 months ago

  • Archived

Mozilla Firefox does not work when disabling the encryption key TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA (0xc014)

Dear Mozilla team, We are a company that develops web systems. The customer’s security service asks us to close all old encryption keys on the server in order to avoid sy… (read more)

Dear Mozilla team,

We are a company that develops web systems. The customer’s security service asks us to close all old encryption keys on the server in order to avoid system vulnerabilities and use only new keys. We disabled most of the old keys and the system works fine on all browsers. As soon as we turn off the encryption key TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA (0xc014), then all web systems stop working through the Mozilla Firefox browser. (At the same time, everything works correctly on other browsers). The Mozilla Firefox Documentation says that this browser supports new encryption keys and can work without old encryption keys. Link (https://wiki.mozilla.org/Security/Server_Side_TLS). Also on our server are included all the necessary encryption keys for Mozilla Firefox to work.

Do you have any ideas on how to solve this?

Asked by yulyan.karpiy 1 year ago

Last reply by dkeeler 1 year ago

  • Archived

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared cookies for that site to see if it will help cuz deleted the cookie for it MADE THINGS WORSE! Doesn't work under PRIVATE SESSION either!!

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared COOKIES (?!?!) for that site to see if it will help cuz deleted the cookie for it … (read more)

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared COOKIES (?!?!) for that site to see if it will help cuz deleted the cookie for it made things worse! Doesn't work under Private FF session either!!

Specifics: I am the Webmaster of (we use WIX to create/manage it) 12cdrc.org and it is working fine using Edge, Chrome, Brave, but no longer works correctly (since 89.0.1, I think happened late last night early this morning on my system) update. Most of the page loads, but the Calendar and display tweets sub-windows will not load! It will be obvious to all where they should be displaying but are not!

So, I tried removing 12cdrc.org cookies. Things got worse! Now the Login won't work either, where I was logged in as my user for the site prior to that.

I tried a Private window/session, and the Login function does work, the Calendar does show, but the tweets sub-section/window still does not display/function.

Background: This is not the first website to malfunction using Firefox... Previous version updates broke the rescuemichigan.com website (none of the pull-down menu functions work, but work fine on/with Brave, Chrome, Edge)! Also mewe.com acts up using FF at times, but a clear of the mewe.com related cookies and relogin at mewe via FF clears up the issues of things not wanting to display correctly or fully on mewe using FF - which is why I thought clearing 12cdrc.org cookies would help in this case (but did not, again, made the malfunctioning worse)!

This makes little sense. I even tried doing D/L of full 89.0.1 install, didn't help.

I'd like to try and RESTORE COOKIES (last thing I want to do is clear all data/cookies for FF) for 12cdrc.org from manual offload of all my userid appdata folder/sub-folders to an external drive (or perhaps appdata backup to Norton cloud backup done a few weeks ago)! But I do not know where to look. Was about to go to my external drive and do complete file search of "12cdrc*.*" to see what would return when I thought I could search Mozilla/FF Help on "Restore Cookies" but only very old question for very old version of FF showed up and it said "IF STILL NEED HELP ASK NEW QUESTION" so here I am doing so!!!

Again, all sites (12CDRC.org, MeWe.com, and RescueMichigan.com) ALL WORK 100% error/issues free using Brave, Chrome, Edge, so this is FIREFOX SPECIFIC and all these issues have started under/after recent FF updates and/or gotten worse, not fixed/better, under updates/upgrades!!!!

Appreciate any Help... 1) like I said, where the Cookies are hidden that I might then recover them from previous save 2) other suggestions?!?!?!

Asked by JLenardDetroit 7 months ago

Last reply by JLenardDetroit 7 months ago

  • Solved
  • Archived

New CSS styles not picked in Firefox.

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren'… (read more)

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren't displayed in the web page nor in the developer tools inspector.

They are visible in Chromium browser and dev tools.

I have cleared the cache and refreshed the page to no avail. It is only when I restart the browser that the new style rules take effect in the browser and show up in the dev tools.

Asked by mt3ch 1 year ago

Answered by cor-el 1 year ago

My cache is making firefox not load pages

I am having an issue every 5 minutes where firefox will not load any pages it essential makes me stuck on the page. I have to than clear my cache for it to work again onl… (read more)

I am having an issue every 5 minutes where firefox will not load any pages it essential makes me stuck on the page. I have to than clear my cache for it to work again only to have the issue again a couple of minutes later. I have refreshed firefox 4 different times, uninstalled 3 times to no but nothing seems to work.

Asked by yusoff95 4 months ago

Last reply by cor-el 3 months ago

  • Solved
  • Archived

Firefox Developer Edition will not start

I cannot get Firefox Developer Edition 84.ob2 to start, I can see it xcome up in Task Manager and then the app say suspended and it stops. Have tried all the suggestions … (read more)

I cannot get Firefox Developer Edition 84.ob2 to start, I can see it xcome up in Task Manager and then the app say suspended and it stops.

Have tried all the suggestions I can see in help but nothing works.

The option of running firefox.exe -p does not work, there is a crash report:

Source Firefox Developer Edition

Summary Stopped working

Date ‎18/‎11/‎2020 08:59

Status Report sent

Description Faulting Application Path: C:\Program Files\Firefox Developer Edition\firefox.exe

Problem signature Problem Event Name: BEX64 Application Name: firefox.exe Application Version: 84.0.0.7625 Application Timestamp: 5fb2ff14 Fault Module Name: StackHash_ac46 Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Offset: PCH_78_FROM_ntdll+0x000000000009C8F4 Exception Code: c0000005 Exception Data: 0000000000000008 OS Version: 10.0.19041.2.0.0.256.48 Locale ID: 2057 Additional Information 1: ac46 Additional Information 2: ac462b2fd07cc853b652b5104a1cf381 Additional Information 3: 7eba Additional Information 4: 7eba02d16b529d1dadfdb18b9d2da9b8

Extra information about the problem Bucket ID: 845348ebf4affc3e570d018771269f89 (1660985518800150409)

Asked by Mike 1 year ago

Answered by FredMcD 1 year ago

  • Archived

Advanced: Firefox is getting the wrong ip address for image loaded

Occassionally, but reproducable enough Firefox gets the wrong ip address for images that are loaded. It happens in firefox for mac/linux/windows and from multiple locatio… (read more)

Occassionally, but reproducable enough Firefox gets the wrong ip address for images that are loaded. It happens in firefox for mac/linux/windows and from multiple locations. It never happens in Chrome/Safari.

https://ov1.flamingtext.com/a2.html

Load the above page, if you see "CoolLogo.com" then the bug has shown itself. If it doesn't happen, reload.

What is crazy is that it only happens for these ov10 and ov11 machines, and they get the other's ip.


I know what you are thinking, it's my DNS or something odd about my setup. Either on the client or server. But I believe I've eliminated that possibility. I'm still suspicious that we are doing something wrong, but when I see the wrong IP address in the dev tool, I'm not sure where else to look.

geoipdns config (authorative dns is ns1/ns2/n3.registerbot.com which I control). +ov10-engine.flamingtext.com:51.79.78.56:1200 #ov10 +ov11-engine.flamingtext.com:51.79.78.58:1200 #ov11 (there are no other entries), and true for all three name servers.

confirmed with dig, nslookup and ping. from multiple locations around the world. with at least 5 different ISP's. There are no entries in my /etc/hosts. The ip address is always correct. It's only wrong in firefox.

Any ideas?

Cameron

Asked by blokecom 1 year ago

Last reply by blokecom 1 year ago

  • Archived

Clearing chace on refresh not working anymore

Hi, I'm a web designer, I love firefox for develop my projects, one of the things that I love is that when i change a property value and I reload the page (F5) file css a… (read more)

Hi,

I'm a web designer, I love firefox for develop my projects, one of the things that I love is that when i change a property value and I reload the page (F5) file css are ever updated,

Only in some cases with .js files I had to use ctrl+F5,

but now every modify I do then I hat to use ctrl+F5, why??

Asked by Alessio Paoletti 1 year ago

Last reply by jscher2000 1 year ago

Plugins & Profile directory

I have tried on windows and on linux, and the same thing happens for both. I don't get the plugins i should have. I want to try and enable java, but its not even appearin… (read more)

I have tried on windows and on linux, and the same thing happens for both. I don't get the plugins i should have. I want to try and enable java, but its not even appearing in the first place. My profile directory is all messed up as well. I don't have a pluginreg.dat, my extensions.sqlite is an extensions.json. I have been reading all the forums but they mention stuff about the files in the profile, but I don't have those files.

Asked by caedenperelliharris 2 months ago

Last reply by FredMcD 1 month ago