Showing questions tagged: Show all questions

MOZILLA_PKIX_ERROR_INVALID_INTEGER_ENCODING error after new server cert installed (self signed).

After installed some expired certs on a server in house, I try and bring up a management page that worked fine prior. The error is: The server presented a certificate tha… (read more)

After installed some expired certs on a server in house, I try and bring up a management page that worked fine prior. The error is: The server presented a certificate that contains an invalid encoding of an integer. Common causes include negative serial numbers, negative RSA moduli, and encodings that are longer than necessary.

Error code: MOZILLA_PKIX_ERROR_INVALID_INTEGER_ENCODING

How can this be worked around, a setting of some sort maybe?

Thanks for any input

Asked by sbhesser 6 days ago

Last reply by sbhesser 6 days ago

firefox crash report

Problem signature Problem Event Name: APPCRASH Application Name: firefox.exe Application Version: 87.0.0.7747 Application Timestamp: 60533c0c Fault Module Name: ntdll.dll… (read more)

Problem signature Problem Event Name: APPCRASH Application Name: firefox.exe Application Version: 87.0.0.7747 Application Timestamp: 60533c0c Fault Module Name: ntdll.dll Fault Module Version: 10.0.19041.844 Fault Module Timestamp: 60a6ca36 Exception Code: c0000005 Exception Offset: 0000000000026340 OS Version: 10.0.19042.2.0.0.256.48 Locale ID: 8192 Additional Information 1: 76ae Additional Information 2: 76ae09ab384d11705a8f95ab63e1ae81 Additional Information 3: 7efe Additional Information 4: 7efe7abf6252c1255c7d9bbb065045b0

Asked by boxyalin 4 days ago

Last reply by boxyalin 4 days ago

Page source is sometimes incomplete

Here's how I discovered this issue. PayPal has a page on which the user selects a method for having money withdrawn from one's PayPal account to one's bank. I've found th… (read more)

Here's how I discovered this issue.

PayPal has a page on which the user selects a method for having money withdrawn from one's PayPal account to one's bank. I've found that this page's "Next" button works correctly (that is, it loads the page on which the user would then indicate the amount to be transferred) on Firefox 40.0.2, but it works incorrectly (that is, it only underlines the word "Next" and does not load a new page) on Firefox 52.9.0 and Firefox 87.0.2. (My internet access in each case is dialup.)

After pursuing various leads on the possible cause, it occurred to me to inspect the page source for the "withdraw" page for each of those versions of Firefox. And I discovered that the page source displayed by Firefox 40.0.2 contained content that was absent from the page source displayed by either of the other two Firefox versions. Some of this content appeared to define a function that returns content to the server when "Next" was clicked. If true, this could certainly account for why clicking the button didn't do what it should.

I noticed that the page source uses as many as 12 nested levels of <div>-</div> elements, which seems counter to the advice I read at an HTML standards page (at whatwg.org). But I don't know whether this could be a factor in the behavior I described.

I've copied the page source for each Firefox version and pasted them into text files, but I wasn't sure it would be appropriate to post them publicly. I would be glad to provide them offline.

Thanks for any help or suggestions.

Asked by dhlevin 4 days ago

Last reply by dhlevin 3 days ago

Uploading on Google Drive, 2x slow in firefox compared to other browsers.

Hi, I'm a student and I am not tech savvy. Not so literate about codes and customization, but I can understand and follow instructions for those who can help me. I've rec… (read more)

Hi, I'm a student and I am not tech savvy. Not so literate about codes and customization, but I can understand and follow instructions for those who can help me.

I've recently move to firefox from chrome few days ago. And I noticed that when I'm uploading some of our video lectures in google drive / google classroom, it is very slow. So I tried using my laptop's microsoft edge browser, and it is 2-3x faster there.

What could be wrong?

Asked by rhonearevyn.roque 3 days ago

Last reply by rhonearevyn.roque 2 days ago

Web pages won't refresh on PC

I recently reloaded Windows 10 on my Microsoft Surface Pro 3, and reinstalled Firefox (V87.0, 64 bit). I've noticed now that web pages that have been opened will oftentim… (read more)

I recently reloaded Windows 10 on my Microsoft Surface Pro 3, and reinstalled Firefox (V87.0, 64 bit). I've noticed now that web pages that have been opened will oftentimes not refresh after they have been open for a certain amount of time (TBD). As an example, if I edit an event in my Cozi Calandar page, the activity indicator will spin and spin and never comlete the change. I have to close the tab, open a new one, and load Cozi in that and then edit the event. Another indicator of this problem is that , when I open a new tab, the images associated with the Firefox Pocket recommended stories do not load (and I suspect the list of stories is not refreshed). If I close Firefox and restart it, that will sometimes resolve the problem, but not always. I have tried running Firefox in SafeMode, but that does not resolve the problem. I have also Refreshed my installation of Firefox.

Any suggestions would be appreciated.

Asked by Chris_firefox_acct 5 days ago

Last reply by Chris_firefox_acct 2 days ago

Tabs are constantly crashing

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hard… (read more)

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hardware acceleration. It's not anything attached to my profile, as I sync with a 2nd computer that has zero crash issues.

Asked by alifreeman93 2 days ago

Last reply by alifreeman93 1 day ago

Media keys captured by Firefox

Hi, For a couple weeks now, whenever Firefox is open, I can't control other software with the keyboard media keys. I had fixed the problem before by setting the flag medi… (read more)

Hi, For a couple weeks now, whenever Firefox is open, I can't control other software with the keyboard media keys. I had fixed the problem before by setting the flag media.hardwaremediakeys.enabled to false, which worked for a while. But now it doesn't. I also tried setting dom.media.mediasession.enabled to false, and all 4 combinatios of the 2 flags. Firefox keeps capturing media keys. Tried disabling every addon shortcut too, as some other webpage recommended.

Note that it happens even if there's nothing in firefox, ie 1 tab on the "home" screen. Close Firefox and Spotify starts responding. Open Firefox and it stops working.

Using Firefox v87.0

Asked by gorigori95 18 hours ago

Last reply by gorigori95 18 hours ago

YouTube and random no sound, Raspberry Pi

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS. Some videos I am getting no sound. I try the … (read more)

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS.

Some videos I am getting no sound. I try the effected videos in Chromium for Raspberry Pi OS and it works fine. I read about a possible fix and tried disabling hardware acceleration with no effect. I also blew out all the cookies,. history and stored site data. Each attempt closing and reopening Firefox. Same thing on the same videos, no sound in Firefox but fine in Chromium.

Any tips or pointers?

Asked by Tabatchnick 1 day ago

Last reply by Tabatchnick 12 hours ago

about opening word files(*.doc)

When opening word files(*.doc) on the server with Firefox browser, it is very slow, but other browsers open word very quickly. Is this a bug in the design of the firebox … (read more)

When opening word files(*.doc) on the server with Firefox browser, it is very slow, but other browsers open word very quickly. Is this a bug in the design of the firebox browser?

Asked by 1346942613 10 hours ago

Last reply by 1346942613 7 hours ago

More Problems Affecting Firefox

Another problem that's started with Firefox for Windows this wee. Firefox takes a long time to load pages, up to a minute. In the bottom right of the page it says "waitin… (read more)

Another problem that's started with Firefox for Windows this wee.

Firefox takes a long time to load pages, up to a minute. In the bottom right of the page it says "waiting of fonts.googleapis.com" or something like that.

The other problem of it not displaying graphs still hasn't been resolved.

Neither of these problems exist on Chrome.

Asked by JohnDoyle 5 hours ago

Last reply by JohnDoyle 5 hours ago

My website page layout is broken on Firefox only - and even good developers can't fix it

I truly hope somebody can give me some help. I am struggling to understand why my website page containers go nuts on Firefox. I tried so much, I payed a good developer w… (read more)

I truly hope somebody can give me some help. I am struggling to understand why my website page containers go nuts on Firefox. I tried so much, I payed a good developer who told me the issue was over, but it is still there. I'm trying everything but my project is being a failure due to very nasty WP Theme issues, like this one. I had to spend my time fixing the Theme and my project completely past its deadline. Maybe I'm going to be fired, without fox.

I clearly cannot add site credentials for anybody, but maybe some developer knows what could be of help.

It seems that the issue has something to do with page Container and Flex attribute. The website is a Wordpress site and the page is built with WPBakery Visual Editor. All updated, no customizations, pages should work easy... As you can see the page title is ok, but then inside the main page container, the Visual Editor rows (which have display = flex) behave as if they had no width. Despite that, changing the flex attribute to display = block targeting FF specifically through Css, it doesn't seem to work either. It's not something simple just as a Row option inside the Visual Editor.

Please see attachments. Many pages behave like that. My questions: - is there a possibility to speak with Firefox assistance and get a clue? - did any developer from community, experience something similar before? How did you manage to solve it? - Firefox, why are you behaving like that with an old supporter?

Thank you to anybody spending his time to help.

Asked by sviluppo5 4 hours ago

Last reply by sviluppo5 1 hour ago