Showing questions tagged: Show all questions
  • Archived

uploaded Youtube video will not play on browser.

I've started making some promotional videos for my website recently and me not being the sharpest tool in the shed when it comes to computer tech, I ask a lot of question… (read more)

I've started making some promotional videos for my website recently and me not being the sharpest tool in the shed when it comes to computer tech, I ask a lot of questions first before I plunge in.

Now the problem I have here is as seen with some other questions that my browser does not support any of the video formats etc etc, giving me an html 5 error.

My software is Camtasia Studio 8, the exact same as one of my friends use, I had to ask him what format do I use for uploading to Youtube, he said to leave it as the default which was MP4 720p, which I did. After uploading was complete on youtube I got the error message; totally bizarre really because I can see videos he has made quite well, with the same settings. Generally I can see 99% of videos on youtube. (although I cannot see any at all on Dailymotion, but that isn't an issue)

My Browser is Firefox 52.9.0, my operating system is Windows XP.

Asked by Melanie86 1 year ago

Last reply by cor-el 1 year ago

  • Archived

You tube videos only play 10-20 seconds at a time and then need to be started again by clicking on the red play line. This can happen 20-30times while trying to

Any video will play for 10-20 seconds max and then stop. If I click on the leading edge of the red "play" line it will restart and continue for another 10-20 second and … (read more)

Any video will play for 10-20 seconds max and then stop. If I click on the leading edge of the red "play" line it will restart and continue for another 10-20 second and stop. Then the cycle repeats. This affects ANY source of video.

Asked by airedalemd 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Playback error on Netflix. Firefox 67 32 bits linux OS. Widevine 4.10.1196.0. OpenH264 video codec 1.7.1

Can't play videos on Netflix. Keep getting the same error. Playback error Code: F7701-1003. Firefox 67 32 bits linux OS. Widevine 4.10.1196.0 OpenH264 video codec 1.7.… (read more)

Can't play videos on Netflix. Keep getting the same error. Playback error Code: F7701-1003.

Firefox 67 32 bits linux OS. Widevine 4.10.1196.0 OpenH264 video codec 1.7.1

Asked by Pour999 1 year ago

Last reply by Wesley Branton 1 year ago

  • Archived

private browsering, i receive an error (no video with supported format and MIME type found). but with regular browsing the video plays.

On a couple of sites that I frequent, and also occasional video links from twitter and such, I am unable to play the links or the embedded videos because i end up receivi… (read more)

On a couple of sites that I frequent, and also occasional video links from twitter and such, I am unable to play the links or the embedded videos because i end up receiving an error. No video with supported format and MIME type found. This error only shows up if I am using the private browsing feature on my firefox quantum 59.0.2. If I go to the same site in another window that is not using the private browsing feature, it plays the video with no problems. I was wondering if there is a solution? Many times the videos play the first time around (while private browsing) with no issues. I then return hours later to view the same video and i start to get that error. I have tried refreshing firefox, and some of the other tips given here but they still don't solve the issue. Any assistance will be greatly appreciated.

Asked by sonicfire 2 years ago

Last reply by sonicfire 2 years ago

  • Archived

Cannot play some videos

Someone please explain why this video will not play in FF. It plays fine in Chrome. Using FF 60.0.2 and Win10 Home. https://support.microsoft.com/en-us/help/4014937 … (read more)

Someone please explain why this video will not play in FF. It plays fine in Chrome. Using FF 60.0.2 and Win10 Home. https://support.microsoft.com/en-us/help/4014937

Asked by Burkhart 2 years ago

Last reply by FredMcD 2 years ago

  • Solved
  • Archived

Windows 10 - Videos play with sound only - on other Browsers other than IE

My PC runs on OS Windows 10. Process: AMD Athlon II X4 650 Processor 3.20 GHz 8.0 GB RAM 64 Bit OS I am able to watch videos, except for LIVE streaming, at Youtube....N… (read more)

My PC runs on OS Windows 10.

Process: AMD Athlon II X4 650 Processor 3.20 GHz

8.0 GB RAM

64 Bit OS

I am able to watch videos, except for LIVE streaming, at Youtube....No matter what browser I use; the live stream are having same issue as below: no picture but the sound is there.

On other sites, I can see the video and hear it only if I use Internet Explorer. If I use Firefox I only get the sound. Here is an example of a site with this problem:

http://abcnews.go.com/GMA/video/jimmy-kimmel-haunted-best-picture-mix-2018-oscars-52545828

Another Website I have this problem is at Amazon.com. I can watch the actual Movies on all browsers with no problems; but if I watch a Trailer of a Movie on Amazon.com, I get no picture, just sound.....Except both the picture and sound work on trailers if I'm using IE.

I have reinstalled browsers, Checked installs on Flash. Firefox really runs slow on OS Win 10.

Asked by cokeefe 2 years ago

Answered by FredMcD 2 years ago

  • Archived

Most of Facebook videos do not play, as if I didn't click on them!

I was scrolling the news feed in Facebook, then I noticed that almost all videos don't play automatically, so I clicked on them and the screen became wider they load for … (read more)

I was scrolling the news feed in Facebook, then I noticed that almost all videos don't play automatically, so I clicked on them and the screen became wider they load for like 2 sec but then appears again the play button.

I don't think its a hardware or drivers problem because everything seems normal in Chrome and brave. I noticed that everytime I scroll to a video a small chain appear in the URL bar I clicked on it in the attached image, then un/check it but nothing change.

I tried with the following "solutions" but nothing changed: -Safe mode. -Creating a new Profile. -Uninstalling Firefox and deleting Profiles files then reinstalling it again.

I've been using Firefox since 2006 and I just don't wanna change the browser to avoid this problem.

Asked by coldbullet 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Firefox won't play twitter videos

Videos on twitter won't play on firefix. I tried on edge and they worked just fine. I have tried doing the firefox refresh thing and safe mode, still couldn't play twitt… (read more)

Videos on twitter won't play on firefix. I tried on edge and they worked just fine.

I have tried doing the firefox refresh thing and safe mode, still couldn't play twitter videos.

Asked by zeetee 2 years ago

Last reply by zeetee 2 years ago

  • Solved
  • Archived

Can't watch ANY videos in Firefox

I'm running Firefox 59.0.2 64-bit on my PC. I have extensions for AdBlock, Honey, and LastPass. In addition to the two plug-ins provided by Mozilla in this version of F… (read more)

I'm running Firefox 59.0.2 64-bit on my PC. I have extensions for AdBlock, Honey, and LastPass. In addition to the two plug-ins provided by Mozilla in this version of Firefox, I have added Flash Player (re-installed several times).

I can't see ANY videos at all. No YouTube, no types of video at all.

I've refreshed my Firefox totally (and don't want to do that again any time soon!).

I've looked at "solutions" provided online, and nothing has worked.

Will someone give me the exact setup that should allow me to watch videos? Right now, when they come up, I get a spinning circle until finally some type of error message appears. The error message differs depending on where I'm watching the video. For example, If I'm trying to watch a YouTube video, I see the still picture that accompanies the video. When I click on the "play" arrow, I get: "An error occurred. Please try again later. Playback ID: pcGJXEDjuz-BRuBz" If I try to watch something on, say, the Weather Channel site, I first see the still picture. When I click to "play", I see a black screen with a small blue square in the center with the Weather Channel logo.

I did have a big Microsoft update a few nights ago, but I have no idea what changed there.

Bottom line: I have no idea what has happened to my video. What has changed since Firefox 58?

Asked by brorat 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Video wont play

When I open video on youtube/liveleak or any other site. It loads but it wont start playing. On youtube I get "If playback doesn’t begin shortly try restarting your devi… (read more)

When I open video on youtube/liveleak or any other site. It loads but it wont start playing. On youtube I get "If playback doesn’t begin shortly try restarting your device". It started today. I cleared cache, turned off all addons It didnt help, so I refreshed Firefox. And it still doesnt work. I need help.

Asked by Zsim 2 years ago

Answered by Zsim 2 years ago

  • Archived

Why does Firefox not play the videos posted on the Comcast XFinity website?

I am running Firefox 59.0.1 with Windows 10 Home Version 1709 (OS Build 16299.309), with the Windows Media Feature Pack, and Adobe Flash 29. When I go to https://my.Xfin… (read more)

I am running Firefox 59.0.1 with Windows 10 Home Version 1709 (OS Build 16299.309), with the Windows Media Feature Pack, and Adobe Flash 29. When I go to https://my.Xfinity.com and try to play the videos they have posted there, Firefox will not play them at all. Internet Explorer and Google Chrome will play them; Firefox is the only browser that will not play them. The Microsoft support website is telling me that my version of Windows is up to date, and there are no updates available to correct my problem.

Asked by neal5121 2 years ago

Last reply by Shadow110 2 years ago

  • Solved
  • Archived

I keep getting this message in my twitter feed "We cannot play the video in this browser. Please try a different web browser."

I recently installed Ubuntu 18.04 LTS OS on my computer. it came with firefox installed and ive updated all software and packages. Everything seems to work fine except fo… (read more)

I recently installed Ubuntu 18.04 LTS OS on my computer. it came with firefox installed and ive updated all software and packages. Everything seems to work fine except for this one persistent problem. my twitter feed won't display gif's and videos. I keep getting this message:"We cannot play the video in this browser. Please try a different web browser."

Asked by druan 2 years ago

Answered by James 2 years ago

  • Archived

Videos that are not on a major website (YouTube, Twitter, Twitch, etc.) will not play

Like the title says, videos on YouTube or Twitch or Twitter all work perfectly fine. However, videos that are hosted by my university on their page or livestreams hosted … (read more)

Like the title says, videos on YouTube or Twitch or Twitter all work perfectly fine. However, videos that are hosted by my university on their page or livestreams hosted on smaller news websites do not work. They often show the loading symbol for 30 seconds or so an then state "The media could not be loaded, either because the server or network failed or because the format is not supported." or "No video with supported format and MIME type found." I've tried safe mode (I'm in safe mode now as I type this), and I've tried uninstalling and reinstalling Adobe Shockwave and Flash. None of these have fixed this issue.

One of the websites I'm trying to access is http://live.bhrt.ba/ . Any help is gratefully accepted.

Asked by PancakeSquid 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Video playback choppy

I've recently come back to Firefox after using Chrome, and seem to be having issues playing videos within Firefox. The video is choppy and freezes whilst the audio contin… (read more)

I've recently come back to Firefox after using Chrome, and seem to be having issues playing videos within Firefox.

The video is choppy and freezes whilst the audio continues and yet the same video works perfectly fine whilst viewed in Chrome.

Asked by Gumbie 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Why can I play only Youtube videos in Facebook for months now?

In Facebook, if someone posts a Youtube video, it plays with no problem. But for months now, no other type of video will play. When I click on, a new page opens on top of… (read more)

In Facebook, if someone posts a Youtube video, it plays with no problem. But for months now, no other type of video will play. When I click on, a new page opens on top of the old one with a large viewing screen and an arrow to click to play. Every time I click on it, it simply refreshes but does not play. I just updated the newest Adobe Flash player and restarted three times. Firefox is updated. I have Windows Vista.

Asked by TerryRA 2 years ago

Last reply by FredMcD 2 years ago

  • Solved
  • Archived

YouTube has new video formats not supported in the Linux version, but supported in Windows and Mac.

I saw something new in YouTube today. When I tried to watch a file (https://www.youtube.com/watch?v=mJVdiGpnH_s) the only resolution I could get was 360p. A video option … (read more)

I saw something new in YouTube today. When I tried to watch a file (https://www.youtube.com/watch?v=mJVdiGpnH_s) the only resolution I could get was 360p. A video option labeled "Missing options?" brought up a YouTube help page (screenshot attached).

Why is Linux left out of this capability? It can't be because those formats are unsupportable in Linux; Chrome supports them for all of their browsers, including Linux. Why does Firefox discriminate against Linux users?

Asked by Adamas 1 year ago

Answered by Adamas 1 year ago

  • Solved
  • Archived

Hulu videos will not work

So moral of the story, I can't play hulu videos because firefox likes to say that widevine will be downloaded shortly but it never downloads. I don't know what the proble… (read more)

So moral of the story, I can't play hulu videos because firefox likes to say that widevine will be downloaded shortly but it never downloads. I don't know what the problem for this can be.

Asked by Dammy 1 year ago

Answered by Dammy 1 year ago

  • Archived

video cannot be played because the file is corrupt

Hi, When I try to play .mp4 files in my Firefox 65.0.1 I am getting error "video cannot be played because the file is corrupt". Whereas its working fine in Google Chrome… (read more)

Hi,

When I try to play .mp4 files in my Firefox 65.0.1 I am getting error "video cannot be played because the file is corrupt". Whereas its working fine in Google Chrome. I tried all possible ways to get it sort. Help will be appreciated.

Thank you

Asked by jagapathiraju 1 year ago

Last reply by jscher2000 1 year ago