Showing questions tagged: Show all questions
  • Solved
  • Archived

Trying to import favorites from IE, but only Opera shows as an option

Following instructions to import Favorites from Internet Explorer into Firefox, select History, all History, then import from another browser. Only Opera shows as an opti… (read more)

Following instructions to import Favorites from Internet Explorer into Firefox, select History, all History, then import from another browser. Only Opera shows as an option. How do I get IE to display?

Working with LinuxMint 11 on Compaq laptop.

Asked by caryn0819 9 years ago

Answered by the-edmeister 9 years ago

  • Locked
  • Archived

I have always in private mode enabled. Why is there a small web cache stored each time I open firefox?

Basically I have Never Remember History enabled, and each time I open FF there's data in 'Cookies and Site Data'. Under 'Cookies and Site Data' it will say there's a bit … (read more)

Basically I have Never Remember History enabled, and each time I open FF there's data in 'Cookies and Site Data'. Under 'Cookies and Site Data' it will say there's a bit of data (in the photo is says 16Kb, which is pretty typical). If I look under 'manage cookies and site data' there will be nothing there. Sometimes the cookies or cache or whatever is bigger if the last time I used that profile I was watching videos, at most it will be a couple Mb's maybe. If I wipe it out, it will go to 0Kb, and then for the rest of the profile session, even if I have a bazillion tabs open, it will say 0, but then there's always a cache there the next time I start that profile.

What is it? Why is there always a small amount of data in the 'Cookies and Site Data' section each time I restart a profile?

I'm currently running version 68.2.0esr on Debian Linux version 5.3.0-1-amd64. Extension: uBlock Origin 1.23.0

                 uMatrix 1.4.0
                 Canvasblocker 0.5.14.

Plugins: OpenH264 Video Codec provided by Cisco Systems, Inc. (disabled) Version 1.8.1.1

              Widevine Content Decryption Module provided by Google Inc. Version 4.10.1440.19

I have web history turned off ('Never Remember History'), trackers blocked, cookies enabled w/ third party disabled, auto search engine update turned on, Do Not Track enabled, 'Delete cookies and site data when Firefox is closed' enabled by default (b/c history is off). I might have changed a few tiny things in about:config but nothing I remember offhand. Any other system info I can look up in need be.

Asked by anarchistfanfic 1 year ago

Last reply by Andrew 1 year ago

  • Solved
  • Archived

Firefox updated with CentOS 7 machine update -- bookmarks and help menu are there but clicking does nothing.

Linux 7.8.2003. Just did yum update. Firefox was updated. My customization (menu bar on) was OK. Running it, my bookmarks appear as before, but clicking on one, nothi… (read more)

Linux 7.8.2003. Just did yum update. Firefox was updated. My customization (menu bar on) was OK. Running it, my bookmarks appear as before, but clicking on one, nothing happens. Ditto Help menu, where I tried to see Firefox version number. Just now, I tried again, by accident holding mouse button down instead of clicking on Bookmarks or Help, move pointer to desired option, release button. This amazingly works. So I can tell you version of Firefox is 68.7.Oesr (64-bit). (I usually use NoScript, but disabled it for this test, same result.) I am sending this help request from a different machine, so did not click Share Data.

Asked by gnreeke 7 months ago

Answered by gnreeke 7 months ago

  • Locked

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 3 days ago

Last reply by Seburo 3 days ago

  • Solved

Firefox Lockwise doesn't show "Import from file" or "Import from another browser" options

Hi! I'm trying to import my passwords from Chrome and I can't because there isn't the option, like it is described in this tutorial. https://support.mozilla.org/en-US/kb/… (read more)

Hi! I'm trying to import my passwords from Chrome and I can't because there isn't the option, like it is described in this tutorial. https://support.mozilla.org/en-US/kb/import-login-data-file

What can I do?

Asked by jjpv151088 2 days ago

Answered by cor-el 2 days ago

  • Solved

Firefox Browser Bookmarks bar arrows not working (>>)

Hello, I've Firefox on Fedora last version Fedora 33 (Workstation Edition) 64 bit The bookmarks bar works fine for the standard visible part, but the arrows button (check… (read more)

Hello, I've Firefox on Fedora last version Fedora 33 (Workstation Edition) 64 bit

The bookmarks bar works fine for the standard visible part, but the arrows button (check out the pic attached) to open the rest of the bookmarks contained in the list, is not working, doesn't open the rest of the list at all.

Thank you Marino

Asked by marinodolcettibernes 1 day ago

Answered by marinodolcettibernes 22 hours ago

  • Solved

Zoom Meetings silently don't open

When I click on any Zoom link in Firefox 83 on Linux, nothing happens. It seems like Firefox has no idea that the zoommtg:// protocol exists. I've tried: checking that … (read more)

When I click on any Zoom link in Firefox 83 on Linux, nothing happens. It seems like Firefox has no idea that the zoommtg:// protocol exists.

I've tried:

  • checking that Firefox is not installed from a snap
  • manually setting the network.protocol-handler.expose.zoommtg and network.protocol-handler.external.zoommtg preferences to true
  • running xdg-open 'zoommtg://...' in a terminal (this works fine, it's how I finished the Zoom SSO login)

Asked by pianohacker 18 hours ago

Answered by pianohacker 13 hours ago

  • Solved
  • Archived

Actually, FF doesn't crash, it's hanging, when i try to open links or sending forms, are processed with JS

Any link or button which is processed with Javascript causes firefox to hang. Its window doesn't responsing, however, after some seconds, a small window (that seems like … (read more)

Any link or button which is processed with Javascript causes firefox to hang. Its window doesn't responsing, however, after some seconds, a small window (that seems like a js-alert window) is shown. This window has 2 buttons, but there's no text in a whole window. Window's title in taskbar is just "Untitled window". If i close this window, firefox hangs again for a few seconds (the main window is having artifacts of other windows until that small window will be shown again)

In certain cases, after i kill the main window process, there is appeared the requested by link window.

I've got these bugs on Gmail options page, for example (but that trouble finding me everywhere on the net, on forums, sites, portals etc.)

I've tried to disable all the plugins, remove my ~/.mozilla, rebuilding firefox – no results.

Firefox is built on Gentoo linux OS. `emerge --info firefox` can be found here: http://pastie.org/1318950

Here are some screenshots: http://images.netbynet.ru/imgs/86fd071c0143d6977f9bce91585da346.png http://images.netbynet.ru/imgs/128419a536bec6e65a940e0546aa6741.png

--- Sorry for my english, guess there are a lot of mistakes again, right?

Asked by fargred 10 years ago

Answered by the-edmeister 10 years ago

  • Solved
  • Archived

How to get to the Questions section of this support website?

Hi there, This website's really twisting my mind: I posted some question some time ago and there is no way to get back to it because my dashboard is empty and there is no… (read more)

Hi there,

This website's really twisting my mind: I posted some question some time ago and there is no way to get back to it because my dashboard is empty and there is no apparent link to the questions section of this website. Thanks to Google I sneaked my way through https://support.mozilla.com/en-US/questions and then only I could find my question again.

Turning in circles again and again on a website is not nice for the end user. I know you seem to want people to go through your troubleshooting process---which I can understand, but all I want is to review my already asked question.

It would be nice if you added some link somewhere---if I missed it, please point it out to me.

Regards, Benjamin

Asked by jesuisbenjamin 9 years ago

Answered by cor-el 9 years ago

  • Solved
  • Archived

instead of seeing a web site, I always see an error page (even when offline)

For several days, I see an error page when trying to see a certain web site. I suspected something was wrong when I got the same error page when offline. I checked anothe… (read more)

For several days, I see an error page when trying to see a certain web site. I suspected something was wrong when I got the same error page when offline. I checked another browser and the website is just like always, no error. I would prefer to use firefox.

Asked by joelmhall 9 years ago

Answered by cor-el 9 years ago

  • Solved
  • Archived

Browser will no longer open a new tab when clicking on search results, would like to do this so I don't have to use a differnt browser

I often want to keep a tab open and go back to the search. It used to be that clicking on a search result opened a new tab,but now it replaces the search with that link s… (read more)

I often want to keep a tab open and go back to the search. It used to be that clicking on a search result opened a new tab,but now it replaces the search with that link so that I have to back out of it to get to the search and use history to see where I have been. This is a dealbreaker for me. There does not appear to be any way of restoring this behavior, even in about:config. Help

Asked by John 7 months ago

Answered by jscher2000 7 months ago

  • Solved
  • Archived

No audio in Firefox

I run Firefox in Ubuntu 18.04.4. Sometime yesterday audio went away in Firefox. I still have audio on Chrome. I have tried disabling add-ons, clearing cache (including co… (read more)

I run Firefox in Ubuntu 18.04.4. Sometime yesterday audio went away in Firefox. I still have audio on Chrome. I have tried disabling add-ons, clearing cache (including cookies), resetting Firefox back to default, and have checked my preferences, Nothing works. What is next?

Asked by David Hartung 6 months ago

Answered by Mick 6 months ago

  • Solved

Pas d'image vidéo avec facebook depsuis la version 79 et 80 firefox

Pas d'image vidéo avec facebook depuis la version 79 et 80 firefox. Aussi pas de son lorsque je s'intonise la radio de www.radio-canada.ca Avec chrome ça fonctionne bien … (read more)

Pas d'image vidéo avec facebook depuis la version 79 et 80 firefox.

Aussi pas de son lorsque je s'intonise la radio de www.radio-canada.ca

Avec chrome ça fonctionne bien


Laurier laurierbelanger@gmail.com

Asked by laurierbelanger 3 months ago

Answered by laurierbelanger 3 months ago

  • Solved
  • Archived

How can I revert the behavior of the search box to disable the search settings popup?

The search box to the right of the address bar used to be a regular text field. I could put text in there and initiate a search via engines which were configured separat… (read more)

The search box to the right of the address bar used to be a regular text field. I could put text in there and initiate a search via engines which were configured separately (usually just once).

For some time the behavior has been changed to bring up a popup window with search options. This is really annoying. It prevents me from being about to dbl click on the search box text to clear it, it prevents me from seeing my old txt, and it serves no purpose that I can see other than to annoy the living crap out of me.

I thought I saw another user complaining of this (https://support.mozilla.org/en-US/questions/1034054), but the suggested fix appears to no longer work as I don't see the option in about:config.

Asked by kurt_genus 3 years ago

Answered by kurt_genus 2 years ago

  • Solved
  • Archived

I followed the directions for a new (Linen) theme. It appeared to work but then changed to solid colors that keep changing.

This is on Quantum that I just installed. I can keep installing it but in a few minutes it changes to solid colors once again. I can't relate these changes to any of my a… (read more)

This is on Quantum that I just installed. I can keep installing it but in a few minutes it changes to solid colors once again. I can't relate these changes to any of my actions. It only applies the colors to the tabs and and Bookmarks Tool bar and the Linen theme disappears.

Asked by Cliff 3 years ago

Answered by Shadow110 3 years ago