Firefox loads the first font alphabetically on my computer when it's out of memory

Hello. I've had this problem for over a month now ever since I switched to Firefox from Chrome. Problem: Every once in a while, Firefox will suddenly be really slow and n… (read more)

Hello. I've had this problem for over a month now ever since I switched to Firefox from Chrome.

Problem: Every once in a while, Firefox will suddenly be really slow and not load a page. When it finally does load, all text on the website is in the first font alphabetically on my computer. (I tested this by adding/removing fonts on my computer to confirm it was doing this and not just loading a specific font. I have a lot of fonts because I'm a graphic designer, and it's always picking the first font I have when they are all listed in alphabetical order.) This problem can occur on any website.

When the problem occurs: I thought it might be occurring when the computer or Firefox was low on memory, because the problem happens a lot more often when I am working (and thus have lots of programs and tabs open) than just browsing. I started working with both Windows's Task Manager and Firefox's Task Manager open so that when the problem occurs I can check to see what is happening. Memory usage when the problem happens is kind of high, usually around 50-70%, with Firefox being the most or second-most memory-intensive task in Windows Task Manager. But no other programs on my computer are slowing down when Firefox is, and Firefox's Task Manager is not showing any one tab/add-on using more than "Medium" usage. (Although notably, the tab that is having the problem is not showing up in Firefox's Task Manager at all.)

What I have tried:

  • checking and unchecking "use hardware acceleration" settings in Firefox. (It doesn't seem to matter, the problem still happens)
  • changing the default font settings in Firefox
  • closing and reopening Firefox. (This does fix the problem temporarily. After reopening Firefox and restoring the session, all pages load normally. But the problem will happen again later on a different site.)
  • restarting the computer (I shut down every night and turn the computer back on the morning. This problem still happens almost every day and often multiple times a day.)
  • Having fewer tabs open. (That does seem to decrease the chances of the problem happening, but it does not decrease those chances to zero. The problem has occurred with as few as five total tabs open.)
  • Checking add-ons (I'm not using very many add-ons in the first place—uBlockOrigin, Don't Accept webP, I don't care about cookies, and AutoDelete Cookies.) All of them are showing no or low usage in Firefox's Task Manager.

I am running Windows 10, Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz, with 16GB of RAM.

Has anyone else ever experienced this issue? Does anyone know how to fix this? I'm really sick of having to close and reopen Firefox in the middle of work.

Asked by justaddwater 6 days ago

Firefox browser issues

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox). But, when I clear history, and re-launch firefox, not all… (read more)

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox).

But, when I clear history, and re-launch firefox, not all the images are there. Sometime very distorted pages come up.

I have a Dell inspiron laptop, and I spoke with the Dell technician, who refreshed firefox--that didn't work.

Then he re-installed firefox.

That didn't work either.

He checked all firefox settings, and they are correct.

In addition, when I use firefox, and search by sender I receive a message indicating "an error occurred.. retry"

Again this does not happen in Chrome. I DON'T with to use Chrome as my default browswer; I have always used firefox.

When I "retry", the list from the senders I have searched does come up. But this was never an issue. I contacted Yahoo Mail help, and they suggested contacting you.

When I first launch firefox, I get all the images. But if I clear history and re-launch, may images are not there on my Yahoo homepage--just empty boxes.

My husband has an Acer desktop, and he does not have this problem. I don't know what the difference is.

I do not know what is going on--I would like to know what to do. Or will it resolve itself eventually (perhaps with the next firefox update?)

This is issue does not appear to happen with Chrome, but I use firefox as my main browser.

Please assist as soon as possible, as I indicated, I use firefox as my main browser.

I have attached some images.

Asked by selena_vella 1 week ago

Last reply by selena_vella 6 days ago

Can't connect via Bookmark

I tried to connect to a site I previously bookmarked and have connected to many times. When I tried yesterday it couldn't connect. A message on my screen said that it mig… (read more)

I tried to connect to a site I previously bookmarked and have connected to many times. When I tried yesterday it couldn't connect. A message on my screen said that it might be because Firefox was blocking cookies. I checked and it isn't. When I type the address manually into the address bar it connects without a problem. I deleted the old bookmark and set up a new one after I connected. When I navigate away from the page, I still can't connect with the new bookmark.

Asked by fishman23 1 week ago

Last reply by fishman23 6 days ago

Firefox keeps installing itself

I don't remember installing Firefox, I must have. When I do the normal windows uninstall, it uninstalls, but then it reappears later as if by magic. How can I get it to u… (read more)

I don't remember installing Firefox, I must have.

When I do the normal windows uninstall, it uninstalls, but then it reappears later as if by magic.

How can I get it to uninstall and stay away?

Asked by harpertrevor40 6 days ago

Logins are gone

Hello, my logins are gone since yesterday. about:profiles gives me just 1 profile. in the profile folder there is the logins.json and the key4.db file but it wont load th… (read more)

Hello, my logins are gone since yesterday. about:profiles gives me just 1 profile. in the profile folder there is the logins.json and the key4.db file but it wont load the two files when I start firefox. They contain 100+ logins.

All the troubleshoot sites say, I should make sure, these two files are in the main profile folder and they are. The two files also dont seem corrupted.

Thank you.

Asked by stefan.reiber 1 week ago

Last reply by stefan.reiber 6 days ago

Ad blocker

I want to add an exception for a particular page in Firefox to allow ads. I can't seem to find where to do this. Is it even possible? I am running version 101.0.1. An… (read more)

I want to add an exception for a particular page in Firefox to allow ads. I can't seem to find where to do this. Is it even possible? I am running version 101.0.1. Any help would be appreciated. Thank you.

Asked by jabrunn 6 days ago

Last reply by jabrunn 6 days ago

WindowsApps Mozilla Profile folder location? Where are you?

winget install -e --id Mozilla.Firefox I am a Windows 11 home 64bit Korean version user. Insider. Version 10.0.22621.105 Firefox latest version. I installed it like this… (read more)

winget install -e --id Mozilla.Firefox

I am a Windows 11 home 64bit Korean version user. Insider. Version 10.0.22621.105 Firefox latest version. I installed it like this. winget install -e --id Mozilla.Firefox

my installed path. C:\Program Files\WindowsApps\Mozilla.MozillaFirefox_101.0.1.0_x64__(random number letters)\VFS\ProgramFiles\MozillaFirefox Package Root (Where my app runs.)

C:\Users\user\AppData\Roaming\Mozilla\Firefox\Profiles\1234.default-release My symptoms.. there is nothing in that location. Error. So I created a temporary folder. I'm looking for the user profile folder.


Organize my writing. The add-on is working. However. The profile folder is empty. I wonder where it is.

Asked by 동우 6 days ago

Last reply by 동우 6 days ago

Youtube videos constantly stutter after using the seek bar

Hi all, Despite all my searching, I have not been able to find a solution to this issue that works for me. When I start watching a youtube video, it plays fine, zero inte… (read more)

Hi all,

Despite all my searching, I have not been able to find a solution to this issue that works for me. When I start watching a youtube video, it plays fine, zero interruptions. However the moment I touch the seek bar, pause the video for a moment, anything that interrupts the playback, I cannot watch more than 2 seconds of video before it will pause as if buffering for a few seconds, play again for a few seconds, pause again etc etc. over and over and over, making it impossible to watch any video at that point. Refreshing the page will fix it, but if I have to use the seek bar to get back to where I was, then the exact same issue will re-occur.

There is zero issue with playback on other browsers, such as chrome or edge.

I have tried enabling/disabling hardware acceleration, various codecs, user agents, refreshed firefox, started it in troubleshooting mode etc, nothing has helped.

Asked by Wixted 1 week ago

Last reply by Wixted 6 days ago

Autofocus on address bar

When opening a new container tab from another container tab through tab right click menu, address bar doesn't get auto focus. I am using "Firefox Multi-Account Containers… (read more)

When opening a new container tab from another container tab through tab right click menu, address bar doesn't get auto focus. I am using "Firefox Multi-Account Containers" extension.

Asked by Gaurav 6 days ago

Wrong Timezone in Firefox Browser

Hi there, I've searched and tried all the solutions I could find, but my FF browser still shows my timezone as Central, which is two hours ahead of my timezone, Pacific. … (read more)

Hi there,

I've searched and tried all the solutions I could find, but my FF browser still shows my timezone as Central, which is two hours ahead of my timezone, Pacific. MS Edge displays correctly, it's just FF that has the issue. There are a couple of add-ins that say they can update the timezone in FF, but not sure if I should use them (not trusted).

I verified that privacy.resistFingerprinting is set on false. Also, my control panel timezone is correct and set as Pacific, but just to see if it would correct it, I changed it and did a restart, changed it again and did a restart, and FF is still displaying Central time.

Thanks in advance for your help...

Jim

Asked by jm24670 1 week ago

Last reply by jm24670 6 days ago

Copy and pasting articles and images

I am no longer able to copy and paste an article in its original format. I no longer can copy and paste any image, including copying and pasting screenshots, without the… (read more)

I am no longer able to copy and paste an article in its original format. I no longer can copy and paste any image, including copying and pasting screenshots, without them going into attachments. I know this is not a google issue because my wife uses chrome-which I do not like-and I can copy and paste articles and images accurately on chrome. I do not wish to use chrome, or upgrade to windows 11. I have tried refreshing firefox, uninstalling and re-installing to default settings, and nothing works to restore this ability to me in firefox.

Asked by lgloster 6 days ago

Last reply by lgloster 5 days ago

Are proxy whitelist rules ignored in add-ons

Are Firefox add-ons (uBlock etc.) ignoring proxy whitelisting when they automaticaly updates filter rules? Observed behavior (example) - using proxy in Firefox with white… (read more)

Are Firefox add-ons (uBlock etc.) ignoring proxy whitelisting when they automaticaly updates filter rules? Observed behavior (example) - using proxy in Firefox with whitelisted easylist.to (network.proxy.no_proxies_on), proxy control panel still shows comunication to easylist.to. Is this somehow on me, or is it a bug?

Asked by barta2 6 days ago

Last reply by barta2 5 days ago

F-Secure

I have F-secure on my PC and last few days it has not worked. I contacted F-Secure who told me to unistall extension which I did, then reinstall and extension will be add… (read more)

I have F-secure on my PC and last few days it has not worked. I contacted F-Secure who told me to unistall extension which I did, then reinstall and extension will be added, but just gives me blank page???

Asked by mishaming 5 days ago

Just an observation: Pocket politics obviously tilts left and can be abrasive to some. Is it worth it to lose some customers?

Be interesting but be neutral. These left leaning political messages speak to the Mozilla's orientation: REALLY?? If it's not obvious I suggest you hire a sociologist to … (read more)

Be interesting but be neutral. These left leaning political messages speak to the Mozilla's orientation: REALLY?? If it's not obvious I suggest you hire a sociologist to explain...

Asked by Spacetransient 5 days ago

Copy link in context menu works intermittently

When I select the "Copy link" option in the context menu on any webpage, it is about a 70% chance that the link is actually copied to the clipboard. The other 30% of the … (read more)

When I select the "Copy link" option in the context menu on any webpage, it is about a 70% chance that the link is actually copied to the clipboard. The other 30% of the time, the clipboard retains its previous content. This problem has been occurring for about 6 months, through multiple Firefox upgrades.

My sense is that the problem occurs on tabs that have been open a long time. I don't think it matters which website I attempt to test.

I can repeat this problem right now. I can copy every link on this page. However, in another window I have open, which has been open for a long time, I cannot copy any link on that page.

Any ideas how to fix this problem?

Asked by Sondra Kinsey 5 days ago