Showing questions tagged: Show all questions
  • Solved
  • Archived

XML parsing error when trying to download gmail attachments

Recently I have been unable to download any gmail attachments. A window pops up and says this: XML Parsing Error: undefined entity Location: chrome://mozapps/content/down… (read more)

Recently I have been unable to download any gmail attachments. A window pops up and says this: XML Parsing Error: undefined entity Location: chrome://mozapps/content/downloads/unknownContentType.xul Line Number 79, Column 54:

     <description id="settingsChange" hidden="true">&settingsChangeOptions.label;</description>

I checked that my FF browser was up to date. I have not tried to reinstall it but I hope that this can be solved without that. Update: I realize now that I can't download ANYTHING from FF, not only gmail attachments. I refreshed FF and am still having trouble. I also have very few add-on and plug-ins, all security ones being the ones FF installs itself.

Asked by gwe5656 2 years ago

Answered by gwe5656 2 years ago

  • Solved
  • Archived

My main Firefox profile can not load the Wayback Machine

I was trying to access a site via the Wayback Machine (https://web.archive.org/). It did not load, so I tried disabling all browser extensions. That did not work. I tried… (read more)

I was trying to access a site via the Wayback Machine (https://web.archive.org/). It did not load, so I tried disabling all browser extensions. That did not work. I tried it in another Firefox profile that I rarely use, and have not configured at all. It does not work.

Asked by Ethan 1 year ago

Answered by Ethan 1 year ago

  • Solved
  • Archived

Amazon DRM Error

Windows 10 had an update, I reverted the update, and now for Amazon specifically, and on Firefox only, I cannot play prime videos. I get error 7235 which is digital right… (read more)

Windows 10 had an update, I reverted the update, and now for Amazon specifically, and on Firefox only, I cannot play prime videos. I get error 7235 which is digital rights error. Basically it cannot see the add-on "Widevine Content Decryption Module". I've tried restarting PC several times, 4 different version of Firefox from 63-68 (currently on version 63). Tried uninstalling completely and reinstalling Firefox. I prompted Widevine to prompt when used and when I played a Amazon video, it DID prompt me, but still gave me the error.

Tried contacting amazon support but they just gave me the basic troubleshooting and had no luck. Any ideas are appreciated!

Asked by Turbow5 2 years ago

Answered by RobertJ 2 years ago

  • Solved
  • Archived

Cannot login to cloud.spryservers.net with firefox

Consistently cannot login to some sites using firefox. Error returned says my login credential are incorrect, I disabled add and cookie blockers., MS Edge and chrome work… (read more)

Consistently cannot login to some sites using firefox. Error returned says my login credential are incorrect, I disabled add and cookie blockers., MS Edge and chrome work. What have the developers done to make this browser such a pain to use?

Asked by David 1 year ago

Answered by David 1 year ago

  • Solved
  • Archived

Potential security risk message incorrect

From my public IP of 104.158.49.18 FF ses the web site https://www.publicmobile.ca/ as a potential security risk. FF is reporting this incorrectly as other web browsers s… (read more)

From my public IP of 104.158.49.18 FF ses the web site https://www.publicmobile.ca/ as a potential security risk. FF is reporting this incorrectly as other web browsers show this site as valid. I have included the certificate values.

what is the reason for the error meesage? Someone could be trying to impersonate the site and you should not continue.

Websites prove their identity via certificates. Firefox does not trust www.publicmobile.ca because its certificate issuer is unknown, the certificate is self-signed, or the server is not sending the correct intermediate certificates.

Error code: SEC_ERROR_UNKNOWN_ISSUER

Asked by Mace2 2 years ago

Answered by crankygoat 1 year ago

  • Solved
  • Archived

Since update 72.0.2, can't access www.realtor.ca properly. Maps show up, but no listings. No problem with other unit running 72.0.1. What's wrong?

Two screenshots attached of the same webpage. One from desktop (Firefox 72.0.2) and one from laptop (72.0.1). Why no listings showing on desktop? How to fix this? Getting… (read more)

Two screenshots attached of the same webpage. One from desktop (Firefox 72.0.2) and one from laptop (72.0.1). Why no listings showing on desktop? How to fix this? Getting nagged on laptop to upgrade to 72.0.2, but am refusing for obvious reasons. No issues yet with other websites. The web page is fine when using MS Edge.

Asked by BrianM 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Anyone else find the W3C validator won't load?

http://validator.w3.org/ renders as a blank page. Same for https://jigsaw.w3.org/css-validator/. Switching to basic page style, I can get to the unstyled content of the p… (read more)

http://validator.w3.org/ renders as a blank page. Same for https://jigsaw.w3.org/css-validator/.

Switching to basic page style, I can get to the unstyled content of the page, but why aren't the styles loading?

I allow JavaScript for these pages & disable Adblock Plus, and can't think of any other add-ons that might interfere.

Asked by abi1 1 year ago

Answered by abi1 1 year ago

  • Solved
  • Archived

Why does google maps blur when zoomed out?

Hi, On Firefox 71, when addons are enabled/disabled, I experience blurry instead of crisp graphics on Google Maps. Initially when the page loads at say 67% zoom, 10 sec… (read more)

Hi, On Firefox 71, when addons are enabled/disabled, I experience blurry instead of crisp graphics on Google Maps. Initially when the page loads at say 67% zoom, 10 seconds later, it gets blurry and then I get the warning from google maps to load the maps page at 100% zoom for best view. This wasn't an issue on previous firefoxes, and I haven't changed hardware, maybe it's a config setting? How do I fix this?

Asked by phickspc 1 year ago

Answered by phickspc 1 year ago

  • Solved
  • Archived

the same window keeps opening even when i delete my cookies and history

i have a website keeping to open even when i have uninstalled the app and reinstalled it. also when i delete all cookies and history. i would appreciate any help : - ) … (read more)

i have a website keeping to open even when i have uninstalled the app and reinstalled it. also when i delete all cookies and history.

i would appreciate any help : - )

Asked by mikkelljungbeck 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

FF not loading or partially loading sites that other browsers load.

FF still not fully loading some sites that other browsers open even after following the instructions in the article. (https://support.mozilla.org/en-US/kb/firefox-cant-lo… (read more)

FF still not fully loading some sites that other browsers open even after following the instructions in the article. (https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can) Example: site of large retailer gives a 404 message, medical blog site loads but scrollbar loads then disappears so no navigation. The first is a recent site and second I have visited for some time. Internet security is Norton Security. It's on auto-update plus I manually update weekly. I also am an Office 365 subscriber. These sites load successfully in Chrome and IE.

Asked by theloniusff 2 years ago

Answered by howiem 1 year ago

  • Solved
  • Archived

Our website is not working in Firefox

We started getting calls that our website is not working in Firefox. I checked Chrome and Edge, they work fine. The only thing I am getting is the following error: An err… (read more)

We started getting calls that our website is not working in Firefox. I checked Chrome and Edge, they work fine. The only thing I am getting is the following error:

An error occurred during a connection to www.utfcu.org. The OCSP server has refused this request as unauthorized. Error code: SEC_ERROR_OCSP_UNAUTHORIZED_REQUEST Our certificate was just renewed last month so I know it is not an SSL issue. Anyone else having a similar problem?

Thanks,

Asked by Chris Kurth 1 year ago

Answered by Chris Kurth 1 year ago

  • Solved
  • Archived

Font rendering on a specific website

Hello, I have a trouble with font rendering on one specific website - https://www.checkpoint.com. Text on this site looks quite ugly (see font01.png). But if I open "Web … (read more)

Hello,

I have a trouble with font rendering on one specific website - https://www.checkpoint.com.

Text on this site looks quite ugly (see font01.png).

But if I open "Web Developer" -> "Inspector" -> "Fonts" -> "All fonts on page", then I can see the text renderred correctly in the preview field (see font02.png).

So text uses "DIN WXX Regular" font, but I do not understand, why Firefox cannot render it on the web page in the same manner as in the Developer tools?

Any clue how to fix it?

Browser: Firefox 68.2.0esr (64-bit) OS: Debian Bullseye

Thanks Zbynek

Asked by Zbynek Michl 2 years ago

Answered by Zbynek Michl 1 year ago

  • Solved
  • Archived

On some educational websites html code is not working correctly.

I was learning HTML and CSS basics on CodeHS. At CSS basics style tag was not working correctly. CodeHS was thinking that there is no style tag, however on Chrome browser… (read more)

I was learning HTML and CSS basics on CodeHS. At CSS basics style tag was not working correctly. CodeHS was thinking that there is no style tag, however on Chrome browser it was working correctly.

Asked by 0559113360t 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Text of website https://apod.nasa.gov/apod/ is missing the charakters x, y, z but only in lower case where x is not simply missing but replaced by "

Firefox 72.0.2 (64bit) with MAC OS Catalina 10.15.3 Problem occured only after changing to Catalina. On Safari no problem, also with the latest Firefox on Win 10 and Andr… (read more)

Firefox 72.0.2 (64bit) with MAC OS Catalina 10.15.3 Problem occured only after changing to Catalina. On Safari no problem, also with the latest Firefox on Win 10 and Android. When checking the website with the inspector all text is correct, refer to screenshot.

Asked by Norbert Reinkober 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Bank website wont load login window

Am trying to log to bancoestado.cl to check my account but since thursday night the login window once i choose personas, shows a maintenance pic, managed to read it s… (read more)

Am trying to log to bancoestado.cl to check my account but since thursday night the login window once i choose personas, shows a maintenance pic, managed to read it says reference error before loading the pic. Site works fine on edge and opera, and it used to work fine on firefox which is from where i log all the time. Nothing changed and am the only user of my computer.

https://www.bancoestado.cl/imagenes/comun2008/banca-en-linea-personas.html

Asked by azy 1 year ago

Answered by azy 1 year ago

  • Solved
  • Archived

Google Services Not Working Properly

Hi community! I've been switching from Chrome to FF this year, and noticed that in a couple of Google services(Google Ad Manager, Ad Words, Analytics etc.) FF seems to wo… (read more)

Hi community! I've been switching from Chrome to FF this year, and noticed that in a couple of Google services(Google Ad Manager, Ad Words, Analytics etc.) FF seems to work poorly. 1. Layout of webpage is messed up 2. Scrolling gets stuck quite often 3. Loading speed is slow

I have tested FF and Chrome side by side, all these problems only occur on FF, also both browsers are the latest version. Does anyone know why this is happening, are there any fix?

Asked by Michael Chen 1 year ago

Answered by Matthew Thomas 1 year ago

  • Solved
  • Archived

AOL email Font issue

Every new email I type in AOL the font changes to a bigger font on the second word. This only occurs in Firefox, everything is up to date. I have tried this on 2 differe… (read more)

Every new email I type in AOL the font changes to a bigger font on the second word. This only occurs in Firefox, everything is up to date. I have tried this on 2 different computers with two separate aol accounts and can produce the problem each time. All cookies/cache/ data has been cleared.

Here is the issue: https://youtu.be/Il8fzXq8RuA Thanks Matt

Asked by matthew.beckerky 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Interactive chart "XAUUSD Chart" at "https://www.kitco.com/gold-price-today-usa/" stopped working with the V72.0.1 update.

I now get a blank frame where the chart should be, with spinning circle in the center but the chart never loads. This chart does load fine with IE v11 however, which I n… (read more)

I now get a blank frame where the chart should be, with spinning circle in the center but the chart never loads. This chart does load fine with IE v11 however, which I never use unless forced. This chart was working fine on Firefox until the 72.0.1 update a few weeks ago. I've cleared the cookies, done a fresh load of the page from a browser search, but no luck.

Asked by epaladin 1 year ago

Answered by RobertJ 1 year ago