• Solved
  • Archived

Cannot access Gmail since update Firefox 74

Since FF updated to v 74 last week, I have not been able to access my Gmail. All other Google apps work OK ( e.g. Maps. Drive, Photos, YouTube, etc.) but not Gmail, Gmai… (read more)

Since FF updated to v 74 last week, I have not been able to access my Gmail. All other Google apps work OK ( e.g. Maps. Drive, Photos, YouTube, etc.) but not Gmail, Gmail works OK on Chrome and Opera. Gmail was working fine before this last update. All I get now is a blank white page and the FF icon with "New Tab" in the Tab label at the top of the page.

Asked by tombee61 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Using the Google Search bar and hitting enter then goes to Yahoo Search.

Hello, Something was altered with the Firefox browser. My default page shows a Google Search bar. When I type something in the bar to do a search and hitting enter then… (read more)

Hello,

Something was altered with the Firefox browser. My default page shows a Google Search bar. When I type something in the bar to do a search and hitting enter then brings up https://search.yahoo.com with my search. I didn't intentionally change anything within Firefox and if I go to the "Options" page under my Firefox page, it shows that my default search engine is Google.

How do I fix my searches to use Google and not use Yahoo?

If I use a different browser like Chrome, or Microsoft Edge, they both use Google search correctly.

This problem just started yesterday August 13, 2020.

Asked by martin158 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Containers

Please help. I installed facebook container and discovered that it broke audio playback. I disabled the facebook container, Now all tabs open in containers. I have re… (read more)

Please help. I installed facebook container and discovered that it broke audio playback. I disabled the facebook container, Now all tabs open in containers. I have reinstalled, deleted my profile. Deleted the App data folder, and removed Mozila from the registry. Nothing has turned off containers. There must be a simple solution that I m overlooking. Thanks in advance. --glenn green

Asked by glenn.green55 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Can I get both old and new tab navigation behaviour?

I'm on Firefox 79, Windows 10. I get jarred by the new tab navigation behaviour, where Ctrl-Tab brings you to the most recent tab rather than the next tab shown along th… (read more)

I'm on Firefox 79, Windows 10. I get jarred by the new tab navigation behaviour, where Ctrl-Tab brings you to the most recent tab rather than the next tab shown along the top. However, I can see its merits. I would like to be able to use both, effortlessly, without having to delve into the preferences to switch behaviour. Is there a way to do this?

Asked by FoxyFirey 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Access To Website Blocked on EBay

После чистой установки последней версии Firefox 79.0 я не могу зайти в свой аккаунт на Ebay. После ввода логина и пароля получаю сообщение: Access To Website Blocked . С … (read more)

После чистой установки последней версии Firefox 79.0 я не могу зайти в свой аккаунт на Ebay. После ввода логина и пароля получаю сообщение: Access To Website Blocked . С другими браузерами: Chrome, Opera, - такой проблемы нет. Дополнения не устанавливал, куки и кэш вычищены неоднократно после каждой попытки. OS: WIN7 64

Asked by alexterus 2 years ago

Answered by alexterus 1 year ago

  • Solved
  • Archived

Ebay graphics and photos

Since the version 79 of Firefox downloaded, when I go to Ebay the screen only shows boxes and words. There are no graphics or photos displayed. It looks like a typed page… (read more)

Since the version 79 of Firefox downloaded, when I go to Ebay the screen only shows boxes and words. There are no graphics or photos displayed. It looks like a typed page of programming. What do I do. All other sites visited are fine/normal.

Asked by 4mabryant 1 year ago

Answered by bmbguy 1 year ago

  • Solved
  • Archived

Since FF 69 starting (not loading!) web sites frequently needs more than 10 seconds under Xubuntu

Since FF 69 the starting (not the loading!) of websites frequently lasts more than 10 seconds under Xubuntu. The tab remains empty during this waiting time, while no sign… (read more)

Since FF 69 the starting (not the loading!) of websites frequently lasts more than 10 seconds under Xubuntu. The tab remains empty during this waiting time, while no sign of the loading process can be seen: The tab header shows no title, only the URL. The animated loading icon of the tab header is not shown. The status bar shows no activity. For about 5 to 20 seconds it looks like the tab is frozen. (See hardcopy.) This phenomenon occurs irregularly, but repeatedly, approximately with 10-20 percent of all calls, regardless of the requested URLs. It typically occurs piled within a random period, that lasts between a some seconds and several minutes. It also happens in safe mode, regardless of the used profile (even an unmodified new profile) and both in private an non-private windows. As far as I can judge, the troubleshooting Information shows no abnormalities. There are no issues with the internet connection. I've been using Firefox trouble-free for more than 10 years, but this phenomenon only occurred since Firefox 69.0.

Asked by ebfried2000 2 years ago

Answered by ebfried2000 2 years ago

  • Solved
  • Archived

Leave page warning box

The last 2 days im getting the do you want to leave this page warning box on every single page. When clicking a link/refreshing or closing the browser. I dont have to hav… (read more)

The last 2 days im getting the do you want to leave this page warning box on every single page. When clicking a link/refreshing or closing the browser.

I dont have to have entered any info in a dialog box or do anything except load a page, and it just keeps coming up. Now its started affecting making a payment online as i have to choose leave this page for every step through a payment process which has messed up some payments.

Why is it suddenly popping up on untouched pages all the time and how the hell can i get rid of it?

Ive not changed any settings recently. And i dont want to start adding scripts to stop it.

Asked by dafix1972 2 years ago

Answered by cor-el 1 year ago

  • Locked
  • Archived

Trouble with Firefox install

Firefox will not completely install. Process dies midinstall. Part goes to background but it does nothing. Try to execute it and you get a browser blank page but it will … (read more)

Firefox will not completely install. Process dies midinstall. Part goes to background but it does nothing. Try to execute it and you get a browser blank page but it will do nothing. Need help please.

Asked by Gary Watson 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Viweing verses downloading

Evert time I open an enclosure or a link in an e-mail, Foxfire automatically sends it to a download rather than letting me view it. This is extremely annoying. I unde… (read more)

Evert time I open an enclosure or a link in an e-mail, Foxfire automatically sends it to a download rather than letting me view it. This is extremely annoying. I understand that this procedure may be necessary for e-mails from folks I don't know, and I could opt out for this option. But I should be able to make that determination and particularly with e-mail from people I know. i used to get a notice that asked me if I wanted to download the item, but that never happens any more. How can I fix this to operate as it used to? Thanks for the help. Bill

Asked by billfackenthall 1 year ago

Answered by Chinmay 1 year ago

  • Solved
  • Archived

How to edit the URL of a bookmark upon adding?

Hello! When I add a bookmark, I often find myself in the situation that I would like to adjust the URL. Alas, this cannot be done in the pop-up dialog that appears when c… (read more)

Hello!

When I add a bookmark, I often find myself in the situation that I would like to adjust the URL. Alas, this cannot be done in the pop-up dialog that appears when clicking on the star button in the address bar.

Then again, it's quite tedious to find that bookmark in the bookmarks library to edit the URL there.

Am I missing something here or is this a missing feature?

Markus

Asked by mnissl 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox not showing my 404 page if a page does not exist

Firefox does not display my 404 page if a page or download no longer exists, instead it shows an advertisement page, under my domain name, for sedo.com This is not happen… (read more)

Firefox does not display my 404 page if a page or download no longer exists, instead it shows an advertisement page, under my domain name, for sedo.com

This is not happening in Chrome, which does display my 404 page.

What could be wrong?

Asked by professorcad 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox 79.0 Won't Open Any Page

I'm on Linux Mint 19 Cinnamon. Just upgraded to Firefox 79.0 Firefox opens no problem. I start to type in a url and it shows autocompletions like normal, but when I press… (read more)

I'm on Linux Mint 19 Cinnamon. Just upgraded to Firefox 79.0

Firefox opens no problem. I start to type in a url and it shows autocompletions like normal, but when I press enter, nothing happens. No processing indicator, just white screen. The same happens for `about` pages like about:config.

If I open a new tab or (private) window, I get the "Firefox has been updated in the background" message with the button to restart. Click it and it restarts in the same state.

I've double checked that when it closes, there are no firefox processes running.

Everything behaves the same if I start it from the command line with "firefox --safe-mode".

When started from the command line there is a slew of this error:

      1. !!! [Parent][MessageChannel] Error: (msgtype=0x390132,name=PContent::Msg_AsyncMessage) Channel error: cannot send/recv

Help?

Asked by shaav1 2 years ago

Answered by shaav1 1 year ago

  • Locked
  • Archived

why does firefox 79.0 (64-bit) interfere with my 32 bit programs

I run Eudora 7.1.9 and it runs just fine until I open Firefox. Then memory dissipates quickly and everything slows down or FF crashes and/or it takes my Eudora with it. … (read more)

I run Eudora 7.1.9 and it runs just fine until I open Firefox. Then memory dissipates quickly and everything slows down or FF crashes and/or it takes my Eudora with it. Don't have the problem with IE or Chrome but I prefer my Firefox.

I am running a 64 bit version of windows 8.1 with a dual processor and 8GB of ram and a 1T SSD.

I assume I'll have to make changes, just don't know yet.

Appreciate help.

USDV

Asked by US DataVault.com 1 year ago

Last reply by Paul 1 year ago

  • Solved
  • Archived

Cloudflare blocking only firefox.

Using firefox the image loading on manganelo fails consistently with new clean profiles on multiple devices, OS:s (even on phone), with different IP:s, while chrome alway… (read more)

Using firefox the image loading on manganelo fails consistently with new clean profiles on multiple devices, OS:s (even on phone), with different IP:s, while chrome always works.

Spoofing the user agent doesn't fix the issue.

Is there any way to fix this or is Firefox outright banned by the webmaster?

Asked by blatzar 1 year ago

Answered by blatzar 1 year ago